Statistics

253,493 members
131,056 posts
  • New
    Emorgadoj
    Newcomer - Level 1
    2021-10-15

    Can I get any replacement for this sub?

     

    0 0
  • New
    JackGibson
    Newcomer - Level 1
    2021-10-15

    I am an indoor city of this company. And no one will answer my emails. I want off the website! How come I can't get one person to answer me at this company? Yet you use my image freely?? We had a deal. And when the company sold I never heard from anyone again. You stopped dealing with me. NOW TAKE ME OFF THE WEBSITE!!

    read more...
    0 1
    • JackGibson
      JackGibson I am an endorsee of this company and nobody will answer my 50 emails!! Does ANYONE work here??
      • Fri at 6:31 AM
  • New
    darylmount
    Newcomer - Level 1
    2021-10-14

    Can I play mp3s or videos from my laptop directly to the MR18 via wifi, or do I have to have a hardwire connection to the mixer?

    0 3
    • darylmount
      RexBeckett Hi darylmount, the network connection (Wifi or wired) does not support audio transfer. You will need to use the USB connection or analogue cables to play music from the laptop to the MR18.
      • Fri at 2:52 AM
  • New
    JosephGiannini
    Newcomer - Level 1
    2021-10-14

    combineing two mixer one powered and one passive  to gain more channels using speaker on both will i hear sound from both mixers or  which one has to be the main to get both mixer speakers working I am useing powered PMP580s and one passive XENYX 1622fx 

    read more...
    1 2
    • JosephGiannini
      RexBeckett Hi Joseph, the PMP580S will need to be the main mixer. Feed the Main LR outputs from the 1622FX into one of the stereo channel inputs of the PMP580S (7/8 or 9/10).
      • Fri at 2:58 AM
  • New
    Stallion
    Newcomer - Level 1
    2021-10-14

    Hello,

    Please i need help on how to connect an FBQ2496 to a mixer, and how to set up the feedback destroyer to minimize feedbacks and noise in a live setup

    My current set up is this

    Mixer>equalizer>FBQ2496>crossover>amp>speakers

    read more...
    0 1
    • Stallion
      RobbyWingfield Hi Stallion, this is Robby with Music Tribe. In the configuration you listed, you would connect the outputs of your EQ to the inputs of your FBQ2496, and the outputs of the FBQ2496 to the inputs of your crossover. The easiest mode to use your unit in is in "Auto-Learn Mode" the process for setting this up is listed on page 6 of the manual linked here: https://mediadl.musictribe.com/media/sys_master/hfd/h36/8850150359070.pdf

      If you require more individual attention, please submit a support case at the link above. Thanks!
      • Thu at 8:21 AM
  • New
    DanielCarrier
    Newcomer - Level 1
    2021-10-14

    Hi,

     

    I'm running firmware V2.3 and notice that as input, I now see automatic.

     

    I was in impression that this will allow to receive signal from either Analog and Ultranet but it is not working.

     

    Does my understanding was accurate or input is only one type at the time?

     

    We have 2 differents consoles; One Digital using Ultranet and the second one is Analog using XLR 1.

     

    We have to change input type depending with console we used and I would like to avoid this.

     

    Any suggestion?

     

    Thank you

    read more...
    0 4
    • DanielCarrier
      ChrisEdwards1 Hi DanielCarrier, the Auto function is designed to automatically switch the input source to analogue if no ultranet source is connected to the input.
      • Wed at 11:19 PM
  • New
    jalablack1
    Newcomer - Level 1
    2021-10-13

    I tried to update the fireware of x32 and now it won't boot just says failed

     

    0 0
    • jalablack1
      KyleJohnson Hello, Kyle here with Music Tribe. Try rolling back to an older version. You can go to Behringer.com and click downloads then locate a different firmware (anything other than 4.06). Unzip the folder and load only the firmware file onto a blank, FAT32 formatted USB stick. With the console off, insert the USB stick into the USB port, hold down the VIEW button next to the USB and continue to hold it while powering the console on again.
      • Wed at 12:52 PM
  • New
    da8771
    Newcomer - Level 1
    2021-10-13

    Trying to pin down the best reverb for vocals for an acoust duo/trio. Seem to be struggling a little bit. Any suggestions?

    Thanks

    David

    0 4
  • New
    XIDDENX
    Contributor - Level 2
    2021-10-13

    hi everyone,

    My crave has quite noisy audio out. Osc. sound can be heard very low. It is connected to S32 via DI800. I tried various connection options like direct to S32 and wing local input. Nothing changed. I uploaded a video. It may be more practical to determine the problem and possible solution.

     

    Thanks

    read more...
    0 10
    • XIDDENX
      RobbyWingfield Hi Xiddenx, this is Robby with Music tribe, it sounds like I am hearing notes change. Are you controlling it with something? Could you submit a case at the support tab above with a video that shows your settings? Thanks!
      • Wed at 2:33 PM
    • XIDDENX
      XIDDENX

      Thanks for quick response. It is connected to Arturia keystep pro via akai mpc live which has midi multi function can control multi equipment through its usb ports. I tried with midi cable direct connected to midi out port of keystep pro. Nothing make any difference even I also played it with crave's own keys. Crackles and pops are generated during playing over notes. I will do your advice.

      • Wed at 9:44 PM
  • New
    zergeiW72
    Newcomer - Level 1
    2021-10-09

    Driver / ASIO - problems from Windows XP Pro SP 3 32Bit to Windows 10 64Bit .

    For some odd reason I can't get my UMC202HD - Working on any of my PCs . Not on a XP Laptop or a Windows 10 Desktop .

    Tried all of the driver versions, but nothing seems to help .

    The sample rate in the control panel sticks to 48Khz though I've set the project sample-rate in REAPER v6.36 to 44100 as well as requesting a sample rate of 44.1Khz and a buffer size of, what ever .

    The product is almost brand new and I've had these problems with it since the very first day i got it .

    Some support here ...

    - T -

    read more...
    0 9
    • zergeiW72
      Nigel67 Hi zergeiW72. Can I confirm that for your Windows 10 computer, you have downloaded and are running the Windows driver V5.12.0? If you are using a USB Hub, please can you try plugging directly in to the computer as some have been found to cause issues. Also make sure that you are plugged in to a USB2 compatible port. If you go into Device Manager, and then Audio Inputs and Outputs, does the UMC202HD show up as a IN 1-2 and an OUT 1-2? Further down the list in Device Manager, does it show up as BEHRINGER USB 2.0 Audio Devices? If so, then the computer is recognising the UMC202HD. If you right click on the speaker icon in the bottom right hand corner of your screen and select Sounds, a new page will open. If you select the recording tab, then highlight the UMC202HD device and select Properties - Advanced, is 2 channel 44.1KHz selected as the Default format? Also make sure that in the enhancements tab, 'Disable all enhancements' is ticked. Do the same for the Playback tab. If none of the above shows up any issues, then you will need to raise a Technical Support Ticket and we will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • Oct 9
Go to page