Statistics

298,601 members
182,223 posts
  • New
    Phlonk
    Newcomer - Level 1
    2022-07-09

    I just purchased the UMC202HD and I get NO sound though Windows.

    Windows Version: Windows 11 Pro x64

    Audio Driver Version Installed: BEHRINGER_UMC_Driver-V5.30.0

    Device Manger shows no errors

    If I enable "Direct Monitor" on device I can hear myself.

    Any help would be greatly appreciated.

    read more...
    0 5
    • Phlonk
      Nigel67 Hi Phlonk. Please can you raise a Technical Support ticket so that we may be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. We may need to ask you more questions regarding the computer that you are using. Please make sure that the USB port you are using is USB2.0 compatible and remove the USB hub if you are using one. Many thanks
      • Jul 17
  • New
    Thebigdipper
    Contributor - Level 2
    2022-07-09

    I'm looking at buying a guitar amp with an effects loop that does not have any controls to adjust send or return signal levels and sends the output signal at "line" levels rather than "instrument" levels. Intended for rack effects rather than guitar pedals.

    Will the X5 take a hot "line" level signal without clipping in the A/D/A conversion processes? 

    read more...
    0 6
  • New
    vahidtaba
    Newcomer - Level 2
    2022-07-08

    Sent my speaker in for repair Agust 2021 and been trying to reach out to them via phone and email but no response, Its cowardly unprofessional

    0 17
    • vahidtaba
      ChrisEdwards1 Hi vahibtaba, I'm sorry to see you have had no response on your case. I will go ahead and escalate this to the correct team for you.
      • Jul 7
  • New
    stxticgreen
    Newcomer - Level 1
    2022-07-07

    it says theres a pnp problem and i dont know what that means can someone please help.

    0 5
  • New
    Eugeneapologiser2022
    Newcomer - Level 1
    2022-07-06

    Hi, my umc22 has stopped working. I've reset and reinstalled drivers but instrument channel doesn't work at all. Umc is now showing as a USB microphone input. I believe this relates to the last Windows 10 updates, any ideas? 

    0 11
  • New
    lhill1palm
    Newcomer - Level 1
    2022-07-06

    How do you find out status of a repair for my behringer x18?

    0 10
    • lhill1palm
      KyleJohnson Hello, Kyle here with Music Tribe. If you can provide your case number or RMA number I can look into it for you.
      • Jul 6
      • Repair  Status Behringer X18
        lhill1palm The RMA number is 382727 and the case number is CAS-602402-H5W3C7  -  X18
        • Jul 7
    • lhill1palm
      lhill1palm The case number is CAS-602402-H5W3C7  -  X18  -
      • Jul 7
  • New
    Stephenph
    Newcomer - Level 1
    2022-07-05

    Hi all

    i have acquired a couple of subwoofer amp modules that have 4 user selectable settings via a push button selector on the amp panel. A bit of investigation on the Net seems to point the amp modules coming from a TFA-600BDP self powered bass unit- but I cannot find what the 4 settings actually are! - nothing in the manuals !  Help please!

    cheers Stephen.

    read more...
    0 2
  • New
    Davidok
    Newcomer - Level 1
    2022-07-05

    My Behringer NX6000D Amplifier is locked up and I can't remember the password to unlock it for the audio to come out, what should I do to unlock it? Thanks. 

    0 16
    • Davidok
      KyleJohnson Hello, Kyle here with Music Tribe. You should be able to unlock it using the PC editor software. Download the software from here: https://www.behringer.com/behringer/product?modelCode=P0CHX

      Connect via USB and you should be able to set a new passcode from the setup screen.
      • Jul 5
    • Davidok
      Davidok

      I didn't see the software for the NX6000D to download for me to change the password. Can you still help me out?. Also help me add the solution of not having audio from the speaker out of the device. Thanks.

      • Jul 6
      • My Behringer NX6000D Amplifier is locked and I can't remember the password, what can I do to unlock it for the audio to come out?
        KyleJohnson Hello, the download should be on the product page under Software. It may be best if you submit a Tech Support case through the Support link at the top of the page.
        • Jul 6
    • Davidok
      NZnjkd hello I think sports betting is something like gambling, but more interesting. It only takes luck to win in a casino, so your chances are really low. But for example, if you make good predictions for a football match and find good odds at https://parimatch.in/en/top-sport-events , you will definitely earn good money.
      • Sep 6
  • New
    Jteller53
    Newcomer - Level 1
    2022-07-04

    I dont need the monitors, just Mic inputs to record drums into the UMC-1820.  Does it require 2 cables.  (Not geting audio into studio 1)  I have the Master set properly as well as the ADA OUT to UMC IN and set to ADAT.

     

    thanks

    read more...
    0 11
    • Jteller53
      NicJonesMT Hi Jteller53.
      If you only need the inputs from the ADA then only 1 cable from the Optical out to the optical in on the UMC is required.
      If you can please submit a technical support ticket (Click support at the top of the page) and provide a detailed explanation of your setup and exactly what is happening. If you could also provide some screenshots of your Audio Input/Output settings in Studio one it would be extremely helpful.

      If you go into your Song Setup in S1, and delete the input busses and then re-add them, does this change the behaviour at all?
      • Jul 5
  • New
    evilefi
    Newcomer - Level 1
    2022-07-04

    Hi everyone,

    i just bought a factory new Deepmind 12  and I am super satisfied with the sound and everything works fine using headphones.

    Yet, when plugging the audio out into either

    1) My Guitar Amp / Bluetooth Speaker (PositiveGrid Spark, original 19V switching-power-supply) both
    1-a) aux input
    1-b) Guitar input

    2) My trusty 90'es JVC Stereo System

    3) an USB-Soundcard (on a laptop with Charger plugged in)

    ... and even more mains-powered devices of all sorts, with Euro and with Schuko style plugs (I live in Germany) into the wall, in different wall outlets in my flat, even one pulling the fuse for every other room/appliance. In any of the cases

    I get a high-pitched, sometimes slightly pitch shifting, often periodically pulsing whine.

    I used several audio cables and adapters without any success of fighting this noise.

    The problem seems quite similar to https://community.musictribe.com/discussions/14773/217942/unwanted-noise-of-the-dm12#comments_body_217944

    Yet there are some differences: The noise occurs even when the unit is turned off! When I unplug the power cable there is a mains humming instead of the noise. The noise seems to peak at 1,94 kHz. (see attached screenshot from a phone app and phone recording)

    Depending on the used output jack, audio device and (and its input jack), the noise is either quite subtle or even louder than the instrument on half volume. In any case it is never fully gone.

    It has no correlation with anything on the device (fan speed, wheel LEDs, VCA and its noise floor, ...) - as said it is even present when the Power swithch is on 0.

    Now for the stranger part:

    When taking the screenshot I noticed that the activity on my phone chipset (or display/display driver) altered the noise quite audible. The screenshot below shows this effect (of a previous screenshot) right in the middle of the spectrum flow.

    So the whine seems to be picking up EM interference maybe because some kins of shielding? grounding? does not work propperly. I am no electronics person, so this might all be the wrong conclusions.... I have never experienced something like that with other audio equipment (e.g. Behringer Crave). I had also done a full calibration but the problem persists.

    Another fun fact that puzzles me: The moment I pull the charger out of my Notebook (to which the USB soundcard is connected), the audio level coming from the deepmind drops drastically. What is going on there?

    Does anyone have any idea? Am I doing something terribly wrong? Or is it a case straight for returning the device?

     

    read more...
    0 11
    • evilefi
      NicJonesMT Hi there. Can you please click support at the top of the page and submit a tech support ticket.
      • Jul 5
Go to page