Statistics

223,362 members
97,540 posts
  • New
    JOMAR07
    Newcomer - Level 1
    2021-03-12

    Hi, team

    I have bought the UMC204HD and installed the last driver, v. 5, but when connect the audio interface to my PC, Windows not recognized the device.

    Can anyone help me?

    0 13
    • JOMAR07
      RexBeckett Hi JOMAR07, try a different USB cable and/or different USB port on your PC. Use a USB 2.0 port if possible as some USB 3.x ports can cause problems.

      Open Windows Control Panel -> Device Manager and see if the interface is shown with an error flag. If so, uninstall it, disconnect the USB cable, reboot the PC and then reconnect the USB cable.
      • Mar 12
  • New
    Shawnkueb
    Newcomer - Level 1
    2021-03-05

    Hey has anyone ever heard of a way to hook up MyDmx 3.0 to an Elgato stream Deck 

    0 11
  • New
    Servant53
    Contributor - Level 3
    2021-02-02

    On my Midas M32, how do I configure settings to allow me to use the fader on a bus send as a master volume controller for that particular bus send? Example: Bus send 1 used as Choir monitors. I send multiple channels to this bus but want to be able to control overall volume up or down with the fader. 

    read more...
    0 13
    • Servant53
      RexBeckett Hi Servant53, that is the normal behavour of Mixbuses. If you set the signal tap on Routing -> Out 1-16 as Post Fader, the Mixbus Master fader will control the output level.
      • Feb 2
    • Servant53
      Servant53 Thanks!
      • Feb 2
  • New
    jfcjaime
    Newcomer - Level 1
    2020-11-29

    Hi guys, im a sound tech in a church and i have a problem, my stage speakers does not have a proper volume (always too low, i have to crank the gain in the compressor to surpass this). Even the headphones needs a boost in the compressor gain because in the headphone amplifier i get a lot of noise if i increase the volume. I will send my scene if anyone can help me (our console is an X32)


    View Attachment
    read more...
    0 27
    • jfcjaime
      RexBeckett Hi Jaime, you would get more output level if you increase the Compressor Threshold in the Main LR bus. A threshold of -30dB is quite low.

      Some of your preamp Gains look quite low too. These are best set so that the input meters peak at about -12dBFS at performance levels.
      • November 29, 2020
      • X32 - Mix Outputs with low volume level on speakers
        jfcjaime I do not know how to set a proper gain structure, and my church is a big reverby box. I did some adjustment in the Main LR Bus and it's a little better now. I got a lot of feedback when I increased the preamp gain, and the DCX 2496 (do not know what is the word to describe it in English) is clipping a lot. But my first 4 aux Bus which are my monitors and side fill still are with a low SPL
        • November 29, 2020
  • rclh57
    Newcomer - Level 1
    2020-10-07

    Can I use my XR16 to connect to an SD-8 or SD-16 that I want to put remotely by our church's old sound panel where the mics come in and the amps are?

     

    Many thanks, 

     

    Robin

    0 28
    • rclh57
      RexBeckett Hi Robin, the XR16 does not support AES50 so cannot connect to an SD8 or SD16 stagebox. It may be better to consider an X32 Rack for this project.
      • October 7, 2020
  • JeffClarke1
    Contributor - Level 3
    2020-10-03

    Using an X32 in a church, the on-desk USB Socket for service recording is very useful!

    Prior to the Covid-19 lockdown we simply needed the sermons to be uploaded to the church website, after processing to .mp3.

    Now that something like "nearly-normal" services are being resumed, there are a number of members who, for various reasons, still feel uneasy about returning to church.  As a result the decision was made that the (already-shorter) complete service would be recorded and then uploaded to the website.

    Al recordings prior to the lockdown, were "perfect" and only failed through operator-error, e.g. forgetting to Stop the recording before the console was switched off, so producing a 0 byte file! 

    Since the resumption of services a problem has manifested itself: specifically, the recording stops, randomly, without any operator action or intervention and any file is reported as 0 bytes.  Sometimes this will happen once, e.g. last Sunday the recording was started deliberately early, within less than two minutes it had stopped, a subsequent restart  was initiated and the recording continued successfully to the end of the service.  On other occasions, e.g. the music group rehearsal last Thursday evening, there were at least three times when the recording stopped, each time with a 0 byte file.

    I raised this as a support issue with Behringer, asking for suggestions to avoid this random stopping of the record process, only to receive a link to a page where the process to retrieve a 0 byte file is given.  I pointed out that I did not want that particular information, helpful as it might be, but guidance on how to avoid a full service recording being puctuated by gaps where the recording stopped and being dependent on the operator noticing the stop and immediately restarting the recording.

    I have verified that this is not an issue with the particular USB Memory Sticks being used.  Both are 32 GB, different manufacturers and both have passed a soak test of writing test data to completely fill them and then verifying the recording by playing back and reading the data.  (I used a very usefull utility called "h2testw" for this.)

    So, after a somewhat lengthy preamble (sorry about that): does anyone have any similar experience or advice to offer how this problem may be corrected and/or avoided?

    TIA

    Jeff

    read more...
    0 41
    • JeffClarke1
      JeffClarke1 Thought I would update this thread, with the solution to the problem, found after several email messages with Behringer Support UK.

      Although Support never actually confirmed this, it would seem that, with the introduction of v4 Firmware, there is now a requirement to use a USB 3 Memory Stick. Doing so has enabled us to successfully record recent services without problem.

      Jeff
      • October 29, 2020
      • X32 USB Record Socket failing?
        VictorRusso Hey Jeff, are you still having this issue? Seem to be having the same issue, regardless of usb 2 or usb 3 (using usb 3 today and it failed mid sermon, subsequent restart seems to go for at least a good amount of time). Music Tribe, is there a fix for this issue or do we need to work on an alternative?
        • Feb 7
  • jwsandersjr
    Contributor - Level 2
    2020-09-14

    I'm running an X32 with the V4.02 firmware. I have a question about the display on the home screen when a channel is selected. On "home" there are small graphic versions for Gate, Dynamics and EQ. I thought I had seen these smaller graphs actually work (or be active, i.e., the "square" would move along the graph line in the gate display, similar to what is shown on the Gate tab). Recently these don't seem to be moving. I thought I had seen a post from someone else that might have mentioned such an issue but I cannot find that anywhere? Is this a known issue and is there a solution, or am I incorrect on the display?

    read more...
    0 41
    • jwsandersjr
      john0121 Hi Jim, I just checked this on my M32R and the smaller graphics on a Channels home screen do reflect the processing. Could you fill out a tech support case via the Support button and go through some troubleshooting with the team?
      • September 14, 2020
      • Home Screen display of Gate, Dyn and EQ
        jwsandersjr Thanks, John ... will do. I usually only have access to the board on Wednesdays and Sundays, so it might be a while. Other than the serial number, what else should I grab while I'm there? Any files needed and if so which ones?
        • September 15, 2020
      • Home Screen display of Gate, Dyn and EQ
        john0121 If you could send a video showing the problem and a copy of the scene/show file your using that would be fine thanks
        • September 16, 2020
      • Home Screen display of Gate, Dyn and EQ
        jwsandersjr Thanks, I'll get a video on Sunday, but will open the ticket today. Can you suggest a "title" or "subject line" for my request that would best help tech support understand what I'm asking?
        • September 17, 2020
      • Home Screen display of Gate, Dyn and EQ
        john0121 just use the title and description from your original post and a team member in your region will pick it up Monday
        • September 17, 2020
  • hppygo
    Newcomer - Level 1
    2020-09-09

    Designing a system for a bar restaurant.  Have a totol of 9 zones with 6 fixed inputs and a snake for band performances.  Can I use the X32 as both a sound board for the band and setup output zones with remote zone controllers (tablets in each location to selcect source and volume level) for the restaurant and multiple bars?  

    I haven't worked with the X32, but am guessing I can program the output Zones, just don't know if I can program mutliple tablets to control only certian functions such as selectiing source and controlling volume for each zone. 

    How many different tablets can control the X32 at the same time?  

    Can the tablets be programed or locked into specific function of the X32? 

    read more...
    0 32
    • hppygo
      KyleJohnson Hello, Kyle here with Music Tribe. Short answer, yes. The X32 has 16 mix busses as well as 6 matrix busses, so you can easily setup outputs for different zones. There are multiple apps you could use, the X32 app for iPad gives you full control over the console for mixing FOH. You could also use the MX-Q app for your zones, MX-Q is designed for performers to mix their monitors, but at it's core it really gives the user control over 1-2 bus mixes. So you could send busses to your zones and have an iPad or iPhone setup to control that zone with the MX-Q app. You could also control the separate mixes for each zone using the main X32 app from FOH.

      It's a fairly easy setup, just creating bus mixes and routing them to outputs. Or sending your main LR mix to Matrix channels, and routing those Matrix channels to outputs.

      You would need a wireless router connected to the X32, and then connect your mobile device(s) to the router as well.
      • September 9, 2020
  • fbcpanamacity2501
    Newcomer - Level 1
    2020-08-27

    At the church I work at we have an s32 connected to an x32 by a shielded cat6. Last night when we turned everything on the "mute all" button on the s32 was red and would not turn off when you press it. Has anyone else run into this and have you figured out a solution?

    read more...
    0 560
    • fbcpanamacity2501
      KyleJohnson Hello, Kyle here with Music Tribe. First things first, you should switch your cabling to Cat5E. Cat5E is the spec for AES50 and using different spec of cable can lead to clock issues. The MUTE ALL light being stuck on typically means the S32 is not syncing to the X32 correctly. Try switching around which ports are in use and try a different network cable. It's possible that the AES50 ports on one or both units need to be repaired. I recommend you contact us directly by submitting a Support ticket using the Support link at the top of the page.
      • August 27, 2020
      • s32 mute all stuck
        fbcpanamacity2501 It might be Cat5E, I would have to check. I have submitted a support ticket but haven't heard back just yet. I will switch the ports and see if that makes a difference.
        • 1
        • ·
        • August 27, 2020
      • s32 mute all stuck
        KyleJohnson I think I found your case, I will send you an email.
        • 1
        • ·
        • August 27, 2020
      • s32 mute all stuck
        fbcpanamacity2501 Thank you
        • August 27, 2020
      • s32 mute all stuck
        lewisamendez Same problem!! s32 mute all stuck . How did you solve it?
        • November 9, 2020
      • s32 mute all stuck
        KyleJohnson Hi Lewis, it's usually a Cable issue, a Sync issue or a hardware issue. Double check your cable spec, length and integrity. Make sure the Sync on the console is set to Internal/Local. If you can, connect from the other port on your console or try a different console if you have one. If you still run into issues, please contact us directly by clicking on Support and submitting a Technical Support ticket.
        • November 10, 2020
    • fbcpanamacity2501
      ChaseHoyt I’m having this same problem.
      • December 28, 2020
      • s32 mute all stuck
        KyleJohnson Hi Clifford, Please contact us through the support link at the top of the page for assistance.
        • December 29, 2020
  • jwsandersjr
    Contributor - Level 2
    2020-08-14

    Can someone explain the difference between the MUTE on a Channel vs the MUTE on a DCA?

    Here's why I ask: I have computer audio set on a pair of L/R channels that are on the second layer (channel 23 & 24). I decided that placing those on a DCA would give me quick access to them from the "top" (first) layer. I was successful in setting those up, but when testing, I noticed that when I muted the DCA, the computer audio was successfully muted from FOH (and other matrix out used for Livestream - I assume) BUT I was still hearing the audio in the vocal monitors (wedges) on stage.

    Is there a way to create this DCA so that the mute will mute both FOH and Busses/Matrixes?

     

    Thanks, Jim


    View Attachment
    read more...
    0 43
    • jwsandersjr
      KyleJohnson HI Jim, Kyle here from Music Tribe. You will run into this if the send point for the contribution from your channel to the bus is pre fader. The DCA and DCA Mute will only adjust a send if the send is set to Post Fader. So you can select the channels in question, open the HOME>SENDS page and change the tap/contribution point to POST FADER and then muting the DCA will also mute the sends.
      • August 14, 2020
Go to page