Statistics

223,356 members
97,533 posts
  • LPLuisSilva
    Contributor - Level 1
    2020-05-30

    I've updated my Beringher X32 and didn't saved my scenes, honestly didn't know... If I downgrade will it restore to my last setting? Pls let me know asap 

    1 53
  • spareroomstudio
    Contributor - Level 2
    2020-05-30

    Hi folks. Having a new issue with X32.  let me explain and see if you can help out. We are using the X32 console for FOH, and the X32 rack on stage for IEM's.  We also have the S16 stage box for all instruments and mic's coming back to the main console.  The Main Console is setup on Bus 1-11 for all the IEM's.  We recently had to do some stage work and had to power everything off and move some cables around.  So even though we believe everything is plugged back in correctly there seems to be no communication for the Buses back to the X32 rack.  The B section also is not showing the box checked/green, and every so often flashes n/n (which I presume is no communications).  We ran several cables directly from the console to the x32 rack to make sure it was not a bad cable. Still no communications to the rack.  We have not changed any of the scenes on the main console (at least that we are aware of).   We are at a loss in what to do next.  Without the X32 rack, our worship team has no IEM's.  Any information on steps we can take to get the two talking to each other again would be greatly appreciated. Thank you. 

    read more...
    0 42
    • spareroomstudio
      Paul_Vannatto

      Hi Chuck @spareroomstudio ,


      Check the X32 Rack (Setup, config screen) to make sure that the syncronization is not on Internal. It should be set to the  AES50 port that is being used on the Rack to connect to the X32 FOH.


       

      • May 30, 2020
  • AG137
    Contributor - Level 1
    2020-05-29

    Hello I have a Midas M32, and am having trouble with operations.

    1. Main Feed to far right on the console:    We have set up 12 inputs ( 10 mics and 2 music feeds)) and 6 outputs (bussed properly) to 6 sets of speakers.   All is well with the throughput however, the MAIN slider to the far right is a problem.  It seems that it overrides the bussing of the inputs to outputs.  ie    If we turn of the sliders on all 6 output channels, the main overrides them.   Is this proper?  Also,  the main seems to be necessary to bring all 6 output channels to play sound equally.  In other words without it being up some of the outputs do not produce enough sound.  

    2.Effects:  We were able to set up a vintage reverb through #13 for each mic,  but we cannot seem to make 14, 15, nor 16 produce and effected sound.

    Note:  We purchased the course video, but it seems to leave out key details. If we watch which buttons are pushed on Davidn's console we can see he is adjusting things but not mentioning them. We have been through the video several times with no success.  

     

     

     

     

    read more...
    0 90
    • AG137
      Paul_Vannatto

      Hi Denis @AG137 ,


      Welcome to the forum.


       


      For your first issue, the channel sends to the 6 bus pairs are probably post fader (to the channel faders). Change the sends taps to pre-fader, post-EQ etc. 


       


      For your second issue, check that the FX2L to FX4R Main LR are enabled. 


       


      If you are unsure what I'm talking about, export your scene to a file (using the Utility button on the console or Export feature in M32-Edit) and attach it to your next post (Choose file below). That way we can have a look at your setup and better advise.


       

      • May 29, 2020
    • AG137
      AG137

      Thx Paul, but unfortunately we have enuf technical expertise to understand your solution.  


      For your first issue, the channel sends to the 6 bus pairs are probably post fader (to the channel faders). Change the sends taps to pre-fader, post-EQ etc. 


      How is that done?  


      For your second issue, check that the FX2L to FX4R Main LR are enabled.    And, this as well? 



       


       


       


      If you are unsure what I'm talking about, export your scene to a file (using the Utility button on the console or Export feature in M32-Edit) and attach it to your next post (Choose file below). That way

      • May 29, 2020
  • FBCS
    Contributor - Level 2
    2020-05-28

    Hi, I downloaded Ver 4.1, extracted the zip and ran the X32 Edit. Wonder why it hangs Channel 23 out at the end of Bank 17 after the DCAs? Is it just my PC (MS Surface Pr0, Win 10, 1909)?

    I initialized, Mixer, Show Data, & Libraries under Setup>Mixer>Initialize. Still shows the same arrangement.

    I loaded up scenes from Posts on this forum, and from our setup and still leaves Channel 23 out after DCA8.

    Is this Channel in time-out??

    Al

     

     

    Screenshot (5).png
    read more...
    0 114
    • FBCS
      Paul_Vannatto

      Hi Al @FBCS ,


      In all likelyhood you have a bank arrangement assigned. On the far left column is an Edit button. Click that and drag ch 23 over to where it is suppose to be. 


       

      • May 28, 2020
    • FBCS
      FBCS

      Hi Paul, I clicked on Edit and it shows all in order. See attached


       

      Screenshot (6).png
      • May 28, 2020
    • FBCS
      FBCS

      I could not drag any channels in "Edit". They just turn on and off. But I hit "Clear All" and "Init" and all Channels lined up correctly. Thanks!

      • May 28, 2020
    • FBCS
      Paul_Vannatto


      @FBCS wrote:


      I could not drag any channels in "Edit". They just turn on and off. But I hit "Clear All" and "Init" and all Channels lined up correctly. Thanks!





      Great to hear that you got it fixed. You are correct that when in the channel config screen, you can't drag them. Click on the Mixer tab (at the top). Then on the left side is a Move button. That is what you use to drag them in different order.


       

      • May 28, 2020
    • FBCS
      FBCS

      Thanks Paul. Will arranging them on X32 Edit then syncing with the board change the arrangement there as well? And maintain the routing?

      • May 29, 2020
  • FBCS
    Contributor - Level 2
    2020-05-28

    First off, thanks Paul for helping us route 2-channels out from X32-Compact USB out, to PC for streaming. Since then I managed to get 2 channels back from the PC to the X32 - can't really say how I did that, but it worked.

    We would like the ability to record our channels (plus our streaming outputs) via the X32 USB on to the PC, so we can do virtual sound checks and/or mix a prelude for example so we can play it back during livestreaming. We don't have a DAW yet but was thinking of starting with the Logic Pro freebie for now.

    Also, is there a way to arrange the channels so we don't have to keep flipping through the fader banks?

    Attached scene file of what we have routed now.

    Thanks, Al

    5-26-20.scn
    read more...
    0 140
    • FBCS
      FBCS

      Ok let me reword this:


      How do I route all the channels out the USB card to the PC for multitrack recording? And keep the two live stream outputs unchanged.

      • May 29, 2020
    • FBCS
      Paul_Vannatto

      Hi Al @FBCS ,


      You forgot to attach your current scene file, and I honestly don't remember how it was previously setup. Attach the scene file and I'll have a look and better advise.


       

      • May 29, 2020
    • FBCS
      FBCS

      Paul, the scene file is attached in the original post above. 

      • May 29, 2020
    • FBCS
      FBCS

      I'm trying to attach it again via "smart" phone

      5-26-20.scn
      • May 29, 2020
    • FBCS
      Paul_Vannatto

      Hi Al @FBCS ,


      First I fixed the spread out channels using Scene Parser's channel arranger tool, which generated a snippet that I imported into X32-Edit and applied it to your existing scene. That brought all of the channel strips to the first 14 channel strips (keeping the channel sources intact). 


       


      Since you are already using USB 1/2 for your streaming needs, you will need to start your DAW inputs at USB 9 and go to USB 22 in order to properly map the channels back when you want to do a soundcheck (since input and card assignments are in banks of 8). I used the Routing, Ultranet to individually assign the channel strips (pre-EQ), then assign those to the Routing, card 2nd and 3rd bank of 8 (USB 9-24). 


       


      Not sure why you want to record the streaming output. But it can be recorded in your DAW using USB 1/2. 


       


      Attached is the fixed scene file and the snippet that I used to rearrange the channels.


       

      5-26-20-fixed.zip
      • May 29, 2020
  • RaymondCronin
    Contributor - Level 1
    2020-05-28

    Hey guys,

    We bought an audio interface so our church could have quality livestreams and whenever I used the UMC202HD with my Mac in conjunction with Ecamm Live it makes both audio and video skip and cut out. This doesn't only happen on livestream but it happens on the recording files as well. I tested Ecamm with only the camera and my internal mic and the issue is gone when I stop using the interface. I'm thinking there's a miscommunication between the Mac and the interface. In addition I wanted to check to see if it was a soundboard issue, so instead of running the main out into the interface I used one of the microphones to see if the issue would persist and it did. So I've narrowed it down to my audio interface and my Mac having problems. Anything would be helpful. We've triple checked the audio interface and it is not clipping. Phantom power is on and I've yet to test if that's the issue, but I'm not near the audio interface at this time. Some help would be greatly appreciated. The interface is halting our ability to livestream at the moment.

    read more...
    0 28
  • roxy
    Contributor - Level 1
    2020-05-27

    Hello:

    I would like to know if this UMC204 hd is compatible with mac? 

    0 47
  • JKPCAHSC
    Contributor - Level 1
    2020-05-26

    Our sound board stopped working can someone from tech support call me 

    0 56
    • JKPCAHSC
      RexBeckett

      @JKPCAHSC 


      Hello John, welcome to the community.


       


      You are more likely to get help from Technical Support if you raise a Care ticket. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Make sure that you fill-in every required field on the Care form.

      • May 26, 2020
  • AlexLane
    Community Manager
    2020-05-26

    Midas What goes on tour... Part 1 - with Chris Braun

    read more...
    0 58
  • dan_eli7
    Contributor - Level 1
    2020-05-25

    Hi there,

    My church has a X32 Rack mixer for our broadcast mixer. We currently have an X32 as a FOH mixer with two SD16s connected to the X32, daisy chained to one another, on port A of the X32.

    Now, we are sending the signals from the X32 to the X32 rack from Port B of the X32 to port A of the X32 Rack. Is this the right way to do it?
    Right now, I'm getting a "digital trim" as my gain instead the regular gain on the X32 RACK. Is that normal? Or should I send a CAT 5 Cable from Port B of the SD16s To Port A of the X32 RACK?

    Thank you for your time.

    read more...
    0 96
    • dan_eli7
      DaveMorrison


      @dan_eli7 wrote:


      Now, we are sending the signals from the X32 to the X32 rack from Port B of the X32 to port A of the X32 Rack. Is this the right way to do it?





      Yes. That is one of the correct ways.






      Right now, I'm getting a "digital trim" as my gain instead the regular gain on the X32 RACK. Is that normal? Or should I send a CAT 5 Cable from Port B of the SD16s To Port A of the X32 RACK?



      Yes. Only one console can control the preamp gain. The other(s) will have digital trim. 


      The S16 can not be connected to a console through it's AES50-B port. That's only for other stage boxes.


      If you need help with routing, give us a shout.

      • May 25, 2020
    • dan_eli7
      ScottyFPOB

      I am about to set up the same. My question; what is digital trim and how does that work?

      • May 25, 2020
    • dan_eli7
      CraigFowler

      It gives you -+18 dB of attenuation/boost at the top of the channel.  It’s a digital trim, so it doesn’t affect the preamp behind the channel.

      • May 25, 2020
    • dan_eli7
      ScottyFPOB

      Is that controlled with the gain know or is it at the top of the fader slide?

      • May 25, 2020
Go to page