Statistics

234,317 members
109,983 posts
  • Alexrose
    Contributor - Level 2
    2019-08-14

    Hi guys,

    For  years I've used my computer's onboard soundcard, but as I've just picked up a midi keyboard, and I wanted really low latency, I needed something with an ASIO driver. So I got a Behringer 204HD. And for that purpose - it works great. I have my keyboard plugged in via MIDI and I am using 8 samples so I get 1ms latency, it's a dream.

    However, obviously using the UMC Asio drivers my speakers can't work unless I plug them directly into my audio interface instead of my soundcard.

    As it is, I use a 5.1 speaker system that I'm pretty attached to. Normally, I plugged it via the sub into my PC with realtek onboard drivers with two 3.5mm jacks, green and black (it also has an orange one for centre speaker but I'm not precious about it, I doubt there is a scenario where that is going to work). Then the 4 tweeters plug in via RCA ports on the back of the speaker. I then use Realtek's surround fill to get my music to play from all the tweeters instead of just stereo.

    Now I have moved everything over to the interface. So I got adaptors that convert the 3.5mm jacks to 1/4" jacks and I plugged them into the Main Output sockets on the back of the 204HD.

    Then in Windows when I'm not in my DAW and simply using MME for standard operation, listening to music etc, I have my default playback device set to the 204HD's OUT 1-2, which as I understand it outputs through the two output ports and 2 of the RCA playback output ports too. I then have turned on Virtual Surround in the Enhancements.

    However, it only plays through tweeters 1 and 2 (even if I do a surround test). Now, this makes sense to me in a way, I only have 2 jacks so why should 5 speakers work? However, it has always been plugged into my computer by the same two wires before and I could always get 5 speaker audio before.

    I know that I could get two more monitor speakers with their own power supplies and plug them into the RCA ports to get more speakers running, but I can't do that with the tweeters because obvs they are powered from the main box and nothing would amplify the signal.

    Is this a lost cause or is there a way for me to, as before, plug all my tweeters into my sub and have them output despite the sound running through the Behringer?

    read more...
    0 907
    • Alexrose
      KenMitchell

      Hi Alex ( @Alexrose ), 


       


      Welcome to the community.  Can you give us the make and model of the speaker system you are using?  I don't think it's possible to do what you want to do with the 204HD but I want to understand how those speakers work first. 


       


      Ken

      • August 14, 2019
    • Alexrose
      Alexrose

      Hi Ken,


      It's a Creative Inspire T6300. It kinda makes sense to me that it wouldn't work; the interface has a left out and right out so in a way, how could that output to 5 speakers? But, at the same time.. my onboard motherboard soundcard was able to do this through two 3.5mm slots so I don't get how it ever worked.

      • August 14, 2019
    • Alexrose
      RichardYClark

      The 204HD has four outputs on RCA connectors. So you would need two 3.5mm socket to 2 x RCA adaptors. Lime Green plug to 204 outputs 1 & 2 and Black to outputs 3 & 4. You would then have to assign the appropriate outputs from your DAW to feed the correct channnels to your now 4 chan surround speakers. Not really full surround unfortunately since the 204 won't be able to get decoded surround from Dolby/DTS encoded audio files unless you use something like https://ac3filter.net/wiki/AC3Filter

      • August 14, 2019
    • Alexrose
      Alexrose

      The RCA won't work because the tweeters don't have amplifiers. The sub contains the amplifier, the tweeters plug into the sub, which plugs into the interface through two 3.5mm jacks.


      Also Windows MME can't even output 3-4 and 1-2 simultaneously anyway, it can only output 1-2 so even if the tweeters were monitor speakers that solution still wouldn't work. I'm trying to get my front and back speakers to operate through normal computer use using MME drivers - which already worked on my onboard soundcard, I don't care about what they're doing in my DAW in ASIO.

      • August 14, 2019
    • Alexrose
      RichardYClark

      I am not talking about the RCA connectors out of the Sub to the 'Tweeters', as you call them, (it's daft to use RCA for loudspeaker level audio signals anyway IMHO). It is the four RCA outputs on the back of the 204 which need a couple of 3.5mm socket to two RCA adaptor leads as linked to by Ken.

      • August 15, 2019
  • charles000
    Contributor - Level 2
    2019-08-02

    OK, I'm just getting started in all this -
    how do I combine the Behringer X-TOUCH ONE with my Korg DW-6000 midi synth keyboard and DAW on windows 10 . . . any simple clear instructions on this would be very much appreciated

    I like the concept / design features of the X-TOUCH ONE, but would like to find out if I can actually use it in this configuration.

    thanks

     

     

    read more...
    0 577
    • charles000
      KenMitchell

      Hi Charles ( @charles000 ), 


       


      Welcome to the community.  Since most setups are specific to the DAW you want to use, we'll need to know what DAW you'll be using before we can help. 


       


      Ken


       

      • August 2, 2019
    • charles000
      charles000

      OK, fair enough, very much appreciate your response.


      I've been tinkering with MixPad just to get used to working with a DAW, loading up various VST modules and so on, but now want to focus on a more serious type of DAW.


      So far my choice has narrowed down to Cubase or Reaper . . . both of which have interesting features and can utilize a vast collection of compatible VSTs.


      With either of these, can the X-TOUCH ONE interface with those DAWs and my ancient (but still very much working) Korg DW-6000?


      Again, your help help is very much appreciated.


      Charles


       

      • August 2, 2019
    • charles000
      KenMitchell

      Hi Charles, 


       


      I've been a long time Reaper user so I'd recommend you download the fully-functional version and give it a go during the very generous 60-day trial period.  I use a full size X-Touch with Reaper so I haven't looked at the status of the XT1 support but I'll do that this weekend.  As far as the DW-6000, you'll need to get a MIDI interface for your computer in order to get MIDI in and out of your DAW.   It should work fine with Reaper. 


       


      I'll be in touch, 


      Ken


       

      • August 2, 2019
    • charles000
      charles000

      Thank you for the info!


      So, I'm going to try the Reaper.


      As for MIDI interface, I was looking at some of the Bheringer products - 


      Behringer X-TOUCH ONE seems intriguing, but might be overkill.


      If you happen to have a suggestion for the MIDI interface, nothing too fancy, I'll probably just go with that.


      Many thanks


      Charles

      • August 2, 2019
  • texritter
    Contributor - Level 1
    2019-07-30

    Just inhereted a nice pair of Revolution XT 8F's. There are no signs of the floor spikes or protectors anywhere. Where can I purchase a replacement set of said floor spikes as the speakers seem a bit unstable without them.

    I'm located in Scotland in the UK

    Thanks in advance

    Tex

     

    read more...
    0 272
    • texritter
      Mayank

      Hello, have the same speakers. Simply brilliant. Iam looking for the original spikes too. Location India.

      • February 3, 2020
  • MagicHands
    Contributor - Level 1
    2019-07-25

    I am looking at an NX6000, I need to know if it can accept and output various waveforms, like sine, square, sawtooth etc

    and what frequency range it has ie 0.1 hz to 25mhz,no details are inlcuded in the manual.

    Also how does warranty work if needing repairing? do I have to use couriers to send back?, if so I need a local dealer (I am in Doncaster, England)

    read more...
    0 158
  • Caught exception: Specified column "user_id" is not in the row
  • Heineb
    Contributor - Level 1
    2019-07-04

    I have a new pair og Tannoy Legacy Arden. They came with some vax for maintenance. However it did not come with any instructions on when and how to use it. Could you provide some guidelines and tips?

    0 170
    • Heineb
      JohnNorton

      Hi, apologies for the delay in getting back to you, there is no set times or guidelines as to when to use the wax.  Personally i would just dust your speakers with a soft cloth andmaybe one or twice a year give them a soft waxing to keep the cabinets in a tip top condition.

      • May 13, 2020
  • bentbert
    Contributor - Level 1
    2019-04-24

    I have a couple of fairly new Tannoy Definition DC10T loudspeakers (2 years) where the dual concentric unit is broken due to a amplifier problem. There are not authorized workshops in Denmark and the producer of the amplifier have agreed to replace the broken unit but have not been able to get the sparepart indicates that Tannoy is not responding.

     

    Is the DC10T and the DC10Ti considered discontinued since you are not able to deliver units for them anymore or get back to the workshop that holds the defective loudspeaker. The loudspeakers is quite expensive (list price 6.500 £) and can still be bought at Nintronics, and according to the homepage of Tannoy offers 10 years of warranty.

     

    I cant be that I have to scrap my 2 years old Tannoy loudspeakers becourse Tannoy are not responsive or what

    read more...
    0 606
  • neonyx
    Contributor - Level 1
    2019-04-06

    Hi. I recently bought Tannoy 802 Monitors from a reseller and one of my monitors make this pop sound on tweeter when monitor is turned off: https://www43.zippyshare.com/v/9d4hHvwO/file.html

    1) Is that normal ? or I should send it back for repair or replacement ? 

    2) Do this pop sound damage the tweeter ? 

     

    PS: I tried to turn volume down and also to disconect from audio sources and also tried to change power source.

    Thank you vey much.

     

    read more...
    0 237
Go to page