• New
    2020-11-26

    Hey!
    Where can I download the IntelliDrive software for the iPad? It is no longer available in the Appstore here in Sweden.

    0 3
    • Anders Andersson
      Nigel Turner Hi Anders, I am waiting for a reply from the design team, as someone else has asked the same question. As soon as I hear anything, I will get back to you.
      • 3 hours ago
      • Intellidrive fore IPad?
        Anders Andersson Thanks Nigel, that sounds great!
        • 1
        • ·
        • 2 hours ago
  • New
    2020-10-30

    Hello community,

    I hope there is some sound engineer here. I wondered whether it is technically possible to build an external USB sound card with volume control and USB and plug connections for headsets, headphones and microphones similar to the attached image(s) (but in Behringer quality ;-) like the UCA222), but with integrated sudden sound peak (high frequency) suppression or attenuation like what Sound Lock (https://www.3appes.com/sound-lock/) does. Although Sound Lock works fine under normal circumstances its reaction time to sudden noise peaks (like with feedback) is about 4 seconds, which is far too high. The solution on the sound card could be either software on a chip (+ battery and USB feed?) or a hardware solution. FIY, in case you wonder: this is not the same as active noise cancellation (ANC).

    Addition: After some further surfing on the Behringer and musictribe websites, I see that feedback suppression withe a reaction time of 0.2 seconds is possible with a Behringer algorithm (FEEDBACK DESTROYER FBQ1000). So the question is: is this possible on a small device as described above. 

     

    Kind regards, keep safe and have the best day ever, every day. 

    read more...
    0 3
  • 2020-10-12

    Meet our triber Erik Nilsson, who has been working as software developer since he joined us in 2017. He is a part of our team that develop controller software for #LabGruppen #amplifiers. This includes our industry-leading lake Controller software, which is used for touring applications for some of the biggest events around the globe. Erik loves his job because it is challenging yet creative, a perfect match for his interest in music, programming and #technology.

    Like the rest of our tribers, Erik is dedicated to developing the features our #customers want.  

    I've worked in many places during my career, but I think the focus and commitment here is something special.’ Says Erik.

    Erik has been invited backstage as a VIP at recent shows and concerts that run our #software and has already made some fantastic memories. An interesting fact about him is that he plays guitar and piano and used to sing in a vocal group. Erik enjoys listening to #music and learning new things while working in a fast-paced programming environment!

    We are happy that Erik commented he enjoys working at Music Tribe Brands Sweden AB!

    #Meettheteam #musictribe #lakeprocessing #innovation #development #amplification #proaudio #prosound #colleagues #touring #concerts #poweramplifier #lakecontroller #soundsystem #joinus #remoteworking

    read more...
    1 7
  • 2020-10-11

    the pedal emits a continuous beep when switching on, even after the update the problem continues.

    0 23
    • Dioking
      Nigel Turner The unit does appear to be faulty. Have you tried a different power supply or running it off a battery? Have you tried loading in a different Toneprint just in case the existing one has corrupted software. If you run in byepassed, do you still get the tone? If so, then please go to the support tab at the top of the page and submit a service ticket. We can then get your unit to to take a look at
      • Oct 11
    • Dioking
      Dioking I tested it with another source and the problem continued, bypassing it does not emit the beep, when turning off the source and turning it back on it stops emitting the beep and returns to working normally, but after a while off when I turn on it emits this beep again .
      Even using the 2290 mode and not the toneprint as in the video, can the toneprint interfere with the operation?
      • Oct 13
    • Dioking
      Nigel Turner The unit does appear to have a fault. If bypass works fine but as soon as you switch in the Toneprint (or after a while) the noise comes back, then I would say that you have a component fault. The toneprints that you are loading are standard factory ones, none that you have modified? Try loading the toneprint called flashback default. If the unit still makes the noise, then you will need to get it serviced by going to the support tab at the top of the page and submitting a service request ticket.
      • Oct 13
      • Problem with flashback delay
        Dioking ok I will do the procedure, but if the problem remains, I believe it is impracticable to send the pedal for repair in the USA, as I live in São Paulo / Brazil, in this case I would have the possibility of sending you an electronic plate so that you can exchange it, I am a technician electronic, but it’s difficult for me to fix it because I don’t have an electronic pedal layout or components like a processor, memories or any other dedicated CI.
        • Oct 14
      • Problem with flashback delay
        Nigel Turner Hi, sorry, I was unaware of the country in which you reside. In this case, if the unit is still under warranty, then you should take it back to the reseller that you purchased it from and claim warranty or DOA if within 30 days of purchase.
        • Oct 19
  • Imposible to download last version drivers/software.

    Help please!

    My progam detected a Troyan inside and I can't download.

    0 14
    • EMILIANO SEGURA RODRÍGUEZ
      Nigel Turner Are you going to this page https://www.behringer.com/behringer/product?modelCode=P0BJZ clicking on the software tab on the right hand side and downloading the 'UMC Driver 4.59.0 (for Windows 7 to 10)'. I just tried it and it has downloaded without any issues. I can e-mail you the driver if you send me your e-mail address
      • Oct 7
      • umc202hd - last drivers W10 with a troyan
        Nigel Turner Hi Emiliano, further to what I wrote above, a colleague has advised that all you need to do is pause your antivirus software. It seems as though this is a common issue with certain manufacturers of antivirus software.
        • Oct 9
    • EMILIANO SEGURA RODRÍGUEZ
      landy dawood Thanks for your replay and I not sure if you have understand me , what i have is Midas dl16 Input i aatched the photo of the device and i able to power but the input channels are not working and transferring any signal from the mic to the mixer even when i plug it theres a red light under each port is not on when i plug the mic cable to it


      I understand from your answer it is update firmware issue ?


      Thanks
      • Oct 9
      • umc202hd - last drivers W10 with a troyan
        Nigel Turner Hi Landy, I think that you may have posted your comments on the wrong post. This was regarding a UMC202HD. You cannot plug a DL16 into this. I couldn't see an attached picture either. I am afraid that from your fault description I am not able to determine your issue either. Do you have sync on the AES50 port? The LED under each mic input XLR is the 48 volts LED and if it is on, then the 48volts is switched on. What console are you connecting to? If a M32, try plugging into the B AES50 port on the console and see if the DL16 then syncs up.
        • Oct 13
  • 2020-10-02

    Boa tarde meu nome é Rodrigo Garcia dos Santos falo do Brasil e sou proprietário de em pedal tc delay flashcack, e tenho muita satisfação de ter adquirido, pois pra mim ele é o melhor pedal de delay que ja tive, mais infelizmente ele apresentou um defeito, ele estava funcionando normalmente e acendeu nele uma luz amarela e não liga mais, fiquei muito triste por não ter mais ele no meu set de pedais, gostaria de saber de vcs a possibilidade de concerto com vocês, pois aqui em minha cidade não obtive sucesso.

    Obrigado pela atenção.
    Rodrigo Garcia dos Santos
    read more...
    0 6
  • 2020-09-29

    Reza Fathi, Innovation Development Systems Power Specialist at Music Tribe Brands Sweden led a 3-day component level repair of #LabGruppen #amplifiers for Bo Nielsen founder of Sweet-Sound and Christian Kronborg Højen founder of Kronborg Elektronik.

     

    The service training of Lab Gruppen products was held at our manufacturing site in #Kungsbacka. The theoretical and practical training workshop was focused on how some of the Lab Gruppen products are constructed and how to service and repair them properly on component level.

     

    Bo shared that he has done full time repairs on all kind of musical instrument since 2004. His #customers are music instrument shops and musicians, who come directly to his repair-shop. He mentioned he has had service partner agreements with other brands and adding Lab Gruppen to the list, is beneficial for both end-users and sweet-Sound by offering fast local repair-service to his customers.

     

    ’ We have had some very good days here working together with Reza and having some interesting and deep discussions about the electronic designs involved in building LabGruppen amplifiers, some discussions probably went beyond the scope of the training course, which only gave us even more invaluable knowledge about the products.’ Christian said.

     

    Both Danish attendees were happy with their experience to see our production facility and meet some of our tribers. They found it interesting to see our older products exhibited in our ‘museum’.

    ‘It is always nice with a company that is proud of it's history and a brilliant thing to see for electronic geeks as Bo and myself.’ Christian said.

    read more...
    0 85
  • 2020-09-23

    We are a dealer and we have received a return of a UMC202HD, the reason is the Audio Interface is causing a 3-4 second loud static that is interrupting the recording sessions and the live stream sessions.  Would like to return the product for a new one.

    read more...
    0 8
    • CHRIS CARFAGNO
      Kyle Johnson Hi Chris, Kyle here with Music Tribe. For RMA requests, please contact us via the Support button at the top of the page.
      • Sep 23
  • 2020-09-23

    Where can I read about locking / unlocking the user key in the NX Edit software? I have the NX3000D in use and it is stuck in a xover configuration. I did not enter a password, but perhaps one was loaded by mistake, when manipulating the control of the amplifier.
    There is no way to reset the password (which I do not know) or even override that option? It is a somewhat dangerous tool, I hope it has a solution .......

    Rolando

    read more...
    0 15
  • 2020-09-08

    Completd a repair ticket and requesting a RMA number for parts thank you

    0 49
    • Ramond Bedford
      Alexander Lane Hi Ramond, Could you please click "support" at the top of the page and create a care ticket, select "spare parts" and fill out the required details, thanks.
      • Sep 8
      • Spare parts
        Alexander Lane I will run your email address through the system and chase up for you
        • Sep 11
    • Ramond Bedford
      Alexander Lane I have contacted the guys over in the USA and asked they address these two cases as a priority, apologies for the delay!
      • Sep 11
    • Ramond Bedford
      Alexander Lane Hi Ramond, issue was because of date of purchase was required (should not be) and hidden field when ticket is non-warranty. Issue has been fixed now. :)
      • Sep 16
      • Spare parts
        Ramond Bedford So what do I do now to obtain an RMA Number. A gentleman from the U.S. sent an email out to me yesterday requiring some information about my amp. He has received that info that was requested and said he was going to get with the team.
        • Sep 16
    • Ramond Bedford
      Ramond Bedford Hello Alexander, I see Music Tribe has sent me a new amp. But apparently there's something wrong with this one as well. Soon as I plugged this one in the right channel protect Mode was flashing then it goes in protect mode as well
      • Oct 16
      • Spare parts
        Alexander Lane Hi Ramond, sorry to hear that. Is it the same issue as before? I ask as it could be the same root cause of the problem.

        Can you detail exactly what is plugged into the amp, conditions of failure.

        In particular, what speaker and the specs of the speaker (or speakers) is plugged into the channel going into protect mode?
        • Oct 19
    • Ramond Bedford
      Ramond Bedford Nothing was connected. When I received the package Friday evening, I just plugged it in and it went straight into protect mode straight out of the box
      • Oct 19
Go to page