Statistics

223,347 members
97,523 posts
  • Lab Gruppen
    Triber Moderator
    2020-09-29

    Reza Fathi, Innovation Development Systems Power Specialist at Music Tribe Brands Sweden led a 3-day component level repair of #LabGruppen #amplifiers for Bo Nielsen founder of Sweet-Sound and Christian Kronborg Højen founder of Kronborg Elektronik.

     

    The service training of Lab Gruppen products was held at our manufacturing site in #Kungsbacka. The theoretical and practical training workshop was focused on how some of the Lab Gruppen products are constructed and how to service and repair them properly on component level.

     

    Bo shared that he has done full time repairs on all kind of musical instrument since 2004. His #customers are music instrument shops and musicians, who come directly to his repair-shop. He mentioned he has had service partner agreements with other brands and adding Lab Gruppen to the list, is beneficial for both end-users and sweet-Sound by offering fast local repair-service to his customers.

     

    ’ We have had some very good days here working together with Reza and having some interesting and deep discussions about the electronic designs involved in building LabGruppen amplifiers, some discussions probably went beyond the scope of the training course, which only gave us even more invaluable knowledge about the products.’ Christian said.

     

    Both Danish attendees were happy with their experience to see our production facility and meet some of our tribers. They found it interesting to see our older products exhibited in our ‘museum’.

    ‘It is always nice with a company that is proud of it's history and a brilliant thing to see for electronic geeks as Bo and myself.’ Christian said.

    read more...
    0 133
  • MicheleHo
    Newcomer - Level 1
    2020-09-23

    We are a dealer and we have received a return of a UMC202HD, the reason is the Audio Interface is causing a 3-4 second loud static that is interrupting the recording sessions and the live stream sessions.  Would like to return the product for a new one.

    read more...
    0 17
    • MicheleHo
      KyleJohnson Hi Chris, Kyle here with Music Tribe. For RMA requests, please contact us via the Support button at the top of the page.
      • September 23, 2020
  • tanofarabute
    Newcomer - Level 1
    2020-09-23

    Where can I read about locking / unlocking the user key in the NX Edit software? I have the NX3000D in use and it is stuck in a xover configuration. I did not enter a password, but perhaps one was loaded by mistake, when manipulating the control of the amplifier.
    There is no way to reset the password (which I do not know) or even override that option? It is a somewhat dangerous tool, I hope it has a solution .......

    Rolando

    read more...
    0 27
    • tanofarabute
      john0121 Go to 'Setup' tab in editor software. Here you can enter a new lock code and unlock the device.
      • September 22, 2020
  • RamondBedford
    Newcomer - Level 1
    2020-09-08

    Completd a repair ticket and requesting a RMA number for parts thank you

    0 65
    • RamondBedford
      AlexLane Hi Ramond, Could you please click "support" at the top of the page and create a care ticket, select "spare parts" and fill out the required details, thanks.
      • September 8, 2020
      • Spare parts
        AlexLane I will run your email address through the system and chase up for you
        • September 11, 2020
    • RamondBedford
      AlexLane I have contacted the guys over in the USA and asked they address these two cases as a priority, apologies for the delay!
      • September 11, 2020
    • RamondBedford
      AlexLane Hi Ramond, issue was because of date of purchase was required (should not be) and hidden field when ticket is non-warranty. Issue has been fixed now. :)
      • September 16, 2020
      • Spare parts
        RamondBedford So what do I do now to obtain an RMA Number. A gentleman from the U.S. sent an email out to me yesterday requiring some information about my amp. He has received that info that was requested and said he was going to get with the team.
        • September 16, 2020
    • RamondBedford
      RamondBedford Hello Alexander, I see Music Tribe has sent me a new amp. But apparently there's something wrong with this one as well. Soon as I plugged this one in the right channel protect Mode was flashing then it goes in protect mode as well
      • October 16, 2020
      • Spare parts
        AlexLane Hi Ramond, sorry to hear that. Is it the same issue as before? I ask as it could be the same root cause of the problem.

        Can you detail exactly what is plugged into the amp, conditions of failure.

        In particular, what speaker and the specs of the speaker (or speakers) is plugged into the channel going into protect mode?
        • October 19, 2020
    • RamondBedford
      RamondBedford Nothing was connected. When I received the package Friday evening, I just plugged it in and it went straight into protect mode straight out of the box
      • October 19, 2020
  • Lolijnik
    Newcomer - Level 1
    2020-07-15
    Volume & selector knobs not working... the selection knob is smooth with no clicks meaning that it cannot change anything. Pretty much usless. How can i fix it?
    0 43
    • Lolijnik
      AlexLane Hi there, could you please use the support button at the top of the page to contact our service department for repair? Thanks!
      • July 16, 2020
  • Paulo1
    Triber
    2020-06-12
    Welcome to our new Music Tribe community 2.0, I’m Paul O’Farrell-Stevens, leader of the Music Tribe Customer Branding team. 

My highly-skilled team of Customer Branding Specialists are really looking forward too engaging, co-collaborating and co-developing new and exciting product content. We will be seeking new talent, fans and beta testers that want to join us to co-create inspiring content. We Empower, You Create
    read more...
    0 15
  • rockdeschel
    Contributor - Level 1
    2020-06-04

    hey everybody,

    i´m looking for a PSU for a X1204USB mixer. Deos anybody know where i could purchase one or if there is a similar one that fits?

    Thanks

    0 56
    • rockdeschel
      RexBeckett

      @rockdeschel 


      Hello Samuel, welcome to the community.


       


      I suggest that you raise a Care ticket for Spare Parts explaining your requirements. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Make sure that you fill-in every required field on the Care form.

      • June 4, 2020
  • Angel3
    Contributor - Level 1
    2020-06-03

    Es de una consola beringher de 24 canales 

    IMG_20200604_004832.jpg
    0 36
    • Angel3
      NicJonesMT

      Hi @Angel3 
      The best option would be to contact our spares team by clicking on Support at the top. 

      If you let them know the model of product, serial number and provide this image they should be able to advise you further. 

      • June 7, 2020
  • EmanVeg27
    Newcomer - Level 2
    2020-06-02

    Buenas, adquiri hace 2 meses aproximadamente un amplificador Buguera 333 XL Infinium combo, con esto de la cuarentena solamente lo uso en casa, y comenzo a pasar que se baja el volumen y me marca como que la valvula 3 hay que cambiar, lo cual es raro por el tiempo y por el uso, que no es casi nada. Apago el amplificador, espero unos minutos, lo enciendo y anda perfecto.

    20200515_211711.jpg
    read more...
    0 52
    • EmanVeg27
      NicJonesMT

      Hi @EmanVeg27 
      When using the Amp, roughly how long before the Valve Life inicator comes on (If it comes on again)? 

      • June 3, 2020
    • EmanVeg27
      EmanVeg27

      Hi Nic, thanks for responding, sometimes within a few seconds of turning it on, and other times after several minutes. A sound similar to a poorly tuned radio station si heard and the volumes is lowered

      • June 3, 2020
    • EmanVeg27
      EmanVeg27

      Thanks for responding*

      • June 3, 2020
  • Muller
    Contributor - Level 1
    2020-06-01

    Bonjour j'ai mon nu3000 qui reste en sécurité (neu de maree pas pourtant rrien de branche lors de la mise en rack hier branchement demarage des 2 autres est 1 qui reste en securite

    0 40
    • Muller
      NicJonesMT

      Hi @Muller 

      If your amp is stuck in protection mode, you will need to open a technical support/service request ticket (Click support above) and we can then advise further. 
      We will need to know what devices you have connected and how they are connected (Including how any parameters are set). 

      • June 2, 2020
Go to page