Statistics

249,452 members
126,460 posts
  • New
    BryanB2
    Newcomer - Level 1
    2021-09-03

    I just recieved the Ditto + and upgraded the firmware right away.

    When I press record in either regular or extended mode, the volume increases quite a bit. The playback volume is also increased.
    The pedal was working normally one day and the next, it started with this unusual volume increase when I hit record and play.
    I reinstalled the firmware but that made no difference. 

    Is there something I can adjust or is the pedal broken? 

    Note: The volume knob doesn't change the record level. 

    read more...
    0 21
    • BryanB2
      ChrisEdwards1 Hi BryanB2, would it be possible to provide some further information on your setup such as if any other pedals are being used, how the device is being powered, and how you are connecting it to your amp?
      • Sep 5
  • New
    JosephScottVanWye
    Newcomer - Level 1
    2021-09-02

    I'm trying to find out what products I have registered 

     

    0 3
    • JosephScottVanWye
      ChrisEdwards1 Hi JosephScottVanWye, it is currently not possible to view your registered products within the Community Portal, however, upon registration, an email would have been provided confirming the registration along with the product details. I will also send you a PM shortly with some extra information on what you currently have registered.
      • Sep 3
  • New
    Davexiez33
    Newcomer - Level 1
    2021-08-29

    Hi, I m about to buy a deepmind12, à read on many review that some control are not on the front panel and need to go in menu screen that s OK, I was thinking if behringer is working to build an midi, USB extension with fader and/or knob for the screen controls and maybe had oscillators and audio input....? Thank u

     

    read more...
    0 6
    • Davexiez33
      ChrisEdwards1 Hi Davexiez33, Unfortunately, we are not able to provide any information on potential future products until there official release announcement.

      I will, however, pass this on as a feature request to our Dev team.
      • Aug 29
  • New
    JosephGiannini
    Newcomer - Level 1
    2021-08-27

    I am using a pmp560m with passive speakers and I want connect a XENYX 1622FX with powered speakers to it so i can use the  mic inputs and powered speakers as  floor monitors  can this be done ..if so is there a diagram that shows how this is done

    thanks 

    Joe (electronic drummer)

    read more...
    0 13
    • JosephGiannini
      DavidKnighton Hello Joe,
      The PMP560M does not have any passive outputs, it only has the powered outputs. That being said, I would suggest using the 1622FX first in line, then use the main or sub outputs to relay signal to the PMP. Your powered monitors can run off the 1622FX Aux Outputs, however you need to decide which mics/instruments you want to hear in your floor monitors, because the additional inputs on the PMP can in no way be shared to the 1622FX. Put your choice inputs on the 1622FX, and the rest on the PMP.
      • Aug 31
  • New
    dkusuhara
    Newcomer - Level 1
    2021-08-26

    Behringer MS-1 and Roland TR8 doesn't seem to be syncing with each other.. whenever I'd hit start/stop button on the TR8, both devices do start playing however, it's not in sync

    Below are some details

     

    - Connected via MIDI cable

    -MIDI OUT from TR8 > MIDI IN of MS-1

    -MS-1 MIDI channel is set to channel 1

    -TR8 MIDI channel is set to channel 10

     

    Does anyone else have the same issue?

    read more...
    0 16
    • dkusuhara
      DavidKnighton Hello there,
      I would suspect that if the two are only slightly off sync, then it could be that your envelope on the MS-1 is too slow. Try it out with a fast attach and see if they come together.
      • Aug 31
  • New
    NateBuker
    Newcomer - Level 1
    2021-08-26

    I've had a Ditto x4 for about 9 months and it's worked fine but I recently rearranged my pedalboard and my Ditto x4's indicator LEDs now show steady green on power up and the unit is unresponsive. I've tried making sure the SD card is seated properly and have attempted a firmware update however the Ditto wouldn't connect. Interestingly when restarting with the loop switch 1 depressed, loop 1's light goes off and the rest glow red/green simultaniously -- steadily and the unit is still unresponsive.

    Looking for qualified input before I try and re-image the internal SD card.

    read more...
    0 21
  • New
    Electrik
    Newcomer - Level 1
    2021-08-24

    How can I run separate channels to my Bose T1 tonematch. I don't want to use the thru input for the guitar which would lose the harmony effect. I would like to use two channels on the mixer one for guitar and one for vocals both coming from the TC Helicon.  Thanks!

    read more...
    0 17
  • New
    smburzynski
    Newcomer - Level 1
    2021-08-22
    Hi Behringer,

    I am looking for a parallel loop mixer and am wondering if you could be of assistance to put something like this together.
     
    The unit should fit into a 1U 19” Rack enclosure.
     
    There should be 8 loops onboard each with send and return level, phase invert switch and switchable muff pi style tone stack.
     
    It should have master input and output level adjust.
     
    Loop 8 and 7 should have Feedback control, and should be routable in series or parallel. 8 in 7 / 7 in 8 or parallel.
     
    Switching of the 8 Loops should be possible by front panel push/push switches and on status should be displayed by a corresponding LED.
     
    Additionally Midi in out thru sockets should be provided at the back on the unit, facilitating Midi switching of the loops via PGM Changes.
     
    0 to 127 User presets containing all 8 loop switch and tone status should be stored in non volatile memory and programmed by a simple to use midi learn push/push switch on the front panel.
     
    A Program Number display would be an advantage but not neccessary.
     
    A 240V switched solid state power supply should be onboard as well.
     
    A bonus would be a break out floor board with the 8 loops, bypass and midi learn switches onboard connected with a single mono ¼” Jack lead.
     
    Now why, you might ask?
     
    I have been looking for something like this for years. I have various vintage 19” effect units I would like to revive. And unfortunately they are all more or less designed to be used as effects on a mixing board feeding back through a return channel.
     
    Essentially this is what I am trying to achieve but for just 1 guitar signal and up to 8 FX sends and returns.
     
    Currently there is only The EHX Tri Mix and the Wounded Paw Blender V4 which come close to what I am looking for but they are both landmines that integrate badly into a rack environment.
     
    Personally, I have three 19” Tube Preamps, two vintage compressors and three Multi FX units that I would like to setup like that in my studio as well as being able to take them on the road.
     
    If you can hear me I really would like to hear from you too.
     
    Kind regards
    read more...
    0 14
    • smburzynski
      Nigel67 Hi Sascha. Many thanks for your product request. I will put in a new product customer request form to the R&D Team for discussion. All the best.
      • Aug 24
    • smburzynski
      smburzynski

      Thank you Nigel...

      • Aug 24
  • New
    WullieMcdonald
    Newcomer - Level 1
    2021-08-22

    HEY GUYS, NOT GETTING ANY JOY WHEN TRYING TO BEAM DIFFERENT TONEPRINTS TO MY AMP. TRIED A FIRMWARE UPDATE FOR THE AMP, BUT THERE HASN'T BEEN ONE SINCE 2017. TRIED UNINSTALLING THE TONEPRINT APP AND REINSTALLING IT BUT NO JOY. BEAM SOUNDS NORMAL BUT NO LIGHTS FLICKER AND TONEPRINT DOES NOT CHANGE. CHANGED BATTERIES IN THE BASS, STILL NOTHING. CAN ANYONE HELP???

    read more...
    0 21
    • WullieMcdonald
      ChrisEdwards1 Hi WullieMcdonald, I can see you have also submitted a Technical support case for your query. Please note a response was sent earlier today via your case, if it is not within your main inbox could you please keep an eye on your spam/junk folder as we have seen our responses route to these locations also.
      • Aug 22
  • New
    Jsanders72
    Newcomer - Level 1
    2021-08-21

    Greetings all, I have an issue. I have been using a G System in front of 2 clean amps in stereo for over a year. Incredible unit, kicking drive pedals in and out, flawless, incredible sound. I have just purchased a JVM205H head and wanted to use the full MIDI implementation and the effects loop on the head with the G System, I'm getting MIDI controller changes to the head, it will insert pedals when I want, but none of the modulation effects, delays, reverbs or anything else is making it to the head. I'm using the 4CM in the loop, I've tried the series and parallel both and nothing. It sounds terrible going straight into the input so any help will be greatly appreciated. TIA

    read more...
    0 17
Go to page