Statistics

269,001 members
148,658 posts
  • New
    Dkoky
    Newcomer - Level 1
    2022-01-03

    Can anyone please confirm if i can connect a Xynyx 802 directly to a Eurolive B213D?

    1 11
    • Dkoky
      Nigel67 Hi Dkoky. I am sorry, but I do not recognise the Eurolive B213D (could one of the numbers be wrong?), but as long as the speaker is active, i.e contains an amplifier, then you will be able to connect the Xenyx 802 to it. The Xenyx does not have a built in amplifier.
      • Jan 3
  • New
    Nandopr81
    Newcomer - Level 1
    2022-01-02

    Good Morning everyone and happy new year!!!Well the question is...Can i use my Bugera 6262 Infinium with the Ps1 powersoak?I know that the Ps1 it's a 100w Max power attenuator and the 6262 it's a 120w amp but,i've heard something about the real power of the 6262 it's 85 R.M.S Watts and could fits perfectly with the Ps1 powersoak so...Can anybody tell my something about this?

    read more...
    0 5
  • New
    simon_m_2020
    Newcomer - Level 2
    2021-12-30

    Hey everyone,

    I have a problem I just can't seem to solve so I'm hoping that someone here might have the answer.

    Basically, when I plug my guitar into the 'In' jack on my VL3X, the guitar signal has disappeared from the outputs. It's present in the unit - the input LEDs light up, the signal passses out the 'thru' jack to my amp, the tuner works and, most strangely, the looper will record what I play (silently) but then play it back when I finish the loop. Same with overdubs! I can't hear the guitar signal when recording/dubbing but what I play is faithfully recorded using the on-board amp sim & effects and then played back when I run the loop. The guitar signal is gone from the main XLRs, the guitar jacks and the headphone output, but plays back from the looper through all of these outputs. It's weird!

    I have gone over every setting 100 times and can't hit upon the answer. Everything worked just fine the last time I used it a couple of weeks ago. I have completed the factory reset process successfully and updated the firmware to the latest version/build 2.2.00 b.366.

    I'm stuck! Help!

    Simon M

    read more...
    0 11
  • New
    Alanmac1963
    Newcomer - Level 1
    2021-12-30

    Hi does anyone have a solution for pairing the app to the Flow 8 mixer using an iPad running IOS 9.3.5 ? 

    It connects audio no problem , I'm able to download the app v1.5 from the App Store but it won't connect, getting a pin request and also shows my Bluetooth is off when it's actually on.

    i can pair the app no problem on my iPhone 13 but I'd really like to use the iPad with a bigger screen.

    Any suggestions welcome 

    regards

    Alan

    read more...
    0 5
    • Alanmac1963
      alexmv Hello to all !!!
      Will the developer port Flow mix app from ios to big brother macos and windows pc???
      • Fri at 7:56 AM
  • New
    rwinking1
    Newcomer - Level 1
    2021-12-23

    This place is kind of hard to negotiate. I love your products and just got the Plethora X5 and have a lot of questions. It seems kind of unwieldy for me to navigate where to find support and discussions on here as I don't want to go through a millionm other products to find just the Plethora group. I belong to a lot of these. For example, if I go to line 6 I can go to the Helix group easily but here it is kind of complicated to get to Plethora questions. Anyway, I have one question about the tuner...I saw a vidio that says press effect button number 5 three times and that will switch on the tuner. Mine does not do this. I can press button one or two in order to navigate my pedal boards but when I hit number five three times it just turns the effect on and off. What can I do?

    read more...
    1 5
    • rwinking1
      scattitude This feature needs to be enabled in global settings. I'd point you to the manual - if TC had ever published one.
      • Jan 2
    • rwinking1
      rwinking1

      I enable it in global settings but the next time I turn it on I have to enable again. A save button might help. A manual would also be great.

      • Jan 2
  • New
    gregoryerba
    Newcomer - Level 1
    2021-12-21

    I am in the process of filing a formal complaint with The Better Business Bureau against Music Tribe.

    Case Escalation | CAS-149861-F7V8G8

    I ordered what turned out to be a defective IP300 with you through ebay. It took months of forms, documenting videos of the defect, multiple emails to Alexander Lane and Musician Specialist Chad Saylor, and forum posts right here before I was given a "repair number". I then had to drive this massive unit over 2 and a half hours to a repair facility in Irvine CA, only to be told they were backed up for months, and that Music Tribe had left them with several of these units and that they were baffled by Music Tribe's lack of communication as well.

    Many emails, calls, and forum posts later, I finally got the unit sent to the "Las Vegas Repair Facility", and a couple of weeks later it was delivered to me, and I unboxed it to find the subwoofer literally beat up, all four corners damaged. It proved functional... for two shows, then, no sound.

    I have been fired from two venues as a result of the unit failing twice in mid-performance, and have lost thousands of dollars in wages as a result of cancelled gigs due to not having a functional PA, because of this endless bureaucratic nonsense and completely shoddy repair work.

    Now, multiple emails & forum posts later, and I have received NO RESPONSE from Music Tribe.

    This has been a devastating & disheartening experience with Music Tribe.

    I should not have to go through this horrible repair process anymore, for what is obviously a completely defective IP3000. The only way this gets resolved at this point is sending me a new IP3000 and a massive apology. As for the lost wages, stress, and embarrassment I've been put through... well, there it is. 

    I would appreciate being contacted in person at this point. Not holding my breath, but do the right thing.

     

    Greg Erba (323)385-6184

    read more...
    0 38
  • New
    XIRON1
    Newcomer - Level 1
    2021-12-16

    On YouTube, I saw Scott Bynoe explain how to connect a Sentry using 4 cables in an effects loop. Here you can see his method in my diagram (A) and an alternative way (B) Why is A, better than B, and/or what am I missing?

    0 13
  • New
    jessicaah
    Newcomer - Level 1
    2021-12-16

    Get assistance in assignments, essays and dissertations from experts at: https://studentlifesaviour.com/my and from Australian Assignment Help at: https://australianassignmenthelp.com

     

    read more...
    0 7
  • New
    maxwellmarco1727
    Newcomer - Level 1
    2021-12-14

    Can I pay someone to Take My Online Class for me? is a common question among students. If you are one of these students, you no longer need to be concerned because we can provide affordable online class help. We provide a variety of online class assistance services, one of which is assisting students in taking their assignment help classes for a very minimal price and with a guarantee of excellent results.

    read more...
    0 8
  • New
    ConnivAnce
    Newcomer - Level 1
    2021-12-11

    Bonjour

    Heureux possesseur d'un FCB1010, d'une GODIN (pour piloter mes synthés virtuels (Arturia) et d'un DAW "Studio One Pro 5.

    Quand j'appuie sur le switch "1" du FCB1010, je souhaiteai en plus d'activer "l'écoute" de ma piste sur mon DAW, ouvrir l'éditeur d'instrument. Pour résumer, un appuie sur une pédale du FCB1010, m'ouvre 2 fonctions sur mon DAW. Comment faire ?

    Merci

    read more...
    0 15
Go to page