Statistics

242,671 members
119,067 posts
  • Jbear
    Newcomer - Level 1
    2020-07-23

    Hi all,

    Hoping someone can help here.

    Just recieved a brand new deepmind 12. Upon plugging into the USB the device is not recongised and appears no options to manually seek drivers.

    Device manager confirms a code 43 error and the device is listed as unknown usb device.

    Tried numerous troubleshooting options but can assume this is a hardware fault with the unit and it will require replacement.

    Welcome any help.

    Josh

    read more...
    0 31
    • Jbear
      AlexLane Hi Jbear, could you please submit this as a care ticket using the "support" button at the top of the page to contact technical support? Thanks
      • July 27, 2020
  • meeksfor3
    Newcomer - Level 1
    2020-07-21

    So we purchased 2 Bodyrez Acoustic Pickup Enhancers for our church to help with the acoustic guitar sound and also be able to unplug without the annoying pop or having to depend on the sound guys to mute the channel. Both pedals seem to be hit or miss on if it will mute the channel and avoid the pop. One thing we have noticed is it seems to block the signal initially but after a few moments it times out and will pop when you plug the instrument in. Is this normal? We were really looking forward to this feature but the way it randomly will pop when plugging or unplugging we are hesitent to even use that feature. 

    read more...
    0 31
    • meeksfor3
      NicJonesMT Hi there,
      Would it be possible for you to shoot a short video of how the Bodyrez pedals are being used, and your full signal chain, and to either post it on here, or to send in to us through a Technical support case (Press support at the top).

      This would be really helpful as we can visually assess the behaviour and find a resolution for you.
      • July 22, 2020
  • popmidi
    Newcomer - Level 1
    2020-07-16
    I'm aware that there are several different "iterations" of the TC Helicon harmony technology, for instance, my Voicelive Play Acoustic and Voicelive 3 feature the "best" or "latest" technology. I discovered this when, while looking for a less cumbersome product, I purchased a VoiceTone Harmony-G XT, and had a less-than good experience with both tracking and harmony realism. After speaking with someone at TC, I was made aware that, yes, there are different "levels" of this technology. What I'd like to know is, I am considering something less complex, and am looking at the Harmony Singer 2 and would like to know if this product features the same harmony technology as the VoiceTone Harmony-G XT, or the Play Acoustic. Anybody? TIA.
    read more...
    0 34
  • frazzmata
    Newcomer - Level 1
    2020-07-15
    I bought a neutron today, I was unable to get a couple different midi keyboards to work on it through Ableton. And then now, it runs for a few minutes and goes silent. I bought this second hand off of someone. Now I am seeing that even people who bought them direct are having similar issues and not getting help, I think I just got burned for $250. I will of course try to update the firmware and such, can someone point me in that direction?
    read more...
    0 41
    • frazzmata
      JoeRivers96 Hi frazzmata. Firstly, please find the latest firmware update on the product page linked below:




      https://behringer.com/product.html?modelCode=P0CM5




      Have you ensured you are setting the same MIDI channel on your controller and the Neutron, using the dipswitches on the back?




      Please take a look at page 24 of the manual and set your setting to the default patch - does your Neutron still behave like this? This would ensure its not a patching issue.
      • July 15, 2020
      • This is scary
        frazzmata I have the quick start guide, where can I dl the manual? Music tribe is not an easy place to search
        • July 16, 2020
      • This is scary
        AlexLane https://mediadl.musictribe.com/media/sys_master/h70/hb7/8849553686558.pdf

        Here you go!
        • July 17, 2020
  • MarkW_Wallace
    Newcomer - Level 2
    2020-07-13
    Is Vocalive 3 able to work/connect with Vocal Support 2 yet since the server update?
    0 30
  • marcam
    Contributor - Level 1
    2020-07-11
    Hi, I decide between tc helicon play acoustic or play electric, as I use both acoustic and electric guitar. Would you please help me with the following questions? 1. Can I have preset 1 set for acoustic guitar and preset 2 for electric? 2. Does it play electric bodyrez (for acoustic guitar)? 3. Does 4band eq even with no amp option? 4. I have a selected amp in the current preset, e.g. fender. I want to add overdrive to the solo. Is it possible in this preset or overdrive until the solo has to be another preset? Thank you very much
    read more...
    0 50
  • Navneeth
    Newcomer - Level 1
    2020-07-10
    i just want to know, can i conyrol bus in logic pro , through xtouchone daw controller
    0 33
  • Rihern77
    Newcomer - Level 1
    2020-07-09
    Brand new unit...strong wifi signal. Great audio signal channel 1 but no signal and no audio on Channel 2. Unit automatically connects to mics. Unit has never been used...created two tickets for support but cant seem to get any help. Looking to send unit to a service center for warranty.....cant get any where with Behringer...not a satisfied customer at this point!!!
    read more...
    0 33
  • Pratomoadhe
    Newcomer - Level 2
    2020-07-09
    Hello, I have VLX 3 and Switch 6. I assign a button on Switch 6 to play loop A+B, but the problem is, there is a delay if i hit button to play A+B. Can anyone help me with this problem? Thank you so much!! Chris
    0 41
    • Pratomoadhe
      NicJonesMT Hi Chris. If possible could you please shoot a short video of the issue and send this over to me so I can have a look at what is happening? Please ensure you clearly show how the Switch 6 is setup and behaving.



      Could you also confirm the FW version and if you've tried reflashing this?
      • July 15, 2020
      • SWITCH 6
        Pratomoadhe HI Nic Jones, thx for replying. I've found the problem. it was because of my metronome was activated, so If I press play, it will wait untill match the metronome. So I shut off the metronome down, and also Playback setting with metronome.
        • August 23, 2020
      • SWITCH 6
        Pratomoadhe But now I have a big problem, it has a flashing white screen. I'm already try to reinsert the SD CArd inside the Board, but nothing changed. Maybe you have another solution for this? Thank you!
        • August 23, 2020
      • SWITCH 6
        NicJonesMT Hi Ade. Please submit a technical support ticket.
        • August 25, 2020
  • Omarkum
    Contributor - Level 1
    2020-07-07
    Osc 2 tracks out by nearly a whole tone. I found the rubber grommet holes and have been told I can adjust it there. But how...I can hardly see anything inside the holes...just another small hole, maybe for some kind of screwdriver slot or something. Can someone help...its mindboggling that this is not mentioned ANYWHERE..
    read more...
    0 41
    • Omarkum
      WilliamR Hello, At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Technical Support. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • July 8, 2020
Go to page