Statistics

261,465 members
140,192 posts
  • New
    Widgery
    Newcomer - Level 1
    2021-04-13

    Hi, My Behringer VC340 is bricked on software update - STUCK IN DFU MODE. Have tried using the latest version of Synthtribe V2.51 mac, running big sur. I've tried V2.5 as well, same issue and problem.

    Anyone have a solution? or hack? or a download of older synthtools / synthtribe other than NOT V2.5 as that has the same issue.

    BEHRINGER... SHAMEFULL UPDATE. Get it together, some of us are professionals who rely on their synths to make a living. Grrrrrr.

     

    read more...
    0 539
    • Widgery
      JoeRivers96 Hi, would you mind submitting a support ticket with us using the SUPPORT button at the top of this page? We will need to look into this further for you, if the unit is stuck in DFU mode it is unlikely that an older version on SynthTribe will solve this.
      • Apr 13
    • Widgery
      Widgery I did yesterday
      • Apr 13
    • Widgery
      Widgery
      • Apr 13
    • Widgery
      Widgery CAS-441645-H2D2Q7
      • Apr 13
    • Widgery
      Widgery ANYONE OUT THERE???????
      • Apr 14
      • Behringer VC340 bricked on software update - STUCK IN DFU MODE
        JoeRivers96 Hi - I have just seen that you replied to my email from the 13th. I will be in contact with you shortly regarding this.
        • Apr 15
  • New
    newgreyarea
    Newcomer - Level 1
    2021-04-09

    TD-3 has me feeling dumb. 

    CANNOT get the Alternative Timing entry to work. I know how to do this on a 303. Follow the directions in the manual but it doesn't do what it supposed to do. Watched some Youtube vids to make sure it's not something weird I'm missing and still nothing. 

    Start pattern> Hit clear (no metronome!!), TAP obviously doesn't work. I can still program the other way using Time Mode so it's not completely useless. What am I missing?

    Also, I had an issue the other day where I programmed a 16 step pattern. All F's. Then I played it back and there were random notes added in. Mostly C's but also a G or two. Pitch Mode, programmed again. Same thing but in different steps. Edited them out in Pitch Mode and it just kinda moved them around again!! Deleted and started over and finally got it to work but it was super annoying and would render this thing useless in any live gig. 

    Also, also. . When I plug an external VCO into the FILTER IN, I can still very much hear the internal VCO. I was under the impression that it was one or the other. Just want to make sure that's not the case. 

    Any help here would be appreciated. 

    Fairly certain I have the most recent OS unless there's been a new one in the last month. 

     

    While I have you, is there a way to transpose a pattern? I have an Avalon and it allows you to do this while the pattern is playing and it's super useful! Is there a way to change pattern length after the fact without having to program the timing all over again?

     

    Thanks!

    read more...
    0 60
  • New
    Muederkrieger
    Newcomer - Level 1
    2021-03-29

    Hi, am a proud new owner of a Behringer 2600, but seems like I'm having issues right from the start (guess the error sits in front of the machine).

    When I turn on the 2600, I can hear a tone, which frequency I can adjust with oscillator bar, say for VCO1, even before plugging in a MIDI keyboard. All sliders are down to zero, except for the filter and audio output (see attached pic). Doesn't react on any notes being played (after plugging in the keyboard ;-), ADSR envelope generator is also functionless. Is this the self-resonating filter playing tricks on me?

    Any help appreciated...

    read more...
    0 75
    • Muederkrieger
      DavidKnighton Hello Muederkrieger,
      A common mistake I see users make is leaving the VCF control up in the MIXER section. This effectively bypasses the VCA/Envelope and gives constant tone through the machine. See image below.
      • Apr 1
    • Muederkrieger
      DavidKnighton
      • Apr 1
    • Muederkrieger
      Muederkrieger That‘s it!!! Many thanks for supporting a newbie in this genre (and apologies for joining other users stepping into the same pitfall...).You made my day!
      • Apr 1
  • New
    Giov4nna78
    Newcomer - Level 1
    2021-03-28

    Hi! i have problems with my tc helicon voice live touch2. there's a permanent blue screen on it, and when i try to update the firmware my mac do not see the machine, it says my VL is busy with another applicastion... even if none is open! please i need help

    read more...
    0 73
  • New
    dillinger77
    Newcomer - Level 2
    2021-03-26

    Question. Ableton is sending clock to a keystep pro. From the KSP Im running midi out to multiple synths, sampler, drums machines. All work perfect except the RD-8. When the RD-8 is set to MIDI the start light lights up but the pattern doesn't play. The one thing I noticed right away was a white light under trigger 1 MIDI.When set to internal the white light disappears and everything works as expected. Sidenote, everything was working perfectly a few days ago. Nothing has moved or changed. Not sure if I'm over-thinking this. Any suggestions would be apprecited.

    read more...
    0 72
  • New
    Soultan
    Newcomer - Level 1
    2021-03-23

    I have got my WASP yesterday a I have very often hanging notes. When I switch it off and back on, everything is back to normal.

    I tried to use the WASP directy connected over MIDI to my AKAI MAX49 Master Keyboard - hanging notes.

    I tried to use the WASP connected over USB to the Mac and the AKAI MAX49 connected too over USB to the Mac - hanging notes.

    I tried to use the WASP connected directly over MIDI to my KORG MONOLOGUE - hanging notes.

    The synthtribe v2.4.8. was set to: Multi Channel Disable (Ch. 1) / MIDI IN transpose 0 / Key Priority Last / Multi Trigger Off.

     

     

    read more...
    0 97
    • Soultan
      DavidKnighton Hello Soultan,
      Please hit the SUPPORT option at the top of the page and click on SERVICE tile to have the item brought in for inspection.
      • Apr 1
  • New
    MusicMan440
    Newcomer - Level 1
    2021-03-14

    Hello everyone, I 'm having a problem with my XR18. I do a lot of music production using MIDI. I have a Uphoria 1820 but a friend sold me his XR18. I needed the 16 channels anyway. The Problem I'm having is, The Midi input works fine, but the Midi output is not working at all and all the Aux's are not giving me any signal out either. I'm new to using a remote mixing software. I'm using my laptop to run the XAIR Edit program and my desktop to run my Studio One 5 to record. Can I please get a little help with this? Thank You!  

    read more...
    0 49
    • MusicMan440
      KyleJohnson Hello, Kyle here with Music Tribe. I'd check the USB-DIN PASS THRU option in the Setup>Audio/MIDI page. You may also want to reset the unit, In order to reset your X-Air mixer to factory settings, hold the reset button for about 10 seconds. Note: The reset button is located near the Remote switch near the upper left corner of the mixer. If you still have trouble I recommend you contact us directly for Technical Support by submitting a technical support ticket through the Support link at the top of the page.
      • Mar 14
  • New
    DeFo162
    Newcomer - Level 1
    2021-03-11
    Hi,
     
    The MIDI notes from the DM12 via USB have a latency of a half second for me.  Switching to the MIDI connection did not help, as it does not send MIDI notes, only Cc.  What could be the reason?  
     
    Thanks by advance
    Detlef

     

     

     

    read more...
    0 39
  • New
    Crisupp
    Contributor - Level 2
    2021-03-08

    Can anyone please tell me if i sync the td-3 to usb does the gate out still trigger, thanks alot yer

    0 54
    • Crisupp
      JoeRivers96 Hi Crisupp, I believe we discussed this over a case - but just to confirm, yes the gate out will still function when synced externally
      • Mar 10
  • New
    Scape
    Contributor - Level 2
    2021-03-03

    Hi there,

     

    i have the problem that the RIMSHOT is a tiny little bit louder than the other instruments of my RD-8.

    How can i solve this?

     

    Greets,

     

    Scape

    0 48
    • Scape
      ChrisEdwards1 Hi Scape, unfortunately, this is something that will need further inspection/repair at an authorized service center.

      With this in mind please submit a service request ticket by going to support at the top of the page. Please note if your unit is less than 30 days old your first port of call should be with your place of purchase.
      • Mar 3
Go to page