• New
    2020-11-18

    hello friend, this driver doesnt work in my computer. any solutions?

    i downloaded CMD Asio Drivers v1.5 and v1.7, both didnt work. 

    0 6
  • New
    2020-11-10

    Hope someone might help me with this one.  I'm somewhat new to the whole Eurorack scene.  Recently, I bought a Eurorack Go Case and have been happily filling it with modules.  That said, it is getting to the point where I have so many modules that I want to make sure I don't accidentally fry any of them.  I've read the instruction manual several times over again, but am having trouble making sense of it ... .

    First, the manual describes three Zones -- A, B, and C.  Am I correct to infer that they go from right to left in the case?  Also, the manual shows "Section A" as being in "Zone C," although "Section B" is in "Zone B."  Is this an error?  Are the "Sections" and "Zones" supposed to be the same thing?

    Also, am I correct to infer that I have up to 1A in each Zone?  If so, is that for both the top and bottom row altogether, or seperately in each Zone?  And does this only apply to the +12 VDC Supply for the modules?

    Speaking thereof, am I correct to infer that I am not to exceed 1A for the whole case in regards to the +5 VDC Supply, as well as the -12 VDC Supply?

    Thanks in advance for any and all of your help.  

     

    read more...
    1 8
    • Will Beazley
      David Knighton Hello Will Beazley,
      Take a look at the screenshot below. The manual states not to exceed +12V for EACH zone, not to exceed +5V TOTAL for all zones, and not to exceed -12V TOTAL for all zones. The power supply is 13V rated for 5 amps, so if we divvy that up, it's 3+1+1 split +12, +5. and -12.

      As for the zones, you can see that Zone A is contained on the PSU input section entirely. Zone B is adjacent to Zone A and is separated by a jumper cable. Finally, Zone C is adjacent to Zone B and dead ends at the far left of the rack. I hope this helps to clear up the confusion.
      • Nov 10
      • Eurorack Go Case: Zones, Sections, and Proper Ampere Usage
        Will Beazley Awesome! Thanks so much. So it seems I basically understood how the power is to be divvied up per zone. To be sure, though, each zone consists of both the top and bottom rows in their respective areas of the case? I'm guessing so since the "connectors," I believe they are called, are all shown for top and bottom rows of the case in each respective zone ... .
        • Nov 10
      • Eurorack Go Case: Zones, Sections, and Proper Ampere Usage
        David Knighton Hello Will Beazley,
        Yes that's correct. In the screenshot you can see zone C for examples spanning from left to right contains both upper connector and lower connectors. The lower connectors are oriented differently because they are intended to feed the lower portion of the rack.
        • 1
        • ·
        • Nov 11
      • Eurorack Go Case: Zones, Sections, and Proper Ampere Usage
        David Knighton I'm just now seeing the silkscreen error you were talking about. On the PCB it says section A but below it says Zone C. I would disregard this, because at the end of the day, all the zones have an equal amount of amperage available on the +12V rail.
        • 1
        • ·
        • Nov 11
      • Eurorack Go Case: Zones, Sections, and Proper Ampere Usage
        Will Beazley Thank you so much! Now I feel much more certain that I can plug more modules into my Go case, with the above understanding, without frying any of them.
        • Nov 12
    • Will Beazley
      David Knighton
      • Nov 10
  • New
    2020-11-03

    I am sending a stereo signal to Input 1 and 2 (right and left).  The XLR and headphone outs are both in stereo.  In audacity (or any other program), I am only getting channel one on both input channels.  Yes, the Audacity inputs are set to stereo.  Yes, the windows audio input properties is set to 2 channel.  Yes, the UMC app is set to stereo.   I have reinstalled the drivers and apps several times. 

    Yes there are a ton of results on how to fix this problem on google... But they all involve something not being set to stereo.  Everything is.

    I'm at wits end. 

    Helm me random internet people or tomorrow this thing gets sent back.

    read more...
    0 14
    • Nick DiFonzo
      Nigel Turner Hi Nick, please take a look at the link below. Hopefully this will help on the set up. It is for a different mixer but the set up is basically the same. The only difference will be that you download the ASIO drivers for the UMC and not the mixer mentioned in the file.
      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02517
      • Nov 2
      • UMC404HD only sending mono signal over USB
        Nigel Turner Hi Nick, please let me know if 'disable enhancements' as recommended by Rex fixes your issue and if so, I will add it to the article that I sent to you. Many thanks
        • Nov 3
      • UMC404HD only sending mono signal over USB
        Nick DiFonzo Yes it did work! Let me give a specific path to find the setting: Open your SOUND control panel. Under INPUT, select your IN 1-2 Behringer device. Click DEVICE PROPERTIES. On the next page click ADDITIONAL DEVICE PROPERTIES on the right side of the screen. A window will open, click the ENHANCEMENTS tab. Click DISABLE ALL ENHANCEMENTS even if it looks like they are disabled. Close tab. (I rebooted, not sure if necessary). and IT WORKS!
        • 1
        • ·
        • Nov 3
      • UMC404HD only sending mono signal over USB
        Nick DiFonzo Also for the record my PC is Windows 64 bit Pro, version 2004, build 19041.575
        • 1
        • ·
        • Nov 3
      • UMC404HD only sending mono signal over USB
        Nigel Turner Hi Nick, many thanks for the reply with the detailed description. Its a nightmare trying to keep up with all the software changes in Windows and MAC these day. Great to hear that it worked and I will update the article for fellow users. All the best.
        • Nov 4
    • Nick DiFonzo
      Rex Beckett Hi Nick, I have seen this problem with Windows and Audacity. There is a possible fix (disable Enhancements) in these notes:https://community.musictribe.com/discussions/77059/295372/testing-umc-404hd-with-windows-10-64bit
      • Nov 3
      • UMC404HD only sending mono signal over USB
        Nick DiFonzo Holy crap it worked. Thank you! The panel makes it look like all the Enhancements ARE turned off.. but apparently you have to actually click the "TURN OFF ENHANCEMENTS" ox to turn them all off.
        • Nov 3
      • UMC404HD only sending mono signal over USB
        Rex Beckett I'm happy to hear that the fix worked, Nick. Strange that some programmer at MicroSoft thaught that treating a stereo input as mono was an "enhancement"!
        • Nov 3
  • New
    2020-10-31

    Buenos dias,

    Me gustaria entender como registro mi deepmind en esta pagina, y como descargo su programa para mi ordenador, en conjunto con patches nuevos.

    gracias

     

    Fabricio 

    0 6
    • Fabricio Silvera
      Rex Beckett Hello Fabricio, to register your product: At the top of this page, click Support and then select Product Registration. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.

      The application can be downloaded by clicking on Software at the right side of the product page: https://www.behringer.com/product.html?modelCode=P0AC5
      • Oct 31
  • 2020-10-21

    I am having loads of trouble logging on to a case. I need a phone number or a way to reach out. Looking for a schematic for the interface board the connector has more pins than the connector and I want to make use it is dressed correctly.

    0 7
    • Anthony DelGrosso
      John Matthews Hi Anthony, all Behringer support is through the community and web forms at the moment. Unfortunately we aren't able to provide schematics as a matter of company policy so we wouldn't be able to help with this.
      • Oct 21
  • 2020-08-05

    Hi there!  Im having trouble setting up SynthTool w/ Ableton.  In my preferences i've got the midi setup in/out. I started an external instrument on a midi channel.  set it to TD3 but the "Audio in" only has the option for no input.  Can you help me?    

    read more...
    0 26
    • Tyler Johnston
      Joe Rivers In order to use the TD-3 with Ableton, you will need to create a MIDI channel with the TD-3 as your MIDI destination. The synth will not transmit audio over USB. You can send MIDI notes to the TD-3 and this will be played out of the main outputs of the synth. Please let me know if i can assist any further here.
      • Aug 7
    • Tyler Johnston
      Paul Fuchs You need to connect the TD-3 to an audio interface and then choose the connected audio channel from your audio interface in the "Audio In" option in Ableton Live.
      • Sep 24
  • 2020-07-30

    I have the DV-1 as an add-on to my system and want to midi map it to Serato.  Does anyone have any information on the midi combinations regarding if there are combination of buttons?

    I figured out that FX1, FX2 has the combination of the dials and On/Sel, 1, 2, 3 buttons.

    Looking for the Fuocus, Master and Double and the lower buttons.

    Any help is appreciated.

     

    read more...
    0 21
  • 2020-07-20

    Hola... tengo un problema al conectar mi consola x32 Compact por medio de la interfaz USB a la pc. Tengo Windows 7 y no logro hacer que funcione los drivers de la x32. ¿Cómo lo soluciono?

    0 9
    • Jehrson Mamani
      Dr Paine asegúrese de descargar los últimos controladores de la pagina web:
      https://www.behringer.com/behringer/product?modelCode=P0ASF
      En la carpeta encontrará instrucciones detalladas para instalar. Sugiero seguir las instrucciones e instalarlos nuevamente. Informe si tiene problemas

      make sure you download the latest drivers from the website:

      https://www.behringer.com/behringer/product?modelCode=P0ASF

      you will find detailed instructions to install the driver in the folder. I suggest following the instructions and installing again. report back if you are still having issues
      • Aug 5
  • 2020-06-10

    I bought the Go and it arrives soon. The Go has 3 zones that handle an Amp per zone. If you were to hook up 3 model d's you would (if 1000 mA's is correct in the Model D's usage) be out of power. In the video they do much more.  I need to know what the true Model D mA usable is. Modulargrid says 580 mA's but im afraid to go by that. Im surprised Behringer has not posted this anywhere but they havent. Any info would be appreciated.

    read more...
    0 32
  • 2020-06-10

    Not very good on the Internet can you please call me at 808-321-2181 really need your help fixing my pedal I love this pedal and have shown it to hundreds of people as I am a touring musician is not working properly now

    0 14
Go to page