Statistics

285,952 members
168,019 posts
  • New
    chenaux123
    Newcomer - Level 1
    2022-05-20

    Hey folks,

     

    One of my Tannoy Gold 8 monitors stopped working yesterday and I wonder if it is just a blown fuse.

    But I can not find a fuse near the power input.

    Anyone know where the fuse is found?

    Thanks,

    eric

    read more...
    0 1
    • chenaux123
      Nigel67 Hi chenaux123. The fuse is internal on the switchmode power supply. If the unit is under warranty, I would advise filling out a technical support ticket and getting the unit repaired. If you try repairing the speaker yourself and it is more than the fuse then the repair centre may notice that the unit has been opened and a repair attempted which voids the warranty. To fill out a ticket, click on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • May 21
  • New
    Denny1
    Newcomer - Level 1
    2022-05-17

    Can anyone tell me where I can find tutorial videos for the latest version of software for I Pad? please. 

    0 8
  • New
    Milcastro
    Newcomer - Level 1
    2022-05-11

    hello guys! Just ask me for advice on what to do next, I already got the Ticket Number.

    0 2
  • New
    Rbowen23
    Newcomer - Level 1
    2022-04-19

    My voice live 2 screen is just blank and I can't figure out why

    0 1
    • Rbowen23
      RobbyWingfield Hi Rbowen23, Robby with Music Tribe here, to reset your factory settings:

      Hold down “Setup”, “Wizard” and “Store” on power up.

      If you that doesn't remedy your situation, your device will need service. Please submit a support ticket at the link above.
      • Apr 19
  • New
    Pita
    Newcomer - Level 1
    2022-04-17

    Apparently Berhinger deson't offer a replacement as i have seen multiple people asking for the number without any response. Why have a repklaceable cable if you won't sell one?

    0 14
    • Pita
      RobbyWingfield Hi Pita, Robby with Music Tribe here, there is not a factory replacement for this cable. But any 3.5mm stereo cable will work.
      • Apr 18
  • New
    larsa0906
    Newcomer - Level 1
    2022-04-09

    Hi!

    I have written here before and got anwer and even a file with info how to do. Have made a Support ticket, but waiting for answer I have understood moore.

    I want to upgrade my M3000 from ver. 1,05 to 2,04. This can be done with an PCMCIA SRAM Card, which I have got.

    The problem is that the card can only be loaded via another TC item with a floppy disk/usb.

    Though I don't have any other of TC:s stuff is my question if anyone knows if I can send my card to TC and get it loaded "the right way" ?

    read more...
    0 7
  • New
    JoostGransjean
    Contributor - Level 2
    2022-03-02

    Hi Musictribe,

     

    Since a few months my Deepmind 12 doesnt get seen properly by my win10 studiodesktop computer. When plugging in i get the error and it gets seen as a generic usb device and this has no midi over usb.

    Is there a action i can do to get the deepmind12 seen properly by my desktop?

     

    Thanks in Advance

    Greetings,

     

    Joost

    read more...
    0 7
    • JoostGransjean
      NicJonesMT Hi JoostGransjean.

      Here are a few basic things to check. If none of these resolve the issue can you please click "Support" at the top of the page and submit a tech support ticket.

      •    Ensure all USB Drivers and BIOS for your Motherboard are up to date. 
      •    Reinstall the driver (Windows only). To do this, right click the DM12 in Device Manager and select uninstall driver. Disconnect the DM from your computer and power cycle the computer. Once it's back on, reconnect the DM12 and it should be reinstalled.
      •    Connect the DM12 directly to a 2.0 port on your motherboard (Avoid hubs or case ports). 
      •    Check that USB powersave settings are disabled. 
      •    Test with a different USB cable. 
      •    Test with a different computer.
      •    Ensure all other software is closed.
      •    Remove any non-essential USB devices.
      • Mar 3
  • New
    DJCOYRIDDLE808
    Newcomer - Level 1
    2022-02-25

    I followed the instructions perfectly. I bought my drum machine February 2nd. I have had nothing but problems. I can't get it registered. It has been 2 weeks since support said they would solve the issue. My computer sees my RD-8 but SYNTHTRIBE DOESN'T. I only have firmware 1.35 and I can update because SYNTHTRIBE can't see my machine. I have a show coming up March 13th that I am going to have to cancel because the RD-8 CLOCK FLUCTUATES SO BAD IT SOUNDS LIKE A TRAIN WRECK.

     

    I NOTICED EVERYONE WITH IOS IS ABLE TO UPDATE THERE MACHINES WITH EASE. I HAVE WINDOWS 10. AND FROM WAT IM GATHERING FROM TRYING TO SOLVE A PROBLEM A MANUFACTURER SHOULD BE SOLVING. MOST PEOPLE WITH WINDOWS HAS RETURNED OR SOLD OR GIVEN UP ON TRYING BECAUSE BERINGER'S CUSTOMER SERVICE AND TECHNICAL SUPPORT IS NON-EXISTENT. ITS PRETTY BAD WHEN YOU PAY OVER $300 FOR A MACHINE, BECAUSE RHE COMPANY PAYS PEOPLE TO RECOMMEND IT AND WHEN YOU GET IT , ITS COMPLETELY UNUSABLE. THE MIDI CLOCK FLUCTUATES 10 BPM NO MATER IF ITS THE SLAVE OR BEGINING OD A DAISY CHAIN.....   I TRIED TO BSELL IT TO GUITAR CENTER AND THEY WON'T TAKE THEM ANYMORE BECAUSE EVERYONE IS RETURNING THEM. NEW ONES ARE ON CLEARANCE FOR $100 CHEAPER THAN I PAID FOR MINE ON THE 2ND OF FEBRUARY... 

    WHY CANT BEHRINGER JUST ALLOW US TO UPDATE THE MACHINES ON THE PRODUCT PAGE  LIKE THEY DID WITH FIRMWARE VERSION.  1.35?   

     

     

    I NEED HELP. I DON'T EVEN KNOW HOW THIS MACHINE SOUND FOR LONGER THAN 10 SECONDS. I HAVE BOUGHT 5 MACHINES AND 2 CONTROLLERS THIS MONTH. EVERYTHING ELSE WORKS GREAT. I had an issue registering my BEATSTEP PRO, BUT SUPPORT FIXED IT WITHIN 6 HOURS OF CONTACTING SUPPORT.    

    read more...
    0 12
    • DJCOYRIDDLE808
      jym73 I did have the same issue and stricly no help from the musictribe/behringer support. I talked with two different persons, Dave_M (by answering on a random post on music tribe, asked me my ticket number and then now news) and Bryan Maguire by ranting about behringer support on facebook (i sent him an email and he answered me and then no news). None of them helped me with my RD8 issue. I did open two tickets, both tickets stated as solved without any answers...Thks for the help Behringer!
      So, i finally managed to resolve the issue by myself by doing lot of search on internet. I have managed to do the upgrade on an other PC than mine. It seems that synthtribe can't see an USB plugged behringer product if it is plugged on a USB "Hub". I don't use an USB Hub and strangely synthtribe can detect other behringer products on this same PC. Imo, synthtribe isn't quite stable because sometime it can detect the product and sometime no, for the same product with the same PC.
      • Mar 12
      • Rhythm Designer 8 issues
        DJCOYRIDDLE808 I opened EDGE browser and installed everything within minutes it was fixed. Installed with no problem. CHROME IS THE PROBLEM
        • Mar 14
  • New
    dannylas
    Newcomer - Level 1
    2022-02-17

    I have a pair of Behringer B 212XL.  One cabinet works fine, just there is a rattle with low end.  Just can't tell where it rattles

    any input would be appreciated

    0 4
  • New
    Wattokins1
    Newcomer - Level 1
    2022-02-13

    I have a wing with various DP48s. The issue I have is the talk back mic seems always on. I presume the DP48 is taking a feed pre mute but can't be sure. Anyone else had this issue or know if there is a solution? 

    0 10
    • Wattokins1
      Nigel67 Hi Wattokins1. Please could you give more information on your issue. Are you describing the TB from the DP48 to the Wing or TB from the Wing to the DP48's. If its the latter can you tell me how you have the TB routed to the AES50 as the TB switch should switch the TB on and off. Many thanks
      • Feb 16
      • Midas DP48
        Wattokins1 Hi Nigel67. Apoligies let me give you some more details. So it's the TB from the wing to the DP48. I have it routed from local channel 8 to wing channel 40 then to the TB button on the console. I presume it's tapping off pre mute hence why the it seems always open but can confirm this. I've also tried changing the tap point on the bus sends but this didn't do anything. Ive seen a comment to something similar and they recommended when in routing change the tap point but i could see this option. Any help would be appreciated. Thanks
        • Feb 20
Go to page