Statistics

249,495 members
126,506 posts
  • New
    TC Electronic
    Triber Moderator
    2021-07-16

    Double the Fun!
    We are thrilled to announce that we are doubling our license activations for TC Electronic native plug-ins. For all current and future users! For free!

    This means you can have multiple workstations using your TC Plug-ins at the same time.

    From today all your current plug-in licence activations have been doubled.

    Activate them now and enjoy your new freedom. No need to move your iLok between multiple setups anymore.
    The updated licences are ready and waiting in your iLok Manager. Open it now and see for yourself.

    Not only are we giving you free activations on your current plug-ins, but also on any future plug-ins you purchase! Check out our store to see what’s available:

    https://store.tcelectronic.com/

    Increase your productivity, unlock your creativity and double the fun!

    read more...
    0 1,208
  • New
    limestone
    Newcomer - Level 1
    2021-07-15

    Anyone know what has quit working on the motherboard to cause this? I unplugged every cable. It won't boot as master or slave. I filed a ticket for repair, but I thought someone might know the cause.

    0 29
  • New
    ymichae
    Newcomer - Level 1
    2021-07-15

    Hello, I am helping out a local church with their stream setup and I am getting a buzzing noise when i select the X-card in stream labs as the source. Currently they have mix bus 3 and 4 xlr to 3.5mm into their computer which sounds horrible. I also update the firmware from 2.33 to 4.06. Can anyone look at the sence and tell me if I have the routing wrong?


    View Attachment
    read more...
    0 28
  • New
    sauteedad
    Newcomer - Level 1
    2021-07-13

    Will X32Compact scenes transfer seamlessly to a new X32?

    0 40
  • New
    rikob
    Newcomer - Level 1
    2021-07-11

    my daw is working fine outputs thru xr18 but windows 7 internal players will not output into xr18?

    have set windows playback devices to xr18 but still no joy?

    0 35
    • rikob
      KyleJohnson Hello, Kyle here with Music Tribe. If you have your DAW open at the same time it's possible the Windows audio can't use the device. Also, for Windows audio playback typically it would be routed to USB 1-2 by default, so check to make sure that you have USB 1-2 on the XR18 routed to inputs.

      You may wish to contact our technical support directly. To do so, click on the Support link at the top of the page and then select Technical Support.
      • Jul 11
    • rikob
      rikob

      Thanks

      • Jul 11
  • New
    gomo
    Newcomer - Level 2
    2021-07-07

    Hello. I just bought an ADA8200 to connect to a FCA1616 firepower to expand the inputs. I have finally managed to synchronize everything, the ADA inputs are recognized by the computer and I can record my synthesizers in cubase, but the sound does not reach my monitors. Apparently everything is fine. The inputs of the FCA sound good and the input and output led lights up, but the inputs of the ADA do not give any signal in the FCA, they reach the computer and I can record them but I cannot hear them while playing. Does anyone know what I'm doing wrong? Thank you

    read more...
    0 44
    • gomo
      DavidKnighton Hello gomo,
      What happens is the ADA inputs are bypassing the FCA built-in mixer and going straight to the recording software. What you should do is set the output of the recording software to the monitors on the FCA so that you hear the complete mix and not just the FCA inputs.
      • Jul 12
  • New
    Riotstarter84
    Newcomer - Level 1
    2021-06-29

    Hello, 

    I recently started using the UMC22 to record guitar and bass into my computer. I use Garageband on my Mac.

    The input is extremely low. The recording volume is grayed out, so I can't change it. When I go into Sound Settings and it tells me that "THE SELECTED DEVIDE HAS NO INPUT CONTROLS" so I can't adjust the settings. I have to turn every single knob all the way up on my bass and the interface to get minimal sound recorded.

    I checked my cable, the battery in my amp, all possible configurations in GarageBand, created a new MIDI Aggregate Device, and no luck. 

    I have searched in many forums and I have tried everything I have found. 

    Any help is welcome.

    read more...
    0 60
  • New
    yikes514
    Newcomer - Level 1
    2021-06-26

    Been banging my head on my desk TRYING to get this to work.
    I gave up :-(
    I am now reaching out to you . . .

    Here is what I am trying to do.

    Play music on the internet Using my mixer

    Control volume of music
    Control volume of XLR Microphone
    Kinda like a radio station, 

    we hear the DJ talking....he plays music....he talks as the music is playing

    The Music is coming from my PC
    I do not want to hold a microphone near a speaker, that would sound horrible. 

    Gosh is hard for me to express what I am trying to do,  but hope you understand.

    read more...
    0 41
  • New
    Meeks
    Newcomer - Level 1
    2021-06-25

    Sent in my Tc helicon go xlr mini a month ago for repair. have never recieved any email updates. no information. no nothing. is this how this company normally operates? 

    1 38
    • Meeks
      KyleJohnson Hello, Kyle here with Music Tribe. If you can send me a direct message with your case number or RMA number I can look into this for you.
      • Jun 26
  • New
    kuztardd
    Newcomer - Level 1
    2021-06-22

    Problem : I don't appear to be able to record a full 'waveform'. Recordings are clipping much earlier than it should when using the Behringer Audio interface


    info: I have an Audio Tehnica 2020 mic going into a U-Phoria UMC204HD going straight into my PC via USB, and into Audacity.

     

    When I was recording my waveforms weren't that large (or loud). I therefore decided to see what the maximum levels i could record to see how much headroom i was able to play with

    Test1 - Mic levels at 100% on the Behringer: PC record level at 100%, shouting into mic (maxed out/ hot/distortion to be expected)

    Result: Clipping and distortion occours at the 50% mark on the waveform - Image 1

    This makes me wonder my clipping wasn't happening at a much louder level? Should it not clip when the waveform is fatter/louder

    This makes me wonder why when I record normally, things are quiet. I don't appear to have the full headroom to play with. as clipping happens much sooner than expected.

     

    Test2 - used my BOSE headphone microphone, NOT going through the Uphoria, straight into Audacity - image 2

    Here I seem to have a much bigger dynamic range as the waveform is fatter and almost to the full.

    As this test was not going through my Behringer I am wondering if that is the problem

     

    The Behringer is only a couple of months old, and hardly used. Could anyone give me some ideas for further testing? or options, or could the Behringer be faulty

     

     
    read more...
    0 60
    • kuztardd
      RexBeckett Hi kuztardd, the recording level in the UMC204HD driver may be set to less than 100% so the signal is being attenuated. You can adjust this through Windows Control Panel -> Sound -> Recording -> UMC204HD -> Properties -> Levels.

      You can also adjust the same level control through Audacity as long as the UMC204HD is selected as recording input. See attached screenshot. If you do not see the recording and playback faders, open View -> Toolbars and enable Mixer Toolbar.
      • Jun 22
    • kuztardd
      kuztardd HI rex thanks for taking the time to reply.
      MY settings there (and on the slider on Audacity are set to 100. So feel like the its Audio interface is limiting my output by 0.6db as my audacity records my bluetooth bose fully and that doesnt go via the Behringer?
      do you have any suggestions of any testing i can do before i think about doing a warranty swap with Behringer should i consider it faulty?
      • Jun 23
      • Why does my Behringer output at a quiet level?
        RexBeckett I know that the UMC204HD normally can output a full-scale USB recording level. If you want to be sure that your unit is defective, you could test with different sources and another PC. I have found that some issues are solved by disabling all enhancements on the Advanced or Enhancement tabs of the device properties.

        Other than that, I suggest a warranty return to either your supplier (if purchased less than 30 days ago) or through the Support menu at the top of this screen.
        • Jun 23
    • kuztardd
      kuztardd

      Hey I found the fault! I installed my Behringer on another pc along with Audacity and noted that on the fresh PC that I could get full waveforms. The only difference I noted was that my pc 'Audio Host' was set to the default of MMC
      and the other pc was set to WINDOWS WASAPI

      It explains why the sound has always sounded pretty cack too. You can hear the difference here: https://youtu.be/NQ0uEC9zfME

      • Jul 7
Go to page