Statistics

298,810 members
182,475 posts
  • New
    saturdaynightweaver
    Newcomer - Level 1
    2022-03-10

    X Touch stays on UP and won't update firmware sent from Sys Ex Librarian on Mac

    0 19
    • saturdaynightweaver
      NicJonesMT Hi Saturdaynightweaver
      Can you click support at the top of the page, scroll down and submit a tech support ticket.
      Please provide the following in your ticket and we can then advise you further.

      •    Confirm the OS version and Build specs of your Mac.
      •    Connect the XT One directly to a 2.0 port on your motherboard (Avoid hubs or case ports). 
      •    Check that USB powersave settings are disabled. 
      •    Test with a different USB cable. 
      •    Test with a different computer.
      •    Ensure all other software is closed.
      •    Remove any non-essential USB devices.
      • Mar 11
  • New
    Emma7
    Newcomer - Level 1
    2022-03-10

    Hi everyone. I bought a midas mr12 two months ago and I've not been able to use it cause I have no signal. No mic or instrument is working except the USB. Please help

    0 11
    • Emma7
      KyleJohnson Hello, Kyle here from Music Tribe. Please contact our technical support directly by clicking on Support and then Technical Support to submit a ticket.
      • Mar 13
  • New
    zwilksch
    Newcomer - Level 1
    2022-03-07

    Hi everyone, I posted this up about a month ago and no one replied, just wondering if anyone can point me in the right direction?

    We use an a Midas M32C in our studio as an interface in an aggregate device set up with Universal Apollo Twin. We were using an older Mac and it worked beautifully. We recently got a 2020 M1 Mac Mini (OS Monterey 12.2) and for some reason the M32C doesn't show up at all as a device. We have tried different cords. We also have an X32R which does work with M1 Mac Mini as USB interface. We are currently using that, but our ideal set up is with the Midas. We tried swapping the USB Cards (put the X32 card in the M32) but the Midas still wouldn't show up as a device. We also tried the DN32 Card (M32 card) in the X32 and that works fine with the Mac Mini. The Firmware is all up to date on the Midas. I guess the question I have is about whether it's a known issue that the M32C will not work with the new apple silicon chips and if there is any tech support I can get to work through the issue? 
    cheers,

    zak

    read more...
    0 48
    • zwilksch
      Nigel67 Hi zwilksch. I was helping someone with exactly the same issue last week, maybe he was a colleague of yours or if not can you fill out a Technical Support ticket and we will help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Just in case this is a totally different issue, it was found that the M32C was not set to internal clock so it may be worth you checking the M32C clocking. Many thanks
      • Mar 15
  • RobertLawrenceC
    Newcomer - Level 1
    2022-03-01

    How to setup a x32 front house mixer and a x32 broadcast mixer

    0 9
  • New
    TiptopGoku
    Newcomer - Level 1
    2022-02-27

    I have umc 202hd and it's written 192khz. But when i open the control panel on my pc the current sample rate is 8800 and cannot be changed. How can i change that or is it behringer claimed that it's 192kHz

    0 24
    • TiptopGoku
      NicJonesMT Hi TipTopGoku.
      If you right click the sound icon on your tool bar and go to Sounds > Playback devices. Right click on the UMC and go to Properties > Advanced. In this menu you can change the sample rate and bit depth.
      You may also need to change this setting in the Sounds > Recording menu.

      Once you've changed it, give it about 30 seconds then open the control panel, it should now show that the sample rate has changed.
      • Mar 3
  • New
    DanielSonis
    Newcomer - Level 1
    2022-02-27

    Does anyone have awiring diagram for Tannoy System 10 DMT II studio monitors? Put them into storage after a speaker recone and can't find my notes to recoonect them....Thanks!!!

    0 16
  • New
    Harleyaudio
    Newcomer - Level 1
    2022-02-21

    Hello 

     Just bought a XTouch One for use with Logic X...seems to communicate straight away apart from 2 things ....firstly the pan knob doesnt seem to work or register any pan info from/to the track...any ideas ..latest firmware on both 

     Secondly..if i try to write automation info on a channel that isnt volume fader info (ie aux send to effects etc )  as soon as i touch the fader it reverts to volume fader write. Any ideas on this at all ? Is this user error or something that cant be done with XTouch one ?

     

     

    read more...
    0 8
  • New
    Arthurbostrum
    Newcomer - Level 1
    2022-02-16

    Hi,

    Very new so need very easy explanations.

    I have just bought a 

    Behringer X1204USB

    I mainly wanted to use the effects on it for a microphone. It worked first time I switched on but since that time I cannot get a single effect out of it !  Can anyone suggest in simple terms what to do and where to plug the mic ( am using a jack lead) etc.

    I plug in where it says I should and then I connect the headphones to test but nothing. No effects at all. Only had it a few weeks and used only twice. Is it a known fault on these and if so will have to return. Please let me know if you can help out there.

    Thank you

    read more...
    0 5
  • New
    Thxapproved
    Newcomer - Level 1
    2022-02-11

    I have an X32 with a DN32-Live SD recorder. The X32 is a 16-bit device (44.1KHz or 48KHz sample rate). So, why does the DN32 (and Beheringer X-Live - same device, different packaging) record at 32-bit integer. I am not speaking of the familiar 32-bit float, but 32-bit fixed. Basically there's a whole bunch of empty data being recorded. PLUS, many DAW's do not fully support indexing of 32-bit integer files (example: Adobe Audition will not create peak files for 32-bit integer files, thus requiring multi-track WAV files to be re-scanned each time they are opened).

    Any idea why the software/hardware engineers chose this route? Is there any way to get a FW update to allow a bit-depth change?

    Thanks
    -Todd

    read more...
    0 27
  • New
    LucV
    Newcomer - Level 2
    2022-02-10

    Where can the 500 Preset Mega Pack can be downloaded

    0 20
Go to page