• 2020-07-03
    Hello! i downloaded and registered Waveform Tracktion Free 11.1.0 (64bit). I try to add plugins downloaded from Behringer for the UMC204HD purchased 1 week ago. I get the same response: "note that the following files appeared to be plugin files but failed to load correctly" What can be the problem? Help.
    read more
    0 0
  • 2020-07-02
    Tengo el modelo 1820 y la 404. Quisiera saber si es posible conectar ambas placas a una computadora y que un programa de audio como el cubase pueda reconocerlas a ambas, AL MISMO tiempo y asi sumar los canales de ambas placas en una misma grabacion. conecte ambas, pero reconoce una O la otra no los dos juntas. La idea es poder tener la suma de los canales de ambas y hacer una grabacion simultanea a 12 canales
    read more
    0 0
  • 2020-07-02
    Hi, I registered my product over a week ago and still haven't received my Tracktion Waveform OEM key, how do I get one? thanks!
    0 2
    • gtpthunder
      Kyle Johnson Hello, I can gladly help with this. Do you have a case number? Check under the Support heading at the top of the page.
      • Thu at 4:35 PM
      • Tracktion code
        gtpthunder Hi, thanks for the reply ... the number is: CAS-113999-V0B4C2 thanks!
        • Thu at 6:43 PM
  • 2020-06-22
    Where can I contact someone for help with Warranty support for my GoXLR? I have had technical support help already and determined I need to replace my equipment. Thank you!
    0 7
    • dndemay
      William Reichling Hello, My name is William with the care team. Please message me directly so that I can set get you up with Warranty service.
      • Jun 22
      • Go XLR Warranty Support
        dndemay How do I message you directly?
        • Jun 22
      • Go XLR Warranty Support
        William Reichling You can contact me @ william.reichling@musictribe.com
        • Jun 23
  • 2020-06-20
    Hi there, my name is Prakash Chettri from India. Few days back i brought new behringer x32 compact for my home studio but it's not working as sound card, not connecting with pc properly. Upgraded 4.02 version firmware installed letest 4.59 driver and tried older 4.11 version also but it's not working. DAW control is working properly and mixer aslo working properly like mics and speakers but when i connect with the DAW it's not working properly sometimes it works and after sometimes it stops automatically can'tplay anythingon pc also sound doesn't works. Watched couple of videos on YouTube and tried different routing settings but failed nothing worked. Please anyone can help me to fix this
    read more
    0 6
    • Prakash Chettri
      Rex Beckett There is no point in posting the same question several times. Stick with the thread where Alex is trying to help you.
      • Jun 20
    • Prakash Chettri
      Prakash Chettri Ok
      • Jun 22
  • 2020-06-19
    Since it looks like there are problems replying to older Posts, I thought I would let @PatrickGMaillot know that I found a solution to the problem here: https://community.musictribe.com/discussions/86690/305213/patrick-s-excellent-x32reaper-problem-with-track-select I decided to download a clean copy of the ini file and see if I could get the first 32 channel selects running, or if it was the latest firmware I installed on the board. When I ran the fresh copy of the program, lo and behold, I could select the first 16 channels (although the second 16 (page 2) did not work. So I pulled up my original ini file and started turning option on and off one at a time. Here's what I found: If the "Channel Bank Select" option is turned off, the first 32 channels will not select, no matter what other options or settings are turned on. Once I turned that on, I could select the first 16 channels (no page 2, still), but it was simple to figure out given the original problem. I just set the number of bank channels to 32, and everything worked as expected. My new (much simplified) configuration is 32 channels (user routed) choosing from my original 32 + 8 Auxes going through USB into reaper, X32Reaper controlling Reaper on the first 3 banks, with exceptions so it doesn't mess with my groups (used for Ultranet to P16s). Here's my current (WORKING) ini file: 397 339 0 0 0 542 542 192.168.1.95 192.168.1.111 10025 10027 0 1 0 0 0 1 1 32 33 40 0 0 0 0 0 0 1 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 9 10 12 0 32 Thank you once again for this extremely useful program and your willingness to support the community!
    read more
    1 2
  • 2020-06-18
    Behringer x32 compact connection problem with PC. i have updated driver, firmware and pc drivers also but not working. Sometime it connects and after sometimes it disconnect automatically. Please help me to fix this
    0 73
    • Prakash Chettri
      Alexander Lane First thing to check would be the cable just to rule that out, have you tried another cable? And another USB socket on the PC?
      • Jun 18
    • Prakash Chettri
      Prakash Chettri Done that tried with another pc also. And when connect with ethernet cable for X32 EDIT app it says incompatible firmware. I have updated firmware also and my pc drivers are updated too. Is it possible that i have received faulty mixer?
      • Jun 18
    • Prakash Chettri
      Prakash Chettri DAW control is working properly but no sound
      • Jun 18
    • Prakash Chettri
      Alexander Lane Just did some investigation and it seems the firmware version numbers have been lost on our download section, I am getting this changed. So I suspect you have downloaded V3.12 rather than V4.02 which is the latest. Please download v4.02 from this link; https://drive.google.com/file/d/1qqBFANyUHb4fCTMrnifGOppz6clMe6P0/view?usp=sharing
      • Jun 19
    • Prakash Chettri
      Prakash Chettri Tried that did not work and tried older version usb driver also not working
      • Jun 19
  • 2020-06-16
    Hi there, my name is Prakash Chettri. I just bought behringer x32 compact for my Recording Studio but it's not connecting properly with my pc through usb i watched few videos on YouTube and tried so many times but it's not working properly i am using cubase 10.5 on windows 10. Downloaded the letest x usb driver updated firmware but the problem is still there. Please help me to fix this
    read more
    0 29
    • Prakash Chettri
      Kyle Johnson Hello, Kyle here from Music Tribe Support in Las Vegas. Could you tell us a bit more about the problem? Does Cubase recognize the X-USB Inputs as input options and you are just not getting Audio? If so it could be a routing issue, check out this video https://youtu.be/iq-eDbawHsU If Cubase is not recognizing the inputs as options, make sure you have the correct USB Driver installed. Look at the expansion card in your X32 and verify that it is in fact the X-USB and not the X-LIVE or X-UF as those cards use different drivers
      • Jun 16
    • Prakash Chettri
      Prakash Chettri Hello kyle thanks for reply. Tried this but my problem is it is connecting for sometimes and disconnect automatically, i have installed x-usb driver and updated firmware also
      • Jun 17
      • Behringer x32 compact connections problem with PC
        Kyle Johnson Please submit a Support ticket so that we can troubleshoot this further.
        • Jun 17
  • 2020-06-10

    We have this mixer that has worked the last month fine. We haven't touched anything, and now when we sing into the mic, it sounds fine. If I raise my voice to a higher level, the vocals sound like I'm singing through wax paper. Any ideas? 

    read more
    0 7
  • 2020-06-10

    Hola tengo una mezcladora behringer xenyx 1204, pero no tengo el cable USB.

    Cualquier cable USB como el de la imagen adjunta funciona para mí mezcladora??? Quedó en espera de su respuesta. Gracias

    Screenshot_2020-06-10-21-11-14-094_com.amazon.mShop.android.shopping.jpg

     

    read more
    0 12