Statistics

249,493 members
126,504 posts
  • DomitianX
    Contributor - Level 2
    2019-06-05

    The PCB in my iq18B went bad and support sent me a new PCB. But it happens to be for a iq15B instead of the iq18B.

    I got an email from support, after I created a new case, about an updater that will flash the iq15B to be an iq18B. 

    Does anyone know where i can get this updater?

    Thanks,

    --Mike

    read more...
    0 201
  • neilspeers
    Contributor - Level 3
    2019-06-04

    Hello, this is my first post here. I've been looking up info on the X32 mixer and this forum kept coming up. 

    Anyways - the issue at hand:

    I've been asked by a friends band to do sound for them at a corporate gig and I was going to use a different digital mixer which I own, however some issues came up with it and it's off for repair. The store I bought it at (Long and McQuade) provided me with an X32 as a loner while mine is being repaired. 

    Took a bit of work but I got it to take sound in, mix it and put the sound back out - so I get the basics of the mixer, I have used a few other brands as well as have experience with analogue gear - but I can't say I'm a road-hardened FOH tech. 

    Here's the situation, we only have 90 minutes to set up the band and PA and then they are live. There are two guitars - one of whom only uses a Helix floorboard for his amp sounds, the guitarists also do vocals along with a lead singer. There's also bass and drums (minimal kit for this gig for quicker setup) and occasional backing tracks triggered by the drummer.

    I'm not going to be able to ring out the room beforehand, so I won't be able to get real control on the feedback before we start. 

    The speakers will be two 2way mains plus a subwoofer powered by an amp and then there are going to be four powered speakers for floor monitors plus the drummer will have his own in-ear monitor. 

    The space they will be in is a restaurant - luckily there are leather (or at least leather-like) padded panels lower on the wall and rock facing for the upper wall so at least there's some absorption and diffusion. But the stage won't be very deep at all - so they'll be spread out along the width.

    I'm trying to come up with a methodology for setup to keep things manageable as we start the night. I'm thinking only vocals in the main stage monitors for the first few minutes although may add in a bit of 'opposite end of the stage' for the people at the ends. 

    I'm going to pre-build a scene based on best guesses as to how they'll actually be set up.

    Any suggestions for getting prepared I might be missing?


    read more...
    0 109
  • jpurvistx
    Contributor - Level 2
    2019-06-04

    I have an issue that I'm wondering if there is a solution or maybe I'm doing something wrong. We have a 6 piece band that we want to run at least 5 STEREO mix buses and 1 P16 mix. Our drummer is successfully using the P16 with no issues. The problem is that we seem to only be able to do 4 stereo mix buses using the Send on Fader. We can't get the 5th pair(9,10 buss) to do stereo from 2 Aux inputs(click track, track). Any idea what I'm doing wrong? I hope I explained it ok.

    We are using the Linked feature to link like buss 1,2 buss 3,4 etc into stereo pairs for in ears. We have 4 successfully...number 5 doesn't seem to be working.

     

    Thanks!

    read more...
    0 173
    • jpurvistx
      RexBeckett

      @jpurvistx 


      Hi Jeff, the fastest way for us to help is if you save your scene, zip the .scn file and attach it to your post.

      • June 4, 2019
    • jpurvistx
      CraigFowler

      I'm guessing the first 8 buses (4 stereo IEMs) work because by default the ch>bus taps are post-eq, whereas for bus 9-16 (which would include bus9+10; the 5th stereo IEM,) the default ch>bus tap is post-fader.

      • June 4, 2019
  • jpurvistx
    Contributor - Level 2
    2019-06-04
    0 75
    • jpurvistx
      jpurvistx

      I have an issue that I'm wondering if there is a solution or maybe I'm doing something wrong. We have a 6 piece band that we want to run at least 5 STEREO mix buses and 1 P16 mix. Our drummer is successfully using the P16 with no issues. The problem is that we seem to only be able to do 4 stereo mix buses using the Send on Fader. We can't get the 5th pair(9,10 buss) to do stereo from 2 Aux inputs(click track, track). Any idea what I'm doing wrong? I hope I explained it ok.


      We are using the Linked feature to link like buss 1,2  buss 3,4 etc into stereo pairs for in ears. We have 4 successfully...number 5 doesn't seem to be working.


       


      Thanks!

      • June 4, 2019
  • Kferg
    Contributor - Level 2
    2019-06-03

    Can anyone help me with where to set the signal on my new behringer b15x speakers. Not sure how hard I can hit these without blowing them 

    0 87
  • Russholland
    Contributor - Level 1
    2019-06-02

    Howdy, 

    I have owned an x32 compact fro a few months and last week my first live use. I've hooked it up again at home and I have no input signals from the local inputs back of the board. However when I hook my s16 or laptop (and adjust the routing accordingly). I'm getting signals as wanted. 

    THIS IS NOT A ROUTING PROBLEM........

    I bought the unit from thomann with a flight case. I have tried a factory reset and using a blank scene, Firmware is up to date.

     

    If anybody could shed some light on a potential issue i would hugley appreciate it. Im at a loss......

    read more...
    0 393
    • Russholland
      Paul_Vannatto

      Hi Russ @Russholland,


      Welcome to the forum. When you switched the Routing, home input banks to Local, did you setup the gains appropriately?


      What forum version are you using? If it is the latest, did you assign the playback Inputs to Local and set it to Playback?


       

      • June 2, 2019
    • Russholland
      Russholland

      Hi, thanks for reply. 


      I have checked routing for both. Both no change.


      I have tried every input and used different cables and mic’s, DI’s and my helix. 


      I have factory reset again and still nothing. 


      I really hope it’s a settings issue and not hardware related. I have done some more research on this and other forums and heard reports of loose ribbon cables. I hope it’s not that I don’t want to have to return it or worse open up the mixer..


       


       

      • June 2, 2019
    • Russholland
      Chatterjee1964

      I have just posted.  I have the exact same problem with my perfectly working X32 rack.  I did not update firmware or anything before this happened.  Again, I have checked all the routing and everything seems to be OK.  Gains are OK.  

      • June 28, 2019
  • carrjimi
    Contributor - Level 2
    2019-06-02
    0 71
    • carrjimi
      RexBeckett

      @carrjimi 


      Hi John, welcome to the community.


       


      See here for the user manual for the XAir mixers. Note that some of the screenshots do not match the lastest versions of the apps but most of the information still applies.

      • June 2, 2019
  • carrjimi
    Contributor - Level 2
    2019-06-02

    For some reason, not having any luck....

    0 92
    • carrjimi
      DaveMorrison

      @carrjimi Audio connections are over USB. Control of the mixer is by network (ethernet/WiFi). What are you having trouble with?


      To trouble shoot USB (audio), try this: While the XR18 is connected to your mac, hold the "option" key while opening the Apple menu (). Select "System Information...". Look under Hardware—USB. There should be a X-USB entry. If there isn't, then it's a hardware problem. If it is, It's software. There is no driver to install as the XR18 is class compliant.

      • June 2, 2019
    • carrjimi
      carrjimi

      I'm trying to use my macbook to control the xr16 for live shows.  I have it working with the built in wifi but havnt been able to directly connect my mac via ethernet cable to the xr16.

      • June 2, 2019
  • RoeiLuster
    Contributor - Level 2
    2019-06-02

    I everyone ,

    what is the right seting that i need to make i the x32 setup to control the mixer from another device?

    i am useing show cus system and i want to control the x32 form it.

    thank you

    roei

    0 353
    • RoeiLuster
      Paul_Vannatto


      @RoeiLuster wrote:


      I everyone ,


      what is the right seting that i need to make i the x32 setup to control the mixer from another device?


      i am useing show cus system and i want to control the x32 form it.


      thank you


      roei





      It depends on what control you want done by the other device. The midi settings on the X32 is found in the Setup, Remote screen or Setup, Midi Control in X32-Edit. Midi implementation on the X32 only provides basic control (channel faders, mutes, as well as cues, scenes and snippet loading). If you want full control, you will have to use the OSC protocol (X32's mother tongue).


      Not familiar with "show cus system". Are you meaning Show Cue System?


       

      • June 2, 2019
    • RoeiLuster
      RoeiLuster

      Hi Paul,


      I meant for show cue system.


      i am just want the basics controls like channel fader, mute , cues, scenes and snippet.


      I want to know the settings for the x32 to allow the midi control commands from the show cue system.


      i am all ready use osc protocol but i want to know who to setup to midi as well.


      thank you


      Roei


       


       

      • June 2, 2019
    • RoeiLuster
      Paul_Vannatto


      @RoeiLuster wrote:


      I want to know the settings for the x32 to allow the midi control commands from the show cue system.





      Are you asking for the X32 settings, or are you asking for the midi command set? As I mentioned before the X32 midi settings are set on the Setup, Remote (on X32 console) or Setup, Midi Contro (X32-Edit). 


      If you want the midi command set, I've attached a document provided back in 2014.


       

      X32_MIDI_Implementation_2014-06-04.zip
      • June 2, 2019
    • RoeiLuster
      RoeiLuster

      Thank you


      i will check it out 

      • June 2, 2019
    • RoeiLuster
      RoeiLuster

      Hi paul,


      i tryd to use the midi commands from the documents that you seat me and noting happened.


      the show cue system show that the message send but noting on the x32.i try every combination of settings on the x32 but nothing worked 


      thank you


      Roei

      • June 5, 2019
  • RichardWolter
    Contributor - Level 2
    2019-05-31

    Hi Community

    I am a novice on the MR 18 and try to figure how to find presets for the various effects units. I was convinced that I read, that there would be an extensice library like in the M32/X32 boards and that they were even compatible. All my efforts, to find any presets went into the desert. Any ideas? Am I mistaken.

    Thanks

    read more...
    0 266
    • RichardWolter
      Paul_Vannatto

      Hi Richard @RichardWolter


      Welcome to the forum. We did have these preset libraries in a special section that was easy access. Unfortunately with this new forum interface, that infrastructure is no longer. Even I have difficulty finding things now. Fortunately I have saved copies on my local drive. Attached is a compilation by one of the forum members of the presets, etc. 

      XR Mixer Series Presets.zip
      • May 31, 2019
Go to page