Statistics

259,717 members
138,123 posts
  • JesseWeiss
    Contributor - Level 2
    2019-04-30

    The small laptop I've used for mixing is not a multi touch screen so I'm considering moving to an iPad or Android tablet.

     

    Is one preferential over the other?

     

    I've been using X Air Edit since we got the mixer a few years ago and recently the Android X Air app.

    read more...
    0 283
    • JesseWeiss
      RexBeckett

      @JesseWeiss 


      In terms of value for money, I don't think you can beat Android tablets. Controlling a mixer doesn't need a particularly fast processor but a good display is valuable. The Amazon Fire tablets - in 8" and 10" sizes - are very good for mixer control. They support 801.11ac Wifi (5GHz) and have good battery life.


       


      Mixing Station XAir is much better than the older Android app and is also available for iOS devices. You can get it through the Amazon store, Google PlayStore and Apple App Store. The custom layout feature makes it easy to tailor the screen display to suit your requirements.

      • April 30, 2019
    • JesseWeiss
      ThomasWilliams

      Hmm.  It's not clear to me that the Android app is multi-touch either.  Has anyone actually pushed one fader up while pulling another down?

      • May 30, 2019
    • JesseWeiss
      johnsmith101

      Hey,


      Behringer X Air XR18 Portable Digital Mixer for iPad/Android. Control your mix wirelessly with your iPad or Android tablet, whether live or in the studio with the X Air XR18 18-Channel, 12-Bus Portable Digital Mixer with Integrated Wi-Fi from Behringer.


      Thanks & Regards, Shareit https://get-vidmateapk.com

      • September 15, 2019
  • phcorrigan
    Contributor - Level 1
    2019-04-30

    Does anyone know the purpose of the threaded insert on the top of a Eurolive B208D speaker? Can this be used for hanging the speaker?

    0 59
  • danadrums
    Contributor - Level 2
    2019-04-30

    Hi All,

     

    Posted this over in the Musicians tribe, but maybe this is the better place.

    I recently got the M-AIR app on my iPad, and as I didn’t know what I was doing, I deleted channel 5 from the Scribble Script in the Setup menu, and I cannot figure out how to get it back!

    Does anyone have any idea how to fix this?

    Any help would be greatly appreciated.

     

    Thanks.

    —Dana

    read more...
    0 190
    • danadrums
      RexBeckett

      Hi Dana,


       


      Adding the lost channel back to the layer is probably not difficult but, for detailed instructions, we need someone who uses the M-AIR app on an iPad. I don't so this is a guess: Click Setup and see if there is a Layer option. If there is, select it and choose the required layer (All Channels?). Look for a + or Edit button. This would normally allow you to add the missing channel. You may need to drag and drop the channel to get it into the right place.


       


      If all else fails, I suggest you get the Mixing Station XAir app. The default layout will support all the channels. A big advantage is that there are a lot of us who use this app so we can help you if you get stuck at any time.

      • April 30, 2019
  • JesseWeiss
    Contributor - Level 2
    2019-04-30

    Any idea why I couldn't enable phantom power using the XAir Android app last night at practice? I only had my phone, not my laptop, but couldn't enable it on any channel.  Can't even enable it in offline mode!

     

    Thoughts?

    read more...
    0 1,624
    • JesseWeiss
      RexBeckett

      @JesseWeiss 


      On the Android X-Air app, you have to long-press the +48V button to toggle the phantom power.


       

      • April 29, 2019
    • JesseWeiss
      JesseWeiss Okay I'm really annoyed with myself, and with the fact that Google search didn't bring that up anywhere!
      • April 29, 2019
  • Hunkydory
    Contributor - Level 1
    2019-04-27

    I'm new to the X32 Compact and trying to understand a few things. First: it has the 3.09 firmware and I see there is now a 3.11 firmware.. but the release notes for the newer one state: "Please be aware that firmware 3.09 is required for our new X32-Edit 3.2 on PC / Mac / Linux computers, ". So does that mean if I want to use X32-Edit, I should remain on 3.09? That is the way it is written, so will assume it won't work on 3.11. But I want to check.

     

    The main reason I was looking at firmware is because the wiki and the pdf manual do not match my version, so it is difficult to find answers to some things without bothering you folks. For example, under Routing, there is the Analog Out page, where mine says Out 1-16. No big deal. But under the Out 1-16 page  for Tap, there are several choices not covered in the manual. Examples: IN/LC, IN/LC +M, PreEQ +M,  etc.  What is IN/LC, what is M? (obvious beginner here).

    thanks, JD

    read more...
    0 771
    • Hunkydory
      DaveMorrison

      @Hunkydory 3.11 was just released. It will work.


      The PDF manual is old. A bunch of stuff was changed in various firmware updates.


      This wiki is a good resource https://behringerwiki.musictribe.com/index.php?title=Main_Page. The Midas M32 manual is also a good resource.


      IN/LC +M is the preamp and LowCut filter. M is for Mutes (affecting the tapped signal).

      • April 27, 2019
    • Hunkydory
      RJWlaw

      Have x32Edit software version 3.2.  Hardware unit is 32x Rack


      The manual for the hardware does not translate well for me to the software. 


      I expect the following will be an easy question to have answered for anyone even casually familiar with the current version of the software?:


       


      Monitor mix question --


      Channels 1 thru 6 will be for six vocalists.


      Scribble sheets for each channel filled in and routing signal to FOH stacks are not an issue.


       


      I am using a powered floor monitor and I just need to feed it the six vocal channels at equal volume. They will need to be pre-fader of course.


      Need to know how to assign in the software these six channels to output to a mono monitor XLR output.


      (If I can get baby steps I believe it will unlock the rest of the software for me; learning one basic secret handshake can work wonders)

      • April 28, 2019
    • Hunkydory
      DaveMorrison

      @RJWlaw 


      Assuming your monitor is connected to XLR out 1 (and default routing):


      Screen Shot 2019-04-28 at 9.19.31 PM.pngPush the "BUS 1" button. This puts you in "sends on fader" Mode. Now any fader you push up will send that signal to your monitor (and not change the Mains Level). Raise the fader for each of the 6 vocalists to the desired level. 


      Push "Main LR" to return you back to normal mixing mode.


      If you have any questions, just ask.


      Good Luck.

      • April 28, 2019
    • Hunkydory
      RJWlaw

      Thank you much.  !


       


      1.  When I am in that mode can I EQ each of the 6 chaneels to optimize clarity in the monitor without affecting the FOH EQ settings for each of those channels?


       


      2.  Same question, but as to effects.

      • April 29, 2019
    • Hunkydory
      DaveMorrison

      @RJWlaw 



      1.  When I am in that mode can I EQ each of the 6 chaneels to optimize clarity in the monitor without affecting the FOH EQ settings for each of those channels?





      You can choose no EQ or FOH EQ by selecting the "tap point" for the monitor signal, OR


      Duplicate those 6 vocal channels on 6 unused channels. Those 6 channels would not feed the FOH mix (because you would turn off the "LR" feed)—only the monitor. Then you would have independent EQ. 


       



      2.  Same question, but as to effects.





      Signal from the first 4 FX can be sent to the monitor bus.


       


       


       

      • April 29, 2019
  • garypegb
    Contributor - Level 2
    2019-04-16

    I just bought a cat7 25' cable to extend my Ubiquiti AP. It now has a cat6 at 15'. Do you think the cat7 will work for this application?  

    0 169
    • garypegb
      Paul_Vannatto

      Hi @garypegb


       


      Which application are you referring to? Cat5e or cat6a are good for up to 320'. I'm using cat7 for my Turbosound iQ Ultranet hookup without issues.


       

      • April 16, 2019
    • garypegb
      GaryHiggins

       I use a Ubiquiti Outdoor 5 for gigs both inside and out and I use cat7 with it (almost all my cable is now cat7) so it should work just fine.  

      • April 17, 2019
  • SergioB
    Contributor - Level 2
    2019-04-14
    0 187
    • SergioB
      Paul_Vannatto

      Hi @SergioB,


       


      Welcome to the forum. Unfortunately putting any info in the subject line and nothing in the post itself makes it hard to answer your question. What mode is the S16? Is it connected to an X32? Please give more details (since my crystal ball hasn't worked for some time).


       

      • April 14, 2019
    • SergioB
      SergioB

      I have a x32, plugged into AES50 A with 2 S16, the first in configuration 1-8 and the other in configuration 9-16, for some time, when the desk is doing the gain digitally. In between -2 dB and 45.5 dB the level of sound coming through stays completely constant. It is like the gains of the S16 inputs are stuck., for the moment the only way to adjust this is to close the S16 and open it.

      • April 18, 2019
    • SergioB
      Paul_Vannatto

      Hi @SergioB,


       


      Do you have the following interconnectivity mapping ([A] and [B] are port designations)


      X32 [A] <-> [A] S16 #1 [B] <-> [A] S16 #2


       


      Which unit is the master clock? The X32 should be set to master clock (Setup, global, Synchronization -> Internal) not the S16 (SN Master light should be off)?


       


      How are you setting the gains - on the channel strips or on the Setup, preamps screen?


       

      • April 22, 2019
    • SergioB
      SergioB

      The console and 2 S16, have been installed for 5 years in the same place, and the connection has never moved.


       


      Do you have the following interconnectivity mapping ([A] and [B] are port designations)


      X32 [A] <-> [A] S16 #1 [B] <-> [A] S16 #2


      yes it is installed like this


       


      Which unit is the master clock? The X32 should be set to master clock (Setup, global, Synchronization -> Internal) not the S16 (SN Master light should be off)?


      Yes, master clock on X32


       


      How are you setting the gains - on the channel strips or on the Setup, preamps screen?


      Channel strips

      • April 25, 2019
    • SergioB
      Paul_Vannatto

      Thanks Sergio @SergioB for those details.


       


      One other question, have you confirmed that both S16 are not also master clock (see configuration). The first S16 should be in mode 1 and the second S16 should be in mode 2 (SN Master light is off). If they are set as such, then I would suspect a hardware issue, but cannot determine which unit (contact CARE at [email protected] or (+1) 702-800-8290 for the US and Canada and (+44) 1562 732290 in Europe).


       

      • April 25, 2019
  • RichardGore
    Contributor - Level 2
    2019-04-13

    Trying to remove the expansion card from my X-32 Compact, but the card seems to get stuck part way out. All the videos that I have seen show the card simply sliding out, Any idea, tips? Thanks

    0 160
    • RichardGore
      Paul_Vannatto

      Hi @RichardGore,


       


      I just came across your post. Did you get the card out? It should pull straight out. If it binds, try wiggling it a bit.


       

      • April 17, 2019
    • RichardGore
      RichardGore

      Just wanted to give you an update.


       


      After 3 calls (1 1/2 hours of being on hold), and leaving 1 message (never recieved a response), I gave up Behringer Techinical support. I decided to disconnect all inputs on the back of the desk and rotate it around so that I could clearly see the current expansion card.


       


      After consulting a repair manual for the X32, I came to the conclusion that there was no way anything could have come loose on the inside the desk and fallen onto the expansion card, which would physically block the card from being removed.


       


      I removed the 2 screws which held the card in place, then removed the 3 screws which attach the card face plate to the card itself. Having removed the face plate gave me clear sight into the plug-in cage while the card was still in place. There was no obstruction from what I could see.


       


      After moving the card in and out several times to the point to where it would become stuck, I discovered that the top half of the card guide closest to me on my left was bent in a slightly downward direction. I can only conclude that there was a defect in the formation of the card guide. This coupled with the inconsistant PC board thickness of the expansion card edge, caused the card to become stuck about 1/2" before it was seated within the cage.

      I will post a picture of the bent guide later.
      • April 30, 2019
    • RichardGore
      RichardGore Here is a picture of the bent guide.image.jpeg
      • April 30, 2019
  • RichardGore
    Contributor - Level 2
    2019-04-13
    0 66
  • Roo_dude
    Contributor - Level 2
    2019-04-11
    0 98
    • Roo_dude
      Roo_dude

      no body any idear?


       

      • April 11, 2019
    • Roo_dude
      Paul_Vannatto

      Hi @Roo_dude,


       


      Welcome to the forum. Normally the details are provided in the post itself, not on the subject line. I would suggest you contact CARE (contact info: email [email protected] or (+1) 702-800-8290 for the US and Canada and (+44) 1562 732290 in Europe)


       

      • April 11, 2019
Go to page