Statistics

289,830 members
172,391 posts
  • New
    pcz61
    Newcomer - Level 1
    2021-06-27

    I have a VoicelivePlay GTX that I haven't used since 2014.

    I am working on running it back up to use in performance.

    Do I have any options to get newer and fresher Presets? The ones shown in Voiceplay2 are from the 2012's.

    I figured there might be a procedure somewhere on how to run the unit up in a more current configuration?

    Thanks.

    Phil.

    read more...
    0 42
  • New
    holden
    Contributor - Level 1
    2021-06-15

    own 2 of these that I use at gigs and I can not understand why TC has not made software upgrade to access Track B from main display, not looper mode, for easy access or switch 6. It is a great looper otherwise

    0 79
  • New
    AnnaWa
    Newcomer - Level 1
    2021-05-16
    Hello Everybody!
    I use Voice Live 3 EXTREME. I know that you can set all the vocal/guitar effects for a particular song manually and save as a preset.
     
    BUT  Is there a way to set all the vocal/guitar effects for a particular song automatically? Like you put a backingtrack and the device is setting the effects best for the song by itself. How to do this?
    I will be grateful for help.

    Anna

     

    read more...
    0 67
  • New
    shottpe
    Newcomer - Level 1
    2021-04-08

    Camera cable required for iPAD Air with USB C port, for Toneprint Editor-part number please

    0 72
  • New
    DannyKurywchak
    Contributor - Level 3
    2021-03-14

    Hello all,

    At our rehearsal studio we have a x32 with S16 all works perfectly except for the recording on the SDCard.  It will playback old files just fine but won't record new tracks.  We did have to make a change a while back to allow the S16 to work properly and I think that routing change disabled the recording capability.  I have attached a scene, any help would be much appreciated.

    Thanks,

     


    View Attachment
    read more...
    0 98
    • DannyKurywchak
      RexBeckett Hi Danny, yes Routing -> Card configuration in your scene is not correct - it is set to record from the Card inputs rather than the normal analogue console and S16 ones. The most likely setup for your scene is to set the Card output routing the same as the Input routing. See X32-Edit screenshot below.

      In your scene, Routing -> Inputs has got some Aux In Remap set for for AES50-A 1/2 (Record) and Card 1-4 (Play). As the Aux channels do not appear to be used for anything, I have ignored this in the Card routing.
      • March 14, 2021
  • New
    PastorTom
    Newcomer - Level 1
    2021-03-04

    How do I get sound from my iMac into the behringer wing so that I can send it to my main speakers. We have everything else up and running (mics, speakers, monitors, etc. but can't seem to get sound from the Mac)?

    0 67
    • PastorTom
      Nigel67 Hi, you will need to connect your iMac to the USB connection on the Wing and then assign the USB ins to whichever inputs you require. There are a number of videos that you can access on You Tube that gives you further information, or if you need further help, please raise a Technical ticket and someone will be able to give you further instruction. This can be done by clicking on the support tab at the top of the page. This will open a new window. Scroll down and click on the Technical tab and submit a ticket. Please also see this link
      https://www.youtube.com/watch?v=X-5VjZyK6xM
      • March 8, 2021
  • New
    Multiphase1Sound
    Newcomer - Level 1
    2021-01-08

    Does anyone have feedback on the process to connect the Db48 to the Midas Pro2 digital mixers?

    0 91
    • Multiphase1Sound
      Nigel67 Hi David. Should this be the DP48? If so, then you cannot connect it directly as the PRO2 is 96K and the DP48, 48K only. The way to get around this, would by to use a DN9650 with an AES50 card in it that would down sample to 48K.
      • January 10, 2021
    • Multiphase1Sound
      Multiphase1Sound That was attempted multiple times with no positive results. any other ideas ?
      • October 1, 2021
    • Multiphase1Sound
      Multiphase1Sound I need support repair on my Behringer Wing Digital console. The console was Purchased in January 2021, it remains on the room at all times. recently screen screen began flickering. I then updated the firmware from 1.10 to 1.12, now the screen will only display this boot-up screen. When I performed the screen test I got 909 touch events. It won't let me back load any previous firmware including 1.11
      • October 1, 2021
    • Multiphase1Sound
      Multiphase1Sound Where do I send this for repair?
      • October 1, 2021
  • New
    Joso
    Newcomer - Level 1
    2020-12-07

    Just curious, is there a way to route the monitormix in MX-Q to the headphone plug on my iphone, so I could use my Iphone as an improvised in ear amp?

    0 63
    • Joso
      RexBeckett I'm afraid not, Peter. There is no audio present on the network link - only control information.
      • December 7, 2020
  • natduncan1
    Newcomer - Level 1
    2020-10-09

    Howdy,

     

    Hope all are well!!

     

    Just wondering what the catch is to creating an ID to get into store to buy direct?

     

    Thanks

     

    Nat

    0 324
  • richgil1
    Newcomer - Level 1
    2020-10-01

    I  am looking to readdress the default IP addresses on my 2 Lake LM44 units from the default 169.254.... to 192.168.... to work with a new building wide network we will now operate in... I cannot access the IP address page on the physical unit nor have I found how to navigate to it in the software.

    I have not been able to get any help directly from Lake as the support network is overly convoluted and not user friendly/accessible.(sorry music tribe... I've been at this for hours.)

    any help would be great. The manual does not give anyinstruction whatsoever. Thank you in advance!!!

    read more...
    1 487
    • richgil1
      AlexLane Hi Richard,

      Bring the modules of the LM44 onto the lake workspace, select modules at the bottom, then click on a module from the LM, then click IO Config, then Technical Data.

      You can then select fixed IP and enter the IP address you wish to use.

      Hope that helps! Let me know if you have further questions
      • October 2, 2020
    • richgil1
      richgil1 Alexander,
      • October 6, 2020
    • richgil1
      richgil1 Alexander, that worked seamlessly. Thank you for that. I appreciate it.
      • October 6, 2020
      • LM44 Ip addressing
        AlexLane Great! That what I like to hear

        Let me know if you have further questions please, always happy to assist
        • October 7, 2020
Go to page