Statistics

228,123 members
102,944 posts
  • New
    trentperkins
    Newcomer - Level 2
    2021-05-06

    I am HOPING to use the DM8500 as the brains of my entire installation.  Part of that requires being able to use TCEs to send signals to the GPIO outputs… but I can’t for the LIFE of me figure out how to get ANYTHING to talk to the GPIOs or generate logic inputs of any kind)!  I would LIKE to have buttons on the TCEs be able to trigger various GPIO pins hot or cold (as well as other logic within the system), but I have not found a way to do that AT ALL.  To me that seems like a pretty basic function (that apparently was available on the previous wall controllers), but I can NOT find it.

    I have one GPIO input (or any logic input) signal that is critical to the audio design, and I need to trigger 4 GPIO pins which will be used to control various presets on a digital SDI switcher (to include choosing which HDMI inputs will send the audio to the DM-8500 given various settings).

    Is there a Logic input setting that I can trigger from a DMTCE?  Unfortunately, due to a lack of great documentation, I chose this system with the assumtion that this would be a given, but now that the entire system depends upon it, I am finally able to figure out that it might not work.  I am really hoping for a simple solution I just don't know about yet!

    HELP?!?!?!?

    read more...
    0 3
    • trentperkins
      NicJonesMT Hi TrentPerkins.
      If possible could you please click Support at the top of the page and open a technical Support ticket. We can then assist you further on this issue.
      • Fri at 5:36 AM
  • New
    landhofilms
    Newcomer - Level 1
    2021-04-16

    Hi - I'm having the same trouble described in other posts, but none of the solutions has worked for me. I'm trying to integrate a Midas M32R into my Windows 10 PC through the KT USB card, with no luck. The card shows right up on my Macs, so it's not the card or its physical installation.

     

    I'm getting the Code 10 error, and when I dig into the drivers I see that there's a second Microsoft driver attached to the device, and I think that's the problem. It doesn't matter whether I install the latest 4.59 driver or the 4.11 (these are the only options - no other legacy drivers on the site anymore). The installation goes fine, but the device won't work. I've uninstalled the device, restarted, reinstalled, unplugged the USB to let the computer re-populate the driver, etc.

     

    The second driver is a Microsoft generic USB 2.0 driver, v.10. Do I need to somehow uninstall that one entirely, or will that mess up something else? I don't know how to do that anyway. I'd migrate to Linux, but I need to use this with vMix, which is Windows only. Anyone have any suggestions?

     

    Thanks,

    Dave

    read more...
    0 22
    • landhofilms
      GaryHiggins There is a difference between the regular USB driver the Live USB, so if you have the DN32 Live version with the SD card sound card (your thread says Live) you could be using the wrong driver. X32 downloads for software/usb drivers lists all of them if Midas does not, check off "show all versions" The X32 version counterparts will work on the M32 if you can't find them at Midas
      • Apr 17
    • landhofilms
      landhofilms

      Hi Gary - I think you're right that I was installing the standard DN32 driver, but just now when I installed the LIVE driver I got the same result. The driver returns a code 10 after several reboots and re-plugs. The DN32-LIVE appears under "Devices and Printers" but does not appear under "Manage Audio Devices," I suspect because the driver isn't actually working. Thanks

      • Apr 17
      • DN32-Live Windows Driver Issue
        GaryHiggins Besides what David suggests which is good advice, uninstall all of the drivers again. Start over with the usb cable unplugged until the correct time at the end to plug it in.
        • Apr 17
    • landhofilms
      DavidKnighton Hello landofilms,
      One other thing to check would be the firmware for the DN32 LIVE card. If you go to the DN32 LIVE webpage on the klarkteknik website, you can download firmware A12. It runs similar to a normal console firmware update. Not sure this is going to help too much though, cuz it seems like your issue is Windows related.
      • Apr 17
    • landhofilms
      landhofilms

      Thanks, both of you. None of this is working. And yes, my firmware is A12 on the card.

      Just to make sure I’m understanding Windows properly… I can’t remove a driver without the device being connected, because the drivers disappear from Device Manager. So I’m connecting the mixer, removing the drivers, disconnecting, reinstalling the LIVE drivers, restarting, then re-connecting the mixer. Is there anything I’m not understanding?

      I'm willing to spend the money to just go with a Dante network, except that all the cards are backordered for months. So I literally have a great console in my production studio that can't talk to anything but analog.

      I appreciate the help.

      • Apr 17
  • New
    Klark Teknik
    Triber Moderator
    2021-04-15

    DN200
    bit.ly/Klark-Teknik-DN200

    Learn More: https://www.youtube.com/watch?v=wPRcsdrHZu4

    Features dual parallel-connected combo XLR’s / ¼" TRS inputs. When connecting to the Combo XLR input, the input impedance is 20 kΩ, ideal for line level equipment and offering even lower noise performance. It's also equipped with a Stereo input mini jack which is ideal for connecting MP3 players or mobiles phones etc.

    List Price: $129

    #KlarkTeknik #DN200 #DIBox #Active #2Channel

    read more...
    0 18
  • New
    Klark Teknik
    Triber Moderator
    2021-04-13
    DN100
    bit.ly/Klark-Teknik-DN100 

    Learn More: https://www.youtube.com/watch?v=-XH1EsD2ARU&t=3s
     
    An established favourite amongst both engineers and musicians alike. Intended for professional applications where +48 V phantom power is a standard feature on all mixing consoles, and its innovative design results in a significantly higher clipping point than many other active DI Boxes, providing +10 dBu output into a 2 kΩ load.

    List Price: $59
     
    #KlarkTeknik #DN100 #DIBox #Active
    read more...
    1 22
  • New
    Aldersyde
    Newcomer - Level 1
    2021-04-09

    Does the Klark Teknik DI-10 have a buffer that feeds to the through put?

    0 23
    • Aldersyde
      DavidKnighton Hello Aldersyde,
      The DI 10A specifically does not have a buffered through. It is tied parallel to the input.
      • Apr 9
  • New
    raymo
    Newcomer - Level 1
    2021-04-01

    Hello. first post here from the USA thanks in advance for any help.

    Just got this used 360 and thou it passes audio with no issue both A & B EQ has no effect on said signal.

     

    On a side note, I'd like to know what these 2 holes on the back marked "In put TX and Out put TX" are for. Is that a switch inside the unit (I see something white in there but not sure what it is)? Is that why I'm not getting anything more than by-passed signal?

    Seiral #36514

     

    Hopfully some one will know what the trouble is and leave a reply, I don't like flipping switch's on (or off) with out knowing what they do.

    read more...
    0 28
  • New
    bgbdarby
    Newcomer - Level 1
    2021-03-24

    Hi everyone,

    I recently purchased the 76-kt compressor and im absolutely loving it. I am aware of the rear vu meter adjustment pot as stated in the start up guide but there is also a small hidden screw directly underneath the vu meter that i have messed around with (which i regret doing) i dont know why i messed with it, i was just curious what it did. 

    Im worried ive somehow messed up the calibration now as i presume this screw is factory set and shouldnt be altered. I can see that you can turn it clockwise and anticlockwise one turn and then it becomes stiff, you then screw further past that stiffness and it sort of resets to the loose, clockwise/anticlockwise setting as before.

    Am i ruining the screw by turning it over and over to see what it does? is it some sort of spring that i am unwinding?

    Id really appreciate any technical information to settle my mind on how this screw works and what you should do with, if i have perhaps ruined it by over turning it, or if i am just worrying too much?

    Thanks ever so much in advance.

    read more...
    0 32
    • bgbdarby
      ChrisEdwards1 Hi bgbdarby, I can see you have also submitted a case for this inquiry which I have just responded to. Please keep an eye on your spam and junk folder for my response and if you can't find it please let me know.
      • Mar 24
      • 76-KT VU Meter screw directly underneath meter function? help needed.
        bgbdarby Hi Chris, I replied to that email earlier. Did you see my reply? thanks
        • 1
        • ·
        • Mar 24
  • New
    Philip719
    Newcomer - Level 2
    2021-03-11

    I have a DM8000 that I can not connect to, is there a way to either find the ip address or do a factory reset.

    0 38
    • Philip719
      trentperkins Hi Phillip, have you tried setting your computer to DHCP and directly connecting the computer to just the DM8000 to see if it can at least point you in the right direction of what network the DM8000 is on? By default, the DM8000 is on the 192.168.1.x network, but unless you have an idea of what network it used to be on, it could be a challenge to refind it. And then pray that the previous owner did not have a password on it. You might be able to get it fixed by submitting a cares ticket. Once you are on the right network the software should be able to find it.
      • Mar 11
    • Philip719
      Philip719 Yes tried DHCP, and I do not know what network range the customer had it on previously.
      • Mar 12
    • Philip719
      PedroRodrigues Hi Philip719 , please consider that when setting up an Ethernet network with multiple DM8000 units, devices in the network will need to be set up with IP addresses.
      Before assigning IP addresses, please keep in mind the following considerations, the computer must be assigned an IP address, under Network Card Settings>Properties.
      Most computers set TCP/IP address automatically, but DM8000 devices require manual assignment.
      Initially, the computer IP addresses should be assigned as 192.168.1.X where range of X = 1 to 254. Each DM8000 device must also be assigned a unique IP address.
      The factory default IP address for all DM8000 devices is 192.168.1.201.
      • Mar 16
  • New
    trentperkins
    Newcomer - Level 2
    2021-03-08

    Greetings!  I have largely complete my initial design for a DM8500, made it look good, etc.  When I went to compile it though, it listed several apparently unplugged modules that I can't find anywhere on the design.  Maybe they are hiding behing a different module, but I can't find them. Is there a way to list all of the used modules with their associated ID numbers to facilitate in the troubleshooting process?

    Specifically, the compiler says that High Pass 6-24 dB/OCt (ID=8) is not an input module, and that the same filter ID=11 has no input or output (none of the High pass filters that I can see in my design are ID=8 or 11).  Also, modules 12-16 have the same issue.  They include 2 Parametric EQs, 2 comp/Limiters, and another high pass filter.

    It is possible that I created some modules early in the process before I knew what I was doing and then deleted them (or at least I THOUGHT I deleted them!).  But if I can't find them and make them go away, I can't complie the design, and the machine is useless. 

    I attached a picture of my design.  i would be happy to email the actual .dmd file, but apparently that can't be attached to the forum.


    View Attachment

    read more...
    0 49
    • trentperkins
      trentperkins Any help? I may have to rebuild the whole thing again being careful to not experiment with modules I don't end up implementing. Even so, this seems like it should be a pretty easy fix to be able to generate a list of all used modules and their status by ID number.
      • Mar 17
    • trentperkins
      trentperkins Thanks Thim, not only does it work, it looks great! How do you get the lines to work at right angles?
      • Mar 19
  • New
    EvertonWilliams
    Newcomer - Level 1
    2021-02-23

    Hi I own a DN9849 4×8 PROCESSOR I LOST THE PROGRAM THAT WAS STORED IS THERE ANY WAY TO RETRIEVE IT AND THE MEMORY BATTERY PART#BR2330 IS THAT A RECHARGEABLE BATTERY OR JUST A REGULAR LITHIUM BATTERY 

    0 34
    • EvertonWilliams
      Nigel67 Hi,I am afraid that all User memories will have been lost. You will only have the factory preset memories. It is not a rechargeable battery.
      • Feb 23
    • EvertonWilliams
      EvertonWilliams Thank you
      • Feb 23
Go to page