Statistics

254,237 members
131,903 posts
  • New
    nektarios303
    Newcomer - Level 1
    2021-10-19

    Hi,

    I own a pair of KT-2As (and 76-KTs) and wanted to ask two questions.

     

    1) Upon using stereo link and calibrating the two units with a 1khz test tone, using the Stereo Link trimmer at the back to get the same amount of gain reduction, I get different amounts of gain reduction between the two units when I move the Peak Reduction. The test tone is a mono signal sent to two outputs of my soundcard. No faders hhave been touched in my soundcard's mixer, the stereo output pair I am using on my soundcard, shows the same signal between the two outputs I am using for Left and Right that are the inputs to the KT-2As.

    So I am using them unlinked which is fine, but the bottom unit in the photo, needs to have the Peak Reduction pot much more CW than then top unit to show the same amount of gain reduction. How do I go about calibrating the unit so that it behaves like the top one?

     

    2) My units are running hot. I can put my hand on them, but they are very hot.

     

    Do other KT-2A owners experience these two behaviiours I am?

     

    Cheers!

    read more...
    0 5
  • New
    mblackuk
    Newcomer - Level 1
    2021-09-29

    Hi guys,

     

    My DN6000 has suddenly gone darker on the left side and a message saying "low battery" appeared. 

     

    I changed the battery (2430) and there is no low battery message any more but the screen is still dark on one side.

     

    I'm attaching a pic, can anyone shed a light as to what's happening? (excuse the pun) Thank you.

    read more...
    0 12
    • mblackuk
      WilliamR Hello, William from musictribe here. Please click on the support link above and create a support ticket and an agent will contact you ASAP to help you out.
      • Sep 29
  • New
    Dale1
    Newcomer - Level 1
    2021-09-25

    Hi,
    When I install the drive for the DN9630 my computer see it as a 2 in 2 out device.
    I am using Pro-tools, DN9630 is connected to a X32 mixer.
    I am using ASIO4all so that I can use the PC audio hardware for local outputs in the recording room. Computer is running windows10.
    Any help would be appreciated,

    read more...
    0 14
    • Dale1
      Paul_Vannatto Don't use ASIO4ALL. It messes up the DN9630 ASIO drivers.
      • Sep 25
      • DN9630 driver problem
        Dale1 Hi Paul, my problem is that I need a way to combine two audio interfaces. I am in a remote room and need to heard in that room. So I am trying to use either combine the 9630 with a locate USB audio interface or God forbid, the PC audio hardware.
        • Sep 27
    • Dale1
      Paul_Vannatto Unfortunately Windows has never allowed using multiple audio interfaces at any one time (Mac and linux will). ASIO4ALL is a WDM kludge at best (always has been and will be) and has a nasty side effect of messing with other audio drivers.

      Have you tried the latest DN9630 USB drivers (5.12) found here:
      https://www.klarkteknik.com/product.html?modelCode=P0BRT
      One of the points in the TUSBAudio_history.txt is
      * Chg: one channel can be part of more than 4 sound devices now
      • Sep 27
    • Dale1
      Dale1 Hi Paul, thanks for your last reply. Since I have deleted ASIO4all and reinstalled DN9630 USB driver 5.12. I now have a option in the pull down menu under the speaker icon, on the Taskbar of " Output 1-2 (Klark Teknik KT-USB)". But I can't seem to route any sound to in. In pro-tools I am sending audio out bus 1 and 2, which is routed to outputs 1 and 2 still no sound. I have play with the sound settings in Windows. I know this is not Windows 10 support, but any other help is appreciated
      • Oct 1
    • Dale1
      Paul_Vannatto I don't know Pro Tools at all. But I think you need to change the output interface in Pro Tools, not in Windows, to the laptop internal audio interface, if that is even possible with Windows. Typically Windows has in the past not allowed access to multiple audio interfaces at any one time.

      I switched to linux Mint (from years of using MS_DOS and Windows) when they abandoned Win7 and have been so glad I did. No ASIO drivers required and I can choose separate input and output audio interfaces in Reaper (the DAW I use).
      • Oct 1
  • New
    virendrajaywant
    Newcomer - Level 1
    2021-09-07

    I have purchased this unit but need to know , at every channel there is a line in input. But is it balanced or unbalanced?

    Though output is dual mono !!!

    0 15
  • New
    Joinville
    Newcomer - Level 2
    2021-09-01

    Good day,

    Any idea on how to send audio of DM8000 USB to A computer (50 mtrs)?

    0 19
  • New
    KlausMock
    Contributor - Level 2
    2021-08-19

    The Behringer QX mixers are equipped with a multi fx processor made by Klark Teknik.

    I would love to see a standalone device using this processor. Maybe a small one similar to the TC M100 or even in a 19" housing with, lets say,  two or four of that processors and the possibility to tweak more parameters for each effect, a tap tempo button, and so on. Something may be similar to the MX400 made by Lexicon but with all that phenomenal suberb effects of the Klark Teknik processors.

     I would buy both,the small one and the larger one,even if I own a M32, a X32, a WING (among others) and some vintage effects made by some well known manufacturers. 
    the components are already available,so put it in a box and ship it.

    kind Regards

      Klaus

    read more...
    1 37
    • KlausMock
      Dale_M Many thanks for your suggestion, we cannot promise it will be implemented but it will be given to the Design team for consideration.
      • Aug 19
  • New
    vanwinsum
    Newcomer - Level 2
    2021-08-16

    I have a KT-2A which I use for recording and compression of bass guitar or electric guitar, and for singing ofcourse. The way I do this is:

    - for the bass and guitar via a mic in front of the cabinet, and singing via a voice mic

    - input that into a voice preamp, in this case a Tascam TA-1VP

    - output that to the KT-2A

    and in that case the KT-2A works fine, the meter responds as an indication that the signal is processed.

    HOWEVER, what I also want is to add the KT-2A to the effects loop of my guitar amp, and this is what does not work:

    - send the preamp signal of my guitar amp (Marshall JVM or Fender tube amp) to a DI box input

    - connect the XLR output of the passive DI box to the microphone input of the TACAM TA-1VP

    - output that to the KT-2A and connect the KT-2A output to the return of the effects loop of the guitar amp

    In that case the meter of the KT-2A does not respond no matter how I set the peak reduction knob: the meter stays on zero.

    I suspect the output of the SEND of the guitar amp is too different from the microphone output, even it I have a DI box in between. So how can I get the KT-2A to work in an effects loop of a guitar amp?

     

    read more...
    0 48
    • vanwinsum
      DaveMorrison Does it work when you directly connect the amp's preamp out to the KT-2A's input? This would be the normal connection method. The pre amp level may be to low to drive the KT-2A since there is no input level control. Maybe a -10 to +4 level box will be needed to bring the instrument level up to the "pro" level that the compressor expects. Or use a compressor that has input gain. The original LA-2A was designed for radio stations which have consistent broadcast levels.
      • Aug 16
  • New
    AMS1
    Newcomer - Level 1
    2021-07-21

    Hi, I need to aquire some rotary encoders for my DN 8000.

    Please let me know where I can purchase these in the UK.

    Many thanks.

    Steve.

    0 66
    • AMS1
      KyleJohnson Hello, Kyle here with Music Tribe. For spare parts inquiries please contact us through the Support portal at the top of the page. Click on support, then Spare Parts to fill out a ticket.
      • Jul 21
    • AMS1
      RikElliss How do I remove and replace the internal battery for a DN9848E?
      • Aug 11
  • New
    samadorluna
    Newcomer - Level 1
    2021-07-17

    1. Our MIDAS M32 was working perfectly, but recently the USB card stop working. The mac does not recognize it.

    2. the issue, is not related to any update.

    3.. After the failure, we update the midas m32 firmare. It did not repair the problem

    4. We back to factory settings, and it did not repair the problem.

    5. We remove and reinstall the card and it did not repair the problem.

    6. The usb card DOES RECOGNIZE the SD cards, but not the usb port conexion.

    7. We have tryed with windows and mac . The same result.

    8. Does any body now what we can do?

     

    read more...
    0 47
  • New
    LowBee
    Newcomer - Level 1
    2021-07-14

    Morning all,

    Very close to hitting the button on this product to connect my X32 to 2 x 16 stage boxes

    Any user thoughts/opinions?

    I can't see if the screenshield is connected to the Ethercon shell, does it need to be?

     

     

    Really excited about first gig since March 2020, need all the gear to be rock solid (not sure what I can do about me!)

     

     

     

    Thanks and stay safe

    read more...
    0 51
    • LowBee
      GaryHiggins You will be very happy with it, high quality throughout, great reel included and yes the shields are connected and yes you DO want exactly that.
      • Jul 14
Go to page