Statistics

216,322 members
89,534 posts
  • New
    galabix
    Newcomer - Level 1
    2021-02-04
    Hello !
    I have a Flashback 2 and want to update it for use the stereo with tap tempo.
    I connect the pedal in usb to my PC (windows10) , then I press/hold the switch and i insert the DC plug. The LED turn on green and I ear the sound of device connecting on my computer, perfect.
    So i run the firmware update executable, the pedal is recognize and I press Update. (1)
    But it fail: after ~10% the LED starts flashing. And in 60% the progress stop, back to 0%, the LED off and Windows make the sound of disconnection and reconnection.(2) The status is "Firmware upgrade successful" but no, the features is not operational on the pedal. 
    I want to see the firmware version on my pedal, but she is not recognize in TonePrint (3) (so i can't make a tonePrint too). My Hall of Fame 2 is not recognize too.
    I've try dozens of times, with differents cable and usb port
    Someone had the same problem and/or know how fixed it ?
    Thanks you !
    read more...
    0 12
    • galabix
      TC-Marcus Hi galabix!

      Even though the updater stops at 60% it should be done, I see the same thing here on my FB2. So I think your pedal actually is updated. Especially if you can still get a delay FX out of it.

      I assume you are running the TonePrint app through windows 10 too, if that is the case, try redownloading it (currently latest version is 4.4.03 as of writing this.). You can get it here https://tcelectronic.com/product.html?modelCode=P0CLC

      Here my FB2 turns up just fine as highlighted by the app (see attached). I used the windows 10 64-bit version of the app and connected via the same cable as I used for the firmware update.

      If you can get that far, just follow this video https://www.youtube.com/watch?v=FCHVsmpxYJc for instructions on how to enable the built in tap tempo feature.

      Let me know how it turns out.
      • Feb 4
    • galabix
      galabix Hi Marcus ! Thanks you for your fast answer ! Indeed, I had miss the last version. So I have download this, but unfortunately for the same result :/ (run in normal and administrator mode)
      My flashback2 is still not recognize (my HoF2 neither), so i can't be sure if my pedal is updated

      If I correctly read the changelog, the update (of flashback2) fix the small bug regarding stereo output (in fact this is the main reason for me to do the update, more than tap tempo integrated). And that not working, so I supposed my device is not updated :(

      Do you have any other idea ?
      Thank you again and good evening !

      Galabix

      (btw my appologies for my english, is not my native language !)
      • Feb 4
  • New
    pwmcmaho
    Contributor - Level 1
    2021-02-03

    Is anyone else experiencing an issue where if you change the value of an effect in the Tone Print editor (say the delay time), when you save it (with the Plethora connected via USB), it reverts back to the original settings for the effect?

    However, if you change it on the Plethora (and watch it change in the Tone Print editor) and save it, it is saved.

    I am using the latest Tone Print software (4.4.03) and Plethora X5 Firmware (1.2.18) to the best of my knowledge.

    It does this for every effect, change something, tweak away on the Tone Print editor and then BAM all your changes and tweaks gone.  Angry! :-)

     

    Patrick

     

    read more...
    0 18
    • pwmcmaho
      TC-Mike when you store the TonePrint in your Plethora and load it without the app the potmeter positions on the board will set the parameters and NOT the value you set in the app at the time of saving unless you used the pots on the pedal to adjust the modifiers , so app and pedal are in sync at the time of saving. Please remember that you are not making a preset , but customize the functions of the pedal including value arnges.... With regards to delay time there are some strategies you can use when you want to have your delay tonePrint use a specific tempo in ms :
      1) eg map delaytime value to 12 o'clock (mid) postion of the potmeter (mapping page) and consider setting curve point 2 + 4 to same value , so it is easy to dial in this specific tempo by roughly setting pot to 12 o'clock possition
      2) Once you stored your TonePrint on the board, set the potmeters on pedal to correct values in EDIT mode before switching board or diting other slot TonePrints and it will be auto-stored on the board (FB2 slot)

      Best regards; Mike
      • Feb 4
      • Issues saving TonePrint changes from computer (Mac) to the Plethora X5
        pwmcmaho Thanks TC-Mike for the response... I am totally confused by something.

        Two questions:

        1. How can I create and audition Toneprints with my X5? Whenever I pick a pedal in the Tone Print Editor, with my X5 connected via USB and in edit mode, so I can audition the changes, when I go to save the tone print, it is always reverted to the settings on the X5....

        2. When I pick a stored Tone Print in the Editor, for example a User Tone Print, and select store in board, the Tone Print in the Editor is updated with whatever the settings are in the board... that seems completely backwards! Again in that scenario, the board is in edit mode and connected via USB.

        Something in my understanding of the workflow just does not make sense.

        In a nutshell, I just simply want to dial in my exact settings in the Tone Print editor, while auditioning them to make sure they sound correct and then store them in the Tone Print Editor and put them into a specific slot on a board. However that seems completely not possible with the basic workflow that I am using....

        Thanks!

        Patrick
        • Feb 7
  • New
    Psychework666
    Newcomer - Level 1
    2021-02-03

    salut je suis en train de me monter un beau pedalboard Tc et je me demandais si vous pouviez me donner un coup de main avec l'achat de ma prochaine pedale , la quintessence!! un code promo pour un super rabais au canada ?? vos produits sont incroyable!! merci

    read more...
    1 2
    • Psychework666
      PedroRodrigues Merci pour votre contact.
      S'il vous plaît noter que tout processus de vente est exclusivement liée aux partenaires et revendeurs que nous ne vendons pas d'équipement directement aux clients finaux.
      Dans cet esprit et en réponse à votre question, nous n'avons aucun type de réduction ou d'accès à des réductions car ce processus est directement géré par les partenaires.
      S'il vous plaît contactez un de nos partenaires ci-dessous. https://www.tcelectronic.com/buy.html

      Merci
      • Feb 3
  • New
    Wellroundedproductions
    Newcomer - Level 1
    2021-02-02

    I have a brand new out of the box unit that will not boot past the "clarity m" logo. Everything is still boxed from factory... I am beyond disappointed. Is there any hard resets? Or anything I can try on my end? Or a hardware repair? What's the warranty on these things? :(

    read more...
    0 18
    • Wellroundedproductions
      Nigel67 Hi, i am sorry to hear that you are experiencing issues on your product straight out of the box. If it is still under 30 days old, then I would advise contacting the shop that you purchased the unit from and ask for DOA replacement. If it is over 30 days old, then please click on the support tab at the top of the page. In the new page that opens, scroll down and click on the Service tab and submit a ticket. I would not advise opening the unit in any way as this will void your warranty. Have you tried connecting the unit to a computer and seeing if you can upgrade the software? Please check this link for upgrading. There are also instructions in the user manual.
      https://community.musictribe.com/pages/kba?articleId=5e1bec50-2ecd-ea11-a812-000d3ac693d8&brand=TC%20Electronic
      • Feb 1
      • “Clarity M Stereo”
        Wellroundedproductions Unfortunately it won’t boot to the point where I can put it in usb mode. Yes this is a bran new item. Unfortunately it sat in the box unopened for more than 30 days really bummed. I submitted a ticket but this suckssss
        • 1
        • ·
        • Feb 2
      • “Clarity M Stereo”
        Nigel67 I can only apologise again. One of my colleagues will take care of the repair details for you. This is definitely not to the standards that we strive to meet.
        • Feb 2
  • New
    stenomattia
    Newcomer - Level 2
    2021-01-30

    Hi all, I have a TC Electronic Staccato '51 head and I'm trying to figure out the frequencies for each dial position of the 4 frequency ranges (24 each), I believe these may be represented by a compound curve. Would anyone know and have this data please?

    read more...
    0 6
  • New
    Gazza5150
    Newcomer - Level 1
    2021-01-30

    As a new user of the plethora x5 I've been looking around but I'm still confused about the correct way to place the pedals on the board,I always want my reverb and delay to go last before they go into the amp(as per normal pedal boards with individual pedals), so does the rev/delays go to the left or right hand side of the plethora? Or basically is the left out and right in?

    read more...
    0 9
    • Gazza5150
      TC-Marcus Howdy Gazza!
      The signal flow is left to right, so left = in, right = out.
      If you notice on the Plethora X5 the FX slots are numbered 1 to 5 indicating that 1 is the first and so on.
      • Jan 30
      • Plethora x5
        Gazza5150 I kind of thought that as it does flash on and off when you are editing but thank you very much for taking the time to confirm this for me,cheers ?
        • Jan 31
  • New
    Gazza5150
    Newcomer - Level 1
    2021-01-30

    I've just bought a plethora x5 and seem to be connecting with bluetooth ok except the boards don't show on the tone print app so I can't save or rename them as they're not visible... I'm using a Samsung Android phone for the app...any suggestions?

    read more...
    0 11
    • Gazza5150
      TC-Mike Hi Gazza, are all the board slots in the BOARD manager view of the app completly empty? Does the app interface work for editing slot FX and storing your TonePrints in the Px5? Which Android version are you using and what model do you have? cheers, Mike
      • Feb 1
      • Plethora x5 bluetooth problems
        Gazza5150 I think it's working for storing toneprints up to date Android on a Samsung s9,no boards available to save or rename
        • Feb 2
  • New
    MattDavis
    Newcomer - Level 1
    2021-01-30

    My wife and I are career working musicians. I bought her a VLX3 for Christmas and there is intermittent bad crackling when she kicks on the harmonizer. Have dialed the gain back from 25 to 15 and still happening. I think we turned on the clip killer but it isn't clipping. She's using a Super 55 and the dynamic mic setting. Any advice? 

    read more...
    0 12
    • MattDavis
      john0121 Hi Matt, I would recommend to fill out the Tech Support form via the Support button at the top of the page. One of the team can go through some settings and troubleshooting with you and help get this resolved. Thanks
      • Feb 1
  • New
    tbaalham
    Newcomer - Level 1
    2021-01-29

    Hey Folks, after a long and frustrating pre-order of a Ditto+ from Prymaxe in the USA, I've been advised by Prymaxe that the Ditto+ has been discontinued, and they can't supply.

    Surely this can't be true?

    Cheers...

    0 16
    • tbaalham
      RexBeckett Hi tbaalham, several European suppliers have stock but others are still taking pre-orders. It may be that shipments have been delayed - as they have with other recent products.
      • Jan 30
    • tbaalham
      PedroRodrigues Hi tbaalham, please consider that the unit is not discontinued, effectively we have been facing issues on the shipping of our units based on the difficulties felt all over the world caused by the pandemic. Please bare with us as we are trying to overcome all these issues. Thank you
      • Feb 2
  • New
    papahorse2004
    Newcomer - Level 1
    2021-01-29

    HI all,

    First, I am digging the X5.  Love being able to stack multiple reverbs and delays for incredible sounds.  However, I do have an issue when trying to add toneprints to a board.  When I use the app on my iPhone to send the toneprint to the X5, it displays the message that the toneprint was sent.  However, the toneprint does not show up on the board.

    Any help would be greatly appreciated.

    Thanks.

    read more...
    0 6
    • papahorse2004
      TC-Mike Hi, which version of the TonePrint app and firmware are you using? are you trying to store an artist ToenPrint or a custom TonePrint Template with edited parameters/mappings.? When you modify any Template and store it you will also store the TonePrint in the app Please check wether your stored TonePrint is shown under the user TonePrint view of the app.? Are you using BT connection or USB via a camera connection kit to connect to app? best regards, Mike
      • Feb 1
Go to page