Statistics

181,563 members
50,505 posts
  • 2020-09-16

    Hello, I am not getting any response from the aes inputs on my ipd's? When I try to connect to them with intellidrive  in order to update the firmware it gets stuck on a synchronisation process at 72%. This seems to affect my ability to save and recall presets. I don't want to attempt fm update unless I'm sure I can reload the presets. Please help!!

    read more...
    0 6
    • daniel thomason
      Alexander Lane Hi Daniel,

      Are you running the update through a network switch or direct to the amplifier? Also make sure there are exceptions in your firewall for the software.

      Best to backup all the presets before doing the update too to be sure they are not lost. Try doing this through File -> Backup presets rather than during the update process

      For AES, can you let me know what you are using to drive the inputs? And the settings in the input mixer also?.
      • Sep 16
    • daniel thomason
      daniel thomason fixed! i managed to finally save the presets and update FW, intellidrive being very tempremental though. udated amps now recieve AES! Thanks
      • Sep 16
      • No AES and sync issues in Intellidrive
        Alexander Lane Excellent! The updater has been improved on the newer versions of Software so this issue should now be eliminated

        Let me know if you have any more questions
        • Sep 16
  • 2020-09-16

    I'm having issues getting my new NX3000D to connect to my PC using NX Edit. I have tried three different Windows 10 computers, and 2 different USB cables. All of the computers recognize and setup the device, but the Behringer software will not even show the amp to connect.

    I tried connecting the amp to the pc with the software open before and after powering it on, connecting the USB after turning the amp on, running the software in compatibility mode, with admin privileges, etc...

    Does anyone have any suggestions to get this thing to connect?

    read more...
    1 4
    • Dustin Morasch
      Pedro Rodrigues Hi Arbigator can you please confirm if you are connecting the NX3000D to a USB 2.0 PORT?
      • Sep 16
      • Can't connect NX3000D to PC
        Dustin Morasch Hi Pedro, I had to dig out an ancient laptop with a USB 2.0 port, and that did the trick. Thanks for the tip! Though it's a bit frustrating that this doesn't work over anything else, many new computers don't even have a USB 2.0 port
        • 1
        • ·
        • Sep 16
  • 2020-09-15

    New laptop. Windows 10 home. I have 2 amps 1 inuke 3kdsp and 1 inuke 6kdsp. The remote connect software does not recognize the 3k. The 6k connects perfectly. Both function perfectly on old laptop. I believe that one is win7. I have updated and uninstalled/ reinstalled software and drivers. Windows does recognize both amps just the software does not recognize the 3k on the new laptop. I use the same cable for both amps only connecting one at a time. 

    read more...
    1 2
    • Eric Hanus
      Dustin Morasch I'm having this same issue and looking for a solution. Just bought a NX3000d, but can't get NX Edit to connect to it.
      • Sep 15
  • 2020-09-12

    On the spec sheets it states that the NX6000D has the following modes:  

    • BRIDGE, DUAL (Dual Mono), STEREO, BIAMP1 or BIAMP2.

    I connected to the amp via NXEdit, and the only modes that are being shown is: DUAL (Dual Mono), STEREO, BIAMP1 or BIAMP2.

    I went thru the front display and even there the option for Bridge is not shown.

    So my question, how do I set this amp in Bridge mode?

    read more...
    0 32
    • Mike Cee
      John Matthews Hi MrGTO, the NX6000D doesn't feature a bridge mode. This is covered in the user manual and no bridge power is specified in the QSG here:

      https://mediadl.musictribe.com/media/sys_master/hc5/h4d/8850167529502.pdf

      Could you let me know the document you have read there is Bridge Mode for the NX6000D in case there is an error?
      • Sep 13
      • NX6000D Bridge mode???
        Mike Cee Hi John, this is a big issue, the link attached above is for the user manual correct? This is a screen shot from that manual... #6: so I ask, how do I access Bridge mode on this $600 amp I just purchased?
        • Sep 14
    • Mike Cee
      Mike Cee This was one of the selling points for the setup I built. Very misleading. Listed as mono bridge being available on the nx6000d on Sweetwater and parts express.
      • Sep 14
    • Mike Cee
      John Matthews Sorry this would seem to be an error in the product description, and I agree it could be made clearer in the QSG that Bridge mode does not apply to the NX6000D. I will report this to the relevant team at once so it can be updated to avoid this error in future. In the meantime it would be best to contact your Sweetwater rep for assistance in sourcing an amp suitable for your setup and returning this one. If you need more help with this then plesae submit a tech support case via the support button and a member of our team in your region will be able to assist.
      • Sep 14
  • 2020-09-11

    Recently purchased this amp and wanted to set it up with 4 independently adjustable mono outs.

    I have Main LR as input from my X32 connected to input A and B and amp set to mono. Output for A and B is identical and adjusts with the control knob for channel A. No separate response on channel B.

    Pretty sure I'm doing something incorrectly...

    read more...
    0 4
    • Joshua Perkins
      Joshua Perkins Just noticed that channels B and D wire to 2+ and 2-.
      • Sep 11
      • Behringer NX4-6000 Output Configuration
        Dave Morrison The signal to B and D are present on both "A" (2+, 2-) & "B" (1+, 1-) and "C" (2+, 2-) & "D" (1+, 1-) respectively. You don't need 4 pole cables unless you want to send both signals down one cable.
        • Sep 11
    • Joshua Perkins
      Joshua Perkins Could that cause this issue? My apologies, I do not have any 4 pole SpeakONs on hand to try...
      • Sep 11
    • Joshua Perkins
      Dave Morrison Don't set the switch to "mono", use "stereo" instead. Mono will send input "A" to both amplifier "A" and "B". The same is true for C and D
      • Sep 11
  • 2020-09-03

    Not sure if this device is capable of working in a range of voltages. I am in the US so 120v. The back of the unit has a sticker that reads 240v, but I just wanted to confirm that it won't accept 120 before returning. A step up transformer is not really an option. 

     

    Anyone know?

     

    Thank you!

    read more...
    0 1
    • Nikita Kozlov
      Pedro Rodrigues Hi nkoz effectively the unit was acquired from UK company it should be used with 240 V but that does mean that the unit will not work in 120 V using an adapter but please be aware that this will be entirely at your responsibility and if anything is damaged the unit is not covered by the warranty as this is classified as a non standard usage.
      • Sep 3
    • Nikita Kozlov
      Nikita Kozlov Looks like I'm returning. I thought it was weird it was $100 cheaper than on Amazon or other US sellers. Just didn't think about it as I've not run into this issue before and I was in the "US" section of the store. Lesson learned.
      • Sep 3
  • 2020-08-25

    Sign-up, join the Music Tribe Community Development Program and become a beta-tester! Become part of the team, help with testing upcoming products, tell the world about them in a video and receive a free unit as a reward! You must meet these criteria:

     

      • great knowledge about loudspeakers
      • willing to test a beta product
      • willing to produce a video about the product

     

    In return, we reward you with a free finished product!

     

    Due to a great and high response, SIGN UP CURRENTLY CLOSED.



    If you have questions, please let me know. You can sign up for multiple product categories at once (for example loudspeakers, mixers and more).

    Thanks!
    Aidan

    read more...
    0 6
    • Aidan Belizaire
      pete mehrmann Hi Aldan, This opportunity SOUNDS great. I'd like to HEAR more.. Looking forward to Listening to more. Thanks, Pete
      • Aug 25
      • Beta-Testers Wanted
        Aidan Belizaire Hey Pete! FANTASTIC. Did you sign up at the hyperlink above? If not please do that and I'll get back to you! Gracias!
        • Aug 25
  • 2020-08-17

    Hello,

    I'm a federal contractor that requires equipment from a TAA country.  So the items cannot be made in China and certain other countries.   Where is the E 8:2 made? or country of origin

    TAA - Trade Agreement Act 

     

    Thanks

    GK

    read more...
    0 6
    • Eugene Kim
      David Knighton Hi Gdlpro,
      If you look at the image of the rear panel on the far right side, you'll see the unit is manufactured in Thailand.
      https://www.labgruppen.com/labgruppen/product?modelCode=P0CPL
      • Aug 17
    • Eugene Kim
      Eugene Kim Thank you, ok since Thailand is not a TAA country this equipment cannot be used in Federal installations
      • Aug 17
    • Eugene Kim
      Alexander Lane Hi there,

      Correct that E series is made in Thailand, however there are other Lab.gruppen models which are made in Sweden that might suit your requirements. I believe Sweden is on the TAA compliant list :)

      D Series (2U version not slimline)
      PLM+ series
      FP+ Series
      C Series

      Hope that helps!
      • Aug 21
  • 2020-08-06

    I have several iNukes the fans have quit working in. Is there an easy fix? or a repair depot? I am really frustrated with the current support setup create a ticket and it sits for days...........

    0 6
    • Chris Williams
      Chris Edwards Hi cwilliams4816, could you please share your case number and I will look into the current status of this for you.
      • Aug 6
      • Fans do not work iNuke NU4-6000
        Chris Williams CAS-126264-Q2X1Y9 this is on my NX6000 with protect issues, this is in addition to 2 - NU4-6000's with fan issues, I figured making a ticket for the fan issues was pointless I just want to get them repaired.
        • Aug 7
    • Chris Williams
      Chris Edwards Hi cwilliams4816, thanks for providing this. Upon checking I can see my colleague William reached out to you on the 07/08/2020, could you please confirm if you have received his email? Please check your spam and junk folders if you cannot find anything in your main inbox. If you cannot find it please let me know and I will request it to be resent.
      • Aug 9
    • Chris Williams
      Chris Williams I did not find the email in any of my accounts. It may have been lost.
      • Aug 10
    • Chris Williams
      Chris Edwards Hi cwilliams4816, thank you for letting me know. I have asked my colleague William to reach out to you again. Please keep an eye on your spam and junk folders as well as your main inbox for his reply.
      • Aug 10
  • 2020-08-05

    To whom it may concern:

     

    All Lab Gruppen download links are broken. I am needing the following to complete a current installation:

    E 12:2 manual

    Nomad NLB 60B manual

    Nomad NLB 60B device control software (most current version)

     

    Thank you in advance for your timely help.

    read more...
    0 6
    • Mike Maly
      Nigel Turner Thank you for reporting to us. I will raise this with the web people and get them to fix the links. Please accept our apologies.
      • Aug 5
Go to page