Statistics

187,696 members
57,642 posts
  • 2020-10-04

    Is it possible to purchase a new V2  processor/ bluetooth interface to install in older V1, We have a new V2 on order and what to use them as a pair. We have lost the app connectivity and have no way to update firmware, thouht this might  be our only fix.

    Cheers regards brad

    read more...
    0 12
    • Brad Auld
      David Knighton Hello Brad Auld,
      The components between the two versions are not cross compatible. This would technically void your warranty as well, because it's not a modification we offer.
      • Oct 7
    • Brad Auld
      Brad Auld Thanks David so under warranty how do I get the ip2000 v1 to work properly as it no longer connects to control app and needs firmware upgrade . Your help in this would be appreciated.
      • Oct 7
      • Ip2000v1 to v2 retroetrofit upgrade (turbosound)
        David Knighton Hi Brad,
        The V1 systems don't support firmware upgrades at all. Only the V2 systems support firmware upgrades. Can you tell me whether you're using Android or Apple device? First thing you need to do is establish whether the speaker connects via Bluetooth. The app 'should' connect as long as the bluetooth function is working. You may want to try a different device, maybe from a friend or colleague just for the sake of testing.
        • Oct 8