Statistics

306,084 members
190,432 posts
  • New
    rdpar
    Newcomer - Level 1
    2022-11-27

    I am trying to send different headphone mixes to my ha 6000 headphone amp from pro tools. Driving me crazy :). I know how to set up cue mixes in pro tools but getting it to work with the ha6000 is maddening. I come out of my interface stereo  into each input 5 and 6 in the back of the ha6000 . So when I plug something into an aux inptut in the back does it mute the main input signal to the rest of the headphone outputs? It seems to but is that right?

    read more...
    0 3
  • New
    Andycoo
    Newcomer - Level 1
    2022-11-26

    Good afernoon,

    I pur haced a Hs 280 Pro headphones about three years ago, ans i was told there is a life time warenty for them.

    One of the sides is sounding distorted.

    What do i need to do to get them taken care off.

     

    Thank you,

    read more...
    0 6
    • Andycoo
      ChrisEdwards1 Hi Andycoo, if not yet done so please submit a Customer Support ticket via the Support tab at the top of the page for further assistance.
      • Nov 27
  • New
    shaunclarke04
    Newcomer - Level 1
    2022-10-03

    Can the 'Link Out A' on the AMP400 headphone amp work as a line output to a pair of active speakers? 

    the setup i would like is to connect the Ctrl Room output on the X2222USB to the AMP400 to use as a headphone amp, but id like an output to speakers without using a splitter? is this possible?

    read more...
    0 3
    • shaunclarke04
      PedroRodrigues Hi shaunclarke04, thank you for your post, unfortunately that will not possible, as the outputs on the AMP400 are exclusively designed to be used to feed a stereo signal via 1/4 TRS to a pair of Headphones. I hope this clarifies this matter. Thank you
      • Oct 12
  • New
    lucianpond
    Newcomer - Level 1
    2022-08-05

    Hello, I have a pair of True Buds. The left ear bud stopped working. The LED light stays blue, even in the charging case. Tried to reset with 10 second long touch in the charging case. The right bud LED flashes and I presume resets, the left bud LED constantly stays blue. Any suggestions? Thanks.

    read more...
    1 5
    • lucianpond
      WilliamR Hello, Please click on the support link above and create a tech support case and an agent will get back to you ASAP.
      • Aug 5
      • True Buds-Left Bud not Working/LED Stays Blue
        lucianpond Thanks, just created a ticket, #CAS-616792-V5M5F1
        • Aug 5
    • lucianpond
      lucianpond Support couldn't help. Said to contact Sweetwater where I bought them for the warranty. I kept the Left Ear Bud that wasn't playing Audio out of the case all night. The blue LED light was out in the morning. I put the left Ear Bud back in the charging case. LED light turned red again. I let charge for a bit. I did the 10 second touch on both ear buds in the case,while plugged in. The lights went out, flashed, and both turned red. The Left Ear Bud works now! I'll see for how long...
      • Aug 6
  • New
    JessBeattie1788
    Newcomer - Level 1
    2022-07-16

    Hi guys, (Australia)

    I bought a class set (HPM1000-BK) recently for school - and they are disintegrating before we have had much time using them! Please see photo. Is this normal? They have only been used a dozen times - students are watched carefully when using them, and they are stored very well when not in use. 
     
    Would appreciate a reply. We don’t have lots of money in our budget as we are a small school, so very disappointed this is happening. 

    image0.jpeg

    read more...
    0 9
    • JessBeattie1788
      Nigel67 Hi JessBeattie1788. I am sorry to hear about the issues that you are having with the new headphones. This is definitely not correct that they should be falling apart straight away. If they are under 30 days old, please contact the shop that you purchased them from and ask for a DOA replacement. If they are over 30 days, but still within warranty, the shop will repair them under warranty. I am going to send you a ticket so that I can raise a QA form with the RCA Department to investigate further and make sure that there is not an inherent fault with them. If it is not in your inbox, please also check your spam and junk folders. Many thanks.
      • Jul 16
  • New
    dannyboy994
    Newcomer - Level 1
    2022-06-21

    Are replacement ear pads available for the bh 470 headphones? Or does anyone know of any that will fit?

    0 16
  • New
    Luka37
    Newcomer - Level 1
    2022-05-25

    Bonjour je viens de recevoir mes écouteurs mais impossible de les charger ni même de mettre la base en charge.

    Quelqu'un pourrait il m'aider?

    0 5
  • New
    RickSlade
    Newcomer - Level 1
    2022-05-03

    Hi I just wanted to buy a very small spare part, went to behringer website, the link said I had to join the music tribe to proceed, after a convoluted sign up process here I am. Is there a link to spare parts? not that I can see, Where do I find a spare parts catalogue and why did I have to go through all this to ask this question?

    read more...
    1 23
    • RickSlade
      NicJonesMT Hi RickSlade.
      If you click support at the top of the page and scroll down there will be an option to submit a Spare Parts ticket. A member of the team will then be able to assist you.
      • May 3
    • RickSlade
      omarhaddad2000 Hello. First of all, I am sorry to say, but this website is very poorly designed and awkward and difficult to navigate. The loading time is endless for no apparent reason. Somebody should take this seriously to provide a decent user experience. I am also trying to submit a spare parts ticket and when I press the submit button, the form freezes and I get nothing but an eternal spinning loading wheel.
      • May 3
    • RickSlade
      omarhaddad2000 I was not finished typing up this message and pressed "enter" to begin a new line, and the website submitted my message as though I had finished it. It is disastrous. As I was saying, "Hello. First of all, I am sorry to say, but this website is very poorly designed and awkward and difficult to navigate. The loading time is endless for no apparent reason. Somebody should take this seriously to provide a decent user experience. I am also trying to submit a spare parts ticket and when I press the submit button, the form freezes and I get nothing but an eternal spinning loading wheel." Now, on to the real issue, I need a daughterboard DPM5V1000 for my Behringer PMP4000. I cannot use the form. Can anyone please help? Thanks.
      • May 3
    • RickSlade
      omarhaddad2000 I need a daughterboard DMP5V1000 for my Behringer PMP4000. I cannot use the form becuase it crashes on me. Can anyone please help? Thanks.
      • May 3
    • RickSlade
      omarhaddad2000 I can't even start a discussion. I get the same eternal spinning wheel as when I submit the form:
      • May 3
  • New
    ChrisTondreau
    Newcomer - Level 1
    2022-03-26

    Hey all;

    I have a Behringer HA4700 as my main headphone amp here in the control room.  I have it connected running from each of the 4 direct outs on the back to the 1/4" plugs on the snake to the breakout box in the tracking room.  Typically, then, I'd plug headphones into the four 1/4" jacks of the snake.  So far so good...

    My question....

    To get more outputs in the tracking room, I've grabbed another headphone amp from another brand that a friend was getting rid of.  It specifies the maximum input level as +18dBV.

    Can I connect the new headphone amp to the snake in the tracking room without wrecking anything?  

    I looked in the manual for the HA4700 but it doesn't give any information about the output levels I'd be potentially sending INTO the other headphone amp.

    Thanks!

     

     

    read more...
    0 17
    • ChrisTondreau
      NicJonesMT Hi Chris.
      Can you please click support at the top of the page and submit a technical support ticket.
      Can you also confirm in the ticket the make and model of the new headphone amp you are using? If this is not a Behringer product you would be better off contacting the manufacturer directly.
      • Mar 28
  • New
    DeepSub
    Newcomer - Level 1
    2022-03-11

    My BH470NC headphones ANC mode is unusable.  When ANC is enabled the right hand headphone generates ticks, crackles and noise.  This is intermitten and varies in volume, also the volume buttons don't seem to effect the noises and they can be quite loud.  The headphones have to be removed when this starts or ANC has to be turned off.

    Shaun

    read more...
    0 22
Go to page