Statistics

174,341 members
41,902 posts
  • 2020-08-12

    Hi, I have had my x32 rack for about 8/9 months now and I was using it for recording yesterday when all of a sudden it just shut off....

     

    It powers on, just. I have to leave it a minute to power on but once it has done that, non of the inputs work. I've tried changing routing, updating firmware etc. and im not getting any signal from my microphone. What should I do?? I don't have my warranty info anymore because I didn't expect anything like this to happen within the first year at all and I can't just ring behringer either.

    read more
    0 1
    • ChrisGilbert99
      John Matthews Hi Chris, John from Music Tribe here it sounds as though there has been a problem with the PSU which has led to the input boards not functioning correctly. Can you fill out the Service Request form via the Support button at the top of the page and a member of the team in your region can help you arrange a repair for this. Please note that for warranty repair you'll need to provide a copy of your Proof of purchase so if you don't have this you should contact the retailer you bought it from to see if they can provide you a new copy from the sales record.
      • 4 hours ago
  • 2020-08-11

    Strange problem cropped up recently: X32 Rack is running Firmware 4.02, but when I fire up X32 Edit version 3.2, it throws the error "Incompatible Mixer Firmware! Please update to latest version" 

    As far as I can tell, both the firmware and the software are the latest versions. Any ideas on how to get this working again? I'm stuck!

    read more
    0 16
    •  George Reiswig
      Dave Morrison Download version 4.1.0. All X32s use the same program. You can even run M32-Edit (version 4).
      • Mon at 10:53 PM
    •  George Reiswig
      David Knighton 100% your firmware version is mismatched to your EDIT version. As Dave Morrison suggests, download EDIT V4.1 and that should resolve the issue.
      • Tue at 8:05 AM
    •  George Reiswig
      George Reiswig Thank you both sincerely. I'm really confused by the Behringer site, but based on your screen shot I figured it out. I WAS going to the "Downloads" section of the site to try to find useful updates. Here's what I see there, even now:
      • Tue at 8:14 AM
    •  George Reiswig
      George Reiswig The other thing is that the error message is all wrong: it points to the firmware being the issue, not the app.
      • Tue at 8:21 AM
    •  George Reiswig
      Dave Morrison This new site is confusing. I also find many error messages and menu items that seem like they're backwards.
      • Tue at 4:30 PM
  • 2020-08-10

    I am looking for a wiring diagram for a pump 5000 powered mixer unit ?

    0 4
    • Bilcotwo
      Dale Minaker Hi there I am afraid we are unable to share schematics with end users, only our appointed FASCs (global repair centres) have access to these.
      • Mon at 4:42 AM
    • Bilcotwo
      Bilcotwo Ok thanks
      • Mon at 4:52 AM
    • Bilcotwo
      Bilcotwo Where are your repair centres in the London/ East of England area?
      • Mon at 4:53 AM
      • Wiring diagram
        Dale Minaker Our official FASC is EMS

        Electronic Music Services
        30 East Street
        Southend-on-Sea
        Essex
        SS2 6LH
        Phone: +44 01702 613172
        [email protected]
        • Mon at 7:43 AM
  • 2020-08-08

    when connected to the mac via usb nothing.  when using a cat 5 nothing, what gives?

    0 6
    • Lee Miller Miller
      Dave Morrison The USB port is only for audio (and some limited MIDI data). The connection over the Network port (cat 5 or WiFi) is only to control the mixer via an app such as X-Air-Edit—no audio over this connection. To check for basic USB connectivity, open "System Information" on your Mac. Look in the Hardware section for the USB area. You should see a entry for your mixer. Also check your USB cable. On one of my Macs, I've gone through 5 or 6 cables in the last few month. They work intermittently. I just got some new cables with ferrite chokes on both ends. So far so good.
      • Aug 9
    • Lee Miller Miller
      Lee Miller Miller not sure what system information is, but I see the Boss BR800 on the bottom row of system preferences window but nothing there on the x18 or USB. Latest MacBook and system updates. I got this working once with the cabling but still not sure its right. I did unplug it and do some things then replug the USB and 'Loopback' saw it. that was a bit of progress. still, i need it to be rock solid.
      • Aug 9
    • Lee Miller Miller
      Lee Miller Miller I found it once I searched where to look but there was no info on this right now. I have the systems off. I will reboot and turn all on and then look again. not sure if this will help but I will see. thank you for your kind response and help. still trying to get the x18 up and going.
      • Aug 9
    • Lee Miller Miller
      Lee Miller Miller well! I found it there. also info about the usb hub. seems all the gear is usb 2, could be the hub but it look like its usb 3. so I think that the connection port on the x18 is loose, I'll think of something maybe to get it to firm up. I am going to set up a wired network with the TV monitor , the laptop, and certain pieces of gear and my internet HOME Phone wireless router. I live in the country and that's the best gig (100gigs anytime) for the buck. Once wired I'll see how things are with the X18.
      • Aug 9
    • Lee Miller Miller
      Saleya Lee, I cannot connect my XR12 to a Mac Book Pro via ethernet cat 5 when the wifi is on. I cut the wifi off (on the Mac), then the XR12 shows in xAir Edit. I connect it, and then I turn the wifi back on. Weird but this is how I could solve this problem.
      • Tue at 1:31 PM
  • 2020-08-08

    Hi all,

    Thank you so much for the efficient help I've found here.

    Here is another question I have for you.

    In order to get the XAir 12 connected to a computer as an USB entry of a DAW (Garageband on MacBook Pro), I have added this Behringer box UMC202HD, connected as shown in the attached picture.

    When I play 1 chord on my guitar, XAIR Edit shows a signal level of -30 db on the main LR output.

    The signal I get as a result in Garageband is all the way right on the red clipping zone.

    I have a ton of ways to get this signal to the right level, and this is my problem; from thebeginning to the end :

    - reduce the volume on the guitar (at the max right now to reduce the noise and parasites)

    - reduce the gain in XAIR Edit (at +20 right now because when all the faders are at 0, this is the best balance between all the devices connected to the XR12 - mic, others guitars)

    - reduce the fader of the channel in XAIR Edit (at 0 right now)

    - reduce the fader of the main output in XAIR Edit (at 0 right now)

    - reduce the volume of the output channels on the UMC202

    - reduce the volume of the main output on the UMC202

    - switch from line to instrument on the UMC202 (no effect anayway)

    - push the pad switwh on the UMC202

    - reduce the entry level of the channel in Garageband (at -5db right now)

    - reduce the volume of the master track in Garageband (at -5db right now)

    - a combination of the aboves

    Sorry for this long post. Thank you for reading.

     

    read more
    0 9
    • Saleya
      Paul Vannatto On the UMC202HD press the Line/Inst in on both channels
      • Aug 8
      • XAIR 12 + Behringer UMC202HD
        Saleya Thank you, Paul, this is what i finally did.
        • Aug 9
    • Saleya
      David Knighton Hi Saleya. What you need to know here is that the UMC is adding a 2nd preamp stage before the signal hits your DAW. This means the level is getting boosted from the mixer initially, but then on it's way out, it's getting boosted again, which is typically not a good thing. Setting the UMC to Line Level will allow the signal to pass through relatively unchanged, however you still have some control over level using the knobs. I recommend putting your level knobs all the way counter clockwise to begin with and let the mixer set the level. Then if you need more input to your DAW, you can boost the level knobs a bit, but try not to rely on them too much.
      • Tue at 8:19 AM
      • XAIR 12 + Behringer UMC202HD
        Saleya Hi David, Thank you for this explanation. It all makes sense to me now. Will do it that way.
        • Tue at 10:56 AM
  • 2020-08-08

    I have been using these powered heads for a long time and they usually last about 3 to 4 years and then you have to throw them away and buy a new one.  My experience is that I lose one side of the amp.  I think the $450 investment over 4 or 5 years is reasonable, but am wondering why I had to pay $590 last night after another one bit the dust during my gig yesterday?  What was the reason those went up $130?

     

    Thanks for any insight.

    MS

    read more
    0 15
    • msnook04
      Paul Vannatto Are you in the USA? If so, you know who to blame. He is putting tariffs on everything - just did it to our Canadian aluminum, even though our countries have a signed trade agreement.
      • Aug 8
    • msnook04
      Dale Minaker Yes does sound very much like the Trade War on anything carrying a Made In China badge on it. :(
      • Mon at 2:15 AM
    • msnook04
      David Knighton China’s average tariff rate on U.S. goods jumped from 8% at the start of 2018 to 20.7% in June of 2019. This means that in order for manufactures to break even, they have to pass the buck on to the consumer.

      https://www.cnbc.com/2019/06/19/trade-war-china-raises-tariffs-on-us-cuts-levies-on-other-countries.html
      • Tue at 8:24 AM
  • 2020-08-07

    I would like to use my ethernet connection to send outputs from my mains to a PC on the network.

    Has anyone done that?  Also, what cables and interfaces do you need to hook up the X USB card to the network?

    Thanks!

    0 3
    • joehooli
      Paul Vannatto The X32 ethernet port is for control only using the OSC protocol (via UDP). No audio is passed to it.

      The X-USB card provides 32 channel audio (bidirectional) via USB only. If you want audio on a network, you need to invest in an X-Dante card.
      • Aug 7
    • joehooli
      joehooli Thanks! So I need a square USB to rectangular USB cord to connect to a PC, yes? Is it a special cable or generic? I have one left over from an older HP printer that might work.
      • Aug 7
      • Assigning outputs to x32 ethernet port
        Paul Vannatto Yes a printer cable should work
        • Aug 7
  • 2020-08-07

    the started happening  afte 4.o2 i am using Cakewalk sonar professional to control the x32Rack. well now it crashes whe  it recieves a command i was using it for scenes snippets cues  and now it just crashes any suggestions would be nice thank you  

    read more
    0 11
    • Kenneth Glennon
      Paul Vannatto Are you using midi to send commands from Cakewalk? If so, you probably have an incorrect midi command somewhere.
      • Aug 7
    • Kenneth Glennon
      Kenneth Glennon The problem now since the up date it just crashes
      • Aug 7
    • Kenneth Glennon
      Kenneth Glennon I am using cake walk to control the scenes
      • Aug 7
      • x 32 rack crashes
        Paul Vannatto How is Cakewalk controlling the scenes - using midi?
        • Aug 7
    • Kenneth Glennon
      Kenneth Glennon It we as supposed to. According to x32 midi implementation program change nfor scenes is channel 1
      • Aug 7
      • x 32 rack crashes
        Paul Vannatto Yes that is correct. Just wanted to clarify whether you were using midi or OSC as the control communications. I don't use midi, but will pass this on to the developers.

        Do you have the Program Change enabled on the Setup, Midi screen?
        • Aug 7
    • Kenneth Glennon
      Kenneth Glennon I do.
      • Aug 7
  • 2020-08-06

    Is there a Phone number to talk to a person for Behringer warranty?

    0 5
    • axeslinger1
      Rex Beckett No but if you have opened a Care ticket, you should get a response by email. Keep watch on your email spam/junk folder..
      • Aug 6
    • axeslinger1
      David Knighton Hello axeslinger1. Music Tribe has moved away from traditional phone support methods in favor of a fully digital experience. Most of the warranty validation happens via email anyways, so might as well go the quickest route and send us a request for service.
      • Aug 7
  • 2020-08-06

    How long does it take to hear anything about a ticket for warranty repair?

    0 2
    • axeslinger1
      Rex Beckett It may take a few days in the current situation. You should have received a confirmation email within a day or two. If not, check your email spam/junk folder.
      • Aug 6
    • axeslinger1
      Nigel Turner What was your ticket number and I can check for you
      • Aug 7