Statistics

186,690 members
56,459 posts
  • 2020-10-14

    Hi Folks,

    Would you please advise if we can insert the Klark Teknik DN 32 USB to Midas Pro 3 for multitrack recording?

    Which software you prefer in this case?

    Many thanks!

    0 9
    • Diem Tran
      John Matthews Hi Diem, the DN32USB is only compatible with M and X series consoles not Pro Series. You should take a look at the DN9630 if you want to record from Pro 3 to computer via USB.
      • Oct 14
      • Dn 32 USB & Midas pro 3
        Diem Tran Many thanks John
        • Oct 15
  • 2020-08-07

    Hello-

    I just installed a DN32 Dante card in a Midas M32C.  The M32C recognizes the card but when I plug the primary ethernet port to my cisco switch or go directly from laptop to secondary port, there is no network activity leds' flashing so the Dnate Controller software v.4.2.3.1 isn't picking it up.

    Am I missing a step somewhere?

    Any advise would be greatly appreciated.  Thank you.

    read more...
    0 26
    • Michael Deming
      Gary Higgins Do you have the latest firmware installed? Dante virtual soundcard installed? I have the X-Dante version but it is not presently in any machine (put in a X-Live) so I'm a bit foggy on it. What are you using for M32 clock? Needs to be EXp Card.
      • Aug 8
    • Michael Deming
      Michael Deming Thank you Gary.
      • Aug 8
    • Michael Deming
      Michael Deming I am using the card for the clock. The Midas is on firmware version 4.02. I must be missing a step as the M32C acknowledges the DN32 Dante card. I'm just not getting any activity lights on the primary or secondary ports. I using a Cisco unmanaged switch and can see my other Dante devices via Dante controller software with no problem.
      • Aug 8
    • Michael Deming
      Gary Higgins OK, only other thought is the firmware for the card, I looked earlier and it was giving a "bad file" message of some sort. I have not used my XDante card in a while, the firmware is the same. I may have it or you could check the Behringer site, it's there v4.08
      • Aug 8
    • Michael Deming
      Michael Deming I can't access the card through the primary or secondary port via Dante Controller software to even see what version it is on. The card is brand new right out of the box. If the M32C didn't recognize the card is installed, I would think I had a dead card. I am not using a virtual IP card in this setup. Thank you for your suggestions.
      • Aug 8
      • KT DN32-Dante
        Gary Higgins Last thought, try lowering the m32 firmware to 3.11 or 12, could be you can then connect the card and upgrade firmware of the Dante card, then move back to 4.02 firmware on the m32. It is possible 4.02 won’t recognize the older firmware...probably not, but possible
        • Aug 8
      • KT DN32-Dante
        Michael Deming Thank you. I will try that. I can't find any information on a factory reset on the M32C. I also own the actual M32 console and have factory before with no problem. Never have had any connectivity issues with that console. Thank you!
        • Aug 9
  • 2020-07-22

    DN32 - USB.

    Attempted an upgrade to KT-DN32-USB-Driversetup-v4.59.0. on MIDAS M32.

    When running the Dfu.exe file I got this Error code:

    Entering upgrade mode...

    Upgrading firmware...0 of 40794 bytes transferred.

    TUSBAUDIO_GetDfuStatus: Function Failed with Error code 0xEE000003.

    Samplitude could not find the ASIO driver. I reloaded the previous ASIO driver v4.11, which only works correctly in 32/32 mode. Anything I can do?

    Apologies for entering this into the wrong box below. I trust you can remove it.

    Graham.

     

    read more...
    0 34
    • Graham Williams
      Rex Beckett Reinstall the V4.59.0 driver and ignore the Dfu.exe file. It didn't work for many people and is unnecessary.
      • Jul 22
  • 2020-07-17
    need dn9650 update file homepage does not open. [email protected]
    0 10
    • kim young
      Nigel Turner Hi, can you reply with your e-mail address and I will send the latest firmware over to you.
      • Jul 17
      • dn9650 update file
        Nigel Turner Sorry, missed your e-mail address even though its right infront of me . Will send it over to you
        • Jul 17
      • dn9650 update file
        kim young The file you sent was received. But I think you sent it wrong
        I want a dn9650 file.
        What I received is dn9680.
        Installation is not possible.
        Currently my version is v1.05
        • Jul 17
      • dn9650 update file
        Nigel Turner I have sent the correct version now. Please confirm that you have received it
        • Jul 17
      • dn9650 update file
        kim young I have received it well. Thank you
        • 1
        • ·
        • Jul 17
  • 2020-07-13
    Hi, I have a DL422 inserted in the mid-slot of the PRO6 surface. I connected my outputs (Left and Right) to that and it works. But the red 'mute' light stays on. Anyone experiencing this? regards, Alex
    0 19
    • Alex Kempkes
      Nigel Turner Is this on all channel outputs on the card or just the two that you are testing?
      • Jul 13
      • DL442 mute
        Alex Kempkes All mute lights stay on. Check light i can enable via surface so interface seems ok.
        • Jul 13
      • DL442 mute
        Nigel Turner I would say that if the fault is on the DL442, then U9 is probably the culprit. You may find its as simple as a dry joint on one of the pins. This IC switches the Mutes on and off. Have you moved the card to another position just to check that the problem follows the card. It should do, but just want to check. You will need to get the card fixed if it does. It has a 10 year warranty if purchased on or after 1/9/2014. You need to contact the shop that you purchased the card from.
        • Jul 15
      • DL442 mute
        Alex Kempkes Thanks, i will follow the steps first and report to you.
        • Jul 17
    • Alex Kempkes
      Alex Kempkes I now understand what the mute light does on the DL442 and other outputs. when there is a signal, very very ver small. the light switches off. when there is no sound (digital zero) the light swithes on to RED.
      • Jul 20
    • Alex Kempkes
      Alex Kempkes I assumed that only the mute button could control the mute led on the output card, but it seems otherwise.
      • Jul 20
      • DL442 mute
        Alex Kempkes thanks for your tips.
        • 1
        • ·
        • Jul 20
    • Alex Kempkes
      Nigel Turner Hi Alex, ah, yes. The mute LED circuitry is right on the output stage of the audio circuitry, so as soon as it detects any audio / noise, it will switch the LED off. Even if the Mute switch is unmuted, if there is not enough audio level/noise then the LED will not switch off.
      • Jul 22
      • DL442 mute
        Nigel Turner sorry do not understand your question
        • Jul 23
      • DL442 mute
        Alex Kempkes i type a smiley after 'right' but it came out as '????', again, thanks for saving me
        • 1
        • ·
        • Jul 24
  • 2019-06-27

    When you are using long LAN Cables connecting DM800 to a CP8000 there might be a stability problem in preset and volume have issue like Volume was going up and down or changing preset from 1 to 2 by itself, I solved this problem by adding a Capacitor with value 16Volts/100uF  to the connection of Ground and RVC out at the back of DM8000, Be sure connecting the negative side of the Capacitor to the ground terminal and Positive side of capacitor to RVC pin, I only reccomending this if you having the same problem like what I have experienced otherwise don't add if you don't need this. Also instead of using LAN Cable I recommend to use Belden audio signal (4wires) and there is no more voltage stability issue or faulty preset in this control panel(CP8000).timeline_20190628_101759.jpg

    read more...
    0 254
  • 2019-05-29

    DM Designer 2.9.1 and Firmware 2.9.1 available for download on KT website

    DM8000 Software and Firmware

    read more...
    1 224