Statistics

249,418 members
126,423 posts
  • MichaelDeming
    Newcomer - Level 2
    2020-08-07

    Hello-

    I just installed a DN32 Dante card in a Midas M32C.  The M32C recognizes the card but when I plug the primary ethernet port to my cisco switch or go directly from laptop to secondary port, there is no network activity leds' flashing so the Dnate Controller software v.4.2.3.1 isn't picking it up.

    Am I missing a step somewhere?

    Any advise would be greatly appreciated.  Thank you.

    read more...
    0 120
    • MichaelDeming
      GaryHiggins Do you have the latest firmware installed? Dante virtual soundcard installed? I have the X-Dante version but it is not presently in any machine (put in a X-Live) so I'm a bit foggy on it. What are you using for M32 clock? Needs to be EXp Card.
      • August 8, 2020
    • MichaelDeming
      MichaelDeming Thank you Gary.
      • August 8, 2020
    • MichaelDeming
      MichaelDeming I am using the card for the clock. The Midas is on firmware version 4.02. I must be missing a step as the M32C acknowledges the DN32 Dante card. I'm just not getting any activity lights on the primary or secondary ports. I using a Cisco unmanaged switch and can see my other Dante devices via Dante controller software with no problem.
      • August 8, 2020
    • MichaelDeming
      GaryHiggins OK, only other thought is the firmware for the card, I looked earlier and it was giving a "bad file" message of some sort. I have not used my XDante card in a while, the firmware is the same. I may have it or you could check the Behringer site, it's there v4.08
      • August 8, 2020
    • MichaelDeming
      MichaelDeming I can't access the card through the primary or secondary port via Dante Controller software to even see what version it is on. The card is brand new right out of the box. If the M32C didn't recognize the card is installed, I would think I had a dead card. I am not using a virtual IP card in this setup. Thank you for your suggestions.
      • August 8, 2020
      • KT DN32-Dante
        GaryHiggins Last thought, try lowering the m32 firmware to 3.11 or 12, could be you can then connect the card and upgrade firmware of the Dante card, then move back to 4.02 firmware on the m32. It is possible 4.02 won’t recognize the older firmware...probably not, but possible
        • August 8, 2020
      • KT DN32-Dante
        MichaelDeming Thank you. I will try that. I can't find any information on a factory reset on the M32C. I also own the actual M32 console and have factory before with no problem. Never have had any connectivity issues with that console. Thank you!
        • August 9, 2020
  • Nowopenyoureyes
    Newcomer - Level 2
    2020-07-22

    DN32 - USB.

    Attempted an upgrade to KT-DN32-USB-Driversetup-v4.59.0. on MIDAS M32.

    When running the Dfu.exe file I got this Error code:

    Entering upgrade mode...

    Upgrading firmware...0 of 40794 bytes transferred.

    TUSBAUDIO_GetDfuStatus: Function Failed with Error code 0xEE000003.

    Samplitude could not find the ASIO driver. I reloaded the previous ASIO driver v4.11, which only works correctly in 32/32 mode. Anything I can do?

    Apologies for entering this into the wrong box below. I trust you can remove it.

    Graham.

     

    read more...
    0 270
    • Nowopenyoureyes
      RexBeckett Reinstall the V4.59.0 driver and ignore the Dfu.exe file. It didn't work for many people and is unnecessary.
      • July 22, 2020
  • chayoung
    Newcomer - Level 1
    2020-07-17
    need dn9650 update file homepage does not open. exodus0[email protected]
    0 100
    • chayoung
      Nigel67 Hi, can you reply with your e-mail address and I will send the latest firmware over to you.
      • July 17, 2020
      • dn9650 update file
        Nigel67 Sorry, missed your e-mail address even though its right infront of me . Will send it over to you
        • July 17, 2020
      • dn9650 update file
        chayoung The file you sent was received. But I think you sent it wrong
        I want a dn9650 file.
        What I received is dn9680.
        Installation is not possible.
        Currently my version is v1.05
        • July 17, 2020
      • dn9650 update file
        Nigel67 I have sent the correct version now. Please confirm that you have received it
        • July 17, 2020
      • dn9650 update file
        chayoung I have received it well. Thank you
        • 1
        • ·
        • July 17, 2020
  • AlexNL
    Contributor - Level 1
    2020-07-13
    Hi, I have a DL422 inserted in the mid-slot of the PRO6 surface. I connected my outputs (Left and Right) to that and it works. But the red 'mute' light stays on. Anyone experiencing this? regards, Alex
    0 112
    • AlexNL
      Nigel67 Is this on all channel outputs on the card or just the two that you are testing?
      • July 13, 2020
      • DL442 mute
        AlexNL All mute lights stay on. Check light i can enable via surface so interface seems ok.
        • July 13, 2020
      • DL442 mute
        Nigel67 I would say that if the fault is on the DL442, then U9 is probably the culprit. You may find its as simple as a dry joint on one of the pins. This IC switches the Mutes on and off. Have you moved the card to another position just to check that the problem follows the card. It should do, but just want to check. You will need to get the card fixed if it does. It has a 10 year warranty if purchased on or after 1/9/2014. You need to contact the shop that you purchased the card from.
        • July 15, 2020
      • DL442 mute
        AlexNL Thanks, i will follow the steps first and report to you.
        • July 17, 2020
    • AlexNL
      AlexNL I now understand what the mute light does on the DL442 and other outputs. when there is a signal, very very ver small. the light switches off. when there is no sound (digital zero) the light swithes on to RED.
      • July 20, 2020
    • AlexNL
      AlexNL I assumed that only the mute button could control the mute led on the output card, but it seems otherwise.
      • July 20, 2020
      • DL442 mute
        AlexNL thanks for your tips.
        • 1
        • ·
        • July 20, 2020
    • AlexNL
      Nigel67 Hi Alex, ah, yes. The mute LED circuitry is right on the output stage of the audio circuitry, so as soon as it detects any audio / noise, it will switch the LED off. Even if the Mute switch is unmuted, if there is not enough audio level/noise then the LED will not switch off.
      • July 22, 2020
      • DL442 mute
        Nigel67 sorry do not understand your question
        • July 23, 2020
      • DL442 mute
        AlexNL i type a smiley after 'right' but it came out as '????', again, thanks for saving me
        • 1
        • ·
        • July 24, 2020
Go to page