Statistics

260,016 members
138,474 posts
  • New
    DavidSelf
    Contributor - Level 2
    2021-11-29

    Trying to do some recording with my new x32 and having trouble getting the input level correct in cakewalk.  I have a good signal -18dbfs on the x32 but it only registers at -33dbfs in cakewalk.  What am I doing wrong?  I have the x32 set for 8x8 xusb.  Cakewalk meters are set for peak with -42db range.  Fader on x32 is at 0db.

    read more...
    0 5
    • DavidSelf
      Paul_Vannatto What do you have assigned on the Routing, Card screen?
      • 7 hours ago
      • Input very low from x32 to cakewalk by bandlab
        DavidSelf I think I found out what was wrong. I was just feeding the default ch 2 out of the card. I assigned card 1-8 to output 1-8 and then set the outputs to direct out post fader and now I have good levels.
        • 7 hours ago
  • New
    Summers66
    Newcomer - Level 1
    2021-11-28

    Hello,

    We have a Behringer X32. We are in need of replacement slider knobs. Are these available for purchase? Thanks.

     

    0 8
    • Summers66
      KyleJohnson Hello, Kyle here with Music Tribe. To submit a spare parts order please click on the Support link at the top of the page. Then you will find a Spare Parts options where you can submit a ticket to order the parts.
      • Nov 28
  • New
    Francois43912
    Regular Contributor - Level 1
    2021-11-28

    It's been almost 2 years since the announcement. Is there a progress update at least, not an ambiguous "soon".

    0 6
  • New
    cffwbav1
    Newcomer - Level 1
    2021-11-25

    Hi, I run the sound booth of our church, a building with some nice natural reverb.  We use an X32 Compact.

    I send sound out to internet streaming using Bus5.  I'd like to add reverb FX only to Bus5, without adding it to the mains.  Haven't been able to figure out how to set that up in the EFFECTS setup.

    I've put Vintage Reverb onto FX slot 2, then increased the sends of Bus 5 when selecting FX2L, but I still get it coming out of the mains. How to avoid that happening?

    Thanks

    read more...
    0 10
    • cffwbav1
      Paul_Vannatto Select the FX2L channel strip, select the Main tab at the top, and disable the LR
      • Nov 25
    • cffwbav1
      whamil You need to turn off the send to the mains buss in the fx2 return channel. I'm not at a board to look, but you ideally use the fx2 as an insert on Bus 5.
      • Nov 25
      • How do I add Reverb ONLY to Bus 5 and NOT to the Mains in X32 Compact?
        whamil Another thought here. I work at a church that also live streams, and has nice natural reverb. I stream in stereo, so I use two mics, you would only need one. Unfortunately I don't have an X32 to use there, but that's beside the point. I use the mics specifically to capture the reverb and I add it only to the live stream, in whatever amount sounds good. Place a mic where is picks up as much of the stage as possible and as little of the congregation and use it just to add reverb to the live stream.
        • Nov 27
  • New
    RobertStark
    Newcomer - Level 1
    2021-11-24

    I updated my AMD processor and my X Touch is no longer working.  :(  

    Any guidance would be greatly appreciated.

    0 13
    • RobertStark
      ChrisEdwards1 Hi RobertStark, could you please confirm which firmware version you are currently running on your X-TOUCH? If you are not running the latest 1.21 version I would highly recommend carrying out this update as it resolves USB compatibility issues with AMD Processors.

      Please do note that this update will need to be carried out on a PC with no AMD processors.

      You can download the update from the product page linked below:
      https://www.behringer.com/product.html?modelCode=P0B1X
      • Nov 24
    • RobertStark
      RobertStark Chris - I've tried updating the firmware and, you are correct, that it's not working. My son is going to come by on Friday with his Intel laptop to try. Thanks for the response; you've confirmed my next step.
      • Nov 24
    • RobertStark
      RobertStark

      Updated firmware. While my computer sees the X Touch, Cubase does not. Any suggestions on what else to try?

      • Nov 26
    • RobertStark
      RobertStark

      I got it working! You can disregard my previous text. Thanks for your help.

      • Nov 27
  • New
    Hirsute
    Newcomer - Level 2
    2021-11-22

    I have been trying to purchase a wing console - My supplier says they are on order with no indication of when they might be available...  This has been going on for a month!

     

    Is there a problem with Wing consoles?

    0 11
    • Hirsute
      Paul_Vannatto Have you not heard of the global chip shortage that is affecting all electronic (and automotive) products? Add to that, there is a major global supply chain problem that is seriously restricting the flow of product. From what I've been told, it is only going to get worse before it gets better.
      • Nov 22
    • Hirsute
      DavidThomson1 Only a month?? im going on 3 months now. Got to admit that Behringer seem to be very quiet on what the actual delay is with the supply of them. Ive spoken to my supplier Thomann and they have also said its impossible to get an answer from Behringer and no proposed delivery dates to them are being indicated either. I see random posts on Facebook from people over the world who are saying "my new wing arrived today" etc, so im guessing supplies are actually going out from Behringer to some stores, but an actual update on the delay and what is likely to be lead times would be a good start. Im starting to get itchy feet as my X32 is sold, and the guy who bought it is desperate for it. If I hadn't already invested in stage boxes etc then I would be probably starting to look at other Manufacturers desks - that may still happen if I find a buyer for the stage boxes.
      • Nov 25
  • New
    jonb
    Newcomer - Level 1
    2021-11-21

    XAIR EDIT AND MY XR18 WORKED FLAWLESSLY FOR 4 YEARS. TONIGHT I START EDIT APP, IT DISPLAYS SCREEN FOR A FEW SECONDS THEN IT DISAPPEARS. TRIED NEW USB CABLE AND OTHER PORTS; NO HELP. WIFI LOCAL CONNECTS FINE, EVEN TRIED DIRECT ETHERNET BUT APP WON'T STAY LOADED LONG ENOUGH TO SEE WHAT'S HAPPENING. I DON'T THINK THERE HAVE BEEN ANY AUTO WIN10 UPDATES DONE, BUT NOT SURE. ANY SUGGESTIONS WOULD BE MUCH APPRECIATED. I UNINSTALLED AND RE-INSTALLED MOST RECENT DRIVERS PLUS RE-DOWNLOADED BOTH THE V1.5 AND V1.7 EDIT APPS TO NO AVAIL.

     

     

    read more...
    0 8
    • jonb
      KlausMock First of all, it would be extremely nice when you stop shouting so loud (ALL IN UPPERCASE means shouting in the internet). Second, you should examine system logs in thethe event viewer (eventvwr.exe). This might give you a hint, why the application is stopping right after you start it. Maybe it is caused by some security settings or a positive false alarm of your virus scanner. But first task is to look at the system logs.
      • Nov 21
    • jonb
      Paul_Vannatto I agree with Klaus (don't use all uppercase). Another possible solution is to delete the X-Air-Edit folder found at c:\Users\username\Application Data\Roaming (replace username with your username), then run the X-Air Edit app.
      • Nov 21
  • New
    koromkorom
    Newcomer - Level 1
    2021-11-20

    Hi,

    is there any way to change the FX sends to MON1,MON2, MAIN without the app? 

    Best

    koromkorom

    0 3
  • New
    Maxb162
    Newcomer - Level 1
    2021-11-19

    I have had to return my XR18 mixer last month due to an intermittent connectivity issue - I have since been informed that the unit is to be replaced and that someone from Music Tribe will be in touch with me to facilitate replacement. This was over two weeks ago and nothing - with no means to reply to the email I received as they have disabled the facility to respond. 

    As it stands, Music Tribe have my item, however defective it may be, and there has been absolutely no further correspondence with me to arrange either a credit for it or the promised replacement. Meanwhile I am having to borrow gear to complete gigs. This is really shocking. There is no telephone number and the only advice I have been given is to create another service ticket which has been ignored.

    Does anyone have any advice? 

    read more...
    0 9
    • Maxb162
      NicJonesMT Hi Maxb162. Sorry to hear about this.
      Can you provide me with your case numbers so I can look into this issue.

      Can you please also check your Spam/Junk email folder for emails from [email protected] as this is the email address we use for support cases.

      Please let me know the case numbers ASAP and I can get this sorted for you.
      • Nov 21
  • New
    rejonzin
    Newcomer - Level 2
    2021-11-17

    My x32 has been in the official music tribe shop for repairs for a year.

    How much longer do I have to wait?

    0 6
    • rejonzin
      KyleJohnson Hello, Kyle here with Music Tribe. If you could please provide your case or RMA number I would be happy to look into that for you.
      • Nov 17
Go to page