Statistics

250,911 members
128,130 posts
  • New
    DjCoaster
    Newcomer - Level 1
    2021-09-28

    Hi Guys .

    Iam new here so please excuse me.

    I want to know if the audio interface works on osx and how many channels can you get , if it is possibleI have not seen any info or i am looking in the wrong please. any help would be great please looking at buying a new one...cheers jb

    read more...
    0 0
    • DjCoaster
      Nigel67 Hi DjCoaster. The USB connector will work with both Windows and Mac. There are 48x48 channels of USB audio. The WING expansion card slot, featuring the LIVE SD recording card or accommodating option cards for various standards, such as ADAT, MADI, DANTE, and WSG, offers another 64x64 channels of audio in/out. Hope this answers your question. Many thanks.
      • 3 hours ago
  • New
    RossMiller
    Contributor - Level 2
    2021-09-27

    So Doing a large concert over the weekend Several bands, 32 channels used, 8 hour show.
    X32 w XLive card and 2 midas DL16s. firm 4.06 2.5. I have been using this system fore over six years and I have NEVER seen anything like this.

    I run the console for the live show
    we send a 32 channal USB to a separate person who is multi recording on pro tools, we also send a stereo buss feed for redundancy and to capture the overall mix. Been doing this for years with no hiccup (pre 4.0 firmeware)

    This year we added a thumb drive on top for an extra stereo record FAT formatted

    Show starts and I push record for the thumb drive and see the cassette display working and input meter.

    about four hours in, we noticed that the red indicator light for the thumb drive was off. I went the USB window and nothing was moving. I did not even see input meters.

    I pushed Cancel but nothing happened. I pulled the drive out and then.......

    The main sceern started flickering and glitching then at about ten seconds it came back but now the console was frozen. We had screen and lights but nothing was responding. It was still passing audio.

    So I prepared the crew to shut the amps off so we could restart the console and snake heads and not fry speakers. ( this was a casual enough gig so we could do this)

    While waiting for the song to finish. (about 30 seconds). the console completely shuts off. Blank screen, no lights, no audio. About 15 seconds later it rebooted. Fortunately softly, with no pops or bangs, and we were running again.

    We had to restart the pro tools record since it lost sync. but the rest of the day went fine.

    So what happened? Again fortunantly this was a casual enough gig so no harm, but what caused this and how do I prevent this in the future? The soft restart was a blessing but, I have used this system on many really high profile and high pressure shows. Having a failure like this would be horrible.

    the thumb drive only showed a 3kb file but 3gb of usage so certainly it was corrupted

     

    read more...
    0 2
    • RossMiller
      KevinMaxwell Every time I hear about a console freezing it seems like there is a USB thumb drive involved.

      I have also heard that some IEC cables don’t fit as tightly as others so be careful and make sure it feels nice and tight when you plug and unplug it from the mixer.

      How was the power to everything? We use an Uninterruptible Power Supply (UPS) when the show is critical even with an A/C tie in. For a beach concert series we do we are tied in to an A/C panel and since it isn’t as critical we don’t use the UPS there. But I would really prefer to have a UPS even there, but it isn’t my call for those shows. I always recommend a UPS, the pure sine wave type where it is constantly working and there is no switchover time at all.
      • Mon at 11:58 AM
  • New
    BenOwens
    Contributor - Level 2
    2021-09-26

    So, I updated.. reloaded scenes.. I did a gig or two.. now .. faders won't move.. select butoone(green) or mute buttons.. scribble strips don't come in.. everything is jacked up.. please help.

    0 20
    • BenOwens
      Paul_Vannatto But you don't give details of the console you updated. Can't help much until we know that simple detail, eh?
      • Sep 26
      • X32 is acting very strange after update 4.2
        BenOwens What details would you like me Paul? I’d be glad to give whatever info you need. Thank you so much with your fast response.
        • Sep 26
    • BenOwens
      BenOwens The console is an behringer X32. Full sized.
      • Sep 26
    • BenOwens
      Paul_Vannatto Thanks Ben for that detail. But what is confusing is that the current X32 firmware is 4.06. Are you talking about X32-Edit? Current version of that is 4.3. Make sure that both console firmware and Edit are current versions.
      • Sep 26
    • BenOwens
      BenOwens

      Not using edit.. just console only. It is the latest firmware. 4.06

      • Sep 26
    • BenOwens
      Paul_Vannatto So what is 4.2 (on the title of this thread)? If you mean that you upgraded to 4.06 and this happened, I would suggest you download the firmware again and re upgrade (using the older USB stick way - place the firmware on the USB stick in the root folder, with no other firmware, insert into the USB jack on the top, press the USB button beside it and turn on the console).
      • Sep 26
  • New
    NickR
    Newcomer - Level 1
    2021-09-26

    Hi I purchased a Q1202USB and the power unit is humming/buzzing it's really noisy and obviously annoying. Is there anything I can do. Or maybe this would be something that Behringer would send me a replacement please??? 

    0 4
  • New
    DavidThomson1
    Contributor - Level 2
    2021-09-26

    Can Music Tribe, please advise if and when the option to be able to send channels pre as well as post fader to the monitors and fx  will be made available. Picked one up Friday, went to use it a a gig Saturday, straight back in its box when i saw this simple but essential feature was missing. If its not going to be added then i will send the flow back, as its of no use to me as it is just now. Thanks

    read more...
    0 7
    • DavidThomson1
      Nigel67 Hi DavidThomson1. Many thanks for passing on your Flow 8 enhancement request. A number of other users have also requested this option and it has been passed on to the software team for future inclusion. At the present time we have not been advised of a date when this will be included in a software release. I will pass on your request to them.
      • Sep 26
  • New
    RoySimohartono
    Contributor - Level 2
    2021-09-26

    Hi peeps, 

    Due to... interesting covid lockdown rules in our area.. we had to split our musicians into different rooms in the building. No probs since we use the Wing as the main desk and run AES50 to the S16's and X32 (just to use the preamp I/O). The only problem now is syncing click tempo.

    So I know there's a midi in/out on the back of them, but never used them before. Don't want to remote controlling anything - only interested if it can send a global Midi Click signal from the drummer's Ableton rig to everywhere. 

    Basically I'm wondering if:

    1) The Midi outs on them can be used like a 'thru'? 

    Eg:

    • Abelton click > S16 midi IN [AES50A WING] then -
      • > WING midi OUT > lights controller
      • > [AES50B Wing] > X32 midi OUT > guitar pedal board 

    2) likewise use the same midi click as tap tempo for the Wing's FX plugins eg tape delay 

     

    Hope this makes sense..

    read more...
    0 6
  • New
    BryanvdZ
    Newcomer - Level 1
    2021-09-25

    I would like to multitrack record a live musical I'm working to Reaper WITHOUT the audio playing back through the mixer during the show. I will use the tracks later in a teaching environment. I can't find a way to disable or mute the outputs in Reaper, or alternatively I can't find how to disable the inputs in the X32. Is this possible, or am I just dreaming that I've had it configured this way in the past?

    read more...
    0 8
    • BryanvdZ
      Paul_Vannatto In the Routing, Input screen, make sure that none of the banks of 8 (or the Aux In Remap) have card assigned to them.
      • Sep 25
  • New
    DavidThomson1
    Contributor - Level 2
    2021-09-25

    Hi, my flow 8 just arrived and i see when clicking on an EQ band there is an option for "full range" in the top corner of the app. What exactly doe it do as i cant find any explanation on the net. 

     

    With the Para EQ it would also be great to see the eq curve being dialled in (width gain freq etc), represented on the eq as a graph.

     

    Other than the above it seems quite straight forward a unit to use and BT range seems to be ok

    read more...
    0 7
  • New
    Mtlrw
    Newcomer - Level 1
    2021-09-24

    Hello, I just joined the forum and wanted to get some help with my X32 mixer. Im the sound tech for my church and I've been using X32 for about a year with amps and passive speakers for wedges and mains. Im now trying to use powered speakers for stage monitors and having trouble with routing. I have powered monitors hooked to SD 8 stage box. When I plug mic into stage box I can hear thru monitors, but I cant hear my mics that are plugged into the back of the X32 thru the powered monitors. Any suggestions? Also, Im still using an amp with my mains.

    read more...
    0 10
    • Mtlrw
      Paul_Vannatto Hi Mike, welcome to the forum. What do you have assigned to the Routing, Input banks? The quickest and easiest way to troubleshoot your problem (since it can be due to a number of things) is to export your scene (using either the console's Utility button, or using X32-Edit) to a file, upload it to the cloud (eg. Google Drive, Dropbox, etc.) and respond with a post with a shareable link. That way we can have a look and better advise.
      • Sep 24
  • New
    SLUK100
    Newcomer - Level 1
    2021-09-24

    hello all, hoping someone can help.

    we currently tried to update our x32 firmware. the update failed so we continued with our work but after switching off and back on again, a bootloader failure message appeared in the screen and the only lights on the desk are the menu buttons. we have tried inserting the USB and holding the view button (amongst other things) but we're getting no response from the desk at all.

    see pic

    I'd really apreciate any feedback, in hope it's an easy fix...

    many thanks CB

    read more...
    0 5
    • SLUK100
      KevinMaxwell This is a copy and paste from the update directions. Did you follow these directions? Make sure you download the firmware again, your download might have gotten corrupted. that happened to me one time.

      Alternative Update:
      1. Download the new console firmware from the X32 product page at behringer.com onto the
      root directory of a FAT32 formatted USB thumb drive.
      2. Plug the USB thumb drive into the top panel USB connector while the console is turned off.
      3. Hold the USB View button pressed while switching the console on. While booting, the X32 will
      run a fully automatic firmware update, which will take 2-3 minutes longer than the regular boot
      sequence.
      4. When no update file is available on the USB drive, or when it is corrupted, the update mode will
      remain active, preventing the X32 from booting regularly. Switch the console off and back on
      without holding the USB View button to boot the console with the existing firmware.
      Note: Behringer recommends to create a console backup before installing the update.
      This backup can be restored in case of data loss during the firmware update.
      • Sep 24
      • Behringerx32 bootloader fail
        SLUK100 thanks for that, we've followed these instructions but the desk doesn't respond, nothing is working on the desk
        • Sep 24
    • SLUK100
      KevinMaxwell Did you try an older firmware update following those procedures? Just to see if anything will work?
      • Sep 24
    • SLUK100
      GaryHiggins Try it again but make sure no other firmware file is in the root directory, as a matter of fact, try it on a drive if you can, that only has the exact firmware file desired on it. Even if you temporarily copy everything else somewhere while you do. It has been a while since we have been able to update with multiple firmware files on a usb stick and choose which one we want BUT it is well worth trying it the “old” way….with only a single firmware file in the root directory. Less chance for corruption. Edit: btw I was once there in firmware limbo and thought I had bricked my mixer, I was able to recover eventually. I also recall a different usb stick and the above got me home again. This is also worth a try. A different usb stick formatted Fat32 .
      • Sep 24
Go to page