Statistics

305,243 members
189,517 posts
  • TomShields
    Contributor - Level 3
    2020-07-13
    I use my X32 racks (two - one as the mixer and the other as a stagebox) in my garage studio for project work. Currently I have two primary scenes set up depending on what we're doing. One scene is used for rehearsal and initial track recording. The routing in this scene, among other stuff, provides the musicians with multichannel monitoring via P-16Ms. The second scene is used for re-tracking and overdubbing. In this scene the master output from the DAW is routed to CHs 1/2 of the P-16M, and that is all; levels for individual instruments are controlled by the engineer within the DAW software. This all works really well and it takes almost no time to switch scenes. HOWEVER: maintaining the same settings for HA gain, channel EQ/dynamics, etc., between these two scenes is a PITA. What I'd like to be able to do is to simply swap the routing configuration within a single scene. Snippet? I've tried but can't figure it out. Cues? Same deal - can't get my head around it. Any assistance would be greatly appreciated. Thanks!
    read more...
    0 76
    • TomShields
      TvR Hello Tom,

      A solution could be to select in your SCENE screen the options on the side under SCENE SAFES. If you want everything in the same state as the previous scene, except the I/O routing (if i am correct) you will need to select everything except I/O routing.

      Only I/O routing will be recalled and the rest stays as it is.

      Hope this helps
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Thim - Thanks. Yes, I would only want the routing to change, everything else should remain in the same state. I was also thinking about using scene safes. I'll try that.
        • July 13, 2020
    • TomShields
      gregorywayne1dr Hello, need some HELP #1, I bought the Behringer x2222USB Premium 22 input mixer.
      It says I get free software?, Anyone no how I download this it’s called (XT2.5 music software.
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Greg, you should start a new thread for your topic.
        • July 13, 2020
    • TomShields
      TomShields I've tried as Thim suggested. Not working. I guess I don't understand how scene safes work because I am getting very weird results.
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto Tom, safes don't always (if ever) work the way you expect. That is why I rarely use them. Since you only want to change routing, why not create routing presets in the Library, Routing? Another option (which is my preference) is to create snippets with just the routing included. You can do that by exporting scenes (with the desired routings) to files, then load them into X32 Scene Parser and parse out the desired routing sections. https://sourceforge.net/projects/x32sceneparser/
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Thank you, Paul. I'll try both suggestions. Would "mixer safes" fare any better than "scene safes?"
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto When it comes to safes, your guess is as good as any, since they are not documented. Snippets on the hand are just OSC commands that have been extensively documented by Patrick-Gilles Maillott. The only time (lately) that I've used safes was for a 4 day local fair event, where I had an MC (wireless) mic I didn't want to change during scene changes - and that worked.
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Cool, thanks.
        • July 14, 2020
    • TomShields
      TomShields Paul, I attempted to create a routing preset with the Library, no success.

      I downloaded your most excellent X32 Scene Parser and am not succeeding there, either. When I parse the two scenes from which I want to capture the routing info and save them as snippets, loading those snippets into either scene results in no routing changes that I can see. In your app I am simply checking the "Routing" box and all of the parameters contained within it, and unchecking all the other major categories, to create a snippet file.

      I suspect that part of the issue in both cases is that I may not be filtering correctly. Also I may not understand how the snippet loading process works.

      To further confuse me, the X32 Edit (Windows) software app "Cues" GUI has a double set of cues/scenes/snippets: the ones on the left-hand side reside in my PC somewhere unknown, and the ones on the right correspond with the cues/scenes/snippets in the X32 Rack screen for Scenes. And there seems to be no way to get those two sets of cues/scenes/snippets to be transferred back and forth from one set to the other. It could be that some of the GUI is non-functioning and vestigial from an early design concept that was never implemented.

      Long story made short: Help! I can post both scenes with further explanation if that would help. Thanks!
      • July 17, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto Hi Tom, sounds like you have a routing safe on, which is restricting the loading of the routing via preset or snippet. Check the Mixer Safes screen (in X32-Edit), or Console, Routing in the Snippet screen on console. Also for the Library, Routing make sure you select all Recall Scope (opposite of safes).
        • July 17, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields OK, will try.
        • July 17, 2020
  • Hector0432
    Newcomer - Level 1
    2020-07-13
    Last week, when I turned on the X32-Mix compact, the screen it wasn’t on ; The mixer still work but I cannot see nothing in the screen someone know ,how can I fix. Thank you
    0 429
    • Hector0432
      john0121 Hi Hector0432, Sorry to see the problem with your X32. If the screen is unable to show any data then it is going to require a service repair. Please submit a case to the care team through the support button at the top of the screen and a member of the team for your region will be in touch to arrange this with you.
      • July 12, 2020
    • Hector0432
      Hector0432 ????, thank you John, I gonna do today
      • July 13, 2020
    • Hector0432
      Hector0432 Thank you John, I gonna do today,
      • July 13, 2020
  • MusicallySavage
    Regular Contributor - Level 1
    2020-07-12
    Hi Tribe, After about a year my XR-18 developed a powering on issue. I might say I noticed it more when the unit is cold. (Like 0-5 Celsius as Australia is not a particularly cold place) Flip the power switch and nothing. Wiggled cables, different cables, cleaning terminals etc... have been tried. When this happens I simply leave it switched on for a few minutes and it happily greets me a few minutes later. Obviously it needs it's coffee or something. (I wondered whether there's an overheat safety switch that's playing up) Any similar experiences or thought? Cheers, Luke
    read more...
    0 73
    • MusicallySavage
      RexBeckett I have a distant memory of someone reporting a similar problem on the old forum. They had issues when using an XR18 for outdoor events in cold weather. It may not be a hardware fault as the specification shows the operating temperature range as 5-40 Celsius.
      • July 12, 2020
    • MusicallySavage
      jeffguitardavis We are seeing this issue as well. Worked great for over three months - no problem. Rehearsal last night? Did not power on - even after waiting for several minutes. Was there any explanation/solution for this problem?
      • Oct 26
  • CHAMPSOUND
    Newcomer - Level 1
    2020-07-11
    1. Fader scroll up and down automatically without touching. 2. The screen changes itself without touching it. 3. When i press the setup button the device will 4. Sometime i push the screen but nothing happened My mixer the last version firmware 1.07
    read more...
    0 2,378
    • CHAMPSOUND
      GaryHiggins Sounds like "Ghost Screen" issue. You should setup a CARE ticket (use Support up top) to get it replaced.
      • July 11, 2020
      • The Touch screen of Behringer Wing Have a problem
        CHAMPSOUND Thank you for a suggestion
        • July 11, 2020
    • CHAMPSOUND
      lenfinalt Having the same issue...
      • September 10, 2020
      • The Touch screen of Behringer Wing Have a problem
        GaryHiggins You can verify by doing the test. Hold down Home and Meters keys and power on. A test will start, run it for an hour without touching it. You should get no events. I got over 100...mine needs repair.
        • September 10, 2020
      • The Touch screen of Behringer Wing Have a problem
        lenfinalt Thank you. Mine got several, too... Explains the issues. Even sources got muted from the channel home page during live events...
        • September 11, 2020
      • The Touch screen of Behringer Wing Have a problem
        MikeDrennan Gary, unfortunately this appears to be a fairly big problem for Behringer. I can confirm that my screen also suffers from ghost touches and it’s getting worse.
        • October 2, 2020
      • The Touch screen of Behringer Wing Have a problem
        mikedones Gary, last night while recording tracks for the "virtual" Christmas event , the screen kept jumping to shut off and flashing back and forth from home to set up page (random blinks) But once I restarted it it went away and work well for another 2 hours. Is this the same thing Ghost screen?
        • December 8, 2020
    • CHAMPSOUND
      silasrose I've got the same issue, screen jumps about and all the side button are unresponsive and channels random muting. Great ! 3 weeks old......
      • January 26, 2021
      • The Touch screen of Behringer Wing Have a problem
        GaryHiggins Unfortunate common issue. Mine was fixed and now is fine, took around 3 weeks to be fixed and get back. I'm hearing it is way quicker in some areas however I would plan for the long haul and hopefully get a nice surprise. Create a care ticket from Support up top here. Take a screenshot of your touchscreen test results to send in with it. You might ask your dealer to replace it (some will no problem) however a new mixer could also have the same issue.Some dealers will pre test the replacement to make sure it's ok. Good luck. Hope you get relief. It's not a fun thing for sure but it will get fixed.
        • January 26, 2021
  • Genestarr
    Newcomer - Level 1
    2020-07-11
    Red light is on inside behringer xr18 and the fan isn’t on. Any suggestions
    0 719
    • Genestarr
      RexBeckett The XR18 does not have a fan. Does the yellow power LED next to the Ultranet port light up when the mixer is switched on?
      • July 11, 2020
    • Genestarr
      Genestarr This led
      • July 11, 2020
    • Genestarr
      RexBeckett If the yellow power LED does not come on, you should open a Care ticket. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Service Request. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • July 11, 2020
    • Genestarr
      MusicallySavage It's true - although there are air vents on the XR18 there is no fan. And the red LED's inside are normal.
      • July 11, 2020
  • Soundenterprise
    Newcomer - Level 2
    2020-07-10
    Need help with AES50 routing on WING.  Can it be used in as a Broadcast/Recording mixer for 2 different rooms. It would also be the Source for ALL wireless in the facility.  Here's what I am trying to accomplish. Scenario - Church. Main Sanctuary FOHM32R with DL16. 11 total inputs between Local, DL16, and Wireless from WING. Broadcast/Control RoomWING with DL16. All church wireless (14 channels will be housed in rack). DL16 will take all wireless mics and connect to Sanc M32R and Fellowship X32 to supply wireless inputs over AES50. Wing will take ALL channels from Sanc for Sanc stream mix. Wing will take ALL channels from Fellowship for Fellowship Hall stream mix. Wing will pass Sanc Inputs through to Fellowship Hall for overflow.  Fellowship Hall. X32 with DL32. 24 total inputs between Local, DL32, and Wireless from WING. Is this possible with the WING?
    read more...
    0 63
    • Soundenterprise
      GaryHiggins Well...there is a lot there to digest BUT it appears to be but 3 mixers to connect to the Wing. It has 3 aes50 ports so why not. I roughly counted 49 inputs so it may be something has to give as the wing has 48 ch's. It would be easier to figure if you stated your set up a bit clearer...several periods seemed to have not showed up in the text (I think) :-) I think it could work off the top of my head!
      • July 10, 2020
      • WING AES50 with multiple other consoles
        Soundenterprise Yeah I typed it on gmail then pasted it at it lost all formatting.
        • 1
        • ·
        • July 10, 2020
    • Soundenterprise
      Soundenterprise My 2 main concerns are : 1 If it will pass the channels from the 1st mixer through to the third. And will it allow both other mixers to pull the wireless mics from its stagebox
      • July 10, 2020
    • Soundenterprise
      Paul_Vannatto Yes it has that capabilities John. It is just a matter of redirecting specific AES50 inputs to the respective outputs in order to pass the signal along. The one advantage of the Wing is the ability to do that individually and not have the "bank of 8" limitations (like on the X32/M32).
      • July 10, 2020
    • Soundenterprise
      Soundenterprise Perfect! Thanks Guys
      • July 10, 2020
  • waisadalat
    Newcomer - Level 1
    2020-07-10
    Hi. I purchased the 1204USB few months ago and although i was able to connect the USB to my laptop and record in Audacity, in the past month or so i tried with three different PCs and the PC Input no longer recognizes the USB port. I tried on two other laptops and still the same problem. Any idea what would cause this as I know there is no driver for the 1204USB to download. I have simply connected a cassette tape through the mixer input and converting my cassette using audacity sw. I converted a few but now have this issue.
    read more...
    0 40
  • aprilsamuels
    Newcomer - Level 1
    2020-07-09
    I have an issue where the Window 10 PC receives the signal ONLY if the X18 is set to 48kHz clock rate in the Set up. Everything on my PC (where I'm sending the USB) is configured to 44.1kHz, so I need to use that. I do not get a signal when sending as 44.1kHz in any application on my PC (for example, I'm looking for a signal in Control Panel > Sound Settings and in OBS Studio). As soon as I switch to 48kHz it works. Any ideas on why 44.1kHz isn't working?
    read more...
    0 56
  • PureWinter
    Contributor - Level 1
    2020-07-08
    Hi Setup overview, I preform live using Ableton Live for backing tracks and Loopers. I use a Kieth Mcmillen Softstep 2 to control the transport buttons, Loopers and other features I in Ableton and a DJ Twister to control the Track mix on Ableton. When I’m playing solo, my IO is a UA Arrow that works great with the current setup. No issues there. When playing as a Duo or Trio I use my xAir 18 and push out each Ableton Track to a separate channel on the xAir via usb. I mute the Ableton tracks I don’t need i.e. if I’m playing with a percussion’s I mute the percussion track on Ableton. Simple works great. Making adjustment to improve the setup Recently I got the great idea to control the mix on the xAir with the DJ Twister. So have gone thru great lengths to program the softstep and Twister’s cc commands not to conflict with the hardwired midi cc commands and channels of the xAir. (Basiclly staying away from channels 1,2 and 3 with the twister and sofstep). It is not documented if the xAir response to midi notes and or any channel greater than 3. Also, on the xAir, in setup / audio / midi I only have usb RX checked to avoid conflict with the other devices. BUT I’m still receiving unwanted midi cc commands into the xAir from the softstep. Specifically, some softstep keys set to transmit note 40 or 41 on channel 5, when pressed it messes the main volume on the xAir channels 3,4,5,6,and 7. If I switch the softstep keys to channel 4 it messes with the mute button on channel 8 of the xAir. Is there someone out there that can help with this? Is there a more robust implementation document on the xAir’s midi functions?
    read more...
    0 87
    • PureWinter
      Paul_Vannatto The X-Air User Manual (https://media63.music-group.com/media/PLM/data/docs/P0BI8/X-AIR-Series_M_EN.pdf) has the midi commands listed on page 31 that also includes channel 3 for pans and balances. We had also discovered DCA and Mutegroups which I had added to the X32/X-Air Wiki midi chart. Unfortunately the Wiki is currently unavailable (and I don't recall what channels they used).
      • July 8, 2020
      • Midi, unwanted commands being received by xAir 18
        PureWinter Thanks, yes channel 1 for faders, 2 for Mutes and mute groups 3 for pans. But not sure why it's responding to to midi notes and on channels greater than 3?
        • July 8, 2020
    • PureWinter
      KevinMaxwell I hope this picture is readable it is from the X-Air series owner’s manual.

      Look to see if there is a global channel setting in you External MIDI device and if there is make sure it is turned to off. This is a guess from my experience with the X-Touch Compact. The behavior you are describing is what I experience until I set the Global Midi channel to off. I hope this helps you.
      • July 8, 2020
  • Jlevine
    Newcomer - Level 1
    2020-07-08
    Hey guys, Recently bought a wing and am trying to save some time by recording multitrack to an SD card only to load into logic later for editing. The problem I’m finding is trying to send a stereo channel to wplay live. When I send a stereo channel to a wplay channel is it still stereo??? Or does it turn to mono? Also is there a way to mass select “alt” inputs so I can playback through the mains easier?
    read more...
    0 1,746
    • Jlevine
      GaryHiggins To mass select, use setup/audio hit alt or main (input ch's need to all be set for auto for it to work). I believe the stereo status remains but i have not yet (on a Wing anyway) tried to record from the sd to my daw.
      • July 8, 2020
    • Jlevine
      WITELITE Gary is as always correct.Just send the 2 Wplay Channels to an alt input. (I generally use the Alt Aux inputs for this. And as long as you send the Card channels back to the corresponding inputs you have recorded and have the Alt set to Auto, you can easily run the multitrack back through your board. - MM
      • July 8, 2020
Go to page