Statistics

305,442 members
189,741 posts
  • New
    Londonjr
    Newcomer - Level 1
    2022-11-10

    I am trying to figure out what the top line on the uploaded photo represents and how it affescts my streamed audio?

    0 22
    • Londonjr
      Paul_Vannatto Top line "X32-EDIT [X32-00-2C-BD, IP: 192.169.5.20]" simply shows that the X32-Edit has successfully connected to the X32 console. The first part ("X32-EDIT") is the name of the app. The center part is the console name ("X32-00-2C-BD") and the last part is the IP address ("192.169.5.20").
      • Nov 10
    • Londonjr
      CraigFowler Paul is of course correct. If you were referring to the top line of the selected channel (Choir 2,) the top line (+29) refers to the amount of gain applied by the preamp. The orange line below that is a visual representation of how high it's set vs how high it can go (+60.) Chances are you're tapping a signal post-preamp for your streaming, so any changes you make to the preamp gain will affect the level hitting your stream.
      • Nov 10
  • New
    JanWilliams
    Contributor - Level 2
    2022-11-06

    I'm trying to set up the wing so that when I press mute on a channel while in FOH mode would also mute that channel in SOF mode.

    Is this possible and if so how would I be able to program or assign this.

    Thanks

    0 7
    • JanWilliams
      GaryHiggins Not at the desk but it would be a setting or checkbox that says something like "Hard Mute" I know in the X32 it is under mute system and IIRC it is also similar for the Wing. I just looked and don't see Hard Mute so...maybe its the DCA mutegroup button...I would try that turned on. EDIT: I think if you made a DCA group that included all the desired ch's to be fully muted and then enable DCA mutegroups, muting that DCA will mute those ch's everywhere, FOH and buses/sof. Perhaps a mute group that includes all mixer input ch's is worth a try? A thought anyway...
      • Nov 6
    • JanWilliams
      Paul_Vannatto I'm not at my Wing at the moment. Have you tried changing the tap of the send to post fader? IIRC that is the only way to mute the channel and sends concurrently.
      • Nov 6
  • New
    idranoels
    Newcomer - Level 1
    2022-11-05

    Hello

    I'd like to know if it's possible link two X Air (XR16 or XR 18) between them in order to double the number of inputs and AUX available.

    Obviously I'm not interested in using a master-slave configuration, where outputs from the slave are sent in inputs of the master, but in a parallel configuration.

    If the link is possible, may I use a mixed configuration like 1 XR16 and 1 XR18?

    Thank you in advance
     
    read more...
    0 12
    • idranoels
      Paul_Vannatto No it is not possible to link them in parallel.
      • Nov 5
    • idranoels
      eguyharley Yes, I just did it and posted how easy it was. The trick is to plug them both into a single router. Then open a second XAIR window. I renamed the mixers Slave and Main so I could tell the difference. I plugged the output of Slame into an input in Main. Works like a champ!
      • Nov 22
    • idranoels
      Paul_Vannatto But that does not link the 2 consoles. It just allows each console to be controlled by separate XAir-Edit. In other words, you can't send channel 1 of console 1 to bus 3 of console 2, etc. If console 1 Main LR is connected to FOH speakers, there is no way to connect console 2 Main LR to the same speakers (unless they are powered speakers with integrated mini mixers)

      I just read your other post explaining what you did. That is not what the original poster wanted (no master/slave).
      • Nov 22
  • New
    Ryanbretsch
    Newcomer - Level 1
    2022-11-05

    Hello, I just bought a behringer x air 18 last week and am immediately having issues with channels 1-16 not recieving any input signal. 
    I am not having any issues with the unit connecting to the app, I have it hooked up to a router as well for stronger signal.

    Channels 17 and 18 seem to be picking up signal just fine. I also updated the unit to the most recent update i could find. version 1.18

    read more...
    0 12
    • Ryanbretsch
      CraigFowler Check that ch-18 are getting their inputs from inputs1-8 (in/out button) and that the USB return signal isn't engaged. Also check gain and +48v if your mics need them.
      • Nov 5
    • Ryanbretsch
      Ryanbretsch Everything is routed correctly. I had my kemper plugged in to input 1 yesterday and turned up the mic gain, sound came through but it sounded bad, very distorted and crackly. Starting to think i have a defective unit.
      • Nov 5
  • New
    Kkeils13
    Newcomer - Level 1
    2022-11-03

    My mains are setup on xlr 7/8 they working but I can't mute them

    0 14
    • Kkeils13
      GaryHiggins Tap point incorrectly set? The tap could be set pre fader?
      • Nov 3
    • Kkeils13
      Paul_Vannatto Or there is a routing issue. I would suggest that you export your scene to a file and attach it to your original post. That way we can have a look and better advise.
      • Nov 3
    • Kkeils13
      Kkeils13 Thanks, guys, for the response I am all set. Gary Was right. I also had issues setting up my monitors, but I figured that out. Curious if there is a published document for the X32 EDIT S/W. The RACK Document while helpful, only addresses the panel on the H/W. I come from 37 years in IT and Documentation is how we learn new stuff. Thanks again!
      • Nov 4
  • New
    GJennings1212
    Newcomer - Level 1
    2022-11-02

    This board is only 6 months old not used a lot and seems to have problems.. Master fader on board stopped working 4 months ago .. I have to use the I pad to control master...  Channel 1-8 does not register on the Protools .

    Channel 6 Not responding to mute or send.. 

     

     

     

    read more...
    0 10
    • GJennings1212
      KyleJohnson Hello, Kyle here with Music Tribe. It sounds like a variety of issues that could be solved with some troubleshooting. Could you please submit a Customer Support ticket through the Support link at the top of the page?
      • Nov 2
    • GJennings1212
      KevinMaxwell If you post your scene here we can take a look and try to help you. you will probably need to edit you first post in this thread to post your scene there.
      • Nov 3
  • New
    Giosafat
    Newcomer - Level 1
    2022-11-02

    Ciao a tutti,

    ho problema con il rounting del mio x32. vi descrivo come è collegato:

    Dall'X32 tramite AES50 A arrivo alla mia S16 dove sono i musicisti; da qui tramite porta ULTRANET arrivo alla Powerplay P16D dove sono collegate le 4 stazioni P16. Vorrei sapere come devo configuare la scheda AES50A nel routing del mixer; in diversi tutorial le P16 1-8 sono impostate sul banco 33-40 mentre P16 9-16 sono da 41-48. Se imposto così il mio setup non arriva alcun segnale alle P16 mentre se imposto P16 1-8 sul banco 1-8 e P16 9-16 al 9-16, funziona ma perdo le 8 output dell'S16.

    Cosa sbaglio? 

     

    Hello everybody,

    I have problem with rounting of my Behringer X32. I describe how it is connected:

    From the X32 by AES50 A I arrive at my S16 where the musicians are; from here through the ULTRANET port I arrive at the Powerplay P16D where the 4 P16 stations are connected. I would like to know how to configure the AES50A output in the routing of the mixer; in several tutorials P16 1-8 are set to desk 33-40 while P16 9-16 are set to 41-48. If I set my setup like this, no signal arrives at P16 while if I set P16 1-8 on bank 1-8 and P16 9-16 on 9-16, it works but I lose the 8 outputs of the S16.

    What am I doing wrong?

    Thank you so much

     

    read more...
    0 23
    • Giosafat
      Paul_Vannatto The reason is that the S16 is in one of the modes (7-10) that has the SN Master turned on. That also means that the S16 is the master clock instead of the X32. Change the X32 synchronization to Internal and change the S16 mode to 0 or 1 (with SN Master off) and you will get the P16 feeds from AES50 A33-48.

      For details of the S16 modes, refer to the S16 manual or here:
      https://behringer.world/wiki/doku.php?id=s16_configuration
      • Nov 2
    • Giosafat
      Giosafat

      “ Change the X32 synchronization to Internal”

      Can You explain this step?

      • Nov 2
    • Giosafat
      Paul_Vannatto If you are using the X32-Edit, it is on the Setup, Mixer screen. On the console, I believe it is on the Setup, config screen.
      • Nov 3
    • Giosafat
      Giosafat

      Thank you very much

      • Nov 3
  • New
    dbarr1986
    Newcomer - Level 1
    2022-11-02

    Anybody else have trouble with this? Everytime I click the download icon my PC tells me the link is either inactive or there's a problem with the host. Everytime I troubleshoot my PC tells me there's nothing wrong

    0 11
  • New
    Fredgil19
    Newcomer - Level 1
    2022-10-29

    Discovered during a gig last. Only basic functionality works without crashing...

    0 9
  • New
    David97
    Newcomer - Level 1
    2022-10-28

    Once there was noise in aux and main has no sound, sent to the service center for a more then a week then use for one Sunday,. Now there is no sound in all the outputs (aux and main,) it's been a 2 weeks. Wish I could return, if possible. 

     

    read more...
    0 14
Go to page