Statistics

241,385 members
117,654 posts
  • PetriOjanperä
    Contributor - Level 3
    2020-08-19

    When can we expect x32-mix to be updated to work with all the functions that came with firmware 4.0? Or is it that wings Co-pilot is taking all the focus?

    And yes, I know that older version of x32-mix works fine with new firmware and that I can use Mixing station instead of x32-mix. 

    read more...
    0 36
    • PetriOjanperä
      NicJonesMT Hi Petri.
      As we are working remotely I don't currently have access to an X32, but could you please confirm what features you cannot control? I can then pass this on to the development team.
      • August 19, 2020
      • X32-mix update
        PetriOjanperä I’m using iPad to control my x32 and working RTA metering and 1 to 1 routing would be nice features. As also there could be an assignable button for tap delay.
        • August 19, 2020
  • lpagross
    Newcomer - Level 1
    2020-08-18

    Can anyone tell me what the difference between the two Cues, Scenes & Snippets tabs at the top of the Show Control window are?

    0 53
    • lpagross
      RexBeckett The left set refer to items stored on the controlling PC. The right set refer to those stored on the console.
      • August 18, 2020
      • What is the difference in Show Control
        lpagross Thanks.
        • August 18, 2020
    • lpagross
      GaryHiggins This question happens quite often, it also is easy to reverse one's memory as to which is which. It would be great to mark them with a header of say "PC" for the left 3 and "Mixer" for the right 3 in a future version (if that ever happens) of X/M32-Edit
      • August 18, 2020
      • What is the difference in Show Control
        lpagross Thanks. Good suggestion too.
        • August 18, 2020
    • lpagross
      DavidKnighton Hello Gary Higgins. If you look at the first 3 tabs CUES, SCENES, SNIPPETS, you'll see that the icon is actually a computer desktop with a keyboard. This is how you tell which tabs are local to the computer as opposed to what's saved into the console.
      • August 18, 2020
      • What is the difference in Show Control
        GaryHiggins Thanks Dave, I never noticed that before! Must have been on that page a zillion times :-) Classic case of not seeing the forest cause the trees were in the way!
        • August 19, 2020
  • BigFire
    Contributor - Level 1
    2020-08-17

    First of all, you're doing an amazing job! The Wing is incredible for features/money. I've used it live, in a remote recording situation, and as a DAW controller. The only 2 things I really wish I had at my disposal are 2 FX emulations - I'm missing an LA-3A and some kind of pitch correction. Any chance we may get these in future updates?

    Thanks!

    read more...
    1 23
    • BigFire
      Dale_M Hi Craig we can't make any promises but we will pass your remarks over to the R&D team.
      • August 17, 2020
  • cburgess002
    Newcomer - Level 1
    2020-08-16

    In section 9 of the Behringer X18 manual (specifications), it lists the aux outputs of the X18 as "6 TRS, balanced impedance". I have a few questions regarding connecting the X18 aux outputs to unbalanced inputs:

    - Is "balanced impedance" the same as an impedance balanced output with the cold out connected only to ground with a resistor?
    - Is it okay to short ring to sleeve with a TS to RCA cable to send the aux output to an unbalanced input?
    - Should I be using an active electronic convertor such as the ART CLEANBoxPro Balanced / Unbalanced Convertor?
    - Should I be using a passive isolation transformer system such as the ART DTI Hum Eliminator?
    - Should I be using a passive isolation transformer system similar to the ART DTI Hum Eliminator, but also tie the balanced and unbalanced ground together?

    Thanks

    read more...
    0 93
    • cburgess002
      RexBeckett Yes the X18 Aux outputs are impedance balanced - meaning that the cold side is connected to ground through a resistor/capacitor network that is the same impedance as that on the hot side. This provides most of the advantages of a fully balanced output and can be connected to both balanced and unbalanced inputs without special cabling. Shorting ring to sleeve with a TS plug is fine.

      It is not normally necessary to use balanced/unbalanced converters or isolation transformers unless connecting to unbalanced equipment through long cables. In this case, it can help to use a converter or transformer at the far end of the balanced cable. Keeping the long cable balanced helps to minimize noise pickup.

      Isolation transformers are usually only necessary if the source and destination equipment are connected to different power circuits. This can lead to ground-loops and an audible buzz and is more likely to affect unbalanced connections. I generally use transformers or DI boxes when inter-connecting audio and video systems.
      • August 16, 2020
  • revdrlon
    Newcomer - Level 1
    2020-08-15

    Hello, when i open X-Air edit in windows it just crashes. I have found the folder where "X-AIREdit.init" is stored and when I delete that file it allows the program to open. When i close the program and go to open it again it crashes. I have to delete the file again. That file stores the last used mixer settings. When iI delete that file I have to sync from the mixer to the pc to get all my setting back. I can do this process every time but it shouldnt have to be like that and I am getting frustrated.

    read more...
    0 398
    • revdrlon
      Paul_Vannatto What version of X-Air Edit are you using? Current version is 1.5. There is a possibility that one of the files in the AppsData\<>\Roaming\X-Air Edit folder is corrupt. Delete that whole folder and try again.
      • August 15, 2020
    • revdrlon
      revdrlon I have to delete that whole folder every time I try to open the program, that is the problem. I've redownloaded the program a few times, it is the newest version on the website.
      • August 15, 2020
      • X-Air edit for pc crashes upon start (Windows 10)
        revdrlon replied
        • August 15, 2020
      • X-Air edit for pc crashes upon start (Windows 10)
        Paul_Vannatto I just downloaded and ran the X-Air Edit 1.5 (from the XR18 product site) on my wife's Win10 laptop (I use linux Mint) and it runs fine.
        • August 15, 2020
    • revdrlon
      NicJonesMT Hi There.
      Could you please open a technical support ticket and we can go through some additional trouble shooting with you.
      Please ensure that you provide the following;

      Are you running as Admin?
      Have you tried in compatibility mode?
      The Precise Win 10 version you are using (Found in About my PC)?
      Do you have a Mixer connected when it crashes?
      Can you run the app from another PC?
      Can you confirm your PC specifications?
      • August 17, 2020
  • johnd73
    Newcomer - Level 1
    2020-08-14

    Can anyone tell me if I can connect and control the X18 from two separate ipads at the same time so each band member can control their in-ear monitors?

    Thanks!

    0 40
    • johnd73
      Paul_Vannatto Yes you can
      • August 14, 2020
      • Behringer AIR X18
        johnd73 Thank you Paul, I appreciate it!
        • August 14, 2020
    • johnd73
      PatMurphy There is an app called XAir-Q that controls just the monitor mixes...
      • August 17, 2020
      • Behringer AIR X18
        johnd73 Is that available for the ipad?
        • August 17, 2020
      • Behringer AIR X18
        johnd73 I have the X18, i’m not seeing any apps by that name
        • August 17, 2020
    • johnd73
      PatMurphy I belive the Xair-Q is for Android only. Sorry.
      • August 17, 2020
      • Behringer AIR X18
        johnd73 That’s ok, no worries, thx anyway
        • August 17, 2020
      • Behringer AIR X18
        Paul_Vannatto Mixing Station will work for android, iPad, PC, Mac, linux
        • August 17, 2020
  • Gangerd
    Newcomer - Level 1
    2020-08-13

    Is there a copilot version that works on android 8.1 ?

    0 137
    • Gangerd
      Paul_Vannatto It works fine on both my tablet and phone with 7.1
      • August 12, 2020
      • Behringer wing and co pilot
        Gangerd I can’t even see it as an option in my play store 1.2 wont load and 1.1 loads but doesn’t go to searching screen
        • August 12, 2020
      • Behringer wing and co pilot
        Paul_Vannatto Odd. 1.2 loads and connects fine here. It should work on any android newer than what I have.
        • 1
        • ·
        • August 12, 2020
    • Gangerd
      Gangerd I put 1.2 in the wish area then tried to install and this is all I get
      • August 12, 2020
      • Behringer wing and co pilot
        Paul_Vannatto That load screen looks nothing like what I have. It has a black background with the Behringer logo and "Behringer" in orange in the middle.
        • August 12, 2020
    • Gangerd
      NicJonesMT Hi Gangerd.
      Can you confirm the make and model of your Tab and the OS you are using?
      • August 13, 2020
      • Behringer wing and co pilot
        Gangerd I will post a pic of the information page when I get home from work
        • August 13, 2020
      • Behringer wing and co pilot
        Gangerd Posted
        • August 13, 2020
    • Gangerd
      Gangerd This is what I have
      • August 13, 2020
      • Behringer wing and co pilot
        Gangerd Still no luck
        • August 25, 2020
      • Behringer wing and co pilot
        Gangerd still cant use the app
        • September 8, 2020
      • Behringer wing and co pilot
        Gangerd still no luck loading the app
        • May 11
    • Gangerd
      KlausMock I tested V1.2 on my Samsung TAB A with Android 8.1 and my WING on V 1.07.2. and I have no Issues so far.
      Regards
      • August 14, 2020
      • Behringer wing and co pilot
        Gangerd Unfortunately I do not have Samsung just a cheap tablet it doesn't even let me do updates ????
        • August 16, 2020
  • kirk2892
    Newcomer - Level 1
    2020-08-12

    I have one channel on my x32 that isn't going out to the mains. I can't figure it out.

    • I can hear the channel when I solo it.
    • I can hear the channel in the DCA that it is assigned to when I solo it.
    • It isn't assigned to any subgroup.
    • The fader is not mapped to a different channel.
    • The Stereo Bus and mono buss are both selected for that channel.
    • All the other channels are working.
    • There are no special routings set up.

    Yet it is not going to the mains. I am mystified and don't know what to check?

    Thanks,

    Kirk

    read more...
    0 45
    • kirk2892
      Paul_Vannatto Hi Kirk, is there a DCA assigned to that channel? If so is that DCA muted?
      • August 12, 2020
      • x32 Channel not in Mains
        kirk2892 Thanks Paul. I will fix the DCA. Not sure why it is on 3 and 7. We recently moved a bunch of channels from the 2nd layer up to the 1st and whatever used to be there on the 1st layer was probably assigned to 3.
        • August 13, 2020
    • kirk2892
      NicJonesMT Hi Kirk. If you copy the channel for settings for Ch15 and move to say 13, do you have the same issue?
      If you remove any Mute groups or DCAs for this channel does this then allow the signal to pass through?
      Can you also confirm what FW you have installed?
      • August 13, 2020
      • x32 Channel not in Mains
        kirk2892 Thanks Nic. I will play with it Sunday. This board is at our Church. We did an update to the firmware after 4 came out but I don't know the exact version, but will check and report back. Thanks
        • August 13, 2020
  • ChrisGilbert99
    Newcomer - Level 1
    2020-08-12

    Hi, I have had my x32 rack for about 8/9 months now and I was using it for recording yesterday when all of a sudden it just shut off....

     

    It powers on, just. I have to leave it a minute to power on but once it has done that, non of the inputs work. I've tried changing routing, updating firmware etc. and im not getting any signal from my microphone. What should I do?? I don't have my warranty info anymore because I didn't expect anything like this to happen within the first year at all and I can't just ring behringer either.

    read more...
    0 37
    • ChrisGilbert99
      john0121 Hi Chris, John from Music Tribe here it sounds as though there has been a problem with the PSU which has led to the input boards not functioning correctly. Can you fill out the Service Request form via the Support button at the top of the page and a member of the team in your region can help you arrange a repair for this. Please note that for warranty repair you'll need to provide a copy of your Proof of purchase so if you don't have this you should contact the retailer you bought it from to see if they can provide you a new copy from the sales record.
      • August 12, 2020
  • leemilleriz
    Newcomer - Level 1
    2020-08-08

    when connected to the mac via usb nothing.  when using a cat 5 nothing, what gives?

    0 54
    • leemilleriz
      DaveMorrison The USB port is only for audio (and some limited MIDI data). The connection over the Network port (cat 5 or WiFi) is only to control the mixer via an app such as X-Air-Edit—no audio over this connection. To check for basic USB connectivity, open "System Information" on your Mac. Look in the Hardware section for the USB area. You should see a entry for your mixer. Also check your USB cable. On one of my Macs, I've gone through 5 or 6 cables in the last few month. They work intermittently. I just got some new cables with ferrite chokes on both ends. So far so good.
      • August 9, 2020
    • leemilleriz
      leemilleriz not sure what system information is, but I see the Boss BR800 on the bottom row of system preferences window but nothing there on the x18 or USB. Latest MacBook and system updates. I got this working once with the cabling but still not sure its right. I did unplug it and do some things then replug the USB and 'Loopback' saw it. that was a bit of progress. still, i need it to be rock solid.
      • August 9, 2020
    • leemilleriz
      leemilleriz I found it once I searched where to look but there was no info on this right now. I have the systems off. I will reboot and turn all on and then look again. not sure if this will help but I will see. thank you for your kind response and help. still trying to get the x18 up and going.
      • August 9, 2020
    • leemilleriz
      leemilleriz well! I found it there. also info about the usb hub. seems all the gear is usb 2, could be the hub but it look like its usb 3. so I think that the connection port on the x18 is loose, I'll think of something maybe to get it to firm up. I am going to set up a wired network with the TV monitor , the laptop, and certain pieces of gear and my internet HOME Phone wireless router. I live in the country and that's the best gig (100gigs anytime) for the buck. Once wired I'll see how things are with the X18.
      • August 9, 2020
    • leemilleriz
      Saleya Lee, I cannot connect my XR12 to a Mac Book Pro via ethernet cat 5 when the wifi is on. I cut the wifi off (on the Mac), then the XR12 shows in xAir Edit. I connect it, and then I turn the wifi back on. Weird but this is how I could solve this problem.
      • August 11, 2020
Go to page