Statistics

254,576 members
132,278 posts
  • KevinTisdall
    Contributor - Level 2
    2020-07-14
    I have an XR18. Works fine. Just hoping to freshen up the firmware level if it is behind. How do I find the firmware level running in the unit?
    0 49
    • KevinTisdall
      Paul_Vannatto Using X-Air Edit (PC, Mac, linux or Raspberry Pi), connect to the XR18. On the left side (of Setup screen) you will see the firmware number.
      • July 14, 2020
      • XR18 - How do I find the existing firmware level and how do I update it if needed?
        KevinTisdall thanks Paul.
        • July 14, 2020
      • XR18 - How do I find the existing firmware level and how do I update it if needed?
        KevinTisdall Could you guide me on where to get that? I see everything on the website app list for the XR18 except for the windows/PC.
        • July 14, 2020
      • XR18 - How do I find the existing firmware level and how do I update it if needed?
        KevinTisdall ...aaaand just found it on the software page.
        • July 14, 2020
  • lanzalaco
    Newcomer - Level 2
    2020-07-14
    Due many LIVES happening in the word, Musictribe can be create a LUFS monitor in x32 line on the next atualization firmewere...
    0 39
    • lanzalaco
      Paul_Vannatto The answer will probably be no, since the remaining capacity in the X32 DSP is very small.
      • July 14, 2020
      • LUFS MONITOR
        lanzalaco it can work like a efects insert in LR, its is very light, like a Youlean, i belaleve.
        • July 20, 2020
  • User5000
    Newcomer - Level 1
    2020-07-13
    I have a Behringer Xenyx 2442fx And all of a sudden channel 4 is gone. Only get sound when the fx button is depressed. Please help! Thanks!
    0 88
    • User5000
      KevinMaxwell Please take a picture showing the section of the mixer where channel 4 is located and include the input jacks at the top in that picture. Take it high enough resolution that we can zoom in to see the position of buttons and other controls.
      • July 13, 2020
      • Lost channel 4
        User5000 Hi. Thank you! Let me know what else you might need
        • July 13, 2020
    • User5000
      Dale_M Are you able to just connect a mic in and get any signal in on Ch4? Are you using XLR or line in? Does it do the same on both?
      • July 14, 2020
      • Lost channel 4
        User5000 Hi. Thanks! I used an xlr and 1/4" to the channel with the same results.
        • July 14, 2020
    • User5000
      KevinMaxwell Well I see what your problem is, you don’t have anything hooked up to the mixer.



      Actually I wanted to see what you had hooked up and where it was hooked up.



      I don’t know you experience so I have to write this assuming that it isn’t very much. If you are experienced in audio please let me know that. Whatever it is you had plugged into channel 4, plug it into channel 5 instead. Now however you have all of the buttons and controls, knobs, faders set for channel 5 when it works on channel 5, set all of the controls on channel 4 to match them. Then move the input connector from 5 to 4. Does it now work? If it doesn’t move it back to 5 is it still working on channel 5?



      Do you have anything that you sometimes insert in to the insert jacks on this mixer? If you do plug that into the insert on Channel 5 and make sure that it works. If it does then move the input and the insert cables over to channel 4. Does Channel 4 work now?

      WHY WON’T THIS FORUM PROPERLY FORMAT WHAT I WRITE? I WROTE IT WITH PARAGRAPH SPACING IN IT AND NO MATTER WHAT I DO IT ELIMINATES IT AND RUNS IT ALL TOGETHER.
      • July 14, 2020
      • Lost channel 4
        User5000 Hi. Thanks and sorry about the misunderstandIng. I do have some experience. I tried what you said. 5 works, i get nothing when moving from 5 to 4, move back to 5 and it still works. I get output on 4 from the insert but no audio from the main outs or headphones and doesn't have the built in effect on the audio either. Only get audio out of headphones from 4 with fx button depressed, nothing from main outs. With fx button up i do get very low audio with the trim and all sliders set to max. The red LED shows clipping on the channel but like nothing going to the main outputs, sliders, or through the built in effects.
        • July 14, 2020
      • Lost channel 4
        User5000 Actually, audio goes go to the main slider but not it's LED
        • July 14, 2020
    • User5000
      KevinMaxwell I was thinking possibly a bad insert jack that isn’t going back to connected without something plugged into it. If you take a TRS connector and short T&R and plug that into the insert for ch4 it will bypass the insert.
      • July 14, 2020
      • Lost channel 4
        User5000 I was able to bypass the insert by putting an allen wrench in it and regained more audio but channel 4 slider doesn't affect it.
        • July 14, 2020
      • Lost channel 4
        KevinMaxwell I don't think that test is valid. Plug a TRS cable in it because it disconnects the existing circuit and then short together the Tip and the Ring. If you have a TRS cable to 2 RCA male jacks you can just touch the tips of the L and R RCA jacks together. Don't use that kind of cable to try and feed a stereo input into it.
        • July 15, 2020
    • User5000
      Dale_M It sounds like a genuine fault on the PCB, it would probably be advised create a support ticket and organise a repair with us.
      • July 15, 2020
      • Lost channel 4
        User5000 Where on the pcb and what do you think it is. I will be repairing this myself.
        • July 15, 2020
  • TomShields
    Contributor - Level 3
    2020-07-13
    I use my X32 racks (two - one as the mixer and the other as a stagebox) in my garage studio for project work. Currently I have two primary scenes set up depending on what we're doing. One scene is used for rehearsal and initial track recording. The routing in this scene, among other stuff, provides the musicians with multichannel monitoring via P-16Ms. The second scene is used for re-tracking and overdubbing. In this scene the master output from the DAW is routed to CHs 1/2 of the P-16M, and that is all; levels for individual instruments are controlled by the engineer within the DAW software. This all works really well and it takes almost no time to switch scenes. HOWEVER: maintaining the same settings for HA gain, channel EQ/dynamics, etc., between these two scenes is a PITA. What I'd like to be able to do is to simply swap the routing configuration within a single scene. Snippet? I've tried but can't figure it out. Cues? Same deal - can't get my head around it. Any assistance would be greatly appreciated. Thanks!
    read more...
    0 58
    • TomShields
      TvR Hello Tom,

      A solution could be to select in your SCENE screen the options on the side under SCENE SAFES. If you want everything in the same state as the previous scene, except the I/O routing (if i am correct) you will need to select everything except I/O routing.

      Only I/O routing will be recalled and the rest stays as it is.

      Hope this helps
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Thim - Thanks. Yes, I would only want the routing to change, everything else should remain in the same state. I was also thinking about using scene safes. I'll try that.
        • July 13, 2020
    • TomShields
      gregorywayne1dr Hello, need some HELP #1, I bought the Behringer x2222USB Premium 22 input mixer.
      It says I get free software?, Anyone no how I download this it’s called (XT2.5 music software.
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Greg, you should start a new thread for your topic.
        • July 13, 2020
    • TomShields
      TomShields I've tried as Thim suggested. Not working. I guess I don't understand how scene safes work because I am getting very weird results.
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto Tom, safes don't always (if ever) work the way you expect. That is why I rarely use them. Since you only want to change routing, why not create routing presets in the Library, Routing? Another option (which is my preference) is to create snippets with just the routing included. You can do that by exporting scenes (with the desired routings) to files, then load them into X32 Scene Parser and parse out the desired routing sections. https://sourceforge.net/projects/x32sceneparser/
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Thank you, Paul. I'll try both suggestions. Would "mixer safes" fare any better than "scene safes?"
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto When it comes to safes, your guess is as good as any, since they are not documented. Snippets on the hand are just OSC commands that have been extensively documented by Patrick-Gilles Maillott. The only time (lately) that I've used safes was for a 4 day local fair event, where I had an MC (wireless) mic I didn't want to change during scene changes - and that worked.
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Cool, thanks.
        • July 14, 2020
    • TomShields
      TomShields Paul, I attempted to create a routing preset with the Library, no success.

      I downloaded your most excellent X32 Scene Parser and am not succeeding there, either. When I parse the two scenes from which I want to capture the routing info and save them as snippets, loading those snippets into either scene results in no routing changes that I can see. In your app I am simply checking the "Routing" box and all of the parameters contained within it, and unchecking all the other major categories, to create a snippet file.

      I suspect that part of the issue in both cases is that I may not be filtering correctly. Also I may not understand how the snippet loading process works.

      To further confuse me, the X32 Edit (Windows) software app "Cues" GUI has a double set of cues/scenes/snippets: the ones on the left-hand side reside in my PC somewhere unknown, and the ones on the right correspond with the cues/scenes/snippets in the X32 Rack screen for Scenes. And there seems to be no way to get those two sets of cues/scenes/snippets to be transferred back and forth from one set to the other. It could be that some of the GUI is non-functioning and vestigial from an early design concept that was never implemented.

      Long story made short: Help! I can post both scenes with further explanation if that would help. Thanks!
      • July 17, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto Hi Tom, sounds like you have a routing safe on, which is restricting the loading of the routing via preset or snippet. Check the Mixer Safes screen (in X32-Edit), or Console, Routing in the Snippet screen on console. Also for the Library, Routing make sure you select all Recall Scope (opposite of safes).
        • July 17, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields OK, will try.
        • July 17, 2020
  • Hector0432
    Newcomer - Level 1
    2020-07-13
    Last week, when I turned on the X32-Mix compact, the screen it wasn’t on ; The mixer still work but I cannot see nothing in the screen someone know ,how can I fix. Thank you
    0 144
    • Hector0432
      john0121 Hi Hector0432, Sorry to see the problem with your X32. If the screen is unable to show any data then it is going to require a service repair. Please submit a case to the care team through the support button at the top of the screen and a member of the team for your region will be in touch to arrange this with you.
      • July 12, 2020
    • Hector0432
      Hector0432 ????, thank you John, I gonna do today
      • July 13, 2020
    • Hector0432
      Hector0432 Thank you John, I gonna do today,
      • July 13, 2020
  • MusicallySavage
    Regular Contributor - Level 1
    2020-07-12
    Hi Tribe, After about a year my XR-18 developed a powering on issue. I might say I noticed it more when the unit is cold. (Like 0-5 Celsius as Australia is not a particularly cold place) Flip the power switch and nothing. Wiggled cables, different cables, cleaning terminals etc... have been tried. When this happens I simply leave it switched on for a few minutes and it happily greets me a few minutes later. Obviously it needs it's coffee or something. (I wondered whether there's an overheat safety switch that's playing up) Any similar experiences or thought? Cheers, Luke
    read more...
    0 63
    • MusicallySavage
      RexBeckett I have a distant memory of someone reporting a similar problem on the old forum. They had issues when using an XR18 for outdoor events in cold weather. It may not be a hardware fault as the specification shows the operating temperature range as 5-40 Celsius.
      • July 12, 2020
  • CHAMPSOUND
    Newcomer - Level 1
    2020-07-11
    1. Fader scroll up and down automatically without touching. 2. The screen changes itself without touching it. 3. When i press the setup button the device will 4. Sometime i push the screen but nothing happened My mixer the last version firmware 1.07
    read more...
    0 2,024
    • CHAMPSOUND
      GaryHiggins Sounds like "Ghost Screen" issue. You should setup a CARE ticket (use Support up top) to get it replaced.
      • July 11, 2020
      • The Touch screen of Behringer Wing Have a problem
        CHAMPSOUND Thank you for a suggestion
        • July 11, 2020
    • CHAMPSOUND
      lenfinalt Having the same issue...
      • September 10, 2020
      • The Touch screen of Behringer Wing Have a problem
        GaryHiggins You can verify by doing the test. Hold down Home and Meters keys and power on. A test will start, run it for an hour without touching it. You should get no events. I got over 100...mine needs repair.
        • September 10, 2020
      • The Touch screen of Behringer Wing Have a problem
        lenfinalt Thank you. Mine got several, too... Explains the issues. Even sources got muted from the channel home page during live events...
        • September 11, 2020
      • The Touch screen of Behringer Wing Have a problem
        MikeDrennan Gary, unfortunately this appears to be a fairly big problem for Behringer. I can confirm that my screen also suffers from ghost touches and it’s getting worse.
        • October 2, 2020
      • The Touch screen of Behringer Wing Have a problem
        mikedones Gary, last night while recording tracks for the "virtual" Christmas event , the screen kept jumping to shut off and flashing back and forth from home to set up page (random blinks) But once I restarted it it went away and work well for another 2 hours. Is this the same thing Ghost screen?
        • December 8, 2020
    • CHAMPSOUND
      silasrose I've got the same issue, screen jumps about and all the side button are unresponsive and channels random muting. Great ! 3 weeks old......
      • Jan 26
      • The Touch screen of Behringer Wing Have a problem
        GaryHiggins Unfortunate common issue. Mine was fixed and now is fine, took around 3 weeks to be fixed and get back. I'm hearing it is way quicker in some areas however I would plan for the long haul and hopefully get a nice surprise. Create a care ticket from Support up top here. Take a screenshot of your touchscreen test results to send in with it. You might ask your dealer to replace it (some will no problem) however a new mixer could also have the same issue.Some dealers will pre test the replacement to make sure it's ok. Good luck. Hope you get relief. It's not a fun thing for sure but it will get fixed.
        • Jan 26
  • Genestarr
    Newcomer - Level 1
    2020-07-11
    Red light is on inside behringer xr18 and the fan isn’t on. Any suggestions
    0 262
    • Genestarr
      RexBeckett The XR18 does not have a fan. Does the yellow power LED next to the Ultranet port light up when the mixer is switched on?
      • July 11, 2020
    • Genestarr
      Genestarr This led
      • July 11, 2020
    • Genestarr
      RexBeckett If the yellow power LED does not come on, you should open a Care ticket. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Service Request. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • July 11, 2020
    • Genestarr
      MusicallySavage It's true - although there are air vents on the XR18 there is no fan. And the red LED's inside are normal.
      • July 11, 2020
  • Soundenterprise
    Newcomer - Level 2
    2020-07-10
    Need help with AES50 routing on WING.  Can it be used in as a Broadcast/Recording mixer for 2 different rooms. It would also be the Source for ALL wireless in the facility.  Here's what I am trying to accomplish. Scenario - Church. Main Sanctuary FOHM32R with DL16. 11 total inputs between Local, DL16, and Wireless from WING. Broadcast/Control RoomWING with DL16. All church wireless (14 channels will be housed in rack). DL16 will take all wireless mics and connect to Sanc M32R and Fellowship X32 to supply wireless inputs over AES50. Wing will take ALL channels from Sanc for Sanc stream mix. Wing will take ALL channels from Fellowship for Fellowship Hall stream mix. Wing will pass Sanc Inputs through to Fellowship Hall for overflow.  Fellowship Hall. X32 with DL32. 24 total inputs between Local, DL32, and Wireless from WING. Is this possible with the WING?
    read more...
    0 55
    • Soundenterprise
      GaryHiggins Well...there is a lot there to digest BUT it appears to be but 3 mixers to connect to the Wing. It has 3 aes50 ports so why not. I roughly counted 49 inputs so it may be something has to give as the wing has 48 ch's. It would be easier to figure if you stated your set up a bit clearer...several periods seemed to have not showed up in the text (I think) :-) I think it could work off the top of my head!
      • July 10, 2020
      • WING AES50 with multiple other consoles
        Soundenterprise Yeah I typed it on gmail then pasted it at it lost all formatting.
        • 1
        • ·
        • July 10, 2020
    • Soundenterprise
      Soundenterprise My 2 main concerns are : 1 If it will pass the channels from the 1st mixer through to the third. And will it allow both other mixers to pull the wireless mics from its stagebox
      • July 10, 2020
    • Soundenterprise
      Paul_Vannatto Yes it has that capabilities John. It is just a matter of redirecting specific AES50 inputs to the respective outputs in order to pass the signal along. The one advantage of the Wing is the ability to do that individually and not have the "bank of 8" limitations (like on the X32/M32).
      • July 10, 2020
    • Soundenterprise
      Soundenterprise Perfect! Thanks Guys
      • July 10, 2020
  • waisadalat
    Newcomer - Level 1
    2020-07-10
    Hi. I purchased the 1204USB few months ago and although i was able to connect the USB to my laptop and record in Audacity, in the past month or so i tried with three different PCs and the PC Input no longer recognizes the USB port. I tried on two other laptops and still the same problem. Any idea what would cause this as I know there is no driver for the 1204USB to download. I have simply connected a cassette tape through the mixer input and converting my cassette using audacity sw. I converted a few but now have this issue.
    read more...
    0 35
Go to page