Statistics

240,858 members
117,077 posts
  • DavidStackhouse
    Contributor - Level 2
    2020-07-23

    Hello... it's been a while since I've been in this forum, and obviously there have been some changes. A while back, as in, maybe a couple of years ago, I posted some questions/started some discussions, and the info contained in those threads was of great value to me. Are all those old discussions lost??? I checked my profile and tried searching for them but to no avail! Can anyone tell me how to find or retrieve them? Thanks!!

    read more...
    0 45
    • DavidStackhouse
      Paul_Vannatto Hi David,

      Welcome back. They have changed the forum engine once again and have promised to port over all of the past posts (eventually). So far most of my posts have either not been ported or the search engine doesn't work (or a combination of both). So I feel the same pain...
      • July 22, 2020
      • Discussions disappeared
        DavidStackhouse Thanks, Paul... I remember you being very helpful at the time... much appreciated. Sounds like this hurts you a LOT more than it does me... I hope they get it done soon. It had been a while since I used my MR18 and one thing I forgot is that there's a TERRIBLE idiotic glitch in the unit where, by default, it does a LOUD power cycle on startup... scared the living crap out of me and my son!
        • July 22, 2020
      • Discussions disappeared
        Paul_Vannatto That doesn't sound good. There is a "Mute output at power cycle" setting in the Setup, Audio/Midi screen. Try that. It will mean that you will have to unmute after it is on.
        • 1
        • ·
        • July 22, 2020
      • Discussions disappeared
        DavidStackhouse Thanks, Paul... yes, I remembered that feature and activated it afterwards. I had initialized the unit prior, which reset that feature to its unmuted default setting, and when the sound sent me almost sent me an my kid through our ceiling I cursed myself for forgetting about it. I don't understand why it's necessary... it's the only mixer I've ever encountered that does it.
        • July 23, 2020
    • DavidStackhouse
      DavidKnighton Hello David. As is common practice with most PA systems, always allow your console a chance to boot before powering your amps/loudspeakers in order to avoid pops, or in the case of the MR18, a loud laser beam effect.
      • July 23, 2020
      • Discussions disappeared
        DavidStackhouse David, thank you for your reply. I don't want to seem ungrateful or argumentative, but I've operated PA systems for 40 years, and worked with dozens of consoles, and this is the first and only mixer I've ever used that makes such a sound.
        • July 23, 2020
      • Discussions disappeared
        Paul_Vannatto Hey David, just a thought. Check your FX returns to make sure you are not sending back to the FX buses, creating a loop (which is easy to do by accident). That might be a source of the loud noise.
        • July 23, 2020
      • Discussions disappeared
        DavidStackhouse And a good thought, but no, that's not it... the noise was definitely the power cycle. It happens within, what, maybe the first 10 seconds after I power up the MR18. It lasts for a split second, sounds like a laser blast, and it's LOUD as hell, and then it's over.
        • July 23, 2020
      • Discussions disappeared
        -mjk- Great point.
        • July 23, 2020
  • KarlMarz
    Newcomer - Level 1
    2020-07-21

    I think most mixers allow you to mute a channel in an Aux bus independent of the main mix.  The MR18 seems to have it's mutes coupled together.  When the mute button is used in either the main or aux busses (with the exception of the master slider of either), it carries that change through all of the buses.  Is there anyway to decouple this feature and have independent control of the mute function?  I understand that muting on the main mix layer should carry through to all aux mixes.  But sometimes, we need to mute a channel on an aux bus without having it mute the same channel on the main bus.  Suggestions? Thanks!

    read more...
    0 68
    • KarlMarz
      Paul_Vannatto No, there is no way of "decoupling" the mute feature. But there is a workaround. Assign a DCA to the various channels and mute the DCA. As long as the channel sends (to buses) taps are not post fader or subgroup, the DCA mutes will not affect the sends to the buses.
      • July 21, 2020
  • jchavis2020
    Contributor - Level 1
    2020-07-19
    Our M32 mixer suddenly started producing loud interference noise through the mains and the signal metering lights on channels 9-16 shot up to clipping. We pulled the mains down to save our ears. This lasted for about 20-30 seconds, gradually decreasing in volume after about 15-20 seconds. After this, channels 9-16 were not indicating signal from the band. The instrument playing when it happen was the keyboard. Note: I can route the signal coming into the local inputs 25-32 to channels 9-16 and everything works fine as far as the channels go. However, when I route the signal coming into local inputs 9-16 to channels 25-32 I get nothing. Any thoughts, suggestions...
    read more...
    0 31
    • jchavis2020
      CraigFowler The preamps on the rear of the console are on PCBs of 8. It sounds like there's a hardware issue with the one that does preamps9-16. It could be a loose internal cable, it could be that something is fried. (Unplug any mics first,) and go into the setup>preamps page and see if you can enable +48v on each of those preamps, and see if the red LEDs on the rear of the console illuminate. Try plugging in active DIs into each of the preamps and see if the DI indicates it's receiving +48V. If neither of those things works it's pretty much confirmed a hardware issue.
      • July 18, 2020
    • jchavis2020
      Nigel67 As Craig has mentioned above, it is probably a hardware issue. If none of the 8 inputs are working, one of the rails has possibly failed on that input card. I think that your best option would be to go to the support tab at the top of the page and submit a ticket and we will be able to help you further.
      • July 19, 2020
      • M32 channels 9-16 not working
        jchavis2020 Thank you. I submitted a ticket.
        • 1
        • ·
        • July 20, 2020
  • freekings
    Newcomer - Level 1
    2020-07-16
    is it possible to save the setup and channel settings directly on the internal memory of the MR18 or do I always have to save them on a remote device
    0 48
    • freekings
      Dale_M if you are talking about custom layers, then this data is only stored on the remote device.
      • July 16, 2020
      • MR 18
        freekings Yes i'm talking about self arranged scenes in the practice room and live-stages. Thanks for the Answer Dale
        • 1
        • ·
        • July 16, 2020
      • MR 18
        RexBeckett You can save the scene settings on the MR18 as Snapshots. These are stored in internal memeory so can be recalled by any control device (tablet, phone, PC) with one of the XAir apps. When the mixer is turned on, it will have the same settings as when powered off - provided the Setup -> Audio/Midi -> Safe Levels option is off.
        • 1
        • ·
        • July 16, 2020
      • MR 18
        freekings ah ok with Snapshots. Just one Scene or more scenes and the all the single channels as well? thank you Rex
        • July 16, 2020
      • MR 18
        RexBeckett You can save upto 64 Snapshots in the mixer. A Snapshot stores all the same settings as a Scene. You can apply optional filters to limit the scope of Snapshot recall to specified channels, buses and parameters. The recall filter settings are stored with each Snapshot and can be changed as required. The filter only affects Snapshot recall - each Snapshot stores all non-global mixer settings.
        • 1
        • ·
        • July 16, 2020
      • MR 18
        freekings got it ! Thank you Rex
        • July 16, 2020
    • freekings
      Dale_M No problem, if you want a console that can recall scenes/shows etc, it needs a navigatable window and jog wheel at the least which means more cost, the MR18/X18 are a compromise and it is reflected in their price hence why you always need a tablet with the MAIR app to do the business end of the operation, I hope this helps.
      • July 16, 2020
      • MR 18
        freekings Ok thanks. I thought the MR18 might have some internal memory for that kind of stuff. but in that case it will just save the last used scene on reboot. all right. I always make backups on my MAC Book via RJ-45 interface. I just thought of a situation where maybe a new FOH guy mixes us up and he can just call up the saved scenes on the MR18. OTHER QUESTION: Do you know if I can record on an iPad with Garageband as easily as I can on the MAC Book via USB. 18 channels in? is there an extra adapter from USB to lightning with additional power supply?
        • 1
        • ·
        • July 16, 2020
      • MR 18
        Dale_M Sorry missed this new question at the bottom. There is an interesting feed on Reddit regarding this where someone has had success doing it however we are unsure how many channels garageband will allow (you need to contact them) but we know it works wth Auria. I hope this helps. https://www.reddit.com/r/livesound/comments/dukclp/behringer_xr18_and_ipad/
        • August 6, 2020
  • WDuester
    Contributor - Level 3
    2020-07-13
    I want to create a snippet that just saves mute group settings and it doesn't seem like that is possible. I don't want to select individual channels because the MUTE settings, although changed by the snippet, don't update the mute group status. This is very annoying because I want to set up a snippet to change my sub woofer send level, change my multiband compressor threshold and change the status of two mute groups. The sub woofer send level and multiband compressor threshold is easy enough to get it to work but where are the mute group statuses recorded in a snippet?
    read more...
    0 96
    • WDuester
      RexBeckett The OSC command for Mute Group status is /config/mute/n state where n is the group (1..6) and state is ON or OFF. ON means that the group is muted. e.g.

      /config/mute/1 ON
      /config/mute/6 OFF
      • July 13, 2020
    • WDuester
      WDuester Thanks Rex. I was more interested as to which of the snippet selection prameters the mute group status lives under. Here is a screen shot from m32 edit.
      • July 13, 2020
      • Midas M32 - Where are the mute group settings 'stored' in a snippet?
        Paul_Vannatto Actually they are selected using the Groups Param. Filter. But that also includes the DCAs as well. If you need just mute groups, you will need to edit the snippet file (exported) with a text editor (as Rex suggested) to remove the unwanted DCA's, then import that modifed scene file back into the snippet list. The advantage of using Scene Parser is that a scene can be exported to a file, loaded into Scene Parser, parsed with desired filters, then fine tuned in the Results editor to make the snippet do exactly what you want, no more, no less.
        • 1
        • ·
        • July 13, 2020
      • Midas M32 - Where are the mute group settings 'stored' in a snippet?
        WDuester Thanks Paul. When I tried using the Groups Param Filter in the snippet, the mute groups did not respond at all. I will explore editing the snippet file in a text editor.
        • July 13, 2020
    • WDuester
      RexBeckett I have never found a combination of Snippet filters that captures the Mute Group status. I just add the OSC commands to Snippets using a text editor. Alternatively, you could use Paul Vannatto's X32 Scene Parser to build Snippets from Scenes. See: https://sourceforge.net/projects/x32sceneparser/ The problem with this approach is that the Mute Group status in Scene files is a block command for all six groups rather than a command for each one.
      • July 13, 2020
      • Midas M32 - Where are the mute group settings 'stored' in a snippet?
        WDuester Just out of curiosity, what other software tools do you guys use to help automate things on the m32 or m32 edit? I find that the platform is lacking in the ability to create macro's to help automate things. I've experimented with xfade (for automating fade outs and fade in of channels) but I haven't found anything that can tie all the 'needs' together: Needs being -smooth fade in/fade out, mute group activation/deactivation, fader position on certain channels, start recording, stop recording etc .... The m32 is a nice piece of kit but is still lacking for automated show control.
        • July 13, 2020
      • Midas M32 - Where are the mute group settings 'stored' in a snippet?
        RexBeckett Take a look at some of Patrick Maillot's X32 tools here: https://sites.google.com/site/patrickmaillot/x32 Paul also has created several excellent tools. See: https://sourceforge.net/u/pvannatto/profile/
        • July 13, 2020
      • Midas M32 - Where are the mute group settings 'stored' in a snippet?
        Paul_Vannatto Hi Waldy, as Rex mentioned Patrick has lots of various tools that he has developed for the X32/M32 consoles. He also wrote the X32 OSC Protocol document that has become the developers OSC bible. One thing to note is that the OSC protocol (mother tongue of the X32/M32) uses absolute values and is not time related. Therefore scenes and snippets are point-in-time absolute settings of the console. I developed Live Toolbox to enhance the capabilities of snippets in a new snippet-like function called tidbits (snippets on steroids). These include time-based commands such as fade, xfade, etc. and relative commands such as increase, decrease, etc.
        • July 13, 2020
      • Midas M32 - Where are the mute group settings 'stored' in a snippet?
        -mjk- I use X32ReaperAutoMate for mixing with full automation. It's Patrick's latest creation. https://x32ram.com/
        • July 14, 2020
    • WDuester
      WDuester Thanks Rex and Paul. I have not explored editing snippet files in a text editor.
      • July 13, 2020
  • GeorgeKoleve
    Newcomer - Level 1
    2020-07-10
    Hey guys! Anyone have a clue when Midas is going to release compatible offline editors on the PRO series for macOS Catalina? I've got some shows coming in a while and i can't create my show files. Thanks!
    1 132
    • GeorgeKoleve
      Dale_M I am afraid there are no plans to create OLE for catalina as it is 64bit
      • July 10, 2020
    • GeorgeKoleve
      GeorgeKoleve It is a bit odd to have OLE for M32 and X32 but not for the PRO series... I can't understand it. Is there any good reason not to do it???
      • July 10, 2020
    • GeorgeKoleve
      Dale_M The M32 edit and Offline editor are for two very different software platforms and are not related to each other. The PRO series OLE was built on 32bit and would require as massive resource to rebuild to be usable on 64bit.
      • July 10, 2020
    • GeorgeKoleve
      GeorgeKoleve Ok understood! But come on.. It's 2020.. And this is a product for professional use. They must have our backs covered at anytime. Anyway i emailed them and i hope they answer and better off i hope they come up with a solution. Frankly i really like the pro series console due to ease of use and in terms of sound quality. But not being able to create my file pre show is quite a problem for me. Hope they make it!
      • July 10, 2020
    • GeorgeKoleve
      GeorgeDougherty Could you run parallels and the Windows editor?
      • July 27, 2020
  • genesisaudiopro
    Newcomer - Level 2
    2020-07-09
    Few months ago i buy a mixer from someone on ebay, he state that the board was a unit return from midas, i use it on my home studio and wasworkinggreat but 3 weeks after start to have some problems, suddenly start to make a pop sound and all the input meters star to go crazy and all the. Output reproduce the same pop sound even after disconnecting everything from the board, i have to turn off to make the problem go away but after couple times is just making the sound. Does anyone having this problem.
    read more...
    0 239
    • genesisaudiopro
      genesisaudiopro I get the board from individual seller on ebay, what i notice is that the box have a rma number on it wich tell me that the board was send out sometime before. I took the board to a local service center and they is a psu problem but they have that board for a almost 2 months now and still waiting from them to call me back.
      • July 9, 2020
    • genesisaudiopro
      DavidKnighton Hi Manuel. I would recommend retrieving the console from the 3rd party service center and sending to Music Tribe Las Vegas for service. They will be able to turn your repair around within a week or two. The only caveat is that the console was purchased 2nd hand, so there is no warranty. You can still have the console repaired, but they will assess a fee. You'll want to navigate to the support tab on the community page and submit a request for service. Someone should be able to get you an RMA.
      • July 9, 2020
    • genesisaudiopro
      DavidKnighton Hello Manual. If the PSU is dropping out, then it will cause pops. There could be an issue with the input board as well. Did you buy the console from MusicFactoryStore or Music Tribe US eBay store?
      • July 9, 2020
    • genesisaudiopro
      ChrisMoyles

      As of 5/28/21 -Just an FYI that this is a power supply issue and one of our m32s has been out of commission for more than two months due to a delayed, then botched repair by MusicTribe Las Vegas. There are currently no replacement units available to trade out and replacement power supplies are in short supply. The unit just went back in and Music Tribe promises it will be a couple day turn around. They ate the shipping on this go-round, which amounts to $150 or so. I also called the parts department and backordered an extra power supply. Be wary. I had hopes for Midas retaining some of it's previously stellar customer service, but it looks like MusicTribe/behringer customer service has...well, behringer quality levels.

      • May 28
  • dvgservices
    Newcomer - Level 1
    2020-07-09
    I have a Wing, DL16 and LD32. The DL 16 was easy to sync. The DL 32 shows green sync on device, but the Wing has red on the 'A' AES50 and does not pass audio. I did a firmware update on Wing and DL units, but no change.
    0 44
    • dvgservices
      Paul_Vannatto That's really odd, that it would have a green sync on the DL32 stagebox and not on the Wing. Have you tried unplugging and plugging back in? Also try another port on the Wing. Oh and make sure you are using the A port on the DL32. It does not sync on the B port.
      • July 9, 2020
  • soundmanstevo
    Newcomer - Level 2
    2020-07-07
    What is the best way to insert outboard processing equipment? I want to insert an outboard digital EQ & processor on my L, R, & S. Those outputs are feed via my digital snake out of my DL32. I found YouTube videos online but I am worried about not being able to feed my outputs via my digital snake. I am worried if I feed my outboard gear at FOH via the Aux In/outs I will not be able to send my L, R, S signal down the digital snake. On a normal console, I would just use the Insert connector located on the back of the console. Is it possible to use an insert cable out of the Aux Out port o the outboard gear?
    read more...
    0 38
    • soundmanstevo
      Paul_Vannatto No need to worry about being able to feed the L, R, etc. down the digital snake if you insert your outboard gear using the Aux In/Out as inserts.
      • July 7, 2020
      • Insert point on M32
        soundmanstevo I have my outboard gear passing audio via the aux in/outs... My question is since the outputs are internally routed to the aux in/out... What do I set my internal outputs to so that I can feed my main outs on stage. They are feed via my digital snake & outputs on my DL32. There are only xlr outs on the DL. There is no Aux In/Out I/O.
        • July 7, 2020
      • Insert point on M32
        Paul_Vannatto You can use the Out 1-16 or Ultranet screens (in the Routing section) to assign individual outputs, then assign the block of 8 to the respective AES50 (A or B depending on which port you are using on the back of the console to feed the DL32).
        • July 7, 2020
  • jbcellomaster
    Newcomer - Level 1
    2020-07-07
    Looking to see if anyone has any experience or knowledge of the Midas 32 ( any version) that is compatible with the Elite Core IEM system (IM16, DM8, PM16....is the signal path) via the ultranet output. With the Midas 32 series can you feed the DM8 directly (bypass the IM16 which is the A/D converter) via the ultranet output on the console which then feeds the PM16 monitors. Our setup is very similar to the Behringer P16 system which I know is compatible with the Midas 32 series but again, trying to keep our equipment that already works well. We're in a house of worship and upgrading but our IEM system (Elite Core) works perfectly fine and trying to find compatibility options with a Midas 32 series. Thanks.
    read more...
    0 86
    • jbcellomaster
      Paul_Vannatto No, both the Ultranet and the PM16 network protocols are proprietary protocols of the respective manufacturers and are not compatible with each other. The IM16 changes the ADAT (digital) signals to the PM16 (digital) network signals. So there is no A/D conversion.
      • July 7, 2020
    • jbcellomaster
      PieterHelsen Ultranet is a MUSIC Tribe proprietary protocol and will work with other MUSIC Tribe products and brands (f.i. Behringer P16 or Turbosound active wedges). If you want to interface with Elite Core you will have to use the analogue outputs of the M32 into the IM16 or you could use the ADAT out of a DL32 into the IM16A.
      • July 7, 2020
      • Midas 32 (any version) with Elite Core IEM
        jbcellomaster Thanks. The protocol was the situation I wasnt sure about between the Midas and Elite Core.
        I was thinking about the analog outputs into the IM16. If I went the ADAT route I need to obtain a converter correct for analog outputs? Such as the following, 2 units to get our 16 channels:
        https://www.sweetwater.com/store/detail/141--aphex-model-141
        • July 7, 2020
      • Midas 32 (any version) with Elite Core IEM
        PieterHelsen There's 2 options here, depending on what equipment you already own.
        Analogue route: If you already own an IM16 you can take the analogue out of any M-series console or DL box and go analogue into the IM16.
        ADAT route: really only makes sense if you remain in the digital domain, this means ADAT out of the MIDAS infrastructure (available on DL32 stage box) into an IM16A (2*8ch ADAT input module for Elite Core)
        The Aphex product you are referring to is a D to A convertor and will not help you at all.
        • 1
        • ·
        • July 7, 2020
    • jbcellomaster
      jbcellomaster sounds like the analog out of the DL32 is the way were going to do it. Thanks both ya'll for the information. Very helpful.
      • July 7, 2020
Go to page