Statistics

284,891 members
166,743 posts
  • New
    MikaelFrithiof
    Newcomer - Level 1
    2020-11-05

    Hi

    I need to record to ProTools from a Midas R32 Live but I need the in-house LTC/MTC to get ProTools to slave.

    Is there a way I can get the Midas to listen to LTC/MTC as an audio interface and sync with ProTools?

     

    Cheers

    read more...
    0 57
  • New
    fcccmedia
    Newcomer - Level 1
    2020-11-05

    Hello I need help with an issue I'm having with the M32C. My setup is the following:

    (FOH) M32R AES50-A connected to DL32 AES50-A 

    (MON) M32C AES50-A connected to DL32 AES50-B

    Everything is synced to AES50-A  

    Inputs are fine issue is with outputs. The M32R recognizes the DL32 outputs but the M32C isn't and I just can't figure out why. Please help I got a church service this weekend and I need this to work for my IEM mixes. Thank you 

    read more...
    0 97
    • fcccmedia
      Paul_Vannatto Hi Joshua, if you read the QSG, outputs are only available on the DL32 AES50 A port. If you need to send outputs from both consoles, you will need to change your interconnectivity mapping to something like this:
      M32R [B] <-> [A] M32C [B] <-> [A] DL32
      Then make the necessary assignments on the M32C Routing, AES50 B screen to transfer the M32R outputs (A port) to the B port.
      • November 5, 2020
      • M32C not recognizing XLR outputs
        fcccmedia Hello Paul thanks for the response. I actually tried that and I lost outputs on both the M32R and the M32C. So I'm not sure why.
        • November 5, 2020
      • M32C not recognizing XLR outputs
        Paul_Vannatto On the M32C, what did you have assigned to the first 2 banks of the Routing, AES50 B? If you export your scene to a file, then save it in the cloud (Google Drive, Dropbox, etc.) then share a link, I'll be glad to have a look at it and better advise.
        • November 5, 2020
    • fcccmedia
      fcccmedia Ok great I will try connecting everything the way you suggested again. I'll also double check my routing because maybe I missed something the 1st time I tried. If I'm still having trouble I'll share the scene file. Thanks
      • November 5, 2020
      • M32C not recognizing XLR outputs
        Paul_Vannatto If the M32R has assigned the FOH outputs (Main L/R, subs, etc.) to the first bank of 8 (Outputs 1-8), then I would suggest the following assignments on the M32C
        Routing AES50 B
        * Outputs 1-8 -> AES50 A1-8 (transferring FOH to the DL32 outputs 1-8)
        * Outputs 9-16 -> Out 1-8 (sending your IEM outputs from the Routing, Out screen to DL32 outputs 9-16)
        • November 5, 2020
      • M32C not recognizing XLR outputs
        fcccmedia So I am only using DL32 outputs 15 & 16 at FOH for my mains and subs. Then DL32 outputs 1-14 I need for my IEM. So at FOH I'm using local outputs 1-4 and 5-8 I'm using the user outputs to have local outputs on 5 & 6 and DL32 outputs 15 & 16 on user outputs 7 & 8.
        • November 5, 2020
      • M32C not recognizing XLR outputs
        Paul_Vannatto Unfortunately, you can only assign outputs to the AES50 in banks of 8 with M32/X32 family of consoles. But with firmware 4.x there is a workaround, by using the User Signal Outputs. Assign the first 14 outputs to the Out 1-14 and the outputs 15 and 16 to the AES50 A15 and A16 respectively. Then on the Routing, AES50 A screen (or AES50 in M32-Edit), assign User Out 1-8 to the first bank and User Out 9-16 to the second bank.
        • November 5, 2020
      • M32C not recognizing XLR outputs
        fcccmedia Ok that worked! Thanks so much! One Last thing how would I be able to use local outputs at FOH?
        • November 5, 2020
      • M32C not recognizing XLR outputs
        fcccmedia Hey Paul how would I be able to use the FOH outputs with this current setup you suggested? Thanks
        • November 7, 2020
  • New
    zoleeon
    Newcomer - Level 1
    2020-10-30

        Hi everyone!

        I would like to control my MR12 from my Kurzweil Forte keyboard, and for this I need the MSB and LSB numbers for this unit. Is anyone who has the full midi implementation for this unit? I would like to change also the midi channel that receives the midi messages for this unit.

         Thank you!

    read more...
    0 98
    • zoleeon
      RexBeckett Hi Zoltan, the Midi channels for the MR12 cannot be changed. It is hard-coded to use channels 1, 2 & 3. The Midi messages to which it will respond are shown here: https://behringerwiki.musictribe.com/index.php?title=8._MIDI
      • October 30, 2020
      • Midas MR12 midi control
        zoleeon Thank you Rex! This implementation is already in the owner manual of the Midas mr12. And good(or bad) to know that there is no way to change the receive channels on this unit.
        • October 30, 2020
      • Midas MR12 midi control
        RexBeckett In case it is not clear, X-Air mixers do not use bank switching. If they receive Midi Bank Select messages on channel 1, they are interpreted as fader values for channel 1 and DCA 1. This is not normally a problem if Bank Selects are sent as a precursor to a Program Change as the new Snapshot will usually overwrite the erroneous fader values. It can be a problem if partial-scope Snapshots are recalled.
        • October 30, 2020
      • Midas MR12 midi control
        zoleeon Thank you for clearing this up. Anyway I gave up to control it from Forte, because there were 2 more units controlled by it, and it was kind of messing up things in those 2 units. Long story short I programmed a roland A-300 pro to do the basic jobs for mr12, and it is working perfectly. Maybe I'll look after some smaller controller, later on. Thanks again, and wish you the best
        • October 30, 2020
    • zoleeon
      bongkyou Hello?
      I am a Korean midas m32 user.
      This is Bong-Gyu Lee, CEO of Sejin Event Planning.
      Jitter noise occurs when using the waves plug-in after the latest firmware 4.03 update.
      The jitter noise disappeared by reverting to 4.02 after finding the problem.
      Please solve the problem
      Thank you.
      For reference, when will Hirtej D be released?
      • November 2, 2020
      • Midas MR12 midi control
        Paul_Vannatto What has this got to do with the OP of this discussion (MR12 midi control)? Please delete your post and start a new discussion.
        • November 2, 2020
  • MarkNorgren
    Contributor - Level 3
    2020-10-28

    Can someone explain the benifits of upgrading my M32R to 4.03 and my DL32 to 1.8?  I am currently using 4.1 and 1.7 for my stagebox.  TIA  I am all about stability and use the board for my small band.

    0 81
    • MarkNorgren
      Paul_Vannatto I believe you are using firmware 4.01, not 4.1. There are significant bug fixes and feature updates that are included in 4.03 (see release notes). For the DL32, the only update has to do with the "Forwarding of DP48 Messages via AES50" (see release notes).
      • October 28, 2020
    • MarkNorgren
      MarkNorgren Thanks Paul! I stand corrected, 4.01. Will make the change this weekend!
      • October 28, 2020
    • MarkNorgren
      Dale_M Hi Mark, for future reference when you download the latest software all release notes are included in the zip file which gives a breakdown of what is new and improved, i hope this helps
      • October 29, 2020
    • MarkNorgren
      MarkNorgren I just upgraded my board and all went well. As I recall, I had to use a PC laptop to upgrade my DL32 before? Can I use my Macbook Pro do it with this latest upgrade? If so, can anyone point me to instructions for my Mac? TIA
      • October 30, 2020
      • M32R and DL32 Upgrades
        Paul_Vannatto As far as I know, stagebox updates (including DL32) are PC based only at this point.
        • 1
        • ·
        • October 30, 2020
      • M32R and DL32 Upgrades
        MarkNorgren Thanks Paul!
        • October 31, 2020
  • DjChamacoEnriqueAparicio
    Newcomer - Level 1
    2020-10-28

    Can anyone help please. I have try and trybto play music from an usb from my rx16 and it kind of wants to start and stops right away. I have put songs in wav format and they all do the same. It never plays any songs. 

    0 86
    • DjChamacoEnriqueAparicio
      Paul_Vannatto I'm not familiar with the RX16. Are you meaning the Behringer RX1602?
      • October 27, 2020
    • DjChamacoEnriqueAparicio
      john0121 If you mean the XR16 then you would need to make sure your USB stick is formatted to FAT32, best to format using a PC as we have seen problem when formatted with Mac. Also make sure that the sample rate of the Wav files matches the clock rate of the mixer. You can change this under Setup> Audio/Midi.
      • October 28, 2020
  • Jmusinc
    Newcomer - Level 1
    2020-10-23

    Hello,

    We just set up a new M32. EQ'd all instruments and vocals and everyting sounded great. The scene was then saved with all of the scene safes engaged (mistake.) The scene was then reloaded with all scene safes engaged (mistake.) It now sounds terrible like all of the EQ settings were lost. However, when you go to the EQ view for each channel, it appears that all of the EQ adjustments are still there. We have reloaded the scenes multiple times without scene safes engaged with no new result. Any suggestions?

    Thanks

    read more...
    0 174
    • Jmusinc
      Paul_Vannatto Hi Jeff, safes only restrict the loading of particular sections (that are enabled). When scenes are saved, it saves (almost) all console settings (except some settings on the Setup first 4 screens). That means the EQ's of all channels will have been saved in the scene. Make sure all safes are disabled, including on scene, param safe and chan safe screens before loading the scene. If you want to see what settings were saved in the scene, export it (using the Utility button) and have a look at it with a text editor or Scene Parser (https://sourceforge.net/projects/x32sceneparser/).
      • October 23, 2020
      • Midas M32 - EQ not engaging - Scene Safe issue?
        Jmusinc Hi Paul, I used your Scene Parser and it looks like everything did save in the scene (thank you for that.) That's good news but I am still at a loss for why the mix now sounds the way that it does.
        • October 23, 2020
      • Midas M32 - EQ not engaging - Scene Safe issue?
        Paul_Vannatto Is it actually the scene you saved immediately after fine tuning to the great sound you are expecting? Did it get overwritten somehow by accident? If not, do you have any external processor (EQ, crossover, etc.) that might have changed? One thing you could do is to save your scene file to the cloud (Google Drive, Dropbox, etc.) and share the link here. That way one of us could have a look and better advise.
        • October 23, 2020
    • Jmusinc
      Jmusinc Thanks Paul. I'll take a look at that.
      • October 23, 2020
      • Midas M32 - EQ not engaging - Scene Safe issue?
        RaoulBerman Since you confirmed that the EQ settings did indeed get included in the saved scene, is it possible they are present on each channel, but maybe the whole EQ section is not on for each channel? Is the orange EQ button lit up on the console surface? When you're looking at channel EQ info on the M32's screen, is it orange or grey? Grey would indicate that the whole EQ for that channel is just off. Just a thought.
        • October 29, 2020
  • DwayneAasberg
    Super Contributor - Level 1
    2020-10-19

    On a normal M32 snippets can be imported/exported from/to the console and USB by pressing Utility while in the Show Control window.  How does one accomplish the same task on an M32C?  The M32-Edit software ony shows import/export for the PC side of M32-Edit, not the console side.

    BTW - what is the correct way to refer to the two versions of Show Control files in M32-Edit - you know - PC based on the left, and console based on the right?

    Thx all.  Dwayne A

    read more...
    0 175
    • DwayneAasberg
      GaryHiggins I checked my M32 and Core (connected to both) and using Edit, neither one can import/export snippets from the usb side, only the computer side. I think this means using Edit you have to save or import/export to the computer side first then save it to a usb stick.
      • October 19, 2020
    • DwayneAasberg
      DwayneAasberg Thx for the cross check, Gary.
      I have created some very explicit snippets using Paul V's tools and need to move those to the M32C.
      I agree it's possible to save them on the computer side of M32-Edit, but that work process requires the snippets be installed on every PC that could connect to the console - a bit of logistic dancing I was hoping to sidestep.
      • October 19, 2020
    • DwayneAasberg
      DavidKnighton Hello Dwayne Aasberg,
      On the M32C, you must load your entire show file from the front panel USB stick. Once the show file is loaded, you can launch scenes/snippets at will from within that show file.
      • October 19, 2020
      • Import snippets to M32C
        Paul_Vannatto Thanks Gary for that confirmation. I was just reading the revision history and found a mention of importing presets/shows being fixed.
        • October 19, 2020
  • Andrewtylerbennett
    Newcomer - Level 1
    2020-10-10

    Brand new MR18 will not connect to any devices via hardwire Ethernet. Have tried all IP options on the console, multiple computers, with and without a router with no luck. The remote switch on the console is in the correct position. Built in AP works fine, but is not the desired control method.

    read more...
    0 79
    • Andrewtylerbennett
      RexBeckett Hello Andrew, here are a few tips:

      Changes made on the X-AIR Edit Setup -> LAN page are only applied if there is an open network connection to the mixer (shown on the top of the app window). So you need to connect using the AP to change the network settings. Make sure to click the APPLY button to set the new configuration.

      For a direct connection to a PC, the LAN Mode should normally be DHCP Server. You need to specify an appropriate IP Address (e.g. 192.168.1.1) and Subnet Mask (e.g. 255.255.255.0). Leave Gateway as 0.0.0.0.

      For connection through a router, the LAN Mode should normally be DHCP. The other network settings are not required.

      When you have changed the LAN settings, move the MR18's network switch from Access Point to Wifi Client and wait ten seconds before setting it to Ethernet.
      • October 11, 2020
    • Andrewtylerbennett
      GaryHiggins Did you try setting everything up for your lan and wireless settings while connected in ap mode? You need to actually be connected to the mixer to set ip's and subnets etc. Once they are are correctly set for your situation THEN change the mixer switch to the desired position. (sorry Rex, didn't see your reply)
      • October 11, 2020
    • Andrewtylerbennett
      DavidKnighton Hello Andrew Bennett,
      When setting up the LAN function, ensure you are doing this from a computer and not a tablet. Things tend to work well with DHCP, but often a static IP address is helpful.
      • October 13, 2020
  • Indiana
    Newcomer - Level 2
    2020-10-03

    Ok so I'm running a Behringer Wing console with 4 DP48's. Been running like this for a few months now with no issues. I'm running my inputs/outputs to the DP48's over AES50-C. I'm powering the DP48's with a POE injector mounted in our rack behind stage, injecting power in between each unit. This has been working great. And then taking the mix signals from the DP48's and sending those to our stagebox and then outputs to the wireless transmitters. 

    So today I wanted to hook up a 5th DP48 at FOH to remote control the 4 other DP48's. So I put it inline on AES50-C and everything was working as it has been, other than my inputs back moving by 8 since I added an mixer before the others. No big deal. 

    Here is where I'm hung up. When I set the FOH DP48 to remote and then go to the next DP48 and set it to Remote, it would not fully connect. The FOH DP48 would every once in awhile show connected but only for a second, then it would lose it. Then it might come back. The second DP48 would never show connected. 

    Ok so for a test I put two DP48's right next to the wing with short 3ft cables. I got them to connect now, but it was random. Sometimes it would work, sometimes it would not. When they were connected, if I powered them off, then back on, they would lose the connect and the Remote mode would be turned off. 

    Can anyone help me out on this? I'm running version 1.5 firmware on all the DP48's. Cable is Cat5e shielded with Ethercon ends. Again no issues with the audio inputs and outputs from the DP48. Only noticed and issue when trying to use the Remote control mode. 

    read more...
    0 115
    • Indiana
      Indiana Figured out this is a firmware issue and will be resolved in the next firmware release.
      • October 11, 2020
  • AlexNL
    Contributor - Level 1
    2020-10-01

    hi guys,

    I have placed a ticket in your system but unsure if anyone is monitoring this....

    can you check and revert?

    regards, Alex Kempkes

    0 53
    • AlexNL
      leah Hello Alex,

      Apologize for the delay, I will have our parts team reach out to you shortly. Please check for a response to your case in your email inbox.

      Thanks!
      • October 1, 2020
Go to page