Statistics

285,599 members
167,583 posts
  • New
    Mark4Leons
    Newcomer - Level 1
    2022-03-21

    I have a singer that plays acoustic routed into 1 stage monitor. How do I eq and compress these two sources independently into one monitor bus? (pre Fader)

    0 15
  • New
    PetervandenBerg
    Newcomer - Level 1
    2022-03-21

    When i playback my audio/waves frommy DAW to M32 card and using channels 25 to 32 (4 stereo) and the rest of channels for my bandvocals etc. I get a enorm distorted signal from my soundcard on channels 25 to 32 what do i wrong

    0 13
    • PetervandenBerg
      KevinMaxwell Are the sample rate of what you are trying to playback and the M32 set the same?
      • Mar 21
    • PetervandenBerg
      PetervandenBerg

      yes 44,1 Khz

      • Mar 21
    • PetervandenBerg
      KevinMaxwell Same basic answer I wrote to someone else on here. Go to your original post in this thread and paste your scene from the M32 here and we can take a look and we might be able to tell you if it is a configuration error.
      • Mar 21
    • PetervandenBerg
      PetervandenBerg

      Sorry Kevin, i dont know what you exactly mean?must i search for an earlier post of the same problem

      • Mar 21
      • when i load my scene for using my DAW to play audio to M32
        KevinMaxwell NO! Copy the scene that you loaded onto your computer that exhibits this problem. Then Go to your original post in this thread and paste that scene from the M32 there and we can take a look and we might be able to tell you if it is a configuration error.

        Unless they changed something in this forum you can only paste a scene if you started the tread and you do it by putting it in your first post in this thread.
        • Mar 21
    • PetervandenBerg
      PetervandenBerg

      sorry i am 69 years old but see no option to upload my scene

      • Mar 21
  • New
    smor777
    Newcomer - Level 1
    2022-03-18

    Hi, 

     

    Recently I am doing a production where I am needing to use all 16 physical XLR outs between the DL16 and the M32R.... But for some reason, the M32R can only handle 8 outputs? I know the M32 can handle all 16... but for some reason the M32R cannot? This is the only real difference I can find between the two and am not sure why this is a thing. Let me know!

    read more...
    0 14
    • smor777
      Paul_Vannatto The XLR screen is to assign outputs to the physical XLR-M jacks on the back of the console. That is why the M32 shows 16 outputs and the M32R shows only 8. The DL16 is connected to the console via AES50 (A or B). Therefore to assign the outputs for the DL16, you have to go to the AES50 (AES A or AES B) screen.
      • Mar 18
  • New
    jjvirvi2022
    Newcomer - Level 1
    2022-03-18
    We acquired a MIDAS HD96-24-CC-TP with the DANTE and MADI card. What bridge do you recommend us to connect digitally the console with 2 Galaxy 816 with AVB Milan ? 
     
    read more...
    0 31
    • jjvirvi2022
      Nigel67 Hi jjvirvi2022. Apologies for the lateness of the reply. I am sorry, but currently we do not have AVB Milan support. Although there may be some bridges on the market, we have done no testing with them and therefore cannot officially recommend any of them. You could try asking your question on some of the HD96 FB pages and there may be some users on there who could offer further advice. Many thanks
      • Mar 22
  • New
    twilliams
    Newcomer - Level 1
    2022-03-17

    I have a M32  with an DN32-Adat Card. I would like to be able to use channels 31-32 for input from my keyboard and be able to send signal to what ever track I choose. 1 thru 24. Is this possible and does anyone know how to do it? Thanks!

    0 11
    • twilliams
      Paul_Vannatto Unfortunately your post is unclear. Is your keyboard connected to inputs 31-32 of the DN32-ADAT. What exactly do you mean by "whatever track I choose"? "Track" is not a correct term in the X32.
      • Mar 17
    • twilliams
      GaryHiggins I don't disagree with Paul, it's not clear what you want to do...but on the off chance you are asking about sending specific mixer inputs to DAW tracks using your M32, that can be done within the DAW software by selecting the desired specific ch input for the DAW track.

      Selecting what sources get sent from the Adat outs in the first place is done with the card out routing menu and can be almost anything in any order these days thanks to the "user" in/out routing menus.

      Within the mixer itself and in general, you can't send a ch to another ch. You can send any ch or multiple ch's to a bus (and that bus to an Adat out ch) You also can change any ch source to any specific ch from the available input pool on that channel's config page source dropdown list. So lets say ch 1 can have Ch 32 as its source instead of the original Ch 1-but not both at once.
      • Mar 18
  • New
    JoeWelfeld
    Contributor - Level 2
    2022-03-12

    Brand new M32C and SD16. Neither work. M32 will not connect to the network. SD16 will not allow me to switch to the outputs. See video. I waited a month for the M32 now they are saying longer... 


    View Video
    read more...
    0 47
    • JoeWelfeld
      KevinMaxwell It's possible that you do have a bad one but it is also possible that it is a problem with the network setup. Where are you located? I looked at some other post on here by you and from something you said in one of them made me think that you might be on CT. I am in SW CT.
      • Mar 12
      • Midas, what happened to your quality control?
        GaryHiggins I agree KM, sounds like network issues more than not.
        • Mar 13
    • JoeWelfeld
      KevinMaxwell I was going to say that your video didn’t work for me but in reality I am not going to download a file from an unknown source assuming it is just a legitimate video. I would watch it (if it isn’t long) on YouTube.

      My original reply disappeared when it tried to post it.

      I have seen a lot of times where some little mistake in a network setting makes a system not work and I have made those mistakes myself. Does you video show all of the network settings everywhere that it might impact this? And I have discovered some things to look out for along the way.
      • Mar 13
      • Midas, what happened to your quality control?
        KevinMaxwell We are trying to help you but we need more information. Like what are all of your network settings on all of the connected devices?
        • Mar 13
    • JoeWelfeld
      JoeWelfeld Reply, I get not watching the video but in a nutshell, x32 rack sitting on top of the Midas. X32 connects just fine. Move the cables to the Midas and bubkis… couldn’t be more clear now.
      • Mar 14
    • JoeWelfeld
      JoeWelfeld In a nutshell. X32 rack, which I have been running for about 10 years is sitting on top of the Midas. It connects just fine. I move the cables to the Midas and bubkis. I didn’t want to believe it either so I spend many an hour trying to figure out what I did wrong until I did the above which proved there is an issue.
      • Mar 14
      • Midas, what happened to your quality control?
        KevinMaxwell No where did you say that you went into the M32core and set the IP address to the exact same settings that the M32 is set to. you can just take it out of the box and expect it to work without setting it up properly. They may be from the same family of products bit they may also be different enough that they may not just be able to be swapped without setting the M32Core up in the same exact way as the M32. And if you are using DHCP I wouldn't be at all surprised if they behave differently.
        • Mar 14
      • Midas, what happened to your quality control?
        GaryHiggins The M32C is like an X32 Core correct? That is no preamps, single rack space? Reason I ask is it is not exactly easy getting to the network setup pages, making any changes and having them "stick" with the C or Core. I am wondering if you to set it to static and used the same ip as your Rack? Or the reverse, (it's now static and you want DHCP). Which way is the M32C set? DHCP or using a static ip? If it is set to a static ip, it has to be in the same ip range (same range not exact ip) and subnet as the (new?) router or it will never connect.
        • Mar 14
    • JoeWelfeld
      Paul_Vannatto Wow! Your X32 Rack has "been running for about 10 years"??? That is amazing!!! It was announce in January 2014 at NAAM and the first shipments came in September (Europe) and October (North America) of that same year (8 years ago).
      • Mar 14
      • Midas, what happened to your quality control?
        JoeWelfeld Wow thanks for the in-site. I forgot to mention that I ran an x32 for a couple of years before that. Sorry for the confusion, You're a gentlemen and a scholar. I bow down before you.
        • Mar 14
  • New
    LastCrit
    Newcomer - Level 1
    2022-03-08

    Hi, 

    I'm testing my new Midas M32 Live, and when I move the gain knob some noise ( like digital crackles ) is generated.

    I've test diferent pre's with mic and without mic. Allways the same noise. The only pre working ok is the talkback pre.

    The firmware was the last version, but I've already install just in case. Still I've got that noise...

    Any ideas ??

     

     

     


    View Video
    read more...
    0 33
    • LastCrit
      Nigel67 Hi LastCrit. The noise is normal. Although the signal is purely analogue, the actual control is digital and what you can hear is the digital increments (steps) as the gain is increased or decreased. Most digital mixing consoles will have what we term as 'zipper noise'.
      • Mar 8
      • Crackles in the Pre's M32 Live
        KevinMaxwell That's the way that digital consoles work as Nigel said. That is why you don't mix on the gain knobs.
        • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit Mmm ... I'd never heard it before on the M32R Live.
        Are the same A/D pre's right?
        • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit I have been asking other colleagues who work with this mixer and this noise does not seem familiar to them...
        • Mar 8
    • LastCrit
      Dale_M Hi there have you had the phantom power engaged?
      • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit Hi!
        I have done the test with and without phantom. And there has been no difference.
        • Mar 8
  • New
    babyfood
    Newcomer - Level 1
    2022-03-03

    Anyone knows any info on accessories for the 96 like external monitors, key board, mouse, monitor brackets and Dante card. If you have done any please post pictures. Also report any bugs or different situations. Thanks!

    0 13
  • New
    keithbaumann
    Newcomer - Level 1
    2022-02-27

    We are using the X-dante card in our M32 to send audio to our Tricaster video production system. Does anyone know if i can set the dante output from my M32 to be post fader so I can contol my livestream mix from the board instead of the Tricaster, which has a very crappy mixer in it.  I realize I can send the dante audio to a seperate computer first to mix it and then to the Tricaster, but I am looking for a more streamlined solution. Thanks in advance.

    read more...
    0 22
    • keithbaumann
      GaryHiggins Your card out ch's are what you set them to be by the M32 routing. You can send post fader as long as you are using the Out 1-16, ultranet out and aux out as the categories for "card out" AND you set each ch in those routing menus as a post fader tap point. Dante will send as its ch's whatever you rout there. So yes, you should be able to.
      • Feb 27
  • New
    GregWarren
    Contributor - Level 3
    2022-02-27

    Hello, everyone!

    This is my setup:

    Midas M32 > AES50A > Midas DL16 > Midas DL16 

    Midas M32 > AES50B > (6) individual DP48s

    Midas M32 > Dante > Dante Bose Amp

     

    Here is my problem. I am getting a split second cutting out during performance. It usually happens once during the set and doesn't happen again. I am running shielded ethercon connectors on AES50A & B as well as the DP48s. I am running a shielded Cat 7 ethernet cable with no connectors in-between from the Dante to Dante. 

     

    It's worked well for years but trying to figure out why all of a sudden I'm getting this to cut out. Nothing has changed. I have already changed the dante wire and run new. Not sure where I go from here. TIA for any suggestions!!

    read more...
    0 22
    • GregWarren
      GaryHiggins There is a (fairly) recent update to the XDante card, Are you also using latest Dante Controller software.? it should have alerted you via the Updater, but maybe not, still might be a possibility worth checking.
      • Feb 27
Go to page