Statistics

285,595 members
167,579 posts
  • New
    soundfangled
    Newcomer - Level 1
    2022-02-01

    Midas are busy and probably understaffed, so my ticket is taking some time to process. I have the ability to fix this issue, I just need a help indentifying the spare part.

    Does anyone have the official service manual or can tell me what this ribbon is?

    I've attached an image.

    I need the ribbon by X6 on the UserCtrl PCB - it's become unseated and needs replacing.

    Please help, I have a tour coming up and this is going to financially hurt if I cannot fix.

    read more...
    0 25
    • soundfangled
      KyleJohnson Hello, Kyle with Music Tribe here. Could you please provide your Case number?
      • Feb 1
    • soundfangled
      eeeee if they dont sort you out a free replacement you can easy buy a soldering iron and some heatshrink sleeving. fix will take 30 seconds.
      • Feb 1
    • soundfangled
      soundfangled

      Still no response from Midas.

      • Feb 8
  • New
    stopedintorni
    Newcomer - Level 1
    2022-02-01
    Hi guys! I just bought a MIDAS DL154 and wanted to connect it to my M32c which I have owned for 2 years. 
    The result was disastrous! Unlistenable audio (crazy distortion, like an extreme signal saturation) and above all a
    big problem on the mixer or the AES50 B port has remained "stuck" with an icon of an M32C which obviously is neither
    present nor connected. Whatever sticks to the AES50 B won't sync or work. I tried with S16 with DL154 nothing ...
    it doesn't work anymore. I checked sync, initialized the mixer, updated the firmware, nothing. HELP!
    read more...
    0 5
    • stopedintorni
      Paul_Vannatto Are you using the latest firmware for both the M32C and DL154? Also make sure the DL154 is set to 48Khz
      • Feb 1
    • stopedintorni
      stopedintorni

      Yes, the problem was in the outdated FIRMWARE of the DL 154 which now works perfectly. Unfortunately there remains the problem of the AES50 B port of the mixer which does not want to unlock, shielded CAT6 cables, stagebox s16 connected but nothing ... Clock Master or Slave does not change anything, when empty the icon of an elusive X32C appears which when I connect the cable but it disappears without synchronizing anything ... I am heartbroken ...

      • Feb 2
      • M32C and DL154 hard problems..
        KevinMaxwell Just a shot in the dark here but has the routing on the AES50b accidentally got changed so it isn't setup right at the moment? Look at the settings in routing for AES50a and try to match that for AES50b
        • Feb 2
  • New
    jjfredrick
    Newcomer - Level 1
    2022-02-01

    My church has a Midas M32 conencted to a Dante network (via the Behringer X-DANTE card) which also includes a PC running Waves Tracks Live.  I am currently using Snippets to change the routing to record and playback.

    I am curious if adjusting the Play/Record Inputs on the Routing menu (lower right of screen) is a better or more preferred way to manage the routing for virtual soundcheck in my application?

    read more...
    0 6
    • jjfredrick
      Paul_Vannatto I don't use an X-Dante card, but do use the X-Live card for recording and virtual soundcheck. I use the User In screen to individually assign all input, then assign the User In (blocks of 8) to both Routing, Inputs and Card screen (in identical assignments). Plus all channel sources are have the default assignments (chan 1 -> in 1, chan 2 -> in 2, etc.). That way the soundcheck signals from the X-Live card will always line up to the appropriate channel strips.
      • Jan 31
  • New
    S-Audio
    Contributor - Level 2
    2022-01-31

    I use my M32r live primaraly for home recording. I am trying to figure out a way to setup a headphone monitor mix that is seperate from the XLR inputs that I am recording. I am printing a healthy file to my DAW so I  would like to have a better mix for monitoring. 

    Any help would be appreciated.

    Thanks 

    Ron

    read more...
    0 15
    • S-Audio
      Paul_Vannatto What exactly do you want to monitor?
      • Jan 31
    • S-Audio
      S-Audio

      I am multi tracking in to the DAW card 1-8 and coming back into the board on aux 1&2 LR.

      • Jan 31
  • New
    jeffreynorman
    Newcomer - Level 1
    2022-01-29

    Do the line inputs (ch17 and 18) pass thru the pro midas preamps? 

    I would like to connect and record digitally with an external preamp without going thru two preamps to my DAW.

    0 18
    • jeffreynorman
      Paul_Vannatto That is correct. Only mic inputs go through "mic" preamps. But if you need to stay in the digital realm, you need to connect the MR18 to the DAW (computer) using the USB. That is because the line inputs do go through an analog to digital converter.
      • Jan 28
    • jeffreynorman
      jeffreynorman

      Thank you for confirming that! I love the Pro Midas pres, but also like using an external pre for certain applications without running through two preamps which can have unpredictable not so good results.

      • Jan 28
  • New
    soundfangled
    Newcomer - Level 1
    2022-01-28

    Having little luck getting the spares I need.

     

    Anyone got any links please?

     

     

    0 20
  • New
    schnudiesounds
    Newcomer - Level 1
    2022-01-26

    Hi musictribes,

     

    is there a knwon issue with the compatibility of the MIDAS M32R connected via the Klark Teknik dn32 USB Interface to a MacBook with the latest M1 Chip? On my 2015 MacBook everything was fine, but with the new one, using the M1 Pro Chip it's just horrible. There is a crackle noise every second, sounding like to small buffersizes, but none of the configuration in my software (Reaper) can fix the issue. It's even crackling when playing music directly from the system wihtout opening Reaper. I've made the firmware update, but no improvement. Can anybody help me with that, please?

    best, Sebastian

    read more...
    0 10
    • schnudiesounds
      Paul_Vannatto I would suspect either a bad USB cable, you are running through a USB hub or converter, or you have the USB cable plugged into a USB 3 port on the M1 MacBook.
      • Jan 26
    • schnudiesounds
      schnudiesounds

      Thank you Paul for the fast feedback. It's an interesting idea that i could check. Do you have a recommendation for a working adapter? btw.: this adapter works fine with my RME Babyface Pro, but may that's another story.

      • Jan 26
  • New
    Benitunaru
    Newcomer - Level 1
    2022-01-26

    Hello. I recently bought a Midas mr18. I'm not very good at sound, so I want to ask for help here. If anyone wants to help me with a complete preset for a channel (voice), or a preset with the most used effects when playing. Thank you

    0 14
  • TomDoeven
    Contributor - Level 2
    2022-01-25

    I've got a show tomorrow with a tiny changeover so I want to be 100% sure I get this right. I have manually set the (linked) bus 11/12 and 13/14 to subgroup, turned off every channel I don't want to go to said subgroup, I think turned on the channels I do want to go to the subgroup, send subgroup to LR, cut said channels out of the LR, am I good to go? Or should I really manually set EVERY channel to subgroup? Now I'm asking anyway, that's the point of setting this per channel.. If I want bus 11/12 to be a subgroup, I want it to be a subgroup for every channel, right? Lastly, panning in the LR is copied to the linked subgroup I assume? 

    read more...
    0 29
    • TomDoeven
      Paul_Vannatto Hi Tom, not quite right, if I'm understanding what you want to accomplish. Typical subgroup setup is for the desired channels to that subgroup are not sent directly to the Main LR. Instead they are sent to the subgroup for group processing. Then the subgroup output is sent to the Main LR. The on/off buttons you are seeing are for the channel sends to that subgroup. To disable the channels going directly to the Main LR, you have to do that on the channel's Main screen (disable LR). Also make sure that the subgroup buses (11/12 and 13/14) Main LR are enabled.

      Yes, panning on the channel's pan will reflect in the subgroup.
      • Jan 25
      • M32 subgroup
        TomDoeven I got that, in this case channels 17 to 21 are disabled on the LR, and bus 11/12 is going to the LR. The question is if right now channels 17 to 21 are going to the subgroup, and all other channels can't go to the subgroup
        • Jan 25
    • TomDoeven
      Paul_Vannatto With respect to your screenshot, that is correct (assuming that channels 28-39 and Aux 1-6 are also off).
      • Jan 25
      • M32 subgroup
        TomDoeven They are. FX returns are off too. Thanks!
        • Jan 26
  • New
    Davrom
    Newcomer - Level 1
    2022-01-21
    Hello, I would like to know, if after the release of the behringer wing, the m32r is going to improve the engine, so that the processors work on each channel, for example, I love the wing, but I would love the size and physical inputs of the m32r
    read more...
    0 13
Go to page