Statistics

216,609 members
89,862 posts
  • New
    RichWW
    Contributor - Level 2
    2021-02-08

    My XR18 is connected via a USB cable to a laptop running the Reaper DAW.   Everything appears to work perfectly (recording live gigs and mixing with the DAW later) but I'm curious as to the difference between the "Analog" and "Input" tap points in the USB sends matrix ?

    I can't find any documentation anywhere.  I currently use the "Analog" tap point.... any observations or recommendations as to which to use or what the difference is between the two ?

     

    Thanks

    Rich.

    read more...
    0 5
    • RichWW
      Paul_Vannatto Analog tap is just after the input preamps. Input are just before the low cut (see block diagram in User Manual, page 43). The difference is that if you have assigned a different input (eg. Input 5 to channel 2), the analog tap will provide the physical input 2, whereas the input tap will provide the signal from physical input 5.
      • Feb 8
      • USB Send Tap Points
        RichWW OK so if I'm looking to capture "unadulterated" sound for mixing in Reaper - either option would be good ? Or is one of them preferable ?
        • Feb 8
    • RichWW
      Paul_Vannatto I just updated my post after looking at the block diagram. It will explain the difference.
      • Feb 8
      • USB Send Tap Points
        RichWW OK - now I understand. That makes perfect sense. That you very much Paul
        • Feb 8
  • New
    cjeffers235
    Newcomer - Level 1
    2021-02-08

    I need help routing Main output to a Matrix channel.

    Seems like a simple process, but the Pro 1........ well not so fast!

     

    HELP!!!!!!

    0 5
    • cjeffers235
      Nigel67 Hi, If you select the Master Channels to appear on the screen, then highlight the aux area. The aux sends from the masters would then appear in the detail area on the right hand side of the screen if they were available (you are not able to send masters to aux), but all you will see is up and down buttons at the bottom of the page. Toggle the down switch twice and the Master to Matrix sends will appear in the detail area. It is exactly the same as sending input channels to matrix
      • Feb 8
    • cjeffers235
      cjeffers235 Thanks, Nigel67! I will look into this soon. Do you know where this instruction is listed in the Pro-1 manual? I have previously accomplished this assignment, but not the way you have instructed. Also, I am sending L + R Master channels to a single Matrix channel, but I want to create a 2nd Matrix channel to created stereo Matrix out to Stream audio. Is this an acceptable way to execute this objective?
      • Feb 9
  • New
    Angelwings
    Newcomer - Level 1
    2021-02-08

    Hi

    I had a problem with our M32 Live...after upgrading the firmware to 4.04... before I did the prosess I backed up our most important scenes in a pin drive and my mac...for some reason after I did the update and the M32 came back up, I noticed that she erased all my scenes I saw some scenes in the menu but none seems to work...I use my pin with the back ups and it did not work either...so I use my last resort, my Mac...after I use the back up scene from my Mac everything started where I had it...I made cnahges to the scene and made another back up and save the scene into the memory of the M32...everything worked great.

    A week later I turned on the system recall the scene..when the band went into the stage they told me they had problems with their IEM's including the singuers...and worst of all they had problems communicating to the mixer for them to manage their mix....I tried to check what was wrong but the services had all ready started...so I use my back up again from my mac and everything came back fine....What happened? Have no idea the M32 did not record the scene right...I didnt had that problem when I had the 3.11 firmware in it..

    Then I decided to record a song in the M32 USB...everything was working great after the song ended I tried to stop the recording but the M32 was on a freeze mode and lost control of everything..nothing was working...the M32 shut down by itself and restarted after 25 seconds...after it came back up it went fine but with some changes in the gains of 5 channels..

    Is there a Bug in the firmware on the USB seccion of the M32 in this new version of the firmware...How can I fix this problem and could I get a file for me to go back to the before version of the firmware like 3.11 or before version where I had no problems with the machine..

    read more...
    0 1
    • Angelwings
      KyleJohnson Hello, Kyle here with Music Tribe.

      1. From V3 to V4 firmware there was a change to the routing system that would effect the Output routing. Output routing needs to be redone after updating the firmware.

      2. On the app issues connecting to the mixer, make sure everyone is using MX-Q for their mixes, not the old M32-Q/X32-Q

      3. The USB recorder should function as normal. Make sure you are using a Fat32 formatted, 32GB or less USB stick. Try reformatting yours if you continue to have issues.

      If you continue to have issues in general, please contact us using the Support link at the top of the page, and select Technical Support.
      • Feb 8
  • New
    KeithBrown
    Contributor - Level 3
    2021-02-08

    Hi folks. I glanced over at my X32 Compact mixer and saw this error message. Any idea what it means?

     

     

    0 18
    • KeithBrown
      Paul_Vannatto Hi Keith, are you using an external app? The error message is saying that it received an OSC command with a value (or values) that was too long. When I was first developing Live Toolbox, I got that message quite frequently.
      • Feb 7
    • KeithBrown
      KeithBrown All I'm using is X32 Edit. I think it's the most recent one but not sure how to tell.
      • Feb 7
    • KeithBrown
      Paul_Vannatto Ok, then just reboot. In all likelihood it was just a fluke.
      • Feb 7
    • KeithBrown
      KeithBrown Thanks, Paul. I should have mentioned that I have seen this once before a couple of months ago. It doesn't seem to have affected anything negatively. If I close the message everything seems to be working normally. I guess I won't start to worry until there's smoke coming out of the mixer. :)
      • Feb 7
  • New
    h941224
    Newcomer - Level 1
    2021-02-08

    I'm trying to connect the word clock to the Behringer wing.

    Is it possible to use AES/EBU for the word clock source of the Boehringer Wing?

    0 13
  • New
    hipercussion63
    Newcomer - Level 1
    2021-02-07

    Hi,

    I need a spare part for my Mixer Nox 606,

    please, could you show the way, the web-site where buy it?

    Many Thanks

    0 3
    • hipercussion63
      RexBeckett Hi, you need to open a Care ticket to request spare parts.

      At the top of this page, click Support then scroll down the new page and select Parts. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • Feb 7
    • hipercussion63
      hipercussion63 Thank you, Rex. You know other way?
      • Feb 7
  • New
    djdcee
    Newcomer - Level 1
    2021-02-07

    Only had the GoXLR Mini for about a month, been working fine until this week. Hadn't changed any settings but suddenly sound only comes through the right ear of the headhpones with static in the left, when plugged into the front headphone port.

    When I plug the headphone directly into the PC the sound is fine. 

    Things i've tried:

    Multiple leads & headphones 

    Checked PC sound control settings - Levels are both up on left & right channels. 

    uninstaleld/ reinstalled the GoXLR app 

    Reset all sound settings to default and set back up

    Unplugging everything and leaving it for a days (Is there a button combo reset for the mini?)

    Any other suggestions welcome.

    Thanks 

     

    read more...
    0 8
    • djdcee
      NicJonesMT hi Djdcee.

      It unfortunately sounds like an issue with the headphone port on the GoXLR.

      What I would recommend is clicking support at the top of the page and open a tech support ticket. We can then advise you further.
      • Feb 7
      • GoXLR Mini - Headphone port sound only in one ear
        djdcee Thanks for the suggestion, I'll open a ticket now
        • Feb 7
  • New
    WITELITE
    Regular Contributor - Level 1
    2021-02-07

    I was curious if anyone has ever tried using the UAD Real Time Plug Ins with the WING. Some of their plug ins like the Shadow Hills Mastering Compressor are superb and would be great on the Main Mix or to send to a Video Mixdown.

     

    If so (Or if Not) here is my question. I assume it would be best to set up like an External FX (with FX Send going to the inputs of the device and outputs of device going into an Aux In or other source. 

    Or I guess I could take an output source and designate it as main mix and send to Apollo and then have the output go back into the Board. Problem with this I think would be if I insert the effect on the Main Mix I could run into a loop . (Maybe A User Signal Instead)

     

    Any thoughts? I know the WING has great effects too but was curious if this could be done for UAD or Waves and how best to accomplish.

     

    MM

    read more...
    0 9
    • WITELITE
      GaryHiggins I think you will be fine using a send/return setup, even if an extra Main bus is employed. I use 2 aux ch's for fx returns with 2 main buses as sends. As long as you don't send those aux return ch's to the fx main buses again, you shouldn't get a loop.
      • Feb 7
  • New
    cbrake
    Newcomer - Level 1
    2021-02-06

    Hi,

    We are exploring options for playing audio generated on a Linux system (embedded security/access system) to an X32 mixer that runs ceiling speakers in a building. Would be useful for playing prompts for security events, etc.

    We would like to stream audio over nework from Linux system directly to the X32 as they are not located close together, so analog audio is not convenient. Is this possible? Sound quality is of low importance in this application.

    Thanks,
    Cliff

    read more...
    0 6
  • New
    SueShepard
    Newcomer - Level 1
    2021-02-06

    Hello we purchased a behringer mixer for my sons birthday.  We are unable to get it to power on. I'm unsure if it power cord related or related to the actual mixer component. 

    0 7
    • SueShepard
      RexBeckett Hello Sue, if it is within thirty days since you purchased the mixer, you should contact your supplier for a replacement. I doesn't really matter which part is faulty - they should both work!
      • Feb 6
Go to page