Statistics

208,777 members
81,016 posts
  • ShumeecioLark
    Newcomer - Level 1
    2020-09-12

    I lost my power supply to my GoXLR ???????? and I was wondering if I would be able to purchase one from TC Helicon

    0 19
    • ShumeecioLark
      Nigel67 Hi, yes you will be able to get hold of a replacement from us. If you go to the support tab at the top of the page and submit a ticket to the spares team, then one of my colleagues will be able to help you in purchasing a new one. Many thanks
      • September 13, 2020
    • ShumeecioLark
      john0121 Hi there, if you click support at the top of the page you'll be able to fill out a spare parts request from and the team will be in touch about pricing and availability.
      • September 13, 2020
  • petercastle
    Newcomer - Level 2
    2020-09-12

    I have launched a Facebook group, for the Behringer Wing Studio mode users. Most groups are focused on live. In the group will be tips on mixing, plugin features, requests, and light humour regarding anything related to the Wing.

    Please find link to join

    https://www.facebook.com/groups/360112075372387/

    read more...
    3 17
  • MarcusLinden
    Contributor - Level 2
    2020-09-12

    Hi

    We have a Wing with a S32 on AES50-A and two S16 on AES50-B for our PA-mix.

    Now we are thinking of buying a second Wing for a separate broadcast-mix.

    Do you know if it would be possible to connect the second Wing to the B-port of the S32 (and S16s) to get the same inputs to both boards?

    Will the Wings detect eachother so that it is possible to set one as gain-master or will both have access to the gain and 48V ?

    read more...
    0 39
    • MarcusLinden
      DaveMorrison You can easily connect 2 (or more) Wings together in a variety of ways. If you use the the S32's B port, the console connected to the B port cannot control the Gain and cannot send signals to the stage box. This will not work with S16s. The best and easiest way is to connect both consoles directly together and forward the signals to the other console. Then both consoles can send signals to the stageboxes outputs (for mains, monitors, and IEMs). Only one console can control the Gain and Phantom Power, but you get to choose which one. If you have questions on routing the signal between consoles, just ask.
      • September 11, 2020
      • Connect 2 Wings to same stage-box
        MarcusLinden Thanks for quick answer! If connecting the consoles directly together on the C-port, and routing a source from the A-port to channel 1 on the PA-desk, would it be possible to configure the C-port to send cannel 1:s input (without specifying which source it comes from)? Like having the broadcast mix to automatically follow the routing on the PA-desk?
        • September 11, 2020
      • Connect 2 Wings to same stage-box
        DaveMorrison I would imagine there would be a way. I'm a X32/M32 user, but the AES50 interconnection bus is the same. The trick would be to forward AES50-A out to AES50-C. On the X32, coping the basic scene from one console to the other can give a quick start on the layout of a new mix. Paul, Gary, or other Wing experts can answer this question for you. Unfortunately, we STILL can't tag other users on this new-fangled forum (or directly share scenes).
        • September 12, 2020
    • MarcusLinden
      GaryHiggins I’m afraid you will have to do some routing. If you use the C port to connect the second Wing you will need to rout on Wing1 by using the aes50c output group and populate it using the aes50a and b routing source groups so as to replicate your current inputs. On the second Wing you would use aes50 1-48 for the inputs in the correct order with whatever port letter you chose to connect by. If you use the A port it would be aes50a 1-48. If you only used the S32 (no S16’s) and connected to its B port you could duplicate the inputs by using the same snapshot. The 2 S16’s throw a wrench in those works. This makes using the C port the best choice by forwarding the inputs to the second Wing on one aes50 line. (I should add: imo)
      • September 12, 2020
  • nicholaslue
    Newcomer - Level 1
    2020-09-12

    Is there any way I can monitor the MainLR output through the DL16's phones jack?  I'm using a M32C so I don't have another way to plug in headphones directly into the board.  

    0 28
    • nicholaslue
      Paul_Vannatto Use the Select/Adjust button to scroll through the inputs, then the outputs until you get to the output the Main L or R is assigned to. (see https://behringerwiki.musictribe.com/index.php?title=S16%3A_Callouts)
      • September 11, 2020
      • Listen to mainLR through DL16 headphone jack
        nicholaslue I was wondering if I could hear the stereo LR at the same time, not one or the other.
        • September 11, 2020
      • Listen to mainLR through DL16 headphone jack
        GaryHiggins I don't think stereo can work out but you could get a mono version of L/R by using a matrix ch assigned to an output. You could use a P16 ch, adat ch (aes50 17-32) or an out 1-16 ch for the phones source of the matrix ch. The DL16 phones jack is mono afaik.
        • September 12, 2020
    • nicholaslue
      BillHood Can't you use the Monitor Output on the M32C, just assign LR Bus to Monitor Source? Need a Y cable from two mono sources to one stereo for headphones but should work.
      • September 12, 2020
      • Listen to mainLR through DL16 headphone jack
        GaryHiggins Curious, I just assumed an additional place to monitor from was needed...and then after looking at the M32C I realized it doesn't have ANY phones jack and volume knob like the X32 Core does. A strange omission I think.
        • September 12, 2020
  • SuperDave
    Newcomer - Level 1
    2020-09-10

    Tried:

    Monitor vs. LR

    Good Signal in via Mic and Beat Buddy

    Checked routing... nothing there.

    Factory reset

    If I max out the input signal to almost distortion and turn the headphone monitor way up I can hear the beat buddy banging away...

    but its still just barely audiable.

    When the headphone monitors is turned up that high there is a back ground noise that sound like the WiFi radio.

     

    read more...
    0 21
    • SuperDave
      DavidKnighton Hello Dave,
      I see you've already submitted a support ticket about this. I will send you an email shortly.
      • September 10, 2020
    • SuperDave
      SuperDave Thanks Dave. Sent the email back to you. Hope you received it.
      • September 11, 2020
  • Paul_Vannatto
    Volunteer Moderator
    2020-09-10

    For user concerned about ghost touches on the Wing touchscreen.

    A test mode was recently added. You can access it by holding down HOME and METERS while powering on the console.

    The error should not develop over time so if it doesn’t happen now it shouldn’t happen later either.

    It is a hardware error and can therefore not be fixed by a firmware update. Please contact your seller/distributor/service center for help.

    https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02829

    read more...
    1 45
    • Paul_Vannatto
      KlausMock Thank you, Paul. In the article this is written: „If there have been any touch events during this hour, then it would suggest an error with your display. „
      What does that mean exactly. Only one error within an hour means that the screen is defect? What about running the test more hours? Should there also be zero events or how much are acceptable? And should I contact my dealer first? Regards Klaus
      • September 19, 2020
      • Wing Touch Screen Test
        Paul_Vannatto Hi Klaus, there is a batch of touchscreens that have been found to be defective, in that they randomly emulate a touch (or touches) by itself (at least that is my understanding). This test determines whether your particular unit is affected. This is the same test the techs use when testing potential defective screens and they have determined that an hour of running the test should suffice. Of course it doesn't hurt to run it longer. If a touch is discovered during that hour (or more), then you should contact either your dealer or submit a support ticket (click on Support above). Hope that explains it sufficiently.
        • September 19, 2020
  • KlausMock
    Contributor - Level 2
    2020-09-10

    Hello,

    I heard yesterday that there is a build in test for the touchscreen of the WING available in the newest firmware. The test should show the customer whether the display is a so called "ghostscreen" or not.

    This info is distributed via facebook only. This seems to happen for a lot of important information about products of Music Tribe.

    why do you do that and do not distribute it via this community forum? I personally don't want to use facebook, and similar "social networks" for several reasons and therefore miss a lot of information which are maybe important for me as your customer. This behavior is very disappointing for me.

    and do not say such information was brought in by a facebook user which is not an employee of Music Tribe. Even that persons got the information from your company somehow and it to not chance the fact, that this information is hidden from your own forum.

    I hope that you can change that in future.

    regards

    Klaus

    read more...
    4 64
    • KlausMock
      john0121 Hi Klaus, apologies for the inconvenience. I'll ask that an announcement is put on to the community forum also.
      • September 9, 2020
    • KlausMock
      PedroRodrigues Hi Klaus, thank you for your comment and to point out something that you should have a different management. We are in the process of performing new upgrades on our system as well as our community and a lot of changes will be rolled out on the next few days and these processes will become more clear. Thank you for taking the time to assist us to improve
      • September 9, 2020
      • Why are important information only available via facebook?
        PerHeldal Now, almost a month later there is no improvement in sight. Don' take this personal, but I wonder what it takes for decision-makers at Music Tribe to realise that this trainwreck of a site is not fit for tech-support information and discussions. I struggle to remember anything nearly as bad from my 35 or so years as a network/server/software developer and administrator. It's more than a year since the disaster was dropped on the user community, and it has hardly improved since. I wouldn't have survived in my job for more than a couple days if I had pulled a similar stunt and refused to roll back to working systems within hours. In my world this piece of junk would never pass initial testing, and would thus never even reach implementation.
        • October 4, 2020
    • KlausMock
      GaryHiggins I might suggest trying to get more comfortable with FB. The fact of the matter is Wing traffic is very sparse in this forum. I’m not a big FB fan either but I am a Wing fan and the Wing user groups on FB are very active. The test is to hold down the Home key and Meters key while powering up and let the test run for a while-an hour was suggested. Bad news for yours truly is I have a defective screen and the dreaded ghost issue...Good news is now I know and can get it fixed.
      • September 10, 2020
    • KlausMock
      Paul_Vannatto Here is a link regarding this Touchscreen test (on the Music-Tribe Knowledge Base)
      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02829
      • September 10, 2020
    • KlausMock
      Paul_Vannatto Here are more details (from Robert)

      For user concerned about ghost touches.

      A test mode was recently added. You can access it by holding down HOME and METERS while powering on the console.

      The error should not develop over time so if it doesn’t happen now it shouldn’t happen later either.

      It is a hardware error and can therefor not be fixed by a firmware update. Please contact your seller/distributor/service center for help.

      https://musictribecommunity.powerappsportals.com/en-US/knowledgebase/article/KA-02829
      • September 10, 2020
  • jgalvear
    Newcomer - Level 1
    2020-09-10

    We've got an X-32, and use it in church services. We have been having problems with the X-USB not showing up in OSB for our livestream, and when this happens, the only fix seems to be a restart of the entire sound system. Once restarted, it seems to fix the problem throughout the duration of the broadcast. 

    is our X-USB components on the X-32 updateable or replaceable? Any help would be appreciated!

    read more...
    0 19
    • jgalvear
      Paul_Vannatto Yes the X-USB is a card in the back of the X32 and can be replaced with either another X-USB or the newer X-Live card. But before you do that, change the USB cable. Many times it is the cable (yes they do go bad).
      • September 9, 2020
      • Issues with X-USB on our X-32
        jgalvear Thanks for the tip! I’ll order one and give that a try.
        • September 9, 2020
    • jgalvear
      DavidKnighton Hello jgalvear,
      Any chance you're using a USB extender/booster in line with your connection? Lately I've been seeing a few users attempt to extend their USB devices, however it is not a very viable solution. USB is generally only good for about 15 feet in most scenarios.
      • September 9, 2020
      • Issues with X-USB on our X-32
        jgalvear We do have an extender, but it is for other peripherals, and not in line with the X-32 at all.
        • September 12, 2020
    • jgalvear
      PerHeldal I wrote to length about this on the old forum, but don't remember the details anymore.
      • September 12, 2020
    • jgalvear
      PerHeldal This used to be a problem on some ancient firmware and there was even an update for x-USB firmware published in the form of a windows or mac executable that had to run on a computer attached to the card.
      • September 12, 2020
      • Issues with X-USB on our X-32
        jgalvear I purchased an X-Live card, and am awaiting its arrival. The X-32 is a 2015 model. Would this still be a problem with this setup?
        • September 12, 2020
      • Issues with X-USB on our X-32
        PerHeldal I haven't seen new versions of firmware published for X-Live yet, but you should always try to stay up2date with the most recent "good" version of firmware for both console and peripherals. That would normally be the version with the most known bugs fixed. Only thing to keep in mind is; don't upgrade anything just before important events when you have a known stable working configuration going.
        • September 23, 2020
  • BenVanCampfort
    Newcomer - Level 1
    2020-09-09

    Hi all,

    I'm curious to find out if anyone has had experiences (either positive/negative) in using the Behringer Wing as a DAW controller for ProTools (only using the USB connection, so no physical audio in-/outputs).

    Online I can find information about possible integration with almost any other DAW but ProTools seems to be missing (so far). 

    Thanks in advance for your reply!

     

    read more...
    0 16
  • OhG
    Contributor - Level 2
    2020-09-08

    Hi All,

    My band uses the X32 rack and we record the audio of our gigs directly to the USB on a regular basis.  The issue we've having is that in all of the recordings, the bass guitar is WAY too low in the mix and is barely audible.  This is depsite the fact that none of us use amps on stage and we all (including the bass) run direct to the board and use in-ears.  The mix and volume of the bass out front is perfect.  I'm guessing the bass gets help out front due to the 4 large bass bins.

    My question is, is there any way that we can turn the bass up in the recordings to the USB stick, without turning it up in the mains?

    read more...
    0 49
    • OhG
      Paul_Vannatto If your gains and routing are setup correctly, you shouldn't be having an issue as you described. I would suggest you export your scene to a file and upload it to the cloud (Google Drive, Dropbox, etc.) and include the link in your post. That way we can have a look and better advise.
      • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thank you Paul. Here is the link to the .scn file. As I mentioned, everything sounds great out front. And in our in-ears, they sound great (because we can adjust as needed). So if there is a way to bring the bass guitar up more in the recording while not increasing the volume out front, that'd be awesome! https://www.dropbox.com/s/cd5ov4uw5a80cbg/STUPID%20TEMPLATE.scn?dl=0
        • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Hi Todd, I had a quick look at the scene and the routing is fine. I did notice that the Bass sends to your IEM's are fairly high. But the gain of that channel is also relatively high for a direct input. Are you using a DI on the Bass? If so, check to see if there is a pad enabled (eg. 20 db) on the DI. Also I would drop the Bass sends to the IEM and to the Main and adjust the gain (if there is no pad enabled on a DI).

        Are you recording to a DAW (on a computer) or do you have the X-Live card and recording to an SD card?
        • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Hey Todd, I just noticed the Bass EQ, with a significant boost at 1K and above, and the low cut is at 79. Is the bass player playing it as a regular lead guitar? If not, you maybe missing a lot of the bottom end of the instrument.
        • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thanks for all of that info Paul. Our bassist is plugging in to a few pedals and a Voice Live pedal. I don't believe he is using any sort of pad. So I'm going to start with your recommendation of increasing the gain and then bringing down the mains and IEM. So does that mean that the main fader for his channel is AFTER the recording device and the gains are before? We're just recording directly to a USB stick plugged into the front of the X32 rack console.

        I'll also take a look at the EQ. Something must have been overlooked on our part because he's playing it like a standard bass, and you're right, we wouldn't want that many frequencies cut out.
        • September 8, 2020
    • OhG
      DavidKnighton Hello Todd West,
      What you'll want to do here is set a stereo mix bus to the recorder, rather than the main LR. The advantage here, is that you can cue up the stereo mix buss in your headphones and mix it to where it sounds relatively decent. The venue you're playing probably has a lot of 'low end' support, which is why it sounds perfect in the FOH mix, but when you take the recording elsewhere, you're all the sudden out of firepower. Better yet, use the on board USB interface and record all tracks separately and mix post to get that rich fine tuned effect.
      • September 8, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi David,
        That sounds EXACTLY what I'd like to accomplish. I tried to find this in the manual and didn't really understand it. Would you be able to explain how I'd go about setting this up (preferably in ultra-dumbed down instructions since my level of knowledge with these things is very low). Thank you so much!!
        • September 11, 2020
    • OhG
      OhG How do I set and monitor the stereo mix bus to the recorder? I’m assuming that’s an option in the USB recording window. But how do I monitor it using a mix bus and headphones as mentioned above?
      • September 17, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto To monitor a mixbus (with headphones), solo the mixbus master channel
        • September 17, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi Paul, I'm still struggling with something here. I've uploaded 3 photos to try and help. The first photo shows the front of our X32 rack with the USB drive recording window configuration tab open. Which settings should I use on this? I'm assuming the category would be "Mix Bus" but I'm not sure about the signal source and tap. Two of the photos shown here are the current Bus view from the X32 app on my iPad. The first shows the 4 different band members' stereo in-ear mixes which are all under the "Bus 1-8" tab in the app. The second one says "Bus 9-16" and on channels 9-12, they each say MixBus.

        So I'm confused on 2 things here. How do I need to configure this so that we can send a stereo mix to the USB stick in the USB drive for recording? And second, how would I adjust the mix for this without adjusting the overall mix in the mains? Ultimately, we just want to be able to record to a USB stick and adjust the mix either before the recording, or using separate tracks after the recording, all without affecting the mix that is coming out of the mains.

        If this would be something that would be easier for you to explain via a Zoom call or something like that, I'd be happy to set that up so that I could show you the board and settings. I'd be willing to Venmo you a little cash on the side as well for all your help.
        • September 18, 2020
    • OhG
      OhG Never mind. I figured it out. It’s the exact same thing as setting up an in-ear mix except I’m just telling the recorder to record that mix instead of the mains.

      I’m so dumb!
      • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Glad to hear that you figured it out Todd
        • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Well, I thought I did. But something doesn't sound right. We recorded a bit tonight and for some reason, the guitar sounds almost like it's out of phase a bit. And the drums have half of the kit; snare and some toms on one side of the wav file and the kick and other drums are on the other side of the wav). Wondering if this would be corrected by just using a single Mix Bus channel instead of linking them in stereo. I'll have to check tomorrow, but I don't think I remember having the drums panned (at least not the kick and snare). They certainly shouldn't be panned. And I'm not sure why the guitar would sound out of phase or kind of have a metallic sounding reverb around it. In the mains and in our stereo in-ear mixes, it all sounds great. So I clearly didn't do something right in this Mix Bus for the recorder.
        • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        DavidKnighton Hi Todd,
        I sent you an email out of our CRM to give you some pointers. Too much for a single forum post here. As for the panning issue, remember that for a stereo bus, send 1 is the master send and send 2 is the pan/balance. There's also a setting in the channel SENDS tab to have the bus panning follow the main stereo mix pan. I.e. if the hi-hat is panned far right in the main mix, it will also be panned far right in the stereo mix bus.

        EDIT: the panning follow main LR is in the SENDS tab, not the SETUP menu. My mistake.
        • September 18, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thank you for the email David. I received it and will try some of those tips later today to see if it helps. I understand a lot of the concepts you're talking about; I think my issue is I'm just not sure exactly HOW to get it all set up (e.g. what buttons to push, etc.). I'm working through it. Right now, I have Mix Bus 9 & 10 linked, with 9 panned all the way to the left and 10 all the way to the right (9 is linked to the Main front left outs and 10 is to the right). Truthfully, the mix doesn't even NEED to be stereo (although it's preferred). The only thing we're using these recordings for is to listen back to our performances and hear where we made mistakes. So sending the tracks to different tracks in my DAW isn't necessary right now.

        In the main mix, my guitar is run in stereo with linked channels 5 & 6. Channel 5 is panned hard left and 6 to the right. But the guitar is barely audible in the recorded mix and is sounding out of phase. So I'm thinking it has to be a pan setting. The vocals and bass which aren't panned, come through on both sides of the WAV file just fine and sound as they should.

        I'll take another look and see if I can apply some of the tips you mentioned today. It's weird because when I have the recorder set up to just record the mains, all the instruments sound absolutely perfect. The only issue is that we didn't have a great mix (bass guitar too low).
        • September 19, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi David,
        I'm still not doing something right. I checked all the channels on my x32 and the only channels that are panned at all are my 2 guitar channels. They're hooked up in stereo and are linked on channels 5 & 6 with each panned hard left and right. So I'm not sure why the guitar is sounding thin and only coming out of the left channel, and things like the snare or kick are also only coming out of one channel when they're not panned at all.

        I've attached some photos of my settings on the x32 iPad app. Can you please tell me what I'm doing wrong here? If you click on the photos, I've made a comment in each photo giving you a description of what you're looking at to make it easier.
        • September 19, 2020
    • OhG
      DavidKnighton Hi Todd,
      Not sure what to make of all that because the iPad app doesn't show much of what's going on. If you could export your scene and email it back to me, I can investigate on my computer/console to see what's what. Just send an email reply to that message I sent you with the scene attached.
      • September 21, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto I would agree with David that the best way to troubleshoot your issue is by having a look at your scene file. You will need to export the scene (to a file) either by using the Utility button on the console (to a USB stick) or using X32-Edit.
        • September 21, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi David & Paul, here is a link to the .scn file. At this point, if either of you are able to set it up so that everything is being sent to the MixBus properly, I'd be thrilled. I can't figure it out why the guitar sounds so weak and certain things (like some drums or guitar) are panned to one side of the wav file. https://www.dropbox.com/s/4b8q02hbwpt55ep/STUPID%20TEMPLATE.scn?dl=0
        • September 21, 2020
      • Need help with how to record from X32 Rack Version to USB
        Paul_Vannatto Try this scene. The USB recorder source was tapped post-EQ when it should be post-fader (to the mixbus master fader). The Kick and Snare was sent to the mixbus 9/10 panned hard left and right (respectively). Since everything else was down the middle, I changed the kick and snare the same. And I adjusted a few of the levels. Here is the link
        https://drive.google.com/file/d/1Ql_T18Uz1MdBdAUqYAl_BWfgNd0VwSlF/view?usp=sharing
        • September 23, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Thanks Paul. I’ll download this and give it a try tomorrow. What’s really weird is that tonight during practice, I made one single change to the original template. I changed the recorder’s source from MixBus 9 and MixBus 10, to record instead from MixBus 1 & 2. For some reason, everything sounded absolutely perfect there in terms of things being planned correctly and the guitar not sounding out of phase. So I went through all the settings on MixBus 9 & 10 and made sure they were all identical and the recording then again still produced things being panned.

        Where do I go to see where things were panned as you had mentioned? I looked at the drum channels and it looked to me like they were both right down the center (no panning). From what I was able to find, the only thing that had any panning was the guitar. So I’m wondering if there is another place that has panning options and I just missed it.

        I wish there was an easy way to just copy my MixBus 1 & 2 settings and paste them into MixBus 9 & 10.

        I’ll let you know how the scene works out. Thank you! I really appreciate your help!
        • September 24, 2020
      • Need help with how to record from X32 Rack Version to USB
        OhG Hi Paul, I think this is working now. Thank you so much!
        • September 25, 2020
Go to page