Statistics

306,000 members
190,345 posts
  • New
    Mike7300
    Newcomer - Level 1
    2022-10-31

    What do you recommend I check if sound isn't coming through the mains for certain channels? I made sure the channels were unmuted.  The channels work properly through in ears and can tell the faders are moving properly.

    0 8
    • Mike7300
      Mike7300 I am using an X32 rack
      • Oct 31
    • Mike7300
      Paul_Vannatto Select one of the channels that are not coming out the mains, then select the Main screen. Enable the LR. Repeat for all other channels not coming out the mains. If you find that the LR are already enabled, check that there are no DCA's assigned to those channels that the DCA is either muted or the fader all the way down.
      • Oct 31
    • Mike7300
      lindan Thanks for sharing such an amazing information… Just saying thanks will not just be sufficient, I will instantly grab your rss feed to stay informed of any updates https://slope-io.com
      • Wed at 7:22 PM
  • New
    Fredgil19
    Newcomer - Level 1
    2022-10-29

    Discovered during a gig last. Only basic functionality works without crashing...

    0 9
  • New
    KevinMaxwell
    Super Contributor - Level 2
    2022-10-29

    I was helping a friend with a routing problem on his X32Compact and we got that all straightened out. But he also said that the aux inputs and outputs and his headphone output aren’t working. I thought maybe it was also a routing error but when I routed an input that wasn’t coming from the ¼ inch jacks everything was working on those channels. I also tried testing the aux outputs thru the powered speaker he had. I was able to get a REALLY low and noisy signal but I was running out of time and didn’t get into doing a good trouble shooting test.

     

    I am thinking that either a ribbon cable came loose or the entire aux board has died. At least on the Compact that board looks like it is real easy to get to once you open up the mixer. This mixer is no longer under warranty. So when he has some down time we are planning on opening up the mixer and see if we can see anything. But I will run some more extensive test before opening it up.

     

    Has anyone here had any experience with this?

    read more...
    0 7
  • New
    David97
    Newcomer - Level 1
    2022-10-28

    Once there was noise in aux and main has no sound, sent to the service center for a more then a week then use for one Sunday,. Now there is no sound in all the outputs (aux and main,) it's been a 2 weeks. Wish I could return, if possible. 

     

    read more...
    0 14
  • New
    woodmann
    Newcomer - Level 2
    2022-10-27

    Indications are power supply failure. Stopped passing signal, digital noise present, power light flashing for a bit after cycling power, then power light went out. Other posts describe the fix as replace power supply board, makes sense, older mixer for school no budget out of warranty. Have local electronics guy to donate time to fix. Plus hard to get replacement

    read more...
    0 5
  • New
    JohnHolder
    Newcomer - Level 1
    2022-10-26

    Would someone from musictribe repair please contact me. I purchased a new screen to replace my wing screen with ghost touches. I replaced it myself as I am a CET, but everything works except the "touch" part of the screen. I hope I didn't get one of the ribbon cables out of place. Please help! My case number is Case Number CAS-619850-D4W7Y0 .

    read more...
    0 6
    • JohnHolder
      PedroRodrigues Hi JohnHolder, thank you for your post, unfortunately our support is done exclusively via E-mail. I will request my colleague managing this case to contact you ASAP I hope this helps. Thank you
      • Oct 27
    • JohnHolder
      markmuse UMC-404 iPad connect
      • Oct 29
  • New
    simeonharris
    Newcomer - Level 1
    2022-10-26

    hi there. we're thinking about changing our band mixer from a presonus to the XR18, so i'm trying to do some research. i intend to use a laptop running x-air edit connected via ethernet for control, but i'm wondering about adding an x-touch mini as well, so i've got quick access to a few knobs for on the fly changes. i'll be using the usb out on the XR18 for audio recording, so can i connect the x-touch to the laptop via usb and have the x-touch midi messages pass through the ethernet to the XR-18? i'm assuming i will need to use a third party app for this, like OsiMidi? 

     

    many thanks

     

    simeon

    read more...
    0 7
  • New
    burningbaal
    Newcomer - Level 1
    2022-10-25

    If there's a more formal place for this submission, please redirect me. I'm also curious if others might also appreciate the feature.

     

    I propose a firmware improvement where a channel on the board (for me, the M32, but presumably even more useful on the more compact varieties) can be assigned to a linked pair of channels. Note: individual channels can currently be assigned to an arbitrary other channel (ie, you can assign the first fader on page 2 - channel 17 - to actually control the Aux 1 input).

    This feature would enable a single channel (we'll say channel 17 for the sake of an example) to control a linked pair of channels (perhaps input 7 and 8). In this way, once input 7 and 8 are linked, the config menu would allow the selection of 'input 7&8'. Note, I suggest the list offers input 7, input 8, input 7&8 as three options in the list for input selection. This would preserve current behavior, but allow the new behavior as an option for any linked pair of inputs.

    There are two key values to this feature I'll articulate, then discuss suggested implementation:

    1. With 40 inputs, but a limited number of physical faders, this feature would make more inputs controllable on the same 'page', For example, if there are 10 stereo inputs and 6 mono, these 26 inputs could all be accessible on the same page.
    2. Sometimes, when being indecisive about fader movement, the firmware struggles to keep the second fader in sync with its pair, and it can be awkward to keep my fingers in the right place to adjust exactly one of the pair; my fingers are more used to hold one mono or grabbing both faders of a linked pair, which causes fights with the firmware and fader motors.

    Suggested implementation:

    • When you select the channel, almost all settings work as a pair and the main display should be straightforward to implement with a few tweaks detailed below. 
    • The preamp/config section:
      • Gain: should adjust the pair with a relative setting (when you move the pot by 5dB, both preamps should be turned up 5dB from where they were). The main display should have an option to move each of the two preamp gains independently
      • 48V: should be used as a pair. If it was strongly needed, the main display could allow individual switching, but I suspect they are never used independently
      • Invert phase: should be used as a pair. Main display can allow individual switching
      • Low cut: should be used as a pair (same setting on both inputs)
    • Gate section:
      • All controls exactly mirrored for both channels
    • Dynamics/compressor section:
      • All controls exactly mirrored for both channels
    • Equalizer section:
      • All controls exactly mirrored for both channels
    • Bus sends section:
      • All controls exactly mirrored for both channels
      • For mono sends:
        • The level is matched for both, and the pair summed to mono
      • For Stereo Sends:
        • The pan control for linked sends should use the same lighting behavior as the 'width' pot for the equalizer, lights go out and in depending on the stereo width
    • Main bus:
      • The level is matched for the pair
      • The pan lighting should match the 'width' pot for the equalizer (and the new bus send pan behavior).

    I welcome adjustments to this suggested implementation from the group, and definitely would love to hear if people think this is a good feature or not.

    read more...
    0 15
    • burningbaal
      Paul_Vannatto The example in your first paragraph is incorrect. You are mixing up channel strips with physical inputs. On the X32/M32, you cannot assign another channel strip, only a physical input or a mixbus.

      The X32/M32 channel strip is mono by design and cannot be altered by firmware upgrade to stereo. If you want/need that feature, you need to upgrade to the Wing, where the channel strip is stereo by design. The only other option is to use one of the apps (eg. M32-Edit) with the User layer.

      Your suggested implementation is already available on the X32/M32 when channel strips are stereo linked (odd/even), except for the independent gain control.

      Please understand that the X32 design is over 13 years old (10 years of production, 3 years of development) and we have been told many times that there is very little room in the DSP for any further significant enhancements.
      • Oct 25
      • Feature request for linked-mono fader feature
        burningbaal I think you misunderstood my opening paragraph. I realize channel strips cannot be assigned to other channel strips...that is a very confusing sentence; not what I was trying to say. I was, as you say, discussing the assignment of a channel strip with a given input.

        You assert that firmware cannot change the channel strip to function as a stereo channel strip, but it's not clear to me why that is the case. Is there something specific to the hardware (wiring/circuitry) that enforces this rule? It seems firmware would certainly have the ability to adjust the behavior if they chose to write the code. FWIW, I work in product development in software engineering. I certainly understand firmware cannot change hardware, but I see no evidence there is a hardware limitation here
        • Oct 25
    • burningbaal
      Paul_Vannatto Your request has been asked before and we have been told that it is not possible to implement. This is due to either a hardware issue or lack of space in the DSP (we never got a solid answer of which it is).
      • Oct 25
    • burningbaal
      KevinMaxwell I understand your requests and it would be nice if they could do that. But since it looks like this might never happen here are a few thoughts and suggestions.

      The fader fighting each other is not unique to this mixer almost all of the digital mixer I have used act this way. In the setup screen on the M32/X32 mixers under the Link Preferences one of the selections lets you select whether or not to link the Faders/Mutes of the linked channels.

      I always have to remember when using an M32 to not grab both faders that are linked. It feels like I am going to break the motor on those channels so I don’t usually link the 2 channels. But now that I noticed that I can unlink just the Fader/Mute I will probably do that. And I would really like to not have the mutes linked because I find when I want to manually mute a bunch of channels I have a tendency to just hit the mutes one right after another and if I have channels that are linked what I wind up doing is hitting the left one to mute the channels and then without realizing it I hit the right channel and unmute it, oops.

      If you don’t have a lot of stereo channels you can assign them to some DCAs if you have any left over.
      • Oct 26
      • Feature request for linked-mono fader feature
        burningbaal Thanks for the input. I guess I'm hoping that by articulating a specific implementation, it makes it a little easier for them to consider offering the feature.

        I wasn't aware you could unlink the faders/mutes. I don't think I want to unlink the faders as I do want them generally matched. But I agree with your thoughts around muting; I may unlink the mutes.
        • Oct 26
      • Feature request for linked-mono fader feature
        KevinMaxwell the fader and the mutes can only be linked or unlinked together.
        • Oct 26
  • New
    dukeofokc
    Newcomer - Level 1
    2022-10-23

    Has anyone had their warranty honored? I've submitted a repair twice and got nothing but a run around for months! Am I the only one?

    0 32
    • dukeofokc
      WilliamR Hello, do you have a case number so we can look into this for you?
      • Oct 24
    • dukeofokc
      dukeofokc I have several case numbers. They keep getting closed with nonsense excuses. CAS-630139-T8W8F2, CAS-624253-G3Q0P8, CAS-603872-S0C9M8
      • Oct 24
  • New
    iso500studio
    Contributor - Level 1
    2022-10-23

    I recently purchased an X32 producer mixer, but I'm having issues with it cutting off all audio in and out of the mixer, when I load a scene or try to record a session on the X-Live card.

    Is this a known issue, with a workaround or a specific firmware update?

    Super frustrated, because it acts great while I'm programming it, but when I power it back up and try to change scenes or recorded sessions it completely turns off all of the audio.

    Help...! 

    read more...
    0 3
    • iso500studio
      KevinMaxwell It sounds like you have a routing problem in your scene. Maybe you have the card set to Playback mode so it is getting its input from the card.
      • Oct 23
    • iso500studio
      GaryHiggins Kind of makes sense to me as when loading a new scene as everything, routing, ch's etc, could change so why wouldn't audio be stopped while doing so. Different story perhaps with recording a session. I think we need more details as to specific routing etc. I think that X=Live has a firmware update iirc so are both it and the X32 with the latest firmware? How is the mixer set 32x32 and X-Live set to automatic routing? Once you do the desired card out record setting and the proper playback (usually inputs set as card 1-32 in groups of 8) routing, with the automatic setting it will switch the routing to record or playback without any user input or change..
      • Oct 24
Go to page