Statistics

254,450 members
132,137 posts
  • New
    killerart666
    Newcomer - Level 1
    2021-10-20

    Hello, 

     

    Since today i'm having issues with the aux in of my x32 rack. 

    When I connect a mp3 player or some thing else that streams music, i can hear it very silently in the background. And there is a heavy 'boiling' sound. This is when i'm cranking it up very high. 

    I'm running 4.06 firmware 

    read more...
    0 4
    • killerart666
      Paul_Vannatto Explain how you have the mp3 player connected to the X32 Rack - what cable, which Aux In?
      • Wed at 12:56 PM
    • killerart666
      killerart666

      Could this be a pre amp issue?

      • Thu at 2:21 AM
    • killerart666
      Paul_Vannatto Due to lack of detailed explanation of your setup (which I asked for), I can only assume that you are using a 3.5mm stereo plug to 6.35mm stereo plug cable and plugging into one of the Aux In, thinking that the Aux In is a stereo input. It is not. Rather it is a balanced TRS input. If you send a stereo signal to a balanced TRS input, you will get cancellation of the signal which will result in very low volume and odd sounding results. The cable you need to connect an MP3 player to the X32 Rack is a 3.5mm stereo plug to two 6.3mm mono plugs and plugged into two Aux In (eg. Aux In 1/2).
      • Thu at 5:48 AM
  • New
    Mhenry
    Newcomer - Level 1
    2021-10-20

    Hello!

    I purchased a GOXLR audio mixer to use with my ATEM Extreme video switcher.  Currently I have a 3.5mm audio line out to the mic 1 input on the ATEM Extreme.  I am using a Shure sm7b xlr microphone.  The sound is horrible and unstable.  Any help or suggestions would be greatly appreciated!

    Cheers,

    Michael

    read more...
    0 5
    • Mhenry
      DaveMorrison Make sure the ATEM mini is set for line level input (as opposed to mic level). The ATEM inputs are stereo—balanced outputs and stereo inputs don't normally mix well. If you are using a trs "aux cable", try connecting to the headphone jack instead of the line output.
      • Tue at 9:50 PM
    • Mhenry
      Mhenry

      Hey Dave, thank you for the reply and insight! I did change the input to line level in the software and unfortunately it didn't change the audio quality. I will try connecting to the headphone jack. An engineer at the local radio station popped by yesterday and said I needed to get a line level to mic level adapter and if that doesn't work, get a DBX Mic processor. I just spoke to a BM representative and he said the ATEM's audio source only accepts an unbalanced audio signal. He said that perhaps the GOXLR sends a balanced audio signal and that could be the issue. Thanks again, cheers!

      • Thu at 2:03 PM
  • New
    DennisMilsom
    Contributor - Level 2
    2021-10-19

    I just tried the Ethernet connection for the first time today, and while it all works well, I noticed when the XR Edit app was open, it ws sending and receiving data constantly. I checked under the windows network tools and saw that the data transfer/receiving is constant and rather large.

    Is this standard with the XR 18 Edit app over ethernet?

    Thanks

    read more...
    0 21
    • DennisMilsom
      Paul_Vannatto Yes this is normal. The X-Air Edit constantly communicates with the XR18 using the OSC protocol. But the bandwidth is very low.
      • Tue at 2:43 PM
    • DennisMilsom
      DennisMilsom

      Cool, thanks Paul

      • Tue at 3:13 PM
  • New
    DennisMilsom
    Contributor - Level 2
    2021-10-15

    So I am running some line level gear into channels (not 1 or 2) and without having the gain set to around +25 dB, the metering bars barely register and the sound output is quite low.

    Instrument output levels are nominal, so there is plewnty of signal going in.

    Is there some switch I am missing to force a channel to line-level and not MIC? I sorta thought the inputs were auto-detecting?

    read more...
    0 3
    • DennisMilsom
      Paul_Vannatto Something is not right Dennis. I've used the standard channel inputs (1-16) for line level signals without any issues. What input (XLR or 1/4") of the combo jack are you using?
      • Oct 15
    • DennisMilsom
      DennisMilsom

      Hey Paul :), thanks for the reply - running three line ins (1/4") to channels 15,16,17 - I thought that these combo jacks "auto-sensed" the input between mic/line ....I agree that having to run the gain out to +24 is a bit worrying, although IIRC I have read elsewhere that apparently these figures on the XR are a bit misleading....having said that the hiss levels are noticeable, not overly so, but there!

      • Oct 15
    • DennisMilsom
      Paul_Vannatto The 1/4" jacks of the combo jacks bypass the preamps, since they are meant for line-type levels. The XLR typically are used for mics and the signal does go through the channel's preamp. If you are having to boost the gain significantly and are getting noticeable hiss, it means that there is something wrong with the input signal. The 1/4" jacks are balanced TRS (signal+, signal-, shield) mono inputs, not stereo inputs (left, right, shield). If you are using TRS cables and the signal source is a stereo signal, the XR18 balanced input will be greatly reduced due to cancellation by the balanced configuration.
      • Oct 15
    • DennisMilsom
      DennisMilsom

      As I wrote above Paul, these are mono 1/4" jacks - the XR12 had 1/4" jacks but as you know the 18 only has XLR's - if I run these same cables into another device, there is plenty of signal I can assure you haha! It's why I was thinking there must be a switch somewhere in the XR Edit app to set it. Again, I thought the inputs also auto-sensed a mono or stereo cable....should I use stereo cables instead?

      • Oct 15
    • DennisMilsom
      Paul_Vannatto No, the XR18 XLR jacks are combo jacks. In the middle of each XLR jack is a 1/4" jack. The inputs are not "auto sensing". But the XLR of the jack goes through the preamp (expecting a mic level input) and the 1/4" of the jack bypasses the preamp. Also, no there is no switch to set the inputs.

      Are you using TSR (stereo 1/4" to stereo 1/4"), TS (mono 1/4" to mon 1/4") cable to connect the line level gear to the XR18?
      • Oct 15
  • New
    LowBee
    Newcomer - Level 1
    2021-10-13

    Good day all,

    I want to connect my iPad to XR18 with ethernet cable as wireless, even with Adlink router, drops out in some environments

    I have a lightning to ethernet adaptor, when I connect directly to XR18 (with wi-fi turned off) I get Ethernet option in the settings

    I click on this and it shows : USB 10/100 LAN but does not 'see' the XR18

     

    What should I do?

     

     

    Thanks learned people

    read more...
    0 5
    • LowBee
      SethMusicTribe Hello LowBee! I would look into an external router! Unfortunately there is no feasible way to do what you ask but the addition of a strong external router would solve most these inconsistences.
      • Oct 13
    • LowBee
      DavidThomson1 Try a crossover cable perhaps? I cannot connect direct from iPad to X18 with a network cable unless its a crossover one, then it works perfect
      • Oct 14
  • New
    htnijhof
    Newcomer - Level 1
    2021-10-13

    Hello Everyone,

    For our band we are using a X32 Rack for in-ear monitoring. Everybody is using an iPad wit hthe X32Mix app for controlling their personal mix, except for 1 band member, he uses a P16.

    Our drummer finds it hard to make quick changes in his mix on the ipad (the faders on the screen). He prefers mixing-desk style physical faders. A p16 therefore is not a solution.

    So, is it possible to connect a XTouch (or other controller with faders) with his iPad to control his mix in the X32Mix app? Or, is it possible to control his own mix (like on the iPad) by connecting the controller to the X32? I know it's possible to remote control the X32 with a control surface but is it also possible to control his monitor mix only?

    Thanks!

     

    read more...
    0 20
    • htnijhof
      KyleJohnson Hello, Kyle here with Music Tribe. Using the X-TOUCH it is possible to access the monitor mixes on the X32 directly. You can not use the X-TOUCH to control the iPad or Desktop apps.
      • Oct 13
    • htnijhof
      htnijhof Thanks! What if I use a Korg NanoKontrol Studio (with Bluetooth) midi controller and connect it with my iPad running the X32 app? I see some midi settings in the app like Rx an Tx fader (enable/disable). Would that be possible?
      • Oct 14
    • htnijhof
      htnijhof UPDATE: I've been experimenting with the Mixing Station app for iOS and a Korg nanokontrol studio midi controller. And it's works perfectly! The Mixing Station app is compatible with the X32(rack). And it's fully configurable for midi/surface controllers. So this creates a very compact in-ear mixing desk with faders and knobs. And it stands on it's own regarding the surface control.
      • Oct 17
  • New
    Thump1Greg
    Newcomer - Level 1
    2021-10-07

    I’ve been trying to get in contact with behringer for some time about my products. I have a x32 rack and also other behringer equipment of I can’t get in contact with them I’m selling it all. It shouldn’t be this hard to get in contact with a person. 5405056333 if anyone from behringer is really on this sight help before lossing  a good customer. Please

    read more...
    0 4
  • New
    RichOrdell
    Contributor - Level 2
    2021-10-02

    I am trying to transfer the entire contents of one X32 rack to another one, but I am lost when it comes to the "Export Show" function.  

    I insert the USB drive, hit SCENES, to to the first tab, hit UTILITY, and then export show.  Then this screen comes up and I have no idea how to proceed.  Pressing the export button on the right does nothing.  Am I supposed to specifiy a file name or something?

     

    Thanks

     

     

     

    read more...
    0 10
    • RichOrdell
      Paul_Vannatto Before you hit Utility button, make sure the show has a name (bottom right corner of the Cues screen). From that screenshot you provided, press the 6th encoder (Export).
      • Oct 2
      • X32 - Export show to USB issues
        RichOrdell

        I am still missing something here. This is the screen under SCENES


        • Oct 3
      • X32 - Export show to USB issues
        RichOrdell

        and this is the SCENES screen after pressing UTILITY. I am not finding where you can name the show on either screen


        • Oct 3
      • X32 - Export show to USB issues
        RichOrdell Any ideas, Paul?
        • Oct 5
    • RichOrdell
      RichOrdell

      Great! I will check that out tonight.

      • Oct 2
    • RichOrdell
      Paul_Vannatto Evidently they changed the screens on the console. Since I mostly use the X32 Rack, I rarely use that screen. Instead I use X32-Edit. For the console screen, insert a USB stick in the USB (at the top), goto the Cues screen (which you are showing as Scenes screen), click on the Utility button, press encoder 6. Then it will show a screen where you can name the show.
      • Oct 5
  • New
    Gautierk06
    Newcomer - Level 1
    2021-10-01

    Dear Support,

     

    i'm working in Accenture Labs and I use 3 midas MR18 for different broadcasting solutions.

     

    They run driver 4.38 as I need the 8x8 inputs through Windows OS.

     

    I use that to connect our wireless microphones to MS Teams or Zoom, but we are often having some drops, (Pairs not detected by windows), and it requires to restart the mixer which can be quite painful.

     

    Do you have any tip on this ?

     

    Best Regards,

     

    Gautier

    read more...
    0 10
    • Gautierk06
      Paul_Vannatto What do you mean by "Pairs not detected by windows"? Are you using an good external dual (or triple) band router or are you trying to use that useless internal wifi?
      • Oct 1
  • New
    JsunTyler
    Contributor - Level 3
    2021-09-30

    I made the mistake of shutdown and update before a show. I know I am not sure why but this was a huge mistake because at the show I discovered my usb audio driver for xlive was not working anymore. I lost the battle at the show of trying to figure this out but now I am home and still having issues.

    Ableton

    I use ableton to send click tracks into x32rack which support helped me figure out the routing sometime ago. After the update ableton would say it could not open the xlive audio driver. After rebooting, checking cables I did not get the error but no signal was being sent back to the rack via card routing anymore

    PC

    On my windows laptop for outputs it shows xlive but no audio is passing through

    M32C

    I also connect a m32c on this same laptop which uses the same scene as attached and it works no problem so I am at a loss on this one

    Things I have tried to resolve this issue

    Uninstalled as many updates as my laptop would allow

    Uninstalled xlive driver and reinstalled several times

    Gone through Regedit and removed any behringer references and reinstall xlive v4.59.0 driver

    Tried various usb cables to see if that was the issue

    When testing the audio driver in windows alone the tone does register audio from xlive drive

    Other applications do not work with xlive audio that use to such as ableton and Adobe Audition

    restored my laptop back as far as I could which was 6/19

     

     

     


    View Attachment


    View Attachment
    read more...
    0 20
    • JsunTyler
    • JsunTyler
      Paul_Vannatto You say you updated before you had issues. But you didn't say what you updated - X32 Rack firmware, X-Live drivers, Windows OS, Ableton, etc.
      • Sep 30
    • JsunTyler
      JsunTyler

      What is really strange about this is how is M32C working properly on the same laptop? Why would windows choose to treat the driver differently when I only have the xlive driver installed? There are now windows drivers for midas that i have installed.

      • Oct 1
    • JsunTyler
      Paul_Vannatto Does the M32C have the DN32 card or the DN32-Live card installed? Does the X32 Rack have the X-USB card or the X-Live card installed? Each card uses its own USB drivers. So if the M32C has the DN32-Live card and the X32 Rack has the X-Live card, you need separate drivers for each.
      • Oct 1
Go to page