Statistics

306,003 members
190,348 posts
  • New
    dbroomeuvic
    Newcomer - Level 1
    2022-10-18

    Hello,

    Our Behnringer XR18 is started to act badly on it's Ethernet interface.  We don't use the Wireless in the Higher Ed situation we are in.

    The network connection on the XR18 appears to be flapping ie starting and stopping quickly.

    There is a link LED flicking on the Ethernet port and the main LED is Amber.

     

    Any troubleshooting suggestions? 

    Is there a troubleshooting manual?

     

    Dave, 

    read more...
    0 11
    • dbroomeuvic
      Paul_Vannatto I would suspect the ethernet cable. Replace it.
      • Oct 18
    • dbroomeuvic
      dbroomeuvic

      Thanks ..

      I should have added that I swapped the cable with a new one and noticed that with a new cable direct between the XR18 and a Mac set to 192.168.1.2 it was showing the Connection going up and down.

      • Oct 18
  • New
    jsalasmusic
    Newcomer - Level 1
    2022-10-18

    Hello,  

    When recording to Pro Tools I get mic levels too low even if the gain is properly set in the mixer software ,is this so something related to the sends settings (pre or post fader) or a setting within routing? I would like to record a live concert with pro tool with the same computer but keep getting low gain levels coming into pro tools. Thanks in advance

    read more...
    0 3
  • New
    cgardnerma
    Newcomer - Level 1
    2022-10-16

    Hi folks,

    Is anyone else experiencing a hard crash of the x32-Mix app on IOs 15.7. If I click the effects tab, the app completely crashes to home screen. I have uninstalled and reinstalled multiple times. x32 firmware is 4.x. Running the mix app on a Mac seems to work fine.

    read more...
    0 4
    • cgardnerma
      runesig Yes, I am experiencing the exact same thing with iOS 15. Yesterday I upgraded to iOS (iPadOS) 16 and now it will not connect to the mixer at all :( I really hop Behringer/Midas will update this app as I do not like to be dependent on a third party like Mixing Station...
      • Oct 25
  • New
    Muzicman76
    Newcomer - Level 1
    2022-10-12

    My x32 rack suddenly has static and popping on the Aux outputs and not reading signal in on any of the Aux inputs. Updated to recent firmware. opened and reseated ribbon cable on aux section, no change. Started sudenly. Any help appreciated

    0 5
  • New
    pmckinney4
    Newcomer - Level 1
    2022-10-11

    Hello,

    I am not an audio expert, but am an IT guy that has been helping some with the audio system at our church.   

    The church recently relocated the choir.  There are 2 different places in the church that music can be played from.  There is a choir loft and a section down front by the alter.  I ran shielded Cat 6 to both locations.  We have 16 channel snakes in both locations.  The snakes work great.  We have an X32 rack in an audio closet tied to some amplifiers that feed the speakers.  There is generally no live mixing, and if there is it is done from an iPad or laptop running X32 edit.

    Because of the split nature, generally the rack is turned on first.  The rack contains a power sequencer(furman m-8s) that powers the mixer and amplifiers on and off in the correct order.

    Then depending on the location the choir director turns the snakes on.   This is generally not a problem. 

    However, when mass is over he turns the snake off first and then goes to power off the rack.   When the snake is powered off first, there is a loud pop/noise.  We have told the choir director to power the mixer off first, but it is a couple hundred feet away down a set of steps and he doesn't do it because he does not want to make multiple trips back and forth.

    I am guessing there are no settings in the mixer to fix this?  

    I am thinking of looking for some smart plugs and configuring them to do some kind of power sequencing, but before I do that I figured I would post here to see if anyone had any kind of better idea's.

    Thank you!

    Pat

     

     

    read more...
    0 9
    • pmckinney4
      Paul_Vannatto Hi Pat, industry standard is to turn the amps on last and off first. All other devices (including snake, console, etc.) should always be turned on first (or in sequence) and off last. This will eliminate any turn on/off pops.
      • Oct 11
  • New
    rongrandia
    Newcomer - Level 2
    2022-10-11

    I am beating my brains trying to figure out why I can't get more than 8 REC channels to show up in windows. 

    I have several digital sources that need to be routed through the mixer: 2 DJ apps, Spotify, Vlan, etc. I know how to get them into the mixer from Dante Via, but Windows will only show me channels 1-8, so I can't get them all in. 

    Latest firmware, latest drivers, duplicated issue in two machines, one of them with a virgin install of Windows.

    What am I missing?  Thanks in advance for any help you can provide.

    read more...
    0 11
    • rongrandia
      Paul_Vannatto Windows (WDM) drivers only allows 4 pairs of inputs. The only way around that limit (in Windows) is to use the XR18 ASIO drivers (from Music-Tribe) or use Dante VIA or dump Windows and install linux instead (which I did nearly 3 years ago). Unfortunately most Windows apps (eg. Spotify, VLan, etc.) are not ASIO compatible.
      • Oct 10
  • New
    jrhillma
    Newcomer - Level 2
    2022-10-04

    Hello,

    I have an XR18 connected to my Mac via USB. I'd like to be able to mute my monitors/sub, connected to Main/L and Main/R and listen only via the headphones. I am quite sure this is a very simple thing to accomplish, yet I have not been able to figure out how to do it. Just Muting the Main LR channel in X-Air Edit also mutes the headphones. 

    Any tips on how I can achieve this?

    Many thanks in advance!

    read more...
    0 10
  • New
    LesLamkin
    Newcomer - Level 1
    2022-10-04

    Hello, my church has an XR18. We would like to set up a subgroup for the vocal mics. We found this Youtube video, but when we follow the procedure in the video, we end up with partial control over the mics, but not total control i.e. we can lower the volume a little, or raise it a lot, but we can't reduce the volume to zero.

    https://youtu.be/x6TKam2F50Q

    Thanks,

    Les

     

     

     

    read more...
    0 15
    • LesLamkin
      Paul_Vannatto You probably forgot to disable the LR (on the Main screen) of each of the channels in the subgroup, producing parallel signal paths.
      • Oct 3
  • New
    enzee212
    Newcomer - Level 1
    2022-09-27

    Hello! I hope my question is easily answered.

    I am using the Midas M32C along with the DL32 stage box. This rig functions as the “brain” of our live shows supplying our IEM system as well as giving a feed to FOH.

    I have the Dante card installed in the M32C.

    My issue is that the levels coming of of the Dante card to my DAW are extremely low and do not reflect the gain structure that we have established in M32C as show in M32 Edit. For example, I can see in the Midas software that I am getting a full signal anywhere from -6 to 0db, but when I look at what Dante is sending to my DAW, those numbers are averaging -30 to -20db. 

    For my connections, I am going out of the primary port on the Dante card right into my laptop.

    Can we assign what feeds the Dante card? Is there a layer of gain structure that I am missing here? Shouldn’t the Dante output reflect what the M32C is showing?

    Thank you so much in advance for any help on this frustrating matter. It’s much appreciated!

    read more...
    0 20
    • enzee212
      GaryHiggins If you are using local out for card ch’s it may be the issue. Maybe try using something like the p16 menu so that you can get a tap point beyond the input itself. Each p16 ch can be a direct out of each specific ch and you can set the tap to be say post eq or even post fader.
      • Sep 27
    • enzee212
      GaryHiggins Resolved??
      • Sep 29
  • New
    WWSBengineering
    Newcomer - Level 1
    2022-09-20

    Is there a trick to get an X-Touch channel arrangement to match the order I move them to on the X-32 Edit software?

    I thought I had it working, but now it's not. I make changes in X-32 Edit, and nothing changes on the X-Touch.

    I have the X-32 Rack set up in the REMOTE tab for X-Touch over Ethernet, and I can connect the X-touch to the X-32, but the channels on the X-Touch are in the input order, not in the order I move them to on the X-32 Edit software.

    At one point I made a change on the software and it transferred to the X-Touch, but I can't get it to work again.

    read more...
    0 24
    • WWSBengineering
      Paul_Vannatto I just responded to your previous thread. The reason why your latest responses did not show up was because you used the notification link to go to the thread. When you post from there, it goes into a parallel universe and doesn't show up in our universe - and the developers refuse to fix the problem (or they have no clue on how to fix it).
      • Sep 20
    • WWSBengineering
      WWSBengineering Thank you, however this did not work. I unchecked all the boxes before saving a scene, then rearranged the order, saved again (unchecking everything), and when I load the first one, nothing changes. If I change color on a scribble strip and save that as a different scene, unchecking everything, it will recall the first color when loading the original, and change when I recall the new one with the color change, but again, nothing changes with the order.

      Again, this is on the X32 Edit software, not on the X-32 Rack itself.

      I also don't know how to get the channel order over to an X-Touch. The X-Touch only shows the input order, I can't seem to rearrange on the X-Touch for better user functionality.
      • Sep 20
    • WWSBengineering
      Paul_Vannatto I can't help with the X-Touch (since I don't have or use one). But I do use the X32 Rack and have extensively used the X32-Edit since 2013 (previously called X32-Console).

      Also make sure there are no safes enabled (checked) on the Mixer Safes screen. I can assure you that if all safes are unchecked, all settings (except for the first 4 screens of the Setup) will be changed. The only other possibility that can affect settings being changed is due to using a poor quality wifi between X32-Edit and X32 Rack.
      • Sep 20
    • WWSBengineering
      DaveMorrison I believe I did this years ago. The X-Touch has to be connected to the computer vis USB in MCU mode (iirc). I made a video connecting an X-touch extender to my X32 using X32-Edit as a bridge between protocols (https://youtu.be/d7t8OfNX0Wc). I think I did custom channel order with that video. These days, Mixing Station can do all sorts of cool connection tricks–Totally customizable.
      • Sep 20
      • Rearranging Channels on X-Touch with X-32 Rack and X-32 Edit Software
        WWSBengineering Thank you, Dave. The video you made appears to geared toward using MIDI, which I am not using. But I appreciate the reply!
        • Sep 21
    • WWSBengineering
      SteveLynch WWSB, On My M32C, which is basically the screenless equivalent of the X32 rack (for all intents and purposes), this is the process I use to organize My faders on the X Touch. it just works, so maybe it'll just work for you?

      I have no idea what your workflow is, so please don't take offense to me re-hashing the basics as I execute them.
      You clearly have it communicating, so I know you're not some potato head.

      There must be a reason it's not working for you, but it is for me, so let's just throw a second set of eyes on it, and do it the exact same way I do it, as there's actually a couple of different ways to go about it from what I've seen online.
      My biggest take away from all of this however, is that I swear by static IP addresses for everything.

      DHCP just seems to act irrationally. It sees the mixer, it doesn't see the mixer, it's connected, it's disconnected..... I don't know....

      DHCP is like my ex-wife. Everything seems to be going fine, then something sets it off, it goes and drinks a bottle of vodka, and then sleeps with the majority of the local "Pub league" softball team in the parking lot of the local elementary school's athletic field, before crashing it's car into the telephone pole at the entrance to our neighborhood where literally everyone will see it on it's hands and knees, throwing up on the neighbor's front lawn, as they're returning home from work, then call me to ask what happened without seeming like they're being too nosey..........

      Yeah, that's pretty much how DHCP seems to work out for mixer control. At least in My experience... Your mileage may vary.

      Because it's "mostly" working for you, I would suspect an X Touch setup error, or a mismatch in firmware.
      You want the X-Touch to be on the latest firmware that was available at the time your mixer's firmware was last updated.
      The version of X32 edit also needs to be of the same vintage.
      It's easiest to just make sure all 3 are up to date.

      Here's My setup steps for the X Touch.
      Compare them to yours just to make sure you aren't inadvertently missing a step, or setting.
      However, I know your job position intimately, so I already know that like me, you're a pretty thorough dude. You have to be to survive in a broadcast environment.

      Just humor me, and let's see if it makes any difference at all.

      1) Connect the x touch to the x32 either directly with a crossover cable, or through a known good router.
      2) Connect your computer to the X32 via direct crossover, or through that same router.
      3) Make sure you know the Lan IP, and subnet of the router.

      ***Behringer engineers told me that they recommended a USB gigabit ethernet dongle. (Just in case you're re-purposing an old stale laptop for mixer control, which might have a legacy ethernet controller. )
      I like having a removable USB NIC anyway, as I can control the mixer, and still use My internet if I want to.
      When I'm done with it, I can simply unplug it, and I don't have to go back in, and change My IP back to My home network's address range. It'll just re-appear when I plug it back in.
      Set your "fancy schmancy" USB NIC, or the computer's built-in NIC to a static IP.
      I usually use the router's IP, plus one for my laptop, so it's easy to remember..
      That way, if the router ends in "eight six dot one" My laptop will always be "eight six dot two".

      4) Go into the X32, and set the first three octets of the IP to the same address as the router, but change the last octet to "32". I just do that so I always know that My M32 mixer is 192.168.86.32

      I have noticed that the X32, M32, X-Air, and Flow, all seem to have occasional issues with DHCP, and finding the mixer even though it was just literally connected a second ago.
      I don't know about you, but on PC, I've noticed since like 3 revisions back, If I'm in DHCP mode, it can take the mixer as long as 5 minutes to re-sync. It's super annoying... The static IP solves that usually.

      5) Open X32 edit, don't just scan, tell it the router's IP manually, then connect.

      6) On the X-Touch, hold Channel 1 "select" button as you power it on. If it's already on, turn it off, then back on holding Ch. 1 select. It should now display a mode selection, and an IP address stretched across several scribble strips.

      7) Make sure that Slave IP that's displayed is one digit higher than the X32, so 192.168.86.33. (or whatever your IP Range is )

      8) Set the mode on Channel 1 to XCTRL, and hit select. I've seen people say MC (Mackie Control), but that's the wrong.

      9) Assuming your IP address is set correctly, it should auto connect. If it doesn't, you can hit the button for the scribble strip that says Scan, but You might as well set it up right the first time if you didn't already, as that's an additional couple seconds of no control if you somehow hose the settings.

      10) Verify all of your functions are doing what they should.

      Then, go ahead and hit the edit button on the left of the x32 edit screen, and clear all channels, and add them in the order you desire. Name, and save it, then your X-touch should match up with the order set in your control app..

      If it does not, do a factory reset of the X-Touch, on the off chance it's Midi table somehow got changed, or corrupted.

      If it's still not better after that, I'm afraid it may just be best to take it out behind the barn, shoot it, and bury it in a shallow unmarked grave.

      I don't make the rules Bud, it is what it is! :)
      • Sep 20
      • Rearranging Channels on X-Touch with X-32 Rack and X-32 Edit Software
        WWSBengineering Steve... First, I laughed out loud at your description of DHCP. Second, thank you for such a detailed response.

        Just for reference, we have an X-AIR 18 with an X-Touch, and the X-32 Rack with it's own X-Touch.

        All 4 devices have their own static IP addresses, running to the same VLAN.

        I think there was a discrepancy in IP addresses previously. Our IP spreadsheet had the X-32 and accompanying X-Touch at one IP address, but the X-32 was actually set to a different one. I don't think the X-Touch ever got updated. So, I changed the slave IP address to be the address of the X-32 Rack, and the "my IP" to be the IP of the X-Touch. Now when I power it on and go through the steps it actually auto connects. Previously I would have to scan, and sometimes it would find the X-AIR instead.

        Either way, though, when I make changes on X-32 Edit, nothing changes on the X-Touch.

        Do you know the procedure to factory reset an X-Touch?
        • Sep 21
      • Rearranging Channels on X-Touch with X-32 Rack and X-32 Edit Software
        WWSBengineering Here are two more questions... When you make changes in X32 Edit to say the 1-32 Bank, and a different change the All Bank, how does the X-Touch know which one to take?

        Also, is there a way to see the channel order on the X-32 Rack interface?

        **If I pull the setup from the mixer, it goes to how I want it. I just can't figure out how to get the X-Touch to show the same thing.

        **EDIT - If I sync from the PC to the Mixer, then make a change on the software, then sync from the mixer to the PC, the channel order is not changed to what I had just sent to the mixer.
        • Sep 21
Go to page