Statistics

306,010 members
190,355 posts
  • New
    EMDS
    Newcomer - Level 1
    2022-07-06

    Hello,
    We need a power supply for the x32 Rack which has actually been whistling in the power supply since it was new.
    supposedly these are now revised ?
    how do we get parts?

    0 10
  • New
    juliangorge
    Newcomer - Level 1
    2022-06-23

    Good morning!

    I am looking for Power supply for my two Behringer X32 Rack. Both was damaged starting to make a stranger noise inside it.

    We were able to get it in the past but any store has it at the moment.

     

    (context)

    We bought our first X32 and worked perfect for one year. We use it as a main radio station mixer and it is turn-on 24h-7d. One year later, after a manual restart using the front button, it never came back. With flickering lights first, then turned-off permanentelly.

    We had carried to technical support here in Argentina, and they replaced the power supply.

    Few months later, same issue. After this, we had to buying another X32 Rack. And now and for first time, this last is making the same noise. Our first X32 Rack was repaired for second time using this (https://www.audiosistemas.es/fuentes-alimentacion/3668-fuente-de-alimentacion-x32-rack-99000.html?search_query=x32+rack&results=4). And We need for the second one and We cannot get stock.

    Is the use of 24 hours that we give to the mixer recommended? What do you think about this repeated issue? Electrical workers approved our instalations and said us We have not got problems with that. 

     

    Thank you so much

    Julian.

    read more...
    0 216
    • juliangorge
      NicJonesMT Hi Julian.
      Can you please click support at the top of the page and submit a technical support ticket.
      • Jun 24
  • New
    KevinTisdall
    Contributor - Level 2
    2022-06-06

    I updated my s32 to 1.8 just now.  All went normally as far as I can tell.  Usb connection was made, started the app as administrator, approved the change (windows) and the update exe file ran.  After a minute or so I powered off/on the s32.  When it came back, I am not seeing the usb connection nor am I seeing the firmware level.

     

    Any ideas?

     

     

    read more...
    0 123
    • KevinTisdall
      Nigel67 Hi KevinTisdall. From what you are describing, the software appears to have corrupted but I am surprised that your computer isn't recognising any USB connection when you plug in the S32 to your computer. Can you definitely confirm that in Bluetooth and other devices, no new USB connection of any type appears when you plug in the S32 - unless of course the USB driver in the unit has failed. Probably very unlikely, but did you try another USB cable and socket on the computer? If you have, then I would suggest contacting the Technical Team and seeing if they can help any further or the unit may just need to be repaired. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Have you tried if it works with the console? Does it show up as a S32 when detected?
      • Jun 7
    • KevinTisdall
      RUSH40 TFM122M-AM I scored a good deal on four used. Three of four will not update firmware 2.0 to 2.3? The one updates every time on the money. Someone help cause there's not much on this matter.
      • Jun 14
  • New
    DJUnreal
    Newcomer - Level 1
    2022-06-03

    Hi All,

     

    I'm not sure if this is the right place to request firmware enhancements or not, but I can't find anywhere better, so if anyone is able to recommend a better approach, I'd love to hear it.

     

    The v4 firmware for the X32 family added User Patch to the routing options. This is a huge improvement over the 'blocks of 8' patching available in v3, and I'm very glad it came in. However, there's one big limitation which I'd love to see overcome in a future firmware release - selection of the tap point for the User Patch outputs.

     

    My previous mixer was an X-Air XR18, and that mixer allowed the USB outputs to have their tap points selected, in the same way that the Ultranet outputs do on the X32 Rack. I'd love to see this functionality added to the full User Patch output section too, as currently I'm having to use a limited workaround where I set the Ultranet output taps, then use User Patch to link the 16 Ultranet channels to my USB outputs. I can't do this with 17-32 though, forcing those outputs to be pre-fade pre-mute, which doesn't fit with the needs I'll have as I expand in future.

     

    Given that this functionality already exists in the X-Air XR18, and for the 16 Ultranet channels in the X32 Rack, it would be really good to see it expanded to cover the User Patch output set too. I'm assuming there's no hardware limitation preventing this, as the Ultranet workaround achieves this for 16 channels, so it seems like this would be a firmware tweak (and associated X32-Edit update) to add the tap point configuration.

     

    Thanks in advance!

    read more...
    0 8
  • New
    jeppeschaumburg
    Newcomer - Level 1
    2022-05-30

    Hi,

    I have some questions regarding the M32C. I'm planning to use it together with some Midas stageboxes, so it can all be put in a rack and placed on stage. The sound engineer should then control the sound from an iPad, a laptop or a compatible control surface/mixer (see question 1).

    Please respond to the questions where you have an answer or something relevant to say:

    1) The M32C can be connected to and controlled by various compatible control surfaces and mixers. I understand that it could be the various M32 mixers, but what else can it be? Is it only mixers from Midas/Behringer or also from other brands? Can any of the Behringer X-Touch devices (DAW Remote Controllers) be used? I'm happy to get some specific suggestions here.

    2) What is the maximum number of return channels in M32C? Our current sound engineer say that it's 16 on a M32R Live mixer, and he uses 8 for some audio effects and then there's 8 left to be used for monitors through the XLR out on the DL32. But since we use in-ear monitors (and prefers a stereo monitor mix), we could easily use more than 8. Is the "25 bus" feature of M32C related to the number of return channels?

    3) Can you connect an iPad/iPhone to the M32C using a wi-fi router, without having the M32C connected to a laptop as well? Or is it required to use a laptop for some kind of setup before you can connect an iPad/iPhone?

    4) Is it possible to record multitrack to the same computer (for example using Ableton Live) that is used as a mixer for the M32C?

    5) The M32C has 40 input channels, and using the DL32 I can connect 32. How to I connect the 8 remaining channels? Do I need to use another stagebox? Or can those 8 channels only be used for the built-in audio interface of the M32C?

    Thanks for helping me out!

    - Jeppe

    read more...
    0 16
    • jeppeschaumburg
      Paul_Vannatto 1. The Midas DL16 and DL32 as well as the Behringer stageboxes are only compatible with the Midas M32 series of consoles and the Behringer X32 series and the Wing. They are not compatible with the Midas Pro series of consoles or any other brand.

      2. Returns are called outputs. The M32C has no physical analog outputs. You will require a stagebox to provide these physical outputs. With multiple stageboxes, you can have up to 48 individual outputs (24 on AES50 A and 24 on AES50 B). The M32 itself has 16 mixbuses, 6 matrixes (all mono) and the Main LR that can be assigned to outputs.

      3. Yes you can use just a tablet (iPad or android) connected via wifi. But I would highly recommend using a laptop (with M32-Edit) for routing and setup.

      4. Yes you can have a laptop control the M32C (via wifi/ethernet) and record to a DAW (via USB) simultaneously.

      5. All M32 and X32 can input 38 sources (4 banks of 8 plus 6 Aux In Remap). Channel 39/40 is for USB player. You can add a Behringer SD8 to the DL32 to get the additional 6 inputs.
      • May 30
    • jeppeschaumburg
      KevinMaxwell How many stereo IEM mixes are you looking for.

      You said " The sound engineer should then control the sound from an iPad, a laptop or a compatible control surface/mixer" Is this your sound person or are you talking about tying this into a house system and having that person mix on your tablet?
      • May 30
  • New
    JeffBernhardt
    Contributor - Level 2
    2022-05-26

    Already a weird question, you might be saying. But, I have an M32C with an S32 and they work together PERFECTLY with every Ethernet cable that I have (I have a 150 foot, a 100 foot and a 20 foot). However, I bought a 3 foot one because the M32C and the S32 are in the same case together and it doesn't work (the units won't synch up with each other). I've returned the cable thinking it was defective, but the new one doesn't work, either. I know it sounds like a dumb question, but because all my others work and neither of the 3 foot ones work, it's making me ask if length has something to with it.. THANKS!!

    read more...
    0 142
    • JeffBernhardt
      Paul_Vannatto Hey Jeff, no, there is no minimum requirements. Is the 3 foot patch cable shielded and does it have ethercon ends on it? The reason I ask is that without the ethercon ends, the RJ45 end might not be correctly aligned in the RJ45 jack.

      Also is it a straight configuration? If it is a crossover configuration, it definitely won't work.
      • May 26
    • JeffBernhardt
      JeffBernhardt

      Thanks, Paul! Both of the new 3 foot cables that I bought (which neither work) have ethercon ends. Also, it’s a straight connection with nothing between the M32C and the S32….. Strange that neither of brand new cables worked and that ALL my other cables worked. I even tried a 6 foot non-shielded one that’s for an Internet router and it worked (do worry, I didn’t plug in any microphones or anything else and just wanted to see if the units synched with each other, and they did). I found it hard to believe that two new cables didn’t work and it caused me to have to ask if there’s some sort of issue with such a short length, even though I knew in my gut that there wouldn’t be. With that being said, the new ones are the same brand and model, so I will try something different.

      • May 26
    • JeffBernhardt
      Paul_Vannatto Sounds like a matter of poor quality control by the cable manufacturer
      • May 26
    • JeffBernhardt
      Dale_M There should be no problem with short length, we recommend cat5e STP as the approved cable type. As Paul has stated it might just be a bad quality cable.
      • May 27
    • JeffBernhardt
      JeffBernhardt

      As suspected, even though two cables in row didn’t work (both were same brand/model), it was the cable all along. Because ALL of my other cables work perfectly, I knew this would be the case). But how strange is it that two identical cables didn’t work. Reputable retailer and reputable cable manufacture, so it was just a fluke (maybe a bad batch run type thing at the factory)…

      • May 29
  • New
    Ilja1968
    Newcomer - Level 1
    2022-05-19

    Hi Folks,

    is it possible tochange between different snapshots by using a midicontroller such as a Akai LPD8? Could this be possible via the usb-port? I mean I connect the LPD directly with a usb cable to the XR18 USB-Port. Or do I need a computer to set up an connection to the XR18? As you can read between the lines I'm an absolute novice to all this. I appreciate every advice or help from you out there. 
    The goal is to send a MIDI Command from a controller to change the snapshot and to send a programchange command to my Drumbrain (Pearl MimicPro) simultaneously.

    All suggestions are welcome!!!!!!!

     

    read more...
    0 14
    • Ilja1968
      Paul_Vannatto Snapshot loading is done using ProgramChange on channel 1, numbers 1-64 (for the 64 internal snapshots slots). You will also need to enable the USB RX (in the Setup, Audio/Midi screen).
      • May 19
  • New
    ElSonadista
    Newcomer - Level 1
    2022-05-18

    Greetings Tribers! Hoping one of you x32 experts can give me a hand...

    First off, yes, I have read another similar thread on this topic (where the x32 Rack was only for monitors), but I'm still struggling with this. Here is a quick synopsis of the problem:

    I use an x32 Rack on stage and mix from the audience with a computer running x32 Edit. I work with a bunch of bar bands, so this setup is more than big enough to drive the self powered FoH mains / subs, and a bunch of wired & wireless in-ears monitors (mostly Behringer P2 boxes in mono mode). I have one lead singer in one of the bands who loves to hear the same reverb effect I've applied to FoH on his in-ears monitors. I've gotten this to work on an X-Air 16, but when I try to do the same on the x32, absolutely no effects go to Mix Bus 1 aka In-Ears #1 which goes to OUT1 (in Behringer nomoclature) on the back of the mixer.

    I've included screen caps of both the Main LR sends (reverb working perfectly), and the Mix Bus 1 sends (Ian IEM), where no reverb is heard on the in-ears at all, despite having the exact same amount of FX send dialed in. Also included is the x32 Rack SCN file for this particular band - it is very basic, not even a DCA because the drummer uses a Yamaha EAD10 all-in-one drum mic-ing & processing solution.

    Happy to upload any additional screen caps or add any additional info, just let me know what. Many thanks in advance!!


    View Attachment
    read more...
    0 26
    • ElSonadista
      Paul_Vannatto Screenshots are pretty useless, since they don't show all the console settings. The attached scene file is what is needed. The reason the Ian IEM is not getting the FX (wet signal) is because you have not sent the FX returns to that bus. Switch to the Aux FX layer of channel strips and send the FX returns (eg. FX1 L, FX1 R, etc.) to the Ian IEM bus.
      • May 18
    • ElSonadista
      ElSonadista

      Perfect, thank you... One thing that may have been confounding me is that I was playing with this in my storage area, and so the mains were nowhere near concert levels. Well, the Main L+R bus was at 0, but the channel volumes were set low to a domestic setting. I did not realize that the Main L+R bus channel 1 (Ian) level needed to be up into a normal performance range in order for the FX to also be sent to the Mix Bus 1 (Ian IEM), so I was wearing the IEM pack, wireless mic in hand, and had a nice loud vocal volume in the IEM, but the mains were at a whisper level, and I was getting no reverb effect at all in the IEM. If you have a moment, could you please clarify why the routing works that way... I'm assuming that this is the way it's supposed to work? I really appreciate the help, and so will Ian this coming Friday night.

      • May 18
    • ElSonadista
      Paul_Vannatto No, it has nothing to do with the Main levels. That is not the reason why the Ian IEM bus is not getting the FX (wet signal). Please re-read my previous post. I explained it very clearly why it isn't happening and how to fix it.
      • May 18
    • ElSonadista
      Grandon Hi ElSonadista. Here are some photos to help illustrate what Paul_Vannatto has already said. It seems you might not have understood his explanation. I hope these help.
      • May 24
  • New
    Zuurg
    Newcomer - Level 1
    2022-05-17

    I run sound for 2 different bands using an XR-18.  Is there a way that I can save & recall different settings for each band?  Like the channel names, gain settings, etc?

    0 13
    • Zuurg
      Paul_Vannatto Yes, save to snapshots and load those snapshots when you need them. The XR18 can store up to 64 snapshots internally. Using X-Air-Edit (for Windows, Mac, linux or Raspberry Pi), you can also export and import those snapshots to scene files on the computer.
      • May 17
  • New
    stpascoe0
    Newcomer - Level 1
    2022-05-15

    Had the XR18 working with my Macbook and DAW in the morning before a gig. Then, during setup later that night, it refused to be detecetd. Obviously this was very bad.

    Any ideas what could have changed?

    Running the latest of all of the following: Mac OS, Studio One 5, XR18 firmware,  XR Edit App.

    read more...
    0 55
    • stpascoe0
      Nigel67 How were you connecting to the XR18, wireless or hard connection? If wireless, was it the XR18 internal wireless or do you have your own wireless router. If you were using the internal wireless, then I would advise that you set up your own dual band wireless router and use the 5GHz band. The XR18 uses the 2.4GHz band which is fine for band rehearsals, but as soon as you go into a venue, then this network becomes extremely congested as most mobile phones use this frequency. You may also find that if you haven't set up the security on your network, then the audience think its a free wifi network and start trying to connect to it. The 5GHz band is less used and you have many more channels to set up with. Is the connection now working again or still not working. Its possible that it has gone faulty. The first thing you should try is a factory reset. You will need to back up any show / presets that you have on the unit as they will be deleted.  With the unit powered, locate the hole in the front panel by the access point logo.  There is a switch behind the hole.  Push something through the hole gently until you feel a click as the switch activates.  Hold the switch in for 12 seconds and when you release, the unit will reset.  Set up the connection again and see if you can connect back up to the ethernet port. If that doesn't work I would advise submitting a Technical Support ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • May 15
Go to page