Statistics

294,005 members
177,064 posts
  • New
    Woody1010
    Newcomer - Level 1
    2022-01-10

    Im Currently running Two X32 Compacts and an S32 stage box in a concert hall and am very happy with the way they work although sometimes we are required to move between locations in the hall for FOH.

    So rather than unplugging and re-patching both ends im wondering if its possible to have multiple cat 6 cables through a switch to different locations and i can pick up anywhere in the room? 

    Even if it requires 2 switches One for AES50A and another for AES50B.

    read more...
    0 74
    • Woody1010
      Nigel67 Hi Woody1010. Unfortunately due to the protocol used, it is not possible to run AES50 through network switches.
      • Jan 10
    • Woody1010
      Woody1010

      Read somewhere if its done through star network and nothing else on the switch then maybe it could work but thought it was worth a check before i attempt anything but thanks for the help.

      • Jan 10
    • Woody1010
      Paul_Vannatto First of all, ethernet is never configured in a star topology. Secondly, the AES50 is a proprietary protocol that only uses (shielded) ethernet cable (physical layer). All other ethernet protocol layers are not used.
      • Jan 10
  • New
    kiwifolkmike
    Newcomer - Level 1
    2022-01-09

    Hello

    I recently fired up my XR18 and I get a continuously flashing power light. I cannot connect to it anymor - a "hidden network" appears on my PC but it won't recognise the usual credentials. I have tried the reset options to no avail. I can find no reference anywhere on what the flashing light means. Any assistance greatly appreciated.

    Mike

    read more...
    0 27
    • kiwifolkmike
      KyleJohnson Hello, Kyle here from Music Tribe. Please contact our Technical Support directly by clicking on Support and then Technical Support to submit a ticket.
      • Jan 9
  • New
    Johnsilveira
    Newcomer - Level 2
    2021-12-31

    I lost my Xair18 software on my Computer. How do i get it back?

     

    0 12
  • New
    paulvesco
    Newcomer - Level 1
    2021-12-18

    I had a tech company with seven X32's, two X32 racks, a CORE, and a Producer, along with four S16's along with an IOS X32 edit program.... and eventually have figured out the routing for each situation, but I still get confused and stumped on some settings.

    I find the "language" and "labeling" confusing. I find it odd that you go under AES50-A to assign LOCAL outputs, but please read on.

    To eliminate a hardware snake, we will typically set our rack with the X32 Rack near the stage. Then we place two S16s on the stage. (My band is typically a large horn band with bigger stages.)

    We want inputs in three places:

    -- at the board, 1-8 (playback, wireless mics, etc)

    -- Stagebox A, 9-24 (horns, guitar, etc)

    -- Stagebox B, 25-32 (drums, bass, keys, etc)

    On the board we want outputs 1-8 at the board, local..... no problem with that and I run my mains out of 7 and 8.

    But sometimes I need additional Mix Bus outputs for additional monitors, etc. I often have trouble assigning outputs 9-16 to the S16's (either A or B).

    =================

    A seccondary but related question is if I am using two outputs for stereo FOH and I use four buses to feed EFX, that really limits me to 12 usable sub outputs, or am I thinking wrong on this. I can't use Aux outs because they don't have the full monitoring functionality of Mix Buses.

    Finally, I have had (and still have) loads of Behringer gear from personal monitor systems, smaller mixers and dozens of direct boxes and I am very happy with the products Behringer manufactures.

    read more...
    0 45
    • paulvesco
      GaryHiggins You don’t assign local outputs from aes50. You can however use local INPUTS as a source for any aes50 ch and that’s what “local” is in the aes50 routing menu, local INPUTS. Local outputs are really what you assign from the XLR out menu and are realized as the XLR physical sockets on the rear of the Rack (or any X32) Defining the sources for any output group is done from the “outputs 1-16” “ultranet” and “Aux out” routing menus. Often referred to here as the “staging” menus. You assign your sources in these 3 places. Then choose a source menu and assign it for the output group (aes50, XLR, User out etc)

      The XLR outputs of the S16’s (when connected via Cat cable from a mixer) are fixed at aes50 out 1-8, 9-16 and 17-24 depending on the config knob setting of the S16. No LED on the screen (config fully counter clockwise) the xlr’s will output aes50 1-8, +8 LED lit up becomes aes50 9-16 and +16 LED lit up becomes aes50 17-24. You need to insert your desired source group to these aes50 groups of 8. All this is done under aes50 routing. Default x32 routing uses “out 1-8 and out 9-16” for aes50 out 1-8 and 9-16 and then repeats those same source groups for aes50 17-32. To get that third output option for the S16 XLRs you need to utilize a different staging menu and use that as the source group for aes50 out 17-24 and set the config to +16. The S16 port assignments are all fixed at specific aes50 ch's but the sources for the aes50 ch's are freely assignable. The specific assignments for those groups get made in each of the 3 "staging" menus. The newer User menu adds a bit of a twist to this in that you can break away form groups of 8 and use single ch's in it.

      Yes you are limited to 12 mix buses if you use 4 for FX. I usually find 2 global fx to be plenty so that frees up 2 more for mix buses.
      • December 18, 2021
    • paulvesco
      Paul_Vannatto The iOS app is NOT an editor app. It is a mixing app and should be used as such. Use the X32-Edit app (for Windows, Mac, Linux and Raspberry Pi) to make any routing changes, since it is designed for that. Granted you can use a mixing app to do routing, in a similar manner that you can use a screwdriver to hammer a nail into wood. But there is a much better tool for that purpose - same with the X32 apps.

      The routing screens are based on what the X32 sees. In other words, put your mind inside the X32 itself when making routing changes and ask yourself "What do I want coming in and where do I want it going out". The only input screens are the Inputs and User In. All other screens are outputs to something (including Aux Out, AES50 A and B, XLR Out, Card, Ultranet, User Out).

      The routing screens are further divided into block assignments (including Inputs, AES50 (A and B), Card, and XLR Out) and patching assignments (Out 1-16, Aux Out, Ultranet, User In and User Out). Patching screens are used to make up the blocks of 4/8 that the block screens require.

      There are both physical and virtual outputs. Out 1-16, User In and User Out are all virtual outputs which are not connected directly to physical outputs. All other screens are physically connected to outputs.

      Hope this explanation better explains how these routing screens work in the X32/M32 eco-system.
      • December 18, 2021
      • Routing Confusion
        GaryHiggins Just to add a tiny bit more to this. Even though the Aux out and Ultranet out routing menus DO connect to and determine actual physical output sources, they also have a virtual component when used as a routing tool. That is to say even if you do not have any devices connected to their physical output jacks, the routing assignments made in those menus still pass as a virtual source. (for say AES50A out 17-24 as an example)
        • 1
        • ·
        • December 19, 2021
  • New
    emmanuelfor2
    Newcomer - Level 1
    2021-12-08

    hi guys i need your help here, we just get a midas M32 with the stage DL32 and it was in stall on sunday which work very fine till service finish but. today after switching it on for service after some minutes the stage box started muting it self and unmute it self after every few minutes and i cant figure out what is going on with it can someone. please help if you have had this kind of problem before please it need to be sort out before sunday could it be the cat6 i use or what is the solution.

     

    thanks in advance

    read more...
    0 26
    • emmanuelfor2
      KyleJohnson Hello, Kyle here with Music Tribe. It sounds like it's dropping in and out of sync. I'd start by checking a new cable. The cable spec should be Cat5e STP with Ethercon connectors. Also make sure both the M32 and DL32 have reliable power connections. Lastly, make sure the firmware on both units is fully updated.
      • December 8, 2021
    • emmanuelfor2
      Paul_Vannatto As Kyle mentioned, it is probably the AES50 cable that is doing it. Make sure that the cable is shielded cat5e, cat6 or cat7, has ethercon ends on each end of the cable and there is continuity between ethercons. If that is all correct, then unplug and plug the ethercon ends into the M32 and DL32 and make sure that they snap in. If all that doesn't solve the problem, make sure that the M32 and DL32 firmware are up to date.
      • December 8, 2021
  • New
    johnf52
    Newcomer - Level 1
    2021-11-27

    Some "outlets" are listing both of these as DISCONTINUED but they are still in the online catalogue and to discontinue either of them unless they are to be replaced by Behringer "equivalents" seems very sort sighted.

     

    Is this true and if so what is to be their replacements.  We have an M32 currently and were intending to add an MR18 to expand the flexibility on stage ie passing the output of the MR to a pair of channels on our DL and "recovering" 14 channels on the main board and mixing the MR from an iPad next to the main desk (it will mainly contain a drum sub-mix, so once set won't change much)

    If we can no longer do this, please suggest alternatives.  We were hoping to remain "brand matched" so had not contemplated the Behringer XR18.

    Thanks

    John

    Sound Tech Los Endos (Genesis Tribute)

    read more...
    0 720
    • johnf52
      Paul_Vannatto Hi John, most "outlets" no longer carry the Music-Tribe product due to the change in distribution model. Now only super partners (Sweetwater in US, Cosmo Music in Canada, Thomann in Europe, Anderton in UK and of course Amazon) are official outlets. Most of these outlets show 6-12 weeks wait for MR18 stock (due to the global chip shortage and ongoing supply chain issues). An alternative is to get a Behringer SD16 stagebox, which seems to be in stock. Granted, the preamps are Midas designed (instead of Midas pro). But if it was used for non-critical inputs (eg. not vocals), you probably won't notice the difference.
      • November 27, 2021
    • johnf52
      johnf52

      • November 27, 2021
  • New
    Hodgy15
    Newcomer - Level 1
    2021-11-26

    Anyone have any experience with the XR18?

    I bought a refurbished one off eBay, ironically from  Music Tribe. It had to go back for repair because channel 4 wasn't working. Received back and now my outputs seem dodgy. On bus outputs 1 + 6 seem to have a lot of noise, 2-5 just don't work?!

    Channel 17+18 don't seem to work and the headphone volume seems to make everything trip out. The main outs are very noisy too. It wasn't like this before it went for repair?! 

    Help ?

     

     

     

     

     

    read more...
    0 30
    • Hodgy15
      Nigel67 Hi Hodgy15. I am very sorry to hear that your XR18 is still not working after being back for repair. You need to contact the person that you were previously talking to and get them to take the unit back and repair it again. Can you just confirm the fault by making a factory reset, input a signal into one of the channels and check the outputs again. Do not load a show. To perform a factory reset, find the hole in the front panel by the access point. There is a switch behind the hole. With the unit powered, push something through the hole and hold the switch in for 12 seconds. You will feel the switch activate with a click. When you release the switch, the unit will have reset. If the unit still isn't working, then send in an e-mail to the person you were previously dealing with. Again, I am very sorry for this inconvenience.
      • November 28, 2021
  • New
    Sfazio
    Newcomer - Level 1
    2021-11-21

    Hello musictribe community,

    I am trying to route the outputs of two DL16 units that are connected to a M32C.  I would like to be able to have the 8 outputs on one DL16 routed to outputs 1-8 and the 8 outputs on the other DL16 routed to outputs 9-16.  I have the first DL16  routed out of the M32C AES50-A port into AES50-A of the DL16, and then the second DL16 routed out of AES50-B of the first DL16 into AES50-A of the second DL16 producing GREEN link lights for all. The first DL16 has been configured to Outputs 1-8 and the second DL16 has been configured to output Outputs 9-16.  The AES50-A tab has Outputs 1-8 selected for the first DL16 and Outputs 9-16 for the second DL16.  My inputs are showing up as desired, however only the DL16 that is configured for Outputs 9-16 is outputting correctly.  Any help would be greatly appreciated!

    read more...
    0 29
    • Sfazio
      GaryHiggins Sounds like your first dl16 is not set to the correct config setting, It should be set such that it is all the way counterclockwise as far as it will go, which would be the out 1-8 setting (no led lit) the second sounds like it’s set correctly to the +8 setting as it should be.
      • November 20, 2021
    • Sfazio
      Sfazio

      Thank you for your response. I have confirmed that the first DL16 is set as recommended and still no success. Oddly enough, if I make my second DL16 outputs 1-8 and visa versa, they continue to work on the second DL16, but still not the first.

      • November 20, 2021
      • M32C Output Routing with Two DL16’s
        GaryHiggins The only (few) things besides malfunction of hardware (and need for repair) ...does the firmware of the DL16's need updating? You have I assume checked the outputs 1-16 menu to confirm out 1thru 8 say what you intended? It may be worth changing aes50 cable, I have heard of odd things happening that come down to a defective cable being the culprit.
        • November 21, 2021
  • New
    sbaker4
    Newcomer - Level 1
    2021-11-14

    Overnight my XR18 started doing this after months of working fine. Inputs 9-16 now have noticable white noise added early in the signal chain, mixed with the input signal.

    The noise level changes when Mic Gain or the channel fader are adjusted.

    The noise stops when the Channel Source is switched from Mic/Line to USB (or the channel is muted)

    I've tried power cycling, upgrading the firmware to 1.18, and initializing the settings to factory through X-Air-Edit, all with no change.

    Can anybody help with this?

    read more...
    0 25
    • sbaker4
      KyleJohnson Hello, Kyle here with Music Tribe. Unfortunately it sounds like it could be a physical fault, I'd recommend submitting a support ticket. Click on Support and then click on Care/Service to submit a ticket.
      • November 14, 2021
    • sbaker4
      sbaker4

      Actually I just turned it off so that it could properly cool down and the problem has gone away! The weather is warming up here, so it looks like overheating is something I need to become aware of.

      • November 14, 2021
    • sbaker4
      kelnhofer Hi Sbaker, has the noise come back? I have an XR18 and inputs 9-16 noise up when the unit is cold. The noise goes away after about 5-10 minutes after the unit warms up. I've read about this issue on other forums. Sometimes its on inputs 1-8. My gut is telling me it might be a clock issue, trace issue or capacitor issue on ancillary circuitry supporting the ADC. There are two octal ADCs. One for inputs 1-8 and the other for inputs 9-16. Unfortunately, without a schematic it is very difficult to troubleshoot. I sent back under warranty and the issue wasn't resolved (also it was summer time and mine only noises up when its cold). Keep us posted. -Rich
      • December 21, 2021
  • New
    the007goose
    Newcomer - Level 1
    2021-11-13

    I've got my M32R connected via USb to my MBP, my computer monitors are connected via 1/4 into the talk back monitors on the M32R. How do I configure the M32R to play internet audio/itunes, etc thru the talk back monitor outputs?   Is there a better way to connect my monitors for this purpose? 

    read more...
    0 23
    • the007goose
      Paul_Vannatto On the Routing, Inputs screen, assign Card 1-2 to the Aux In Remap. Then select the Aux layer of faders and raise the Aux 1/2 faders as well as solo those 2 channels.
      • November 13, 2021
    • the007goose
      the007goose

      thank you so much!!!

      • November 14, 2021
Go to page