Statistics

227,911 members
102,707 posts
  • Philmoore174
    Newcomer - Level 1
    2020-06-16
    Can a P1 IEM amp run off a 12V plugpack?
    0 61
    • Philmoore174
      RexBeckett The P1 can run from a 9V 100mA centre-negative power supply. I would not connect a 12V supply.
      • June 16, 2020
    • Philmoore174
      paulop Probably yes, but don't take my word for granted. Most of these circuits are based on op-amps and regulators that usually are rated up to 30 or so volts, but again, it's your risk. make sure you use a center negative plug, that's important.
      • July 2, 2020
  • Indiana
    Newcomer - Level 2
    2020-06-08

    Ok just received 4 of the DP48's and updated the firmware this evening. So when in dual mixer mode, when setting the group channel assignments, and channel levels, how do you set them up for each mix A and B? Or are these settings global for both mix A and B? 

    read more...
    0 70
    • Indiana
      GaryHiggins

      @__JAG__ 


      The sources are the same for both, the mixes of the sources is what can be made different.

      • June 8, 2020
    • Indiana
      Indiana

      So the group sources and levels are the same for each, correct? Then you can individually control levels of each group for Mix A and B? That is what I'm seeing. 

      • June 8, 2020
      • DP48 Edit and Assign
        LTisdale Correct. You can also control the pans of each group independently in each mix as well as the levels.
        • June 12, 2020
    • Indiana
      Indiana Just found out yesterday that there is a bug in the firmware. The outputs coming back from the DP48's are not working. It works on the first unit, but the subsequent units put out static. I went down to version 1.2 firmware and the issue is no longer there. So it is an issue with the 1.3 firmware. And I do have a ticket in on the issue. I have seen someone else who noticed the same issue as well.
      • June 12, 2020
  • EllisLampman
    Contributor - Level 3
    2020-05-29

    Does running IEM (earbuds) like Westones out of the HA8000 work well? Obviously a 1/4" to 3.5mm adapter is needed, but I'm more concerned with the impedence working with earbuds as opposed to headphones.

    The 1/4" phone jack out of my Mimic Pro drum module sounds terrible with my IEMs, so I think thats an impedance issue with it being designed for over-the-ear headphones.

    Anybody know about this?

    Thanks

    read more...
    0 51
    • EllisLampman
      RexBeckett

      @EllisLampman 


      Westone IEMs usually have an impedance of 19 Ohms. The HA8000 V2 can drive headphones with impedance as low as 8 Ohms so should be fine. The combination of Westone's high sensitivity with the high output level of the HA8000 could make them very loud. Be careful with the level controls!

      • May 29, 2020
  • da_bassman
    Contributor - Level 1
    2020-05-28

    Our church just purchased 4 Behringer P-16M's. We are using them in conjuction with a Behringer XR18 digital mixer. The ultranet cable runs from one end of our stage to my P16, which is about 50 feet cable lenght. I'm the bass player. From mine it then is run from my Thru to the IN next in line and on until it reaches the 4th one. Everything out of the mixer to the P16s is fine except for the bass which is intermittent in the P16's only. It's rock solid in the house mix. I can play maybe a measure or two and then the bass just kind of fades out. A few measures later it comes back and then goes away again. Since I'm at the top of line then I know the drummer is experiencing the same intermittent signal so I'm going to assume the other two are also. I've tried moving the bass input to other channels on the mixer but the problem is still there.

    I am stumped so any help would be appreciated. Thanks in advance.

     

     

    read more...
    0 56
    • da_bassman
      Paul_Vannatto

      Hi Glen @da_bassman 


      Check the limiter level (top right knob) on your P16. It is probably turned down. One of the musicians at my church had the same thing happen to him and his limiter was turned down.


       

      • May 28, 2020
  • captainonion
    Contributor - Level 2
    2020-05-28
    Hello, There has been alot of talk, from practically every clerk in the business, about THE specifications for this model. With my applications, I need to know for certain if the MAIN OUTS on this Xenyx QX1002USB are actually interfaced into this mixer balanced TRS, or if these TRS connectors are merely a facade at the top of an unbalanced (TS) output? Thank you!
    read more...
    0 45
    • captainonion
      RexBeckett

      @captainonion 


      On my unit they are impedance balanced TRS outputs. This gives most of the advantages of a fully-balanced output but is more tolerant of connections to unbalanced inputs. The cold side of the output is not driven but has the same impedance (to ground) as the driven, hot side.

      • May 28, 2020
  • brokenbones1
    Contributor - Level 1
    2020-05-15

    Hello,

    Has anyone found a footcontroller that will control a p16m? 

    0 66
    • brokenbones1
      RexBeckett

      @brokenbones1 


      Hello Joseph, welcome to the community.


       


      What parameters on the P16M do you want to control?

      • May 15, 2020
    • brokenbones1
      brokenbones1

      Ideally I would like to have full channel volume control via an onboard expression pedal of all 16 channels on the P16m through the program change and control change #7 functions. I have found an older controller, a Digitech MC2, that looks to be a good candidate but would only control 1 program change at a time. That wouldn't be a deal breaker as opposed to something like the Behringer FCB1010 which is too large of a footprint. I'm wondering if there is a 2 button midi footswitch that is programmable for Program Changes and CC messages that also includes an EXP pedal 1/4" jack. Line 6 offers the FBV controller but it only has a cat5 out. I could look into making a cat5 to midi cable but I don't know if the p16m would power the FBV using that cable. I'm still doing research and brainstorming. If you have any ideas or more knowledge that would get me in the right direction, I would appreciate it.

      • May 15, 2020
  • BillFleming
    Contributor - Level 2
    2020-04-17

    Hello,

    Up until recently we have been running a single P16D distributor to send audio over PoE to our P16Ms; we have the P16D connected into a Midas DL16 stagebox which then connects into a Midas M32 console.

    We recently expanded our stage setup by adding a 2nd DL16 and have installed two wall mounted racks - the racks are located on each side of the stage and each contains one of the DL16s. We would like to add a 2nd P16D so one is located in each rack. The question is can a 2nd P16D be plugged into the Ultranet port on the 2nd DL16 just as the first P16D is plugged into the first DL16? If so are there any configuration settings that need to be tweaked on the M32 to get this to work?

    Thanks, Bill

    read more...
    0 118
    • BillFleming
      GaryHiggins

      @BillFleming 


       


      Hello, should work just fine as long as your aes50 a and b 33-48 are set for p16 1-16-assuming they are on different ports. No issues at all if daisy chained as both carry the same assignment.


       


      Aes50 33-48 is what the ultranet ports of a DL/S16 are fixed at. Default settings for aes50a/b 33-48 on an M/X32 are p16 1-8 and p16 9-16. IF you change either routing group to be something else other than p16, that will be what is carried by that particular DL16's ultranet port. That ability can also be your friend should you WANT different sources on either one....or drive you mad if you don't and wonder why.

      • April 16, 2020
    • BillFleming
      BillFleming

      Thanks Gary, I think I follow.


      You said  "No issues at all if daisy chained as both carry the same assignment." I have both DL16s running off of AES-A which I would also call daisy-chained. I just want to make sure we're on the same page because I work on the board fairly infrequently and the routing interface makes a little more sense to me than it first did a year and a half ago but nonetheless it's still a bit of a mystery. I would love to see a video on M32 routing where it is explained in great detail but also starts out at a high level and is not over in under five minutes - the Midas videos are very good but routing at least in the IT world can be a complex topic in and of itself.


      Once we get the 2nd P16D and plug it in I should be able to get it going. I'm pretty sure our Ultranet ports are still set to their defaults 1-8 and 9-16. I have to head back to the church next week to spin up some Ethernet connections so will check then. I do have a 2nd question regarding how the input port numbers were shifted after I added the 2nd DL16, but I'll start a 2nd thread for that one in case I can't find the answer elsewhere.


      Thanks again. 

      • April 17, 2020
  • scredly
    Contributor - Level 2
    2020-04-06

    I have a question regarding the internal memory the P-16M uses to strore scenes.  Is there an internal battery?  If so, does the battery charge when in use? Is the battery field repaceable?  Battery type?  As there is no way to externally save P16-M scenes, I want to make sure I do everything I can to protect the scenes saved by my clients. 

    Thanks. 

    read more...
    0 117
    • scredly
      Paul_Vannatto

      Hey Greg @scredly , vaguely I remember a long time ago being told the answer to your question. Unfortunately I don't recall how it is stored. I do know that it is non-volatile memory. I've asked Robert @Roblof to see if he knows (or remembers). 


       


      Another option to consider is the new DP48 personal mixers that allow not only storage (internally) but exporting to an SD card. 


       

      • April 6, 2020
    • scredly
      Roblof

      @scredly , I don't remeber seeing any battery when I took a p16m apart so I'm pretty certain that everything is stored in a flash memory.


       


      I'll double check...


       

      • April 6, 2020
    • scredly
      Roblof

      @scredly , I have now verified that there is indeed no battery inside and that all parameters are stored in a local flash memory.

      • April 8, 2020
  • changareth
    Contributor - Level 1
    2020-03-29

    I dunno why my P16M suddenly stopped working yesterday. It wont start up. Every time I press the power on button it makes this high pitch sound but nothing turns on. I have a video of it here on that high pitch sound. I hope you can guide me to the right direction. http://www.youtube.com/watch?v=YY2WaXMQF8g

    read more...
    0 109
    • changareth
      GaryHiggins

      @changareth 


      Hello, it might be worth a shot at trying a differnt power supply or using an ultranet port of the sd8/sd16 which requires only an lan cable. Looks like it may be more of an issue that will require repair but nothing to lose by trying. There are many supplies that will work if you check the dc uotput.

      • March 28, 2020
    • changareth
      changareth Ah. thanks man. I tried a different power supply and i do remember trying just ethernet cable and the same thing still happens just so sudden tho. been using this machine for so long. How can I repair this? I saw this is actually a replacement part for the whole piece like the whole board inside or something.
      • March 28, 2020
  • pdenenberg
    Contributor - Level 1
    2020-03-26

    Hi All (especially Midas engineers)-- 

    I am interested in building a DP48 system (with Hub4) to replace our P16 systems for several touring setups I production manage. I cannot do this for real until we are able to disable the solo function when hovering over the 48 stem sources (to adjust the 12 stem mix levels). Please let us know if this is coming soon? Our musicians can't have the metronome or rest of their mix disappearing every time they want to tweak a submix mid-performance!

    Thank You

    read more...
    0 163
    • pdenenberg
      Paul_Vannatto

      Hi Peter @pdenenberg 


      The developers are aware of this. No ETA yet.


       

      • March 26, 2020
    • pdenenberg
      pdenenberg

      Hi Paul-


      I see new firmware today but no solo-mode updates. Any news on a timeline for that please?


      Thx

      • May 21, 2020
Go to page