Statistics

259,822 members
138,241 posts
  • New
    ST3V3K
    Newcomer - Level 1
    2021-03-08

    Hi, is there a UK contact for hardware repair please. NOISE toggle switch is faulty (very loose and doesn't feel "centered" ) and appears to be stopping some of the Osc functions. 
    thanks steve

     

    0 69
    • ST3V3K
      DavidKnighton Hello ST3V3K,
      For service information, please use the SUPPORT tab at the top of the page. Drop down to SERVICE REQUEST to submit a ticket. There you will be asked to submit your claim information so you can get your item repaired.
      • Mar 8
  • New
    Enrico1982
    Newcomer - Level 1
    2021-03-08

    I'm having issues to load the preset I made onto the controller.

    When I hit load the message attached comes up.

    I don't understand how should I proceed.

     

    Thanks.

    0 87
    • Enrico1982
      PedroRodrigues Hi Enrico1982,please consider that this unit is discontinued so the resources available are scarce, please consider that the issue that you are referring to is related to the fact that you have issues concerning the BCL blocks more precisely the Block Start statement.
      To access a guide that my help you on this matter please follow the link below:
      https://wsi.li/dl/PiWAarYKcYzfSiYjT/
      • Mar 9
  • New
    TomCullenAV
    Newcomer - Level 1
    2021-03-04

    Hi

    Is this going to be released?

    Need to get a Midi CV keyboard soon, so will have to go keystep if its not out soon

     

    0 89
    • TomCullenAV
      DavidKnighton Hi TomCullenAV,
      If you're in the USA, you'll need to reach out to Sweetwater to discuss product availability. I don't see the SWING has been listed on their website though, not even for presale. For Europe, try Thomann. Again, not seeing it on their website either.
      • Mar 4
  • New
    stormfield
    Newcomer - Level 1
    2021-03-01

    Hi! Can anyone advise? My TD3 resonance knob needs replacing, it's out of warranty.

    Does anybody know what part nunber it is, or where i can find it? The potentiometer

    When turning quickly, it makes a loud crackling sound. Less bad if turned very slowly. A spray of contact cleaner helps fix the problem for about 15 minutes, then the crackle returns. 

     

    Thanks in advance!

    read more...
    0 125
    • stormfield
      DavidKnighton Hello stormfield,
      it sounds like your potentiometer could use a lubricant instead of cleaner. Some cleaners claim to lubricate as well, but don't believe the hype. At any rate, you will need to submit a SPARE PARTS request to see if you can order the correct pot. The part number is I03-00002-21350. It is a mono 50 K-Ohm B taper. Click the SUPPORT tab at the top of the page, then scroll down and click the SPARE PARTS tile to submit a request. We have 200 pieces available currently in USA.
      • Mar 2
    • stormfield
      stormfield Hi Dave, thanks for the quick reply. re: the potentiometer lubricant - what brand/name of spray would you recommend for this? I could try that before going the component route
      • Mar 2
  • New
    miswest1
    Newcomer - Level 1
    2021-02-28

    My crave will not play the sequencer or change tempo. I've only had it a week ? it was fine yesterday.  The midi still works though.

    Any advice ?

    0 82
    • miswest1
      PedroRodrigues Hi miswest1 please confirm that you have press SHIFT + KYBD to change the sequencer to keyboard mode.
      Please also consider that you can press SHIFT + STEP to change the sequencer to STEP mod.
      • Mar 1
    • miswest1
      miswest1 No it wasn't that. This was totally non responsive as if it was broken.
      • Mar 2
    • miswest1
      miswest1 Then suddenly it worked again and I was exhausted with it but happy it was working again. The next day it happened again, I was truly gutted as I wanted to crack on learning key combo's. Exhausted with it again, I plugged it into my laptop, downloaded the Crave software, installed it . It recognised the crave was plugged in and there was a global reset button, I clicked on that and it all worked fine again. Then it happened again so I clicked global reset and back to working again. Its something to do with midi being plugged in , like the midi clock or something puts it into a different mode, I'm not sure !
      • Mar 2
    • miswest1
      miswest1 I just know that when it happens again I will plug the USB into my computer and global reset it with the Behringer software.
      • Mar 2
    • miswest1
      miswest1 Thanks for offering me your help.
      • Mar 2
  • New
    Ovnet1
    Newcomer - Level 1
    2021-02-17

    I just bought a td-3 and have spent the last 5 hrs trying to get it to recognize midi via 5 pin din. I have ableton, and don't have any issues using it with the td-3. I have a model cycles as well and the td-3 syncs nicely using the "trig" clock input from the model cycles midi out but will not recognize the 5 pin midi in from the model cycles. I have tried changing every midi setting in the model cycles to send midi. I have changed the the clock input to receive midi on the td-3 and tried using both the same midi channel and different ones on the td-3. It will not recognize midi 5 pin din either from my audio interface via ableton, or via the model cycles. What am I missing, or do I have a defective Td-3?

    read more...
    0 116
    • Ovnet1
      DavidKnighton Hi Ovnet1,
      Are you using the SynthTribe tool with TD3 to change these settings? As far as I know, that is the only way to change between using MIDI Din and the patch I/O.
      • Feb 17
      • Behringer TD-3, Elektron model cycles sync
        Ovnet1 Yes, I have the SynthTribe tool and have used both it, and the manual way to switch between clock sources and PPQN. I'm at a loss honestly. I'm going to test it with a couple other pieces of gear to see if I can get it to recognize the Midi, if that doesn't work I suppose I'm going to chalk it up as defective and send it back and get a new one, unless someone comes up with something I haven't tried.
        • Feb 17
  • New
    Philippanico
    Newcomer - Level 1
    2021-02-04

    If I connect my xtouch one to an xtouch extender can I have the extender running tracks 1 to 8. Many thanks

    0 63
    • Philippanico
      DaveMorrison What DAW are you using?
      • Feb 4
      • If I connect my xtouch one to the xtouch extender can I have the extender running tracks 1 to 8. Many thanks
        Philippanico I’m using Mixcraft 9 pro studio
        • Feb 4
    • Philippanico
      Philippanico I’m using mixcraft 9 pro studio
      • Feb 4
      • If I connect my xtouch one to the xtouch extender can I have the extender running tracks 1 to 8. Many thanks
        DaveMorrison I asked about the DAW because that's where the MCU protocol is implemented. The programmers of Mixcraft choose which MCU functions to implement. Maybe another user on this forum (or Behringer) has used the X-Touch this way. You may get better response from Acoustica.
        • Feb 4
  • New
    Chimpfinga1983
    Newcomer - Level 1
    2021-02-02

    Any idea exactly what I need to do in order to set these up ? 

    been trying for a week now and it's still not working properly. 

    the force should usually sync midi devises but it's only synced with the sequencer and not the oscillation or the envelope. 

    I'm a newbie to setting up midi equipment. M

     thanks 

    read more...
    0 83
  • New
    wjones40
    Newcomer - Level 1
    2021-01-21

    I bought two Model D's and hooked them up via polychain. The second one started sounding really crappy - lots of feedback and distortion, so I unhooked it. I then used the synthtools software to turn off polychaining on the first in the chain. Since then, I've had no sound whatsover, except on power-on where it sounds like it's farting for about two seconds. Then nothing. I've no idea what I've done, but neither plays now unless I'm connected to a DAW. Then I can get the sound from the Model D with the first unit, the one that was polychain="ON". Nothing whatsoever from the other unit. I've tried power off, power on. Power on after an hour wait, nothing seems to work. I even tried power on and switching the A440 to turn off polychaining. Nothing works. Is there a way to do a software reset on these?

    read more...
    0 103
    • wjones40
      NicJonesMT Hi WJones40.
      There is a restore to facotry defaults setting in the Synthtribe app.
      Can you please confirm what version you are using? The latest version of the ST app is 2.4.6 and can be downloaded from the "Software" section of the product page;

      https://www.behringer.com/product.html?modelCode=P0CQJ

      If this doesnt resolve the issue could you please open a Tech support ticket (Click support above and scroll down the page).
      We can then go through some trouble shooting steps and advise you further.
      • Jan 20
  • New
    Elterwater2
    Newcomer - Level 1
    2021-01-13

    I am attempting to use the XR18 as an audio and MIDI interface with an Behringer FCB1010 foot controller; to control a plug in (in this case the Cory Wong Archetype) however this seems to be almost impossible as the product manuals lack information and there are no resources on the web to answer any questions.

    I am very new to MIDI  and I'm struggling to get this set up.

    The setup is:

    1. XR18 via acces point connected to XR Edit on Mac Book

    2. Guitar into XR 18 Channel 1

    3. USB from XR18 to Mac Book Pro (2019)

     -- --This works fine and connects to the Cory Wong Archetype plug in with the USB Returns of the XR18 set to AUX L/R sending the signal back into the AUX output

    -------------------------------------------------------------------------------------

    The FCB1010 is then connected to the XR18 - FCB 1010 MIDI OUT to XR18 MIDI IN - and XR18 MIDI OUT to FCB1010 MIDI IN

    The problem is that the XR18 does not recognise the FCB1010.  I have set the XR18 Audio/MIDI Setup to USB-DIN Pass Thru

    Firstly, is it possible to use the XR18 as a MIDI interface in this way? Or is an audio interface required?

    If it is, I'm aware that MIDI has to be on the same Channel, so I have set channel 01 on the FCB1010 but there is no guidance on how to set a MIDI channel on the XR18, so it is possible they may not be 'talking' to each other.

    Assuming this CAN be done - how do I then get the setup to control/change the Cory Wong Archetypeplug in? I am only looking for a stom-box type changer initially.

    ------------------------------------------------------------------------------------

    Any answers on this would be greatly appreciated.

     

     

     

     

    read more...
    0 144
    • Elterwater2
      Paul_Vannatto Connecting "XR18 - FCB 1010 MIDI OUT to XR18 MIDI IN - and XR18 MIDI OUT to FCB1010 MIDI IN" with the XR18 USB/DIN Pass-Thru enabled means that what is tranmitted from the footpedal is returned to the footpedal. You need to connect the footpedal directly to the computer.
      • Jan 13
      • Behringer XR18 connectivity
        Elterwater2 Thanks for the reply Paul. I have a cable on the way to make that connection. I was curious to know though, if the XR18 itself could be used in the same way as an audio interface with DIN connections? If anyone knows?
        • Jan 14
      • Behringer XR18 connectivity
        Paul_Vannatto I think what you are trying to do is convert the MIDI in to the USB out, which does not work. The main purpose of the midi in the XR18 is to use midi devices control the XR18. The pass thru setting was added to allow the midi in to pass thru to the midi out . When that is enabled, midi control of the XR18 is disabled.
        • Jan 14
Go to page