Statistics

284,945 members
166,811 posts
  • New
    plumum
    Newcomer - Level 1
    2022-04-14

    hello, I have connected xtouch to x18  via ethernet router and use ipad via wifi with xair app.

    there is communication( fader movements on xtouch are visable in the app (and vv))

    but

    when i press select channel on xtouch this is not reflected in the app.

    Anyone here has a suggestion  what i did wrong.?

    hope to hear from you.

    read more...
    0 1
    • plumum
      DavidKnighton Hello plumum, The X-Touch and iPad would be considered separate user devices. They do not reflect each other, rather they reflect the mixer.
      • Apr 14
    • plumum
      plumum

      Hello David, thnx for your reply. Good to know I didn’t make a mistake. Pity it is not possible to select a channel on the xtouch and then tweak it on the ipad. Would speed up editing . Thanks anyway for your quick reaction.

      • Apr 15
  • New
    mrutigliano2022
    Newcomer - Level 1
    2022-04-14

    Trying to find information on using the FC101o with the Roland Juno DS61.  I can get the patches to change but the wrong patches come up on the Roland.  I am using the MSB, LSB and PC values from the DS61 Data Parameters guide, but does not seem to help.

    I did get two patches to come up correctly but not consistently

    FC1010 is working fine with my Korg SV1, and Yamaha CS1x.

    Any help is appreciated.  Thank you.

    read more...
    0 1
  • New
    sndund
    Newcomer - Level 1
    2022-04-12

    I have an X touch Mini that has a firmware issue and I need to force the current firmware back on to it.  However the software says it has the latest firmware and won't let me flash it again.  How can I force the firmware to be updated?

    Thanks!

    read more...
    0 0
  • New
    SNOKing1
    Newcomer - Level 1
    2022-04-12

    Hi,

    Do you have a repair address or number to get an RMA for a repair? I dont mind paying per repair, I just want my units working again. I have 2 UMC404 units that have the blinky lights bug.. I just put them aisde and buy another.. I have not been able to locate a service location here in the states... that I trust... Its the only reason, I have only purchased "self-service-able" classic constructions that I can repair till I find a true address to send repairs to. I dont even care if it takes 6 months.. Im that type of customer. I love you products by the way. Been trying to say hi to Uli and tell him what a great job hes doing. I use his products in my studio and on our albums. Good stuff. I just repaired a 1202FX from the trash bin.. Now its ready to get back to work! 

    read more...
    0 5
    • SNOKing1
      Nigel67 Hi SNOKing1. Please send in a ticket to our Service Team and they will be able to help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Service tab and submit a ticket.
      • Apr 12
  • New
    dramirez52
    Newcomer - Level 2
    2022-04-10

    I     have a umx610  and i am wondering how to hook it to my computer. i hooked the cables but I cannot get sound

    0 1
  • New
    ksbutcher
    Newcomer - Level 1
    2022-04-03

    How do I update the firmware on Behringer x-touch mini?  There is a button on the editor for update but it is always greyed out.  I have downloaded and unzipped the latest file but cannot work out what to do next!

    0 3
    • ksbutcher
      Dale_M Can you please go to the Support tab above and submit a Technical ticket so we can assist you please?
      • Apr 6
  • New
    BenFreedman
    Contributor - Level 2
    2022-03-20

    Howdy. I use a Behringer Motor49 Keyboard as its the only controller I know of with motorized faders. This worked perfectly in Mainstage 3.5, but in the new 3.6, while the faders work, they don't move by themselves... Anyone else have this issue? Let me know your thoughts...

    Best,

    Ben

    read more...
    0 24
    • BenFreedman
      NicJonesMT Hi Ben.
      Can you try running the MOTOR in a different software and confirm if you get the same behaviour?
      If you get the same issue can you please click support at the top of the page and submit a technical support ticket.
      Please provide a detailed description of your setup and the issue you are having.
      • Mar 21
    • BenFreedman
      BenFreedman

      Howdy... Yes, I can confirm it works in Mainstage 3.5, but not in Mainstage 3.6...

      • Mar 21
  • New
    RoryCargill
    Contributor - Level 2
    2022-03-19

    I saw this firmware update chip advertised on eBay and it caught my interest. I have an FCB 1010 floor controller which I use to send out patch-change commands for my keyboard rig but I don't have any spare presets slots left as I've used them all up so I'll either have to buy a second FCB 1010 to store the patch-change commands for new material as I add to my repertoire or find a way to increase the number of memory slots... which is why the firmware update caught my interest. I know there are other 3rd-party firmware updates. Does anyone have any knowledge / info / tips to share on this topic?

    read more...
    0 58
  • New
    srbuba
    Newcomer - Level 1
    2022-03-10

    Good morning,

    I would like some help if possible.
    I bought an FCB 1010 a week ago, to connect it to the computer (Macbook Air M1) with a MIDI-USB cable, but until today I still can't get it to work.
    My goal is to use it in Ableton. I've done all the indicated settings and I can't make Ableton recognize the FCB1010 at all.
    As I bought the controller used, I'm thinking it might be broken.
    Is there any way to confirm if it's broken? The owner who sold it to me told me that he used it to control a midi pedalboard and it worked fine. I didn't see it working, but I took his word for it.
    I'm feeling like I've tried every possible way and I can't use the pedalboard.

    If anyone knows any steps I can do to test if the pedalboard has MIDI working correctly, I would appreciate it.

    Thanks
    Bruno

    read more...
    0 36
  • New
    Shinji13
    Newcomer - Level 1
    2022-02-26

    When playing it within my DAW software, the first 6 keys make no sound - If I drop it down an octave, the first 2 or 3 keys then make a sound, but all the rest of the keys don't, until you get upto the very last few keys. If I raise it an octave, I get sound from all of the keys - Can anyone tell me if I need to 'set it up' first, or is it faulty?

    Many thanks.

    read more...
    0 22
    • Shinji13
      Nigel67 Hi Shinji13. Please contact our Technical Support Team who will be able to advice you further regarding your issue. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
      • Feb 26
Go to page