Statistics

224,005 members
98,262 posts
  • New
    drummersfriend65
    Newcomer - Level 1
    2021-03-29

    Hi, ich suche Ersatzknöpfe (schwarz ) für das USB Midi Keyboard Uma 25 S.

    Gruß Jan

    0 19
    • drummersfriend65
      ChrisEdwards1 Hi drummersfriend65, if you have not yet done so I would recommend submitting a spares ticket. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spares tab and submit a ticket.
      • Mar 29
  • New
    chmieleslav
    Newcomer - Level 1
    2021-03-17

    Dear all, 

    My setup:

    - Brand new FCB1010 MIDI controller, firmware 2.50.1 E

    - Roland UM-ONE Mk2 MIDI-to-USB interface

    - Windows 10 PC

    - 3rd party software: MIDI-OX, FCB1010 Manager

    I started to manually program MIDI messages (notes) sent by the footswitches in order to control Ableton. The programming went well for footswitches 1 to 4 (test with MIDI-OX: OK, MIDI mapping in Ableton: OK). But when I programmed the footswitch 5, I noticed that the note programmed on footswitch 5 also got programmed on the footswitch 1 (it replaced the MIDI message that I initially set on footswitch 1). The same thing happened for the footwsitch 6 - its note also got programmed on the footswitch 2, etc. Then I factory reset my FCB1010 and read back all the presets with FCB Manager software. A strange pattern emerged (see attachment): the footswitches on my FCB1010 seem to be "routed" in pairs with offset 4 (5 is routed on 1, 6 is routed on 2, ...). I tried everything and it seems impossible to me to program these footswitches with different MIDI messages...   

    I would not blame the MIDI-to-USB interface for this: I get the same issue when I do the manual programming ("tapdance"), when the FCB1010 is not even connected to the PC. Even then I can tell what the result will be: manual note programming, footswitch 10 LED blinking, before I enter the new value the FCB1010 shows the old one (for ex. I program footswitch 1 with note 60 - OK, then I program footswitch 5 with note 64 - OK, then I want to program footswitch 1 again and the display "suggests the previous note" 64, which I never programmed on footswitch 1!).

    I also get the issue when I program MIDI messages via SysEx using FCB1010 Manager. 

    This happens with MIDI messages of different types: PC, CC, notes...

    Am I doing something wrong? Or is my FCB1010 broken?

    Thank you in advance for your help

    Piotr

    read more...
    0 29
    • chmieleslav
      PedroRodrigues Hi chmieleslav please follow the link below to access a document that will guide you with a full set up for your FCB 1010. Please follow all the steps and confirm if your still have the same issues. To access the guide please follow the link below: https://wsi.li/dl/FDpsNvB6Afd44WjQg/
      • Mar 17
  • New
    fawudd
    Newcomer - Level 1
    2021-03-12

    On my new Macbook Pro M1 Big Sur, I am having the same symptoms as posted back in November by another X Touch 1 user. Fader at zero, no LEDs, blank scribble. Basically the X Touch is unrecognized and unusable. I am running the most current firmware 1.08. From what i have read, there is no Mac software/driver needed. Is anyone aware of a solution or is this still a Behringer technical issue?

    read more...
    0 17
    • fawudd
      PedroRodrigues Hi fawudd, please consider that when it comes to updating to MacOS11 / Big Sur, this could lead to issues as our unit are not fully complaint.

      However, USB audio/MIDI function of our products is fully USB 2.0 compliant and should keep working under CoreAudio as before.

      The user must also consider that new Macs with Apple M1 (ARM-based) processors are not yet officially supported, the audio issues with M1 are purely Apple ‘s domain as this is caused by the new AMR architecture.
      For now, if you wish to use this unit you must downgrade your OSX version.
      Unfortunately, at this moment we cannot provide a time windows to when we will perform any update on our units.
      • Mar 24
    • fawudd
      fawudd Pedro, thanks for your response, but I am reading 2 different things. You are saying the unit is not fully compliant with Big Sur, but you are also saying that it should work just like any USB 2.0 compliant device. My X-Touch 1 device is not even recognized by the Macbook, but 7 of my older USB 2.0 devices are working without issue. It works fine when I connect back to my old windows laptop.
      • Mar 24
  • New
    ST3V3K
    Newcomer - Level 1
    2021-03-08

    Hi, is there a UK contact for hardware repair please. NOISE toggle switch is faulty (very loose and doesn't feel "centered" ) and appears to be stopping some of the Osc functions. 
    thanks steve

     

    0 10
    • ST3V3K
      DavidKnighton Hello ST3V3K,
      For service information, please use the SUPPORT tab at the top of the page. Drop down to SERVICE REQUEST to submit a ticket. There you will be asked to submit your claim information so you can get your item repaired.
      • Mar 8
  • New
    Enrico1982
    Newcomer - Level 1
    2021-03-08

    I'm having issues to load the preset I made onto the controller.

    When I hit load the message attached comes up.

    I don't understand how should I proceed.

     

    Thanks.

    0 15
    • Enrico1982
      PedroRodrigues Hi Enrico1982,please consider that this unit is discontinued so the resources available are scarce, please consider that the issue that you are referring to is related to the fact that you have issues concerning the BCL blocks more precisely the Block Start statement.
      To access a guide that my help you on this matter please follow the link below:
      https://wsi.li/dl/PiWAarYKcYzfSiYjT/
      • Mar 9
  • New
    TomCullenAV
    Newcomer - Level 1
    2021-03-04

    Hi

    Is this going to be released?

    Need to get a Midi CV keyboard soon, so will have to go keystep if its not out soon

     

    0 20
    • TomCullenAV
      DavidKnighton Hi TomCullenAV,
      If you're in the USA, you'll need to reach out to Sweetwater to discuss product availability. I don't see the SWING has been listed on their website though, not even for presale. For Europe, try Thomann. Again, not seeing it on their website either.
      • Mar 4
  • New
    miswest1
    Newcomer - Level 1
    2021-02-28

    My crave will not play the sequencer or change tempo. I've only had it a week ? it was fine yesterday.  The midi still works though.

    Any advice ?

    0 25
    • miswest1
      PedroRodrigues Hi miswest1 please confirm that you have press SHIFT + KYBD to change the sequencer to keyboard mode.
      Please also consider that you can press SHIFT + STEP to change the sequencer to STEP mod.
      • Mar 1
    • miswest1
      miswest1 No it wasn't that. This was totally non responsive as if it was broken.
      • Mar 2
    • miswest1
      miswest1 Then suddenly it worked again and I was exhausted with it but happy it was working again. The next day it happened again, I was truly gutted as I wanted to crack on learning key combo's. Exhausted with it again, I plugged it into my laptop, downloaded the Crave software, installed it . It recognised the crave was plugged in and there was a global reset button, I clicked on that and it all worked fine again. Then it happened again so I clicked global reset and back to working again. Its something to do with midi being plugged in , like the midi clock or something puts it into a different mode, I'm not sure !
      • Mar 2
    • miswest1
      miswest1 I just know that when it happens again I will plug the USB into my computer and global reset it with the Behringer software.
      • Mar 2
    • miswest1
      miswest1 Thanks for offering me your help.
      • Mar 2
  • New
    Philippanico
    Newcomer - Level 1
    2021-02-04

    If I connect my xtouch one to an xtouch extender can I have the extender running tracks 1 to 8. Many thanks

    0 23
    • Philippanico
      DaveMorrison What DAW are you using?
      • Feb 4
      • If I connect my xtouch one to the xtouch extender can I have the extender running tracks 1 to 8. Many thanks
        Philippanico I’m using Mixcraft 9 pro studio
        • Feb 4
    • Philippanico
      Philippanico I’m using mixcraft 9 pro studio
      • Feb 4
      • If I connect my xtouch one to the xtouch extender can I have the extender running tracks 1 to 8. Many thanks
        DaveMorrison I asked about the DAW because that's where the MCU protocol is implemented. The programmers of Mixcraft choose which MCU functions to implement. Maybe another user on this forum (or Behringer) has used the X-Touch this way. You may get better response from Acoustica.
        • Feb 4
  • New
    wjones40
    Newcomer - Level 1
    2021-01-21

    I bought two Model D's and hooked them up via polychain. The second one started sounding really crappy - lots of feedback and distortion, so I unhooked it. I then used the synthtools software to turn off polychaining on the first in the chain. Since then, I've had no sound whatsover, except on power-on where it sounds like it's farting for about two seconds. Then nothing. I've no idea what I've done, but neither plays now unless I'm connected to a DAW. Then I can get the sound from the Model D with the first unit, the one that was polychain="ON". Nothing whatsoever from the other unit. I've tried power off, power on. Power on after an hour wait, nothing seems to work. I even tried power on and switching the A440 to turn off polychaining. Nothing works. Is there a way to do a software reset on these?

    read more...
    0 34
    • wjones40
      NicJonesMT Hi WJones40.
      There is a restore to facotry defaults setting in the Synthtribe app.
      Can you please confirm what version you are using? The latest version of the ST app is 2.4.6 and can be downloaded from the "Software" section of the product page;

      https://www.behringer.com/product.html?modelCode=P0CQJ

      If this doesnt resolve the issue could you please open a Tech support ticket (Click support above and scroll down the page).
      We can then go through some trouble shooting steps and advise you further.
      • Jan 20
  • New
    Elterwater2
    Newcomer - Level 1
    2021-01-13

    I am attempting to use the XR18 as an audio and MIDI interface with an Behringer FCB1010 foot controller; to control a plug in (in this case the Cory Wong Archetype) however this seems to be almost impossible as the product manuals lack information and there are no resources on the web to answer any questions.

    I am very new to MIDI  and I'm struggling to get this set up.

    The setup is:

    1. XR18 via acces point connected to XR Edit on Mac Book

    2. Guitar into XR 18 Channel 1

    3. USB from XR18 to Mac Book Pro (2019)

     -- --This works fine and connects to the Cory Wong Archetype plug in with the USB Returns of the XR18 set to AUX L/R sending the signal back into the AUX output

    -------------------------------------------------------------------------------------

    The FCB1010 is then connected to the XR18 - FCB 1010 MIDI OUT to XR18 MIDI IN - and XR18 MIDI OUT to FCB1010 MIDI IN

    The problem is that the XR18 does not recognise the FCB1010.  I have set the XR18 Audio/MIDI Setup to USB-DIN Pass Thru

    Firstly, is it possible to use the XR18 as a MIDI interface in this way? Or is an audio interface required?

    If it is, I'm aware that MIDI has to be on the same Channel, so I have set channel 01 on the FCB1010 but there is no guidance on how to set a MIDI channel on the XR18, so it is possible they may not be 'talking' to each other.

    Assuming this CAN be done - how do I then get the setup to control/change the Cory Wong Archetypeplug in? I am only looking for a stom-box type changer initially.

    ------------------------------------------------------------------------------------

    Any answers on this would be greatly appreciated.

     

     

     

     

    read more...
    0 39
    • Elterwater2
      Paul_Vannatto Connecting "XR18 - FCB 1010 MIDI OUT to XR18 MIDI IN - and XR18 MIDI OUT to FCB1010 MIDI IN" with the XR18 USB/DIN Pass-Thru enabled means that what is tranmitted from the footpedal is returned to the footpedal. You need to connect the footpedal directly to the computer.
      • Jan 13
      • Behringer XR18 connectivity
        Elterwater2 Thanks for the reply Paul. I have a cable on the way to make that connection. I was curious to know though, if the XR18 itself could be used in the same way as an audio interface with DIN connections? If anyone knows?
        • Jan 14
      • Behringer XR18 connectivity
        Paul_Vannatto I think what you are trying to do is convert the MIDI in to the USB out, which does not work. The main purpose of the midi in the XR18 is to use midi devices control the XR18. The pass thru setting was added to allow the midi in to pass thru to the midi out . When that is enabled, midi control of the XR18 is disabled.
        • Jan 14
Go to page