Statistics

299,404 members
183,149 posts
  • mgalicki
    Newcomer - Level 1
    2020-07-02
    How can I get a 3 position toggle for my TC Electronic Flashback X4?
    0 37
    • mgalicki
      Nigel67 Hi mgalicki, please go to the support tab at the top of the page and send in a support ticket. this will be picked up by the spares department and they will reply to you with pricing and availability. Many thanks.
      • July 2, 2020
  • xianyi92
    Newcomer - Level 1
    2020-06-25
    Good day all, I just purchased HALL OF FAME 2 x 4 Reverb pedal yesterday. I was able to beam the tone prints through pick ups. However I have trouble connecting it to PC. The connection lasted for like 2 seconds then some LED blinked randomly then it disconnected again. Also after disconnected, the pedal was reset to default mode. basically all the tone prints beamed earlier is gone. Any idea how to overcome this issue?
    read more...
    0 50
    • xianyi92
      Nigel67 Hi xianyi92. On your PC, can you take a look in Bluetooth and other settings and see if the pedal is still being recognised when it is dropping out or whether the computer is still recognising the pedal. Can you tell me which LED flashed and what position the left hand knob was in. Many thanks
      • June 25, 2020
    • xianyi92
      xianyi92 Dear Nigel, thank you for your reply. The pedal was recognised for about 2 seconds only then it disconnected. While disconnected, the pedal is no longer recognised by the PC. The LED A was red, LED B and D were green. The mentioned LEDs blinked for like about like 2 seconds then the whole pedal got disconnected from PC. LED C have no reaction while connecting. The position of the left know was tried in position 3-6. Still not connecting to PC. Do let me know any way to troubleshoot or solving this issue. Appreciate much for your effort. Thanks in advance!
      • June 26, 2020
    • xianyi92
      Nigel67 Hi xianyi92, many apologies for the delay in getting back to you, we have had some issues with our servers. Can you check a few other things, before I think you will need to get back to the shop that your purchased the unit from. First of all, are you using a USB hub at all? If so, can you plug directly to the USB port on the computer. Check that no other programs are running on the computer that could shutdown/override that port when you plug the pedal in. Next, do you have another USB cable that you could try, and finally, do you have another computer that you could plug the device into and see if that works? Actually, can we try one more thing. Can you try upgrading the firmware, just in case it is corrupted. I would be interested to know whether the unit stays connected after you have powered up holding the left foot switch in and the green LED should be lit. Let me know how you get on.
      • June 29, 2020
      • Hall of Fame 2 x 4
        xianyi92 Dear Nigel, thank you for your reply. With the advised method troubleshooting the problem. I was able to connect via another PC. Later again I tried to re-connect with the first PC with every possible connection turned off such as wifi and bluetooth. The pedal was able to connect properly now and function as intended. Thank you for your time in this matter, appreciate it much. Take care. Regards.
        • July 1, 2020
      • Hall of Fame 2 x 4
        Nigel67 Hi xianyi92. Thats great news. I think you must have compatibility issues between other software or drivers and the HOF2 4. I would suggest that you re-enable one at a time and see which one is affecting the HOF. All the best, Nigel
        • July 2, 2020
  • Mattuk
    Newcomer - Level 1
    2020-06-23
    Hey guys, I have a doubt here... Does the Spectra Drive preamp can push the signal through a 250 ohms headphones or do I need to plug the Spectra to a DAC / AMP to get through the headphones?
    0 67
  • sleiweke
    Contributor - Level 2
    2020-06-21
    Can we get the presets from the t2 reverb pedal ported over to the new HOF 2 pedal and or the Plethora please? It would be amazing to get some of those really great presets from the t2 on the newer pedals. The are so great for ambient guitar tracks. PLEASE!?!?!? Or can you give us screen shots of those presets in a tone print editor so we can recreate them on our own? Thanks sleiweke
    read more...
    2 73
    • sleiweke
      TC-Mike thanks for the feedback, i pass this on to the team. The templates available in the editor feature a lot of additional settings well suited for ambient and many are based on different room types of the reverb 4 algorithm and while not the Trinity toneprints, it is very easy to to tweak them to your liking and you can eg assign to control the Reverb decay dynamically via the MASH switch or do reverb swells. Crossfading with an Expression pedal between 2 HOF2 pedals(FX level mapped to expression via app) is also a nice technique for ambient sounds .
      • June 23, 2020
    • sleiweke
      sleiweke It would be so cool to get those presets! There is something really different about them that I have not been able to create otherwise. If I could get those presets I would run out right now and buy a Plethora for my live board and start a reverb revolution!
      • July 7, 2020
  • storsvedian
    Newcomer - Level 1
    2020-06-20
    I got my Flashback 2 for its MASH functionality since it seemed to be a very convenient way of controlling self oscillation. However I've found that although the switch is as responsive as it gets with such a limited travel, trying to get a natural ramp going when playing live is very difficult. IME the self oscillation either goes into orbit too fast or too slow, no matter how you hard you try and nuance it or how you set up the MASH, and trying to get a smooth ramp out of a space rock war fog is equally challenging. Something that could improve this significantly would be if you could set separate attack and release times for the mash to kick in and out, giving you a smooth ramp every time. There would probably have to be some kind of time based threshold put in place to make it functional ("a MASH controlled parameter change of X value in X time triggers the attack/release"). Could this be implemented, along with adjustable attack and release curves, my search for the perfect delay pedal would be over. I can also imagine a lot of other pedal contexts where such a MASH behavior would be preferred. Along with this, another nice addition would be an option that would allow the MASH to override the parameter knobs that it's controlling. I find that when I do self oscillation noise parts, I typically want the decay in its maximum knob position when I release the MASH switch. It would be very convenient if I could simply crank the decay knob while mashing, without it coming into effect until I release the MASH switch. As of right now, doing that makes values jump between the MASH and the knob settings. In my opinion the logical thing would be for the MASH switch to have priority of the parameter values that it's controlling, and having such an option would be great. Is this something that could be implemented in a future software update or would it be too CPU heavy for the TonePrint-pedals?
    read more...
    0 60
    • storsvedian
      TC-Mike thanks for the feedback. i'll pass this on. A universal MASH ramp time generator is indeed a good idea. .You can already partly do this with the Tape delay algo of the Flashback 2 which has a tape inertia parameter that emulates the motor torque of a tape reel based delay and can be set very high + has an exponential option. At high setting the delaytime changes very slowly when controlling it via MASH, so you have an adjustable glide time! Try mapping Tape delay subdivision parameter to MASH instead of delaytime, so you can eg glide between 2 fixed subdivisions like eg dotted 8th note delay + a dual subdivision that always matches the delaytime set by the potmeter. Our VIscous Vibe also has a similar attack/release time based ramp function for smoothly switching between 2 customisable modulation speeds (up to 5 seconds attack and release time) to emulata the rotary speaker effect of a classic Leslie /Hammond organ
      • June 23, 2020
  • CSurieux
    Contributor - Level 2
    2020-06-20
    Hi,
    Just a remark here : could the Firmware release notes contain all the history of firmware and not only the last.
    Doing so you will gain a file in the folder ;)
    CS
    1 82
  • WilliamR
    Triber
    2020-06-19

    Hey everyone! Welcome to Community 2.0! My name is William and I'm a Musical Instrument Specialist on the U.S. Customer Quality Support team. Please Let Me Know How I can Help!

    4 88
    • WilliamR
      Albrian128 Could you help me. I just purchased a tc helicon perform ve from amazon. It’s not working properly. It gets stuck. It produces a noise, and I can’t use the mic, but the drum loops are not affected. I have updated the firmware. The problem remains. Pls help. I am planning to return it to amazon.m but still hoping that this will be fixed so I won’t need to. I am from the philippines.
      • November 23, 2020
    • WilliamR
      Albrian128 Btw, I have also done factory resets a couple of times
      • November 23, 2020
    • WilliamR
      Countyroad20 Hi William, I had a question yesterday and you responded (thank you) but the suggested solution did not work. Here’s the background:
      • February 5, 2021
      • Welcome to Community 2.0!
        Countyroad20 My original question:
        When I connect the mixer to my iPhone using a camera connection kit the iPhone continues to take sound from the phone's mic, not from the mixer. But, if I connect to the phone using a cheap iRig instrument interface it works. What is wrong with the Behringer USB connection?

        Musictribe answer:
        Hello, William from music tribe here. Please be sure your Phones to control room button is pushed in and your to main mix button is pushed out for the mixer to work properly over USB.

        This did not work. I am still just getting sound from the room, not sound direct in to iPhone on USB.
        • February 5, 2021
      • Welcome to Community 2.0!
        Countyroad20 BTW, product is a relatively new q1202usb
        • February 5, 2021
    • WilliamR
      WilliamR Hello, I just tested my mixer in GarageBand on my iPhone and it is working fine. Which model camera adaptor are you using to plug in your USB cable? Are you using Garageband to record? Have you tested a different USB cable yet?
      • February 5, 2021
      • Welcome to Community 2.0!
        Countyroad20 I am recording video/audio using the camera app on iPhone. I have tested many USB cables and confirmed they work using other equipment. I am using an Apple USB camera adapter and have confirmed that works with other equipment. But, when I try to record to iPhone (with video) I get ‘room sound’ not USB from mixer to phone. Does the USB connection on these units fail frequently?
        • February 9, 2021
      • Welcome to Community 2.0!
        Countyroad20 I will appreciate any help since I discovered I failed to register the product within 90 days (it’s about 8 months) so therefore I might not have a warranty. I’m hoping the problem is how it’s connected, not a failed USB out on the Q1202USB which makes the unit pretty useless.
        • February 9, 2021
    • WilliamR
      WilliamR Would you be able to test the mixer on a PC or Mac to see if the USB function is working there? Be sure you are using the power supply for the mixer. The USB port on the mixer is not bus-powered.
      • February 9, 2021
      • Welcome to Community 2.0!
        Countyroad20 Hi William. Thanks for staying on this. It just gets more curious ... I plugged the USB into a Microsoft Surface. It installs the audio CODECs and then when I use the stage mic I can see it move the needle on the Surface. So the USB Out from the mixer works. How do I get this to work with my iPhone? I am making ‘acoustic covers’ for YouTube and I need to be able to send the final stage mix to the phone to be combined ‘in phone’ with the phone’s camera. But I’m just getting ‘room sound’ from the phone’s on-board mic even though I have the mixer’s USB connected to the phone via an Apple camera connection kit. At least I think it’s room sound - I have powered stage monitors and that’s all I hear when I record (sounds hollow and distant, not direct and in-your-face). Mark.
        • February 10, 2021
      • Welcome to Community 2.0!
        Countyroad20 What has worked for me is to take the left Main Out from the mixer, routed to the In on this iRig Guitar Adapter, which is then connected to the iPhone using a 3.5/Lightning adapter. It gives a decent direct recording from the mixer, with no room sound other than what gets into the mic from the monitor. A USB connection should sound better, not worse.
        • February 10, 2021
  • CSurieux
    Contributor - Level 2
    2020-06-18
    Hi,
    Here is my question : when a new board is recalled and some effects in this board use the expression pedal, what happens concerning the parameter attached to the expression :
    1) Is it kept until the pedal is moved and does it begins to change only when the pedal reach the value stored for this effect in the board ? Or (very bad) as soon as the pedal is moved, the attached parameter is set to its value ?
    2) Does the min and max of the expression pedal are the min and max of the attached parameter (very bad) or if the max value of the expression equal to the max value of the attached parameter AND pushing the pedal to its max we can't increase the parameter value over the original value (not so bad).
    3) Could we reverse the expression value by attached parameter : increasing for some of them while decreasing for some others in the same movement ?
    Because the attached parameters could be different from boards to boards, if the expression is not limited to stored values and begin to overrides values as soon as it moves, it would be totally impossible to use because we don't know the expression position left after the previous board.
    Thanks for answer.
    read more...
    0 159
    • CSurieux
      TC-Mike hi, the expression mapping curves are fully customizable, so you can eg crossfade between different pedals by programming reversed mapping for FX level. Up to 3 parameters can be controlled by expression pedal per pedal, each with their own value curve (5 points/values). Expression pedal takes current board settings as you would on a normal pedal board. Expression åpedals mappings need to be activated on board level before they have any effect on the board
      • June 25, 2020
      • Plethora X5 : Expression pedal question
        CSurieux Hey Tc Mike, thank you, I just discovered what you described yesterday, my Plethora being fresh and it takes time to understand the tools.
        And I just created a reverse action on a reverb and a normal one on another, very nice job.
        But this answers only part of my question, still pending the way the expression pedal acts.
        I am not sure if what I tried to explain was clear .

        I can try differently : let's figure that I have created a board with a reverb and connected the expression pedal to the reverb time.
        Let's then suppose that the time value limits are from 0 to 100%.
        In my board, this reverb instance is stored with a time value of 80% (I take % for sake of my demo, it may be ms but not of importance here).
        When I recall this board by midi, the expression pedal is at 90% of its max physical position due to the usage I made of it in the previous board.
        As soon as the board is recalled, the reverb starts immediately to act using it stored 80% time value, then I depress the expression pedal to 85% of it max value.

        What happens ?

        0) Here there is a first question : does the pedal map its max physical position to the stored parameter ( 80%) or to the max possible value (100%) ? This last point meaning that the stored value has very poor importance when we use an expression pedal.

        Ideally we should be able to store the desired initial value and the max value for the expression pedal, but this is not the case., we store only one time value.
        This is a very classic problem for expression pedals, My Hughes&Kettner amp solves it by saying that the stored value for the effect is the max position of the pedal.
        My source Audio pedals let me go further than the store value...and they are quite impossible to use when several presets are chained...
        Then now let's consider the start of action of the expression pedal movement, several choice here again ;

        1) The reverb does not change its time because the pedal has not reached the stored value of 80%, and it will only start to change its time as soon as I move the pedal to 80 then continue to act on it. This is the best solution (H&K does this)
        2) The reverb changes its value as soon as I move the expression pedal, and in this case it is quite impossible to use, especially if the max of the expression pedal is not the stored time value.

        I would be very interested in :
        1) have the expression pedal max mapped to the stored time value,
        2) have the pedal action only start when I come back to max position (or min if inverted) and moving down.
        I get not time to test this but I will in next days, I hope it respects my last proposal.
        Thank you Mike for your time.
        Best
        Christian
        • 1
        • ·
        • June 25, 2020
  • CSurieux
    Contributor - Level 2
    2020-06-18
    Hi, I hope that leaving double line feed will help reading my post on this board :( ???
    EDIT : it seems that we must add html br tags to get new lines ;)
    Very interested in Plethora so I would appreciate some indication on the next steps and dates in the implementation of features.
    Next firmware in July ? September ?
    Thanks.
    Christian
    read more...
    1 70
  • jakof3
    Newcomer - Level 1
    2020-06-18
    Hello! Yesterday I got my brand new Plethora X5, but when I plugged in, first it started to load, but after it nothing has happened. Only the knobs are flashing constantly, it doesn't react to any knobs. I can't even see the default settings. Furhtermore, when I tried to connect it to PC via USB, also doesn't react. Is there any possibility to reset/restart the device? Thank You in advance!
    read more...
    1 89
    • jakof3
      JoeRivers96 Hi jakof3 - sorry to hear about the issues you are having here. Please submit a support request using the SUPPORT option at the top of this page so we can look into this further for you.
      • June 19, 2020
    • jakof3
      petersonmedia I have this same issue
      • June 23, 2020
Go to page