Statistics

306,084 members
190,432 posts
  • New
    samucaroli
    Newcomer - Level 1
    2022-07-01

    Hi! I bought the transmitter wireless a few months ago. I use it weekly. However, in the last few shows, I've noticed something that's been bothering me. During the show, I use it at specific times. So I don't leave it on all the time. I only call at specific times. Sometimes, there is no periodic frequency of when this happens, when connecting the receiver together with the transmitter, the receiver does not respond. Both in the "on" switch. While the transmitter initially flashes to pair, the receiver remains in a bypass-like mode. The green indicator LEDs do not light up and nothing works. As much as I try to go back and forth with the on/off switch, nothing works. When this happens, I need to connect the USB cable with the power supply. This way it turns on the lights in charging mode. Then I unplug the USB cable and try to turn it on. Only this way it will work normally again. As I said, there is no frequency of when this happens or how many times when using it this happens. In some shows, the same problem happened 2 times. Does anyone own or see something similar? Thanks.

    read more...
    0 14
    • samucaroli
      WilliamR Hello Sam, William from music tribe here. I have reached out to you in the case you have opened.
      • Jul 1
      • Behringer Airplay Guitar AG10 - Does not connect/off/pair?
        samucaroli do you already have a solution?
        • Jul 4
  • New
    FredChartier
    Newcomer - Level 1
    2021-02-01

    How can I obtain software for the Behringer iaxe393 guitar

    0 84
  • New
    S12344567
    Newcomer - Level 1
    2020-12-09

    I purchasaed a AirPlay Guitar AG 10 from an online Music Store. I went to register it aand I have no proof of purchase other than a recicipt from the company I purchased it from. It is not on my computer. When looking for the product to register, it is not listed among you products?

    read more...
    0 161
  • New
    BambusBjrn
    Newcomer - Level 1
    2020-11-19

    Hi Hi 

    I bought a Ditto 4x and using the MidiSync feature with an SDrum right now which works great.
    I now wonder how about supporting Loops in a Bandsetup. 

    I would like to use Cubasis LE to Set a MidiClock via Bluetooth and this Connector.

    https://www.thomann.de/de/cme_widi_master.htm

    These Connecter need a 3,3V Powersuppley from the Midi port. "Powered via a MIDI Out DIN (3.3/5 V)" Does the Dito Midiout support that ?

    Cheers 

    read more...
    0 174
    • BambusBjrn
      TC-Mike HI Bjørn, i'm not sure and my guess is that you cannot power it via Midi, but i'll ask our hardware guys to be sure and get back to you...
      • November 19, 2020
      • Ditto 4x MidiSync and Bluetooth
        BambusBjrn Many Thanks Mike.
        • November 19, 2020
  • New
    theath
    Newcomer - Level 1
    2020-11-14

    I plan on replacing all three pots with 250k pots but I'm wondering what shaft diameter and length I should get to fit through the current holes in the pickguard and still be able to use the original knobs?

    0 78
  • MichaelJordan
    Newcomer - Level 1
    2020-09-09

    My airplay ULG10 has stopped transmitting a signal even though both units turn on and since according to the lights. Have only used it 5 times.....????....any help would be greatly appreciated.  Can't seem to contact behringer directly.

    Thanks!!

    read more...
    0 176
    • MichaelJordan
      WilliamR Hello Michael, If you go to the support tab above and create a service ticket someone will contact you to trouble shoot this for you.
      • September 9, 2020
    • MichaelJordan
      Jimmy66 Ciao have you news? I’ve got the same problem!
      • March 9, 2021