Statistics

254,384 members
132,067 posts
  • AdamVolek
    Contributor - Level 1
    2019-12-07

    Hello everyone,

    about 2 months ago I bought the Behringer XD80USB drumset. For the first 2-3 weeks everything was completly fine and worked perfectly. But the I found out that the 'drumhead' of the snare pad going deeper to the pad and that caused that my sticks dont bounce of it that good, the response got worse and and when I hit it like really soft it makes the sound of a rimshot (I hit it in the middle not on the edge). At first I said to myself: "Well I'm not a jazz player so I don't mind if i can't do some light hits...". Another month passed, I turned on the kit, started playing and the snare drumhead was even more deeper and it was making that rimshot sound wherever I hit it.
    Obviously I'm pretty upset about it, because I have this drumset for like 2 months like I said and really don't know what to do.
    Thank you for any kind of help.
    Have a great one out there folks!

    read more...
    0 213
    • AdamVolek
      KenMitchell

      Hi Adam ( @AdamVolek ), 


       


      Welcome to the community.  I recommend you open a support ticket here: https://www.behringer.com/brand/behringer/support#googtrans(en|en)


       


      You'll need to create CARE portal account first which can be a little painful but once you do that you can submit and track your ticket.  You should get an auto-reply email once you submit so if you don't double check your spam folder.  It will say that someone will contact you within one business day.  Be patient as that's been more like a week (or more) these days. 


       


      Hope this helps, 


      Ken

      • December 7, 2019
    • AdamVolek
      Vercongeterix

      Get used to it. Behringer is garbage. I regret my purchase daily.

      • February 26, 2020
  • KB
    Contributor - Level 1
    2019-12-05

    Hello, I have bought and returned to vendor 'TWO' Behringer RD8's already, there is a fault that I just cannot get past.

    There are 5 pairs of sounds which you toggle between using a switch, I have noticed that the volume levels of some of these paired sounds aren't properly matched, especially the Rim /Claves. On both units I had, the Rim is way too loud and the Claves too low. Now on some of the demo videos we've been watching this issue does NOT exist on all RD8's, only some.

    If, as in some early house music, you enjoy toggling between paired sounds manually while a pattern is playing, you'll notice that the Claves sound needs to be DOUBLE the level that it is to be able to match the level of the Rim sound. Listen to a genuine Roland 808 or even a Boutique example to hear how these 2 instument's levels are balanced. Can Behringer help me with this and help me to get a unit that does not have this issue ? I am getting tired of buying and returning units as most are sold by mail order. And of course it's impractical to visit the few stores in the UK that have RD8's and check every unit for a goods one. BEHRINGER PLEASE HELP ! Thank You. KB

    read more...
    1 856
    • KB
      chewabledrapery

      I am also having the same problem, i've updated the firmware to the latest version and the problem persists.


      The rimshot voice is about 5 times louder than every other voice and i have to turn the level almost to zero to get the mix correct on the mono output.


      I've not tried it on individual output yet as i dont have a multichannel recording interface.


      Can someone please respond to this and advise me if i need to return the unit?


       


      Thanks

      • May 29, 2020
    • KB
      chewabledrapery

      I've done some more digging and found help in facebook forums.


      It appears this fault is known colloquially as "rimzilla" and is a fault with the early models, here's a forum post that sheds some light on the issue, you basically need a december 2019 or later revision by the looks of it.


      https://www.gearslutz.com/board/electronic-music-instruments-and-electronic-music-production/1214093-behringer-rd808-analog-drum-machine-284.html

      • May 29, 2020
  • demian
    Contributor - Level 1
    2019-11-24

    Hi,

    2 Months ago i bought a RD8 and it was working out of the box. I could get audio from mono / headphones and individial outs. Since then i did not used the RD8 and put it in the box again for later use.

    Since a few days i am trying to get audio out of main / headphones but there is pure quietness.
    Individual outs are still working, but nothing from main and headphones.

    I updated to the latest version on the website, still no audio from main and headphones.

    Is my unit broke? What are my options?

    read more...
    0 1,625
    • demian
      JoeChandler

      This also happened to me and it turned out I was using the power adpater for the Behringer Model D for the RD-8 accidentally. Usually using the wrong power adapter would be obvious as there would be no power but in this case the RD-8 worked but the Main mon and headphone outs did not work.


      There was also a strange noise from the tom outputs.


      Is it possible you have an incorrect adapter too? Hopefully you are able to resolve your issue. Good Luck!

      • November 28, 2019
    • demian
      vibes71

      I have exact the same issue. Did you find a solution anyhow ? Can't find anything yet...

      • December 14, 2019
    • demian
      robstaf

      I also have the exact same problem! Updated firmware and restarted. Checked all levels. Is there some weird preference that I have to switch? The individual outs work.

      • March 1, 2020
    • demian
      anthonyg

      You're not the only one Same problem here.


      Anyone find a solution yet?

      I have 2 RD8s One with this problem and one working fine. I've done the same tests and settings on both including factory resets. 

      So with one working I have a "control group" So I know that there is a problem with the unit and not a user error. Or at least I think.

      • May 12, 2020
    • demian
      Gruz has anyone actually got a response from Behringer on this? Seems pretty poor to not address a serious issue. I have done everything, watched every video, updated to 1.3.5 firmware. Nothing works. Mono and phones output give me nothing. The individual outs work fine. Behringer - please give us a fix!
      • August 21, 2020
  • jkvalentine
    Contributor - Level 2
    2019-11-23

    Hello Behringer,

    I'd love to update my RD-8's firmware using Linux Mint 19.1, why do you only offer an updater for Windows and Mac? I'm a paying customer like everybody else, so please make it work with Linux. I tried to update via Wine, but that doesn't work. I can run the program but it doesn't find the RD-8 when it's in boot mode (it's all black then, that's right?). In the manual for the firmware update, updating the usb driver is suggested, but the one suggested clearly makes no sense for Linux. If I interprete the manual correctly, the RD-8 contains a STM-32 microcontroller that handles the firmware - so I guess it could work with Wine if  Linux runs a STM-32 driver (which one)?

    Please help, thanks in advance

    read more...
    0 259
    • jkvalentine
      jkvalentine

      Hello? Customer service, anyone?

      • November 27, 2019
    • jkvalentine
      jkvalentine

      Dear Behringer team,
      I'm waiting for support for Behringer products. Me and a lot of other people! Why does no one answer our support questions? We're paying customers - but no support for us means no money for Behringer in the future. It's that simple.
      Please treat us like people who are interested in your products and your success, because we are.
      Thank you

      • December 14, 2019
    • jkvalentine
      MicroCheapFx Same here !
      It would be cool if you provide the blob and tell us how to update.
      • Feb 15
    • jkvalentine
      MacSlow

      I too would like to update Behringer gear via Linux with a native tool/application. But knowing this type of "industry" (non-Linux aware hardware/gear manufacturers), I am not surprised Behringer/musictribe simply ignores the "native Linux firmware update solution". They got our money and that's that. Sadly we are the fools here. Technically it is no problem to develop a cross-platform solution for firmware-updating, which would work on the typical three platforms Windows, Linux and macOS from a single codebase. This is not complex or time-consuming, thus not cost-intensive. But like the people before me in this thread, I am sitting here with a RD-8 (firmware revision 1.3.5) thus bugs and so solution in sight. This sort of attitude of Behringer could have been ok-ish some 15 years ago, but not these days... not 2021.

      • Jul 2
  • s_a_p
    Contributor - Level 1
    2019-11-21

    Hi everyone. I got tired of waiting for the US vendors to get the RD-8 in stock, so I ordered one from musicstore.de. I got my RD-8 this week, and noticed there was no sound from the headphone outs or the main mono output. Figuring that a return to Germany would be annoying at best, I opened it up to see if I could spot any trouble. Sure enough, it looks like there was a hardware fix soldered on to the output board. The solder job was botched pretty badly, and looks like the beads of solder are touching. There is a transistor on the board that also looks like it was burnned. It was burned badly enough that I couldnt see the entire part number on the chip.

    So here is what Im hoping to accomplish. First of all Im not upset and dont feel like this is some sort of injustice. I understand that Behringer was trying to get these things built en masse and for a price point. So from that standpoint its all good. Other than the output board kludge it actually looks to be pretty solidly built and of good quality.  What I am hoping to get is a replacement output board for my RD 8 so that I can get that installed and get this thing working.

    While I would like to do it on a reasonable time scale, Its not exactly an emergency as I own a real TR-808. I am keen to get started with the wave designer and the newer sequencer features though, I would even be willing to just outright buy this output board and not even mess with a warranty. Seriously, I want to be cool about this and just want a working unit. I have otherwise been super happy with the behringer gear, and have a K2 and the 303 ordered.(also will buy the RD9 as soon as available). So MusicTribe, How can I get my RD-8 fixed? working?

    kludge1.jpg
    read more...
    0 185
  • Discombob
    Contributor - Level 1
    2019-11-20

    I start a pattern

    claps will sound twice "dry" then take on a reverb from then onward.

    i have seen this mentioned before - is it a firmware issue or user error.

     

    many thanks

     

    DB

    0 638
    • Discombob
      KB

      Hi, I am now looking for my 3rd RD8 since they were released. On the 2 I owned the problem you mention interefered with my usage, I just couldn't rely on the clap being there ready to play on triggering. And if you use the switch and toggle from the Clap to the Maracas sound on the same channel, If after 10 seconds with the Maracas sound you toggle back to the Clap, the Clap is non-existant for the first couple of triggers. This makes the Clap sound almost useless !


      If this Clap 'Charging up' thingy existed on the genuine 808 I cannot see why Behringer would need to include it on the RD8. Its an obstacle to the device being used properly, a fault maybe ( But note that it wasn't an issue on the real 808 ) !

      • December 5, 2019
    • Discombob
      Jedlines

      I have the same problem, any fixes? / explanations? surely it can't be on every unit or everyone would be talking about it

      • December 8, 2019
    • Discombob
      seangage

      Hey there,


      Im having the same issue with mine. I've had the RD-8 for about a week now. I hadnt noticed the issue until today... don't know whether it was there the whole time or has just started now...


      Did you find a fix for this at all? Firmware update help?


      Cheers,


      Sean

      • January 4, 2020
    • Discombob
      TMav

      Well this is pretty stupid. If it was just the machine warming up fine. But every time a song starts the clap reverb is never ready to go until a couple measures in. It doesn't matter how long the machine has been turned on. What is that about?

      • March 5, 2020
  • HeikoKnuettel
    Regular Contributor - Level 1
    2019-10-30

    Hi there,

    I have an Elektron Analog Rytm that I want to use as master clock provider. Since MIDI is not that tight and the RD-8 has a clock input, I would love to use DIN Sync. The Elektron box can output DIN24 or DIN48 on a 5-pin-DIN-jack.

    Does anybody know how I can wire that to the RD-8's TR/TRS clock input?

    Thanks in advance!

     

      

    read more...
    0 236
    • HeikoKnuettel
      HeikoKnuettel

      *bump*


      Behringer staff? Anyone? There must be someone out there who knows how this non-standard sync jack works?

      • February 11, 2020
  • HeikoKnuettel
    Regular Contributor - Level 1
    2019-10-30

    Come on, Behringer.

    Since the wonderfully working Deepmind software EVERY synth or now drum machine software or firmware upgrade that comes out has some kind of "autodetect device"-routine at its start.

    AND IT JUST DOESN'T WORK.

    Could you PLEASE dump that, and let users simply select the device from a list of all devices? It is no big deal. People are not too stupid to select the right device. People wouldn't even be too stupid if you would just provide a sysex file, a link to MIDI-OX and a short description.

    It is REALLY frustrating to fumble around ages until the software finally connects to the machine.

     

     

    read more...
    3 573
  • mkomon
    Contributor - Level 1
    2019-10-14

    Has anybody seen the cheat sheets that were promised under Classic Beats RD-8 Episode1 video? ("The RD-8 Resources (cheat sheets etc) will be released to https://community.musictribe.com as soon as the RD-808 hits the stores.")

    read more...
    5 930
  • stephanchauvel
    Contributor - Level 1
    2019-10-06

    Hey there,

    unfortunatly it is impossible for me to update my rd-8 with the new firmware. Although I installed zadik's usb-driver, the updater could not place the update.

    So, what can I do now? I already installed new driver, I restarted computer, I followed the instructions in detail, but it failed several times.

    Hope you can help me, cheers, Stephan

    read more...
    2 717
    • stephanchauvel
      rvh

      Same here but with Mac.  Downloaded the file and unzipped but Im getting the following error message:


      “RD808 Firmware Updater 1.2.6” can’t be opened because it is from an unidentified developer.


      Any suggestions as to what to do would be greatly apprictaed!


       

      • November 9, 2019
    • stephanchauvel
      eagleman

      Hi !
      I am trying to upload the latest firmware 1.2.6 from 1.1.8 om my windows 10 computer.
      I have followed all the steps in the manual
      The program "Behringer RD-8 Firmware Updater 1.2.6 WINOS.exe" confirmes RD-8 detected - click Update to start...
      When i click the Update buttom there is a Update faild windows that says Cannot communicate with the RD-8. Please check if you have the correct driver installed
      What to do now?

      • November 15, 2019
    • stephanchauvel
      walkeracid

      Well...I got mine RD-8 to update with Zadig but now it would not been seen in either Reason 10.4 or Presonus Studio One 4.6 It lays the driver not under "Sound-, Video-, game-controller" but under a seperate menu called "USB-devices"

      • April 10, 2020
    • stephanchauvel
      JonathanMcElroy I have this issue also - why is there no response from technical support? A bit disappointing really. I have installed Zadig but don't know how to configure it. Does anyone know what driver I need to install? Thanks in advance.
      • October 25, 2020
Go to page